





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2995658" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=c8ffc553145c7df7f8edc163b004ea23" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=c8ffc553145c7df7f8edc163b004ea23" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=c8ffc553145c7df7f8edc163b004ea23" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=c8ffc553145c7df7f8edc163b004ea23" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="http://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Blog Section" href="http://www.inlander.com/spokane/Rss.xml?oid=2124745" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander" href="http://www.inlander.com/spokane/Rss.xml?oid=2145962" />
      
        <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander: " href="http://www.inlander.com/spokane/Rss.xml?category=2145962&amp;topic=oid%3A2124721" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Comments on Community fundraising effort for toddler fire victim's family—how you can help" href="http://www.inlander.com/spokane/Rss.xml?id=comments&amp;oid=2995658" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=39c65a4fed"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.inlander.com\/spokane\/Profile", "http:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Web Fonts API Calls -->
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Community fundraising effort for toddler fire victim&#39;s family&mdash;how you can help | Bloglander" />
  <meta name="description" content="A house fire in Spokane Valley took the life of 3-year-old Latoya Monica Dinet Bables-Paradise a few days ago, devastating the family and leaving them..." />
  <meta name="keywords" content="News, News" />
  <title>Community fundraising effort for toddler fire victim's family—how you can help | Bloglander</title>

  
  
  
    <meta name="author" content="Dan Nailen">
  

  
  
  <meta name="news_keywords" content="news, news" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/inlander/imager/u/slideshow/2995661/noli.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/inlander/imager/u/slideshow/2995661/noli.jpg" />
  

  
    
      <link rel="canonical" href="http://www.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="Community fundraising effort for toddler fire victim&#39;s family&mdash;how you can help" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/2995661/noli.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="440" />
    
  

  
  
    <meta property="og:description" content="A house fire in Spokane Valley took the life of 3-year-old Latoya Monica Dinet Bables-Paradise a few days ago, devastating the family and leaving them..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2995658</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127153254</Attribute>
        <Attribute name="creationdate">20170127141558</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170127143400</Attribute>
            <Attribute name="releasedate">20170127</Attribute>
            <Attribute name="releaseepoch">1485556440</Attribute>
            <Attribute name="title">Community fundraising effort for toddler fire victim&#39;s family&#x2014;how you can help</Attribute>
            <Attribute name="author">2349169</Attribute>
            <Attribute name="authorname">Dan Nailen</Attribute>
            <Attribute name="authorsortname">Nailen, Dan</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.inlander.com\/Bloglander\/archives\/2017\/01\/27\/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help"
          },
          "headline": "Community fundraising effort for toddler fire victim's family—how you can help",
          
            "description": "A house fire in Spokane Valley took the life of 3-year-old Latoya Monica Dinet Bables-Paradise a few days ago, devastating the family and leaving them short of money for a burial.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/2995661\/noli.jpg",
              "width": 1000,
              "height": 667,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-01-27T14:34:00",
          "dateModified": "2017-01-27T15:32:54",
          
            "author": {
              "name": "Dan Nailen",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/2995661/noli.jpg">

    
    

    
      <meta name="twitter:creator" content="@dannailen">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Community fundraising effort for toddler fire victim&#39;s family&mdash;how you can help">
    <meta name="twitter:description" content="A house fire in Spokane Valley took the life of 3-year-old Latoya Monica Dinet Bables-Paradise a few days ago, devastating the family and leaving them...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Ad728x90Top" class="GlobalHeader BlogPost Ad">
  <!-- /2606185/in_blogs_a_leader -->
          <div id="div-gpt-ad-in_blogs_a_leader" style="" data-slot="/2606185/in_blogs_a_leader" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_a_leader');
                });
            </script>
          </div>
</div><!-- #Ad728x90Top -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        









<div id="LogoSearchLogin" class="SpanningFeature BlogPost ">
  <div class="loginSearch">
  

    
    
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form" id="searchbox_017793458706336421686:cnpz1lnlloq" action="http://www.inlander.com/spokane/Search">
              <input type="hidden" name="cx" value="017793458706336421686:cnpz1lnlloq" />
              <input type="hidden" name="cof" value="FORID:9" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="SEARCH OUR SITE" />
                <input type="submit" name="sa" value="GO" />
              </div>
              
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.inlander.com/spokane/Search">All</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/SlideshowArchives">in Slideshows</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/LocationSearch">in Locations</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#LogoSearchLogin form.search-form';
          var searchInputSelector = '#LogoSearchLogin input#search-input';
          var searchDropdownSelector = '#LogoSearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#LogoSearchLogin li.search-option a';
          var easeage = 'easeInOutCirc';
          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast',easeage);
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast',easeage);
            }
          }

          var canProceed = function(obj, searchAllOption){
            var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
            // Don't proceed without a keyword on the search-all option
            if(emptyKeyword && searchAllOption){
              return false;
            }
            return true;
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"SEARCH OUR SITE");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed(e.target, true)){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script>

  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.inlander.com/spokane/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Sign Up</a></li>
    </ul>
  
   </div>
  
  
  
         

     <div id="header-logo">
     <p id="headerSlogan">
     America's best read urban weekly | <a href="http://www.inlander.com/spokane/WhoWeAre/Page">Learn More &raquo;</a>
     </p>
     
       <div id="logo"><a href="http://www.inlander.com/" title="Inlander">Inlander</a></div>
     </div>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LogoSearchLogin");
  </script>



















  <div id="NavigationHorizontal" class="SpanningFeature BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsComment">
          <a href="http://www.inlander.com/spokane/news-and-comment/Section?oid=2124740"  class="subnav_link" id="SNAVL_NewsComment">News &amp; Comment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_CultureFood">
          <a href="http://www.inlander.com/spokane/culture-and-food/Section?oid=2124741"  class="subnav_link" id="SNAVL_CultureFood">Culture &amp; Food</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicFilm">
          <a href="http://www.inlander.com/spokane/music-and-film/Section?oid=2124742"  class="subnav_link" id="SNAVL_MusicFilm">Music &amp; Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_InHealth">
          <a href="http://www.inlander.com/spokane/in-health/Section?oid=2185553"  class="subnav_link" id="SNAVL_InHealth">InHealth</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_LocalBusiness">
          <a href="#"  class="subnav_link" id="SNAVL_LocalBusiness">Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Comment</h3>
            <ul class="subnav_content" id="SNAV_NewsComment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/news/Category?oid=2124763"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/comment/Category?oid=2124753"  title="">Comment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=2991167"  title="">GZ Quarterly</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/green-zone/Category?oid=2318349"  title="">Green Zone</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124740"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture &amp; Food</h3>
            <ul class="subnav_content" id="SNAV_CultureFood" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"  title="">Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/food-and-drink/Category?oid=2124758"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/LocationSearch?locationSection=2151205"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&Day=Today&sortType=range"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=2873250"  title="">Annual Manual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"  title="">Read &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page"  title="">Submit &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124741"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music &amp; Film</h3>
            <ul class="subnav_content" id="SNAV_MusicFilm" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/music/Category?oid=2124762"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/EventSearch?eventSection=2163369"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/film/Category?oid=2124757"  title="">Film</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124742"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse InHealth</h3>
            <ul class="subnav_content" id="SNAV_InHealth" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/inhealth/Section?oid=2185553"  title="">InHealth</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/IssueArchives?special=InHealth"  title="">InHealth Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promotions</h3>
            <ul class="subnav_content" id="SNAV_LocalBusiness" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/freestuff"  title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://inlanderrestaurantweek.com/"  title="">Inlander Restaurant Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com/powderkeg/"  title="">PowderKeg Inlander Brew Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com"  title="">Snowlander Expo</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ArticleArchives?category=2439834"  title="">Suds and Cinema</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Inlander Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://in.inlander.com/game/" target="_blank" title="">Inlander Dude</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'24',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_news Bloglander">
    <a href="http://www.inlander.com/blogs/Bloglander/">
    <h1 class="Bloglander">
      
        Bloglander
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.inlander.com/spokane/Bloglander/blogs/Archives">Archives</a> |
        <a href="/spokane/Rss.xml?category=2145962">RSS</a>
      
      
    </p>
  </div>






  

  

  
  

  

  <div id="TabbedBlogTopics" class="SpanningFeature BlogPost ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="http://www.inlander.com/blogs/Bloglander/">The Latest</a></li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/news/">
              News
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">
              Arts & Culture
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/music/">
              Music
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.inlander.com/Bloglander/archives/inhealth/">
              InHealth
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End TabbedBlogTopics -->














  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/this-weekend-nat-park-bartlett-awards-bullets-and-balloons-release-party-and-more" class="prev" rel="prev">&laquo;&nbsp;THIS WEEKEND: Nat Park, Bartlett Aw&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spokane-ufc-fighter-julianna-pena-faces-biggest-test-yet-this-weekend" class="next" rel="next">Spokane UFC fighter Julianna Peña f&hellip;&nbsp;&raquo;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Friday, January 27, 2017</h2>
      
    
      
      <div class="blogPost bloglander topic-news">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBloglander">
          <a href="http://www.inlander.com/Bloglander/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a2995658">
      
      
      
      
      
      
        Community fundraising effort for toddler fire victim's family—how you can help
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.inlander.com/spokane/ArticleArchives?author=2349169" rel="author">Dan Nailen</a>
        
        
          
            on <span class="postTime">Fri, Jan 27, 2017</span> at <span class="postTime"> 2:34 PM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageRight" style="overflow:hidden;">                                        <img src="https://media1.fdncms.com/inlander/imager/u/blog/2995659/unnamed.jpg?cb=1485559974" width="199" height="265" alt="unnamed.jpg" />                                                                                                           <ul style="width:199px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                                                                          </ul>                                                       </div>
<br>
A <a href="http://www.kxly.com/news/local-news/3-year-old-dies-in-spokane-valley-house-fire/291076662" target="_blank">house fire in Spokane Valley </a>took the life of 3-year-old Latoya Monica Dinet Bables-Paradise a few days ago, devastating the family and leaving them short of money for a burial. <br>
<br>

That's where <a href="http://www.nolibrewhouse.com/age-gate" target="_blank">No-Li Brewhouse</a> stepped in to help raise $15,000 through the sale of some t-shirts designed by local graphic artist Chris Bovey and printed on the fast-track by Giant Screen Printing, adorned by the words "Spokane Has Heart." You can see the basic design here. <br>
<br>
No-Li is hoping to sell 375 of the shirts on Monday and Tuesday at the brewhouse. They cost $40 a pop, with all proceeds going to the girl's burial. If the shirts sell out, the fundraiser will reach its goal. No-Li will be selling the shirts from 9 am to 5 pm on Monday and Tuesday, or until the shirts sell out. <br>
<br>
There is also a <a href="https://www.gofundme.com/wixbablesparadise" target="_blank">GoFundMe page</a> to raise money for the parents and surviving siblings recover from the fire. <br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help&text=Community%20fundraising%20effort%20for%20toddler%20fire%20victim%27s%20family%E2%80%94how%20you%20can%20help" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Community%20fundraising%20effort%20for%20toddler%20fire%20victim%27s%20family%E2%80%94how%20you%20can%20help&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Finlander%2Fimager%2Fu%2Fslideshow%2F2995661%2Fnoli.jpg&amp;url=http%3A%2F%2Fwww.inlander.com%2FBloglander%2Farchives%2F2017%2F01%2F27%2Fcommunity-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.inlander.com/spokane/Profile/MyFavorites?add=2995658">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2995658" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.inlander.com/spokane/Tools/EmailFriend?oid=2995658" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5196a60e5cd22468" addthis:url="http://www.inlander.com/Bloglander/archives/2017/01/27/community-fundraising-effort-for-toddler-fire-victims-familyhow-you-can-help" addthis:title="Community fundraising effort for toddler fire victim's family—how you can help" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5196a60e5cd22468", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" rel="tag">News</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?contentFeature=2130750" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  



    
    
    
    


















  

  

  
  

  

  


























  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestbloglander">
          <span class="headingText">
          
            Speaking of News
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spiff-kicks-off-zags-cruise-anti-abortion-march-in-dc-and-morning-headlines">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2995555/inl_womensmarchspokane012117_mg_0015sm.jpg" width="100" height="100" alt="SpIFF kicks off, Zags cruise, anti-abortion march in DC and morning headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spiff-kicks-off-zags-cruise-anti-abortion-march-in-dc-and-morning-headlines">SpIFF kicks off, Zags cruise, anti-abortion march in DC and morning headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Raven Haynes</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/26/bill-would-require-prosecutors-to-fess-up-to-confidential-informant-deals">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2994750/cvr_informant_11-17-2016_2.jpg" width="100" height="100" alt="Bill would require prosecutors to fess up to confidential informant deals" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/26/bill-would-require-prosecutors-to-fess-up-to-confidential-informant-deals">Bill would require prosecutors to fess up to confidential informant deals</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/26/trumps-wall-felixs-watch-cultish-sex-slave-strikes-back-and-other-headlines">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2995193/felix_hernandez.jpg" width="100" height="100" alt="Trump&#39;s wall, Felix&#39;s watch, cultish sex slave strikes back and other headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/26/trumps-wall-felixs-watch-cultish-sex-slave-strikes-back-and-other-headlines">Trump's wall, Felix's watch, cultish sex slave strikes back and other headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Dan Nailen</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/this-weekend-nat-park-bartlett-awards-bullets-and-balloons-release-party-and-more">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2995561/edp_4247.jpg" width="100" height="100" alt="THIS WEEKEND: Nat Park, Bartlett Awards, Bullets and Balloons release party and more" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/this-weekend-nat-park-bartlett-awards-bullets-and-balloons-release-party-and-more">THIS WEEKEND: Nat Park, Bartlett Awards, Bullets and Balloons release party and more</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/26/northwest-museum-of-arts-and-culture-has-its-new-executive-director">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2995323/artsculture7-1-0e8feca76cfe4710.jpg" width="100" height="100" alt="Northwest Museum of Arts and Culture has its new executive director" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/26/northwest-museum-of-arts-and-culture-has-its-new-executive-director">Northwest Museum of Arts and Culture has its new executive director</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/spokane/rolling-on/Content?oid=2994585">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2994583/music1-1-b72143bfed219720.jpg" width="100" height="100" alt="Rolling On" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/rolling-on/Content?oid=2994585">Rolling On</a>
    </h4>
    
      <h5 class="subhead">
        A new Smithsonian project paying tribute to Woody Guthrie's Pacific Northwest songs features some of the region's best musicians
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.inlander.com/spokane/ArticleArchives?author=2349169" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="Ad660x90x1" class="SpanningFeature BlogPost Ad">
  <!-- /2606185/in_blogs_j_banner -->
          <div id="div-gpt-ad-in_blogs_j_banner" style="" data-slot="/2606185/in_blogs_j_banner" data-output="asynchronous" data-width="660" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_j_banner');
                });
            </script>
          </div>
</div><!-- #Ad660x90x1 -->





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2995658" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/spokane/Rss.xml?id=comments&amp;oid=2995658" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2995658" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/06/19/75-false-or-otherwise-problematic-statements-from-rachel-dolezal-and-counting">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2490862/news3-1.jpg" width="100" height="100" alt="76 false or otherwise #problematic statements from Rachel Dolezal, and counting" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/06/19/75-false-or-otherwise-problematic-statements-from-rachel-dolezal-and-counting">76 false or otherwise #problematic statements from Rachel Dolezal, and counting</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Daniel Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun 19, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/06/23/infamous-gypsys-going-after-governor-spokane-mayor-rosauers-and-entire-state-of-washington">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2493851/2000marks.jpg" width="100" height="100" alt="Infamous Gypsies going after governor, Spokane mayor, Rosauers and entire state of Washington" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/06/23/infamous-gypsys-going-after-governor-spokane-mayor-rosauers-and-entire-state-of-washington">Infamous Gypsies going after governor, Spokane mayor, Rosauers and entire state of Washington</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun 23, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Ad300x115x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_b_promo -->
          <div id="div-gpt-ad-in_blogs_b_promo" style="" data-slot="/2606185/in_blogs_b_promo" data-output="asynchronous" data-width="300" data-height="115">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_b_promo');
                });
            </script>
          </div>
</div><!-- #Ad300x115x1 -->

























<div id="EventPicksChooser" class="SpanningIsland BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.inlander.com/spokane/EventSearch">Events</a> &amp; <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  <!-- /2606185/in_events_n_sponsor -->
          <div id="div-gpt-ad-in_events_n_sponsor" style="" data-slot="/2606185/in_events_n_sponsor" data-output="asynchronous" data-width="300" data-height="25">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_events_n_sponsor');
                });
            </script>
          </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-01-28%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-01-29%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-01-30%2004%3A00%3A00">Mon</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-01-31%2004%3A00%3A00">Tue</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-01%2004%3A00%3A00">Wed</a>
      
        | <a class="calDay last" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-02%2004%3A00%3A00">Thu</a>
      
    </div>

    
    
        
          <div class="storyItem">
    

    

      
      <a href="http://www.inlander.com/spokane/intro-to-permaculture-workshop/Event?oid=2992436">
        <img src="/general/graphics/DefaultEventPick.png" alt="Intro to Permaculture Workshop" title="Intro to Permaculture Workshop" width="" height="" />
      </a>
    
     <h4 class="headline"><a href="http://www.inlander.com/spokane/intro-to-permaculture-workshop/Event?oid=2992436">Intro to Permaculture Workshop</a>  
       <span class="smaller">@ University of Idaho Research Park</span>
     </h4>
      <h5 class="subhead">Jan. 27-29</h5>

  </div>
        
    

  
 
  <p class="more"><a href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-27" selected="selected">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="2193314" >&nbsp;&nbsp;Benefit</option>
          
            <option value="2151680" >&nbsp;&nbsp;Comedy</option>
          
            <option value="2151681" >&nbsp;&nbsp;Community</option>
          
            <option value="2151693" >&nbsp;&nbsp;Crafts</option>
          
            <option value="2151691" >&nbsp;&nbsp;Etc.</option>
          
            <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
          
            <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
          
            <option value="2151682" >&nbsp;&nbsp;Festival</option>
          
            <option value="2151683" >&nbsp;&nbsp;Film</option>
          
            <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
          
            <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
          
            <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
          
            <option value="2210491" >&nbsp;&nbsp;Museums</option>
          
            <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
          
            <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
          
            <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
          
            <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
          
            <option value="2151687" >&nbsp;&nbsp;Theater</option>
          
            <option value="2151695" >&nbsp;&nbsp;Trivia</option>
          
            <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
          
            <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
          
            <option value="2151689" >&nbsp;&nbsp;Words</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <input type="hidden" name="eventSection" value="2163369" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-01-27" selected="selected">Friday, January 27</option>
        
      
        
        
          <option value="2017-01-28">Saturday, January 28</option>
        
      
        
        
          <option value="2017-01-29">Sunday, January 29</option>
        
      
        
        
          <option value="2017-01-30">Monday, January 30</option>
        
      
        
        
          <option value="2017-01-31">Tuesday, January 31</option>
        
      
        
        
          <option value="2017-02-01">Wednesday, February  1</option>
        
      
        
        
          <option value="2017-02-02">Thursday, February  2</option>
        
      
        
        
          <option value="2017-02-03">Friday, February  3</option>
        
      
        
        
          <option value="2017-02-04">Saturday, February  4</option>
        
      
        
        
          <option value="2017-02-05">Sunday, February  5</option>
        
      
        
        
          <option value="2017-02-06">Monday, February  6</option>
        
      
        
        
          <option value="2017-02-07">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2989132">20th Century Women</option>
          
            <option value="2935547">Arrival</option>
          
            <option value="2962807">Assassin&#39;s Creed</option>
          
            <option value="2980571">The Bye Bye Man</option>
          
            <option value="2961153">Collateral Beauty</option>
          
            <option value="2913460">Doctor Strange</option>
          
            <option value="2985212">A Dog&#39;s Purpose</option>
          
            <option value="2918644">Fantastic Beasts and Where to Find Them</option>
          
            <option value="2989120">The Founder</option>
          
            <option value="2992812">Gold</option>
          
            <option value="2924823">Hacksaw Ridge</option>
          
            <option value="2860208">Hell or High Water</option>
          
            <option value="2972606">Hidden Figures</option>
          
            <option value="2984249">Jackie</option>
          
            <option value="2971564">La La Land</option>
          
            <option value="2972600">Lion</option>
          
            <option value="2954756">Loving</option>
          
            <option value="2959106">A Man Called Ove</option>
          
            <option value="2967679">Manchester by the Sea</option>
          
            <option value="2942518">Moana</option>
          
            <option value="2992829">Moana Sing-Along</option>
          
            <option value="2980566">A Monster Calls</option>
          
            <option value="2980558">Monster Trucks</option>
          
            <option value="2980565">Monster Trucks 3D</option>
          
            <option value="2951223">Moonlight</option>
          
            <option value="2990367">Neruda</option>
          
            <option value="2962825">Passengers</option>
          
            <option value="2980577">Patriots Day</option>
          
            <option value="2990357">Resident Evil: The Final Chapter</option>
          
            <option value="2985217">Resident Evil: The Final Chapter -- An IMAX 3D Experience</option>
          
            <option value="2992807">Resident Evil: The Final Chapter 3D</option>
          
            <option value="2984247">The Resurrection of Gavin Stone</option>
          
            <option value="2957079">Rogue One: A Star Wars Story</option>
          
            <option value="2980585">Silence</option>
          
            <option value="2962817">Sing</option>
          
            <option value="2980575">Sleepless</option>
          
            <option value="2984248">Split</option>
          
            <option value="2924814">Trolls</option>
          
            <option value="2980563">Underworld: Blood Wars</option>
          
            <option value="2962828">Why Him?</option>
          
            <option value="2981840">xXx: Return of Xander Cage</option>
          
            <option value="2981861">xXx: Return of Xander Cage 3D</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="2151829" >Alpine Theatre</option>
          
            <option value="2151827" >AMC River Park Square 20</option>
          
            <option value="2151831" >Bonner Mall Cinemas</option>
          
            <option value="2151823" >Garland Theater</option>
          
            <option value="2153812" >Hayden Discount Cinema</option>
          
            <option value="2151834" >Magic Lantern Theatre</option>
          
            <option value="2151830" >Northtown Mall Stadium 12</option>
          
            <option value="2151835" >Pullman Village Centre Cinemas</option>
          
            <option value="2151832" >Regal Cinemas Riverstone Stadium 14</option>
          
            <option value="2151822" >Regal Spokane Valley Stadium 12</option>
          
            <option value="2151825" >The New Ritz Theatre</option>
          
            <option value="2151836" >Village Center Airway Heights</option>
          
            <option value="2151833" >Village Centre Cinemas Wandermere</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <input type="hidden" name="locationSection" value="2151205" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="2151219">American</option>
          
            <option value="2151216">Asian</option>
          
            <option value="2151234">Bakery</option>
          
            <option value="2151235">Barbecue</option>
          
            <option value="2151239">Buffet</option>
          
            <option value="2151232">Burgers</option>
          
            <option value="2151220">Cafe</option>
          
            <option value="2433268">Catering</option>
          
            <option value="2151251">Coffee Shops</option>
          
            <option value="2151228">Diner</option>
          
            <option value="2151237">Donuts</option>
          
            <option value="2151221">Eclectic</option>
          
            <option value="2151222">European</option>
          
            <option value="2151218">Fine Dining</option>
          
            <option value="2412327">Food Trucks</option>
          
            <option value="2151275">General Restaurants</option>
          
            <option value="2151240">Gluten-Free Options</option>
          
            <option value="2151223">Hawaiian</option>
          
            <option value="2151238">Ice cream</option>
          
            <option value="2151229">Italian</option>
          
            <option value="2151230">Mediterranean</option>
          
            <option value="2151231">Mexican/Latin</option>
          
            <option value="2151224">Pizza</option>
          
            <option value="2151225">Pub Grub</option>
          
            <option value="2151226">Sandwiches</option>
          
            <option value="2151227">Seafood</option>
          
            <option value="2604012">Small Plates</option>
          
            <option value="2151236">Steak</option>
          
            <option value="2151233">Sushi</option>
          
            <option value="2151217">Veggie-Friendly</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="2151206" >CULTURE & ENTERTAINMENT</option>
            
            <option value="2151277" >&nbsp;&nbsp;Bars</option>
          
            
            <option value="2151244" >&nbsp;&nbsp;Casinos</option>
          
            
            <option value="2151252" >&nbsp;&nbsp;Comedy</option>
          
            
            <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
          
            
            <option value="2151243" >&nbsp;&nbsp;Galleries</option>
          
            
            <option value="2151261" >&nbsp;&nbsp;Games</option>
          
            
            <option value="2151266" >&nbsp;&nbsp;Live Music</option>
          
            
            <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
          
            
            <option value="2151248" >&nbsp;&nbsp;Museums</option>
          
            
            <option value="2151246" >&nbsp;&nbsp;Music</option>
          
            
            <option value="2151250" >&nbsp;&nbsp;Theaters</option>
          
            
            <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
          
            
              <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
            
            <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
          
            
            <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
          
            
            <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
          
            
            <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
          
            
            <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
          
            
            <option value="2151242" >&nbsp;&nbsp;Hotel</option>
          
            
            <option value="2151249" >&nbsp;&nbsp;Libraries</option>
          
            
            <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
          
            
            <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
          
            
            <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
          
            
              <option value="2151329" >SHOPPING & SERVICES</option>
            
            <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
          
            
            <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
          
            
            <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
          
            
            <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
          
            
            <option value="2151333" >&nbsp;&nbsp;Pets</option>
          
            
            <option value="2202512" >&nbsp;&nbsp;Public Services</option>
          
            
            <option value="2151332" >&nbsp;&nbsp;Salons</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function() {
  // Main tabs.
  dnSetupTabGroup(
      $$("#EventPicksChooser div.tabs>div"),
      $$("#EventPicksChooser div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
  );

  // Remove default tab behavior.
  $$("#EventPicksChooser div.tabs>div a").each(function (a, index) {
      a.onclick = function() {
        return false;
      };
  });
});
//-->
</script>
<!-- End #EventPicksChooser -->
<div id="Ad300x600x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_c_half -->
          <div id="div-gpt-ad-in_blogs_c_half" style="" data-slot="/2606185/in_blogs_c_half" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_c_half');
                });
            </script>
          </div>
</div><!-- #Ad300x600x1 -->







  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestbloglander"><span class="headingText">Latest in Bloglander</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spokane-ufc-fighter-julianna-pena-faces-biggest-test-yet-this-weekend">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2995667/9377125.jpg" width="100" height="100" alt="Spokane UFC fighter Julianna Pe&ntilde;a faces biggest test yet this weekend" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spokane-ufc-fighter-julianna-pena-faces-biggest-test-yet-this-weekend">Spokane UFC fighter Julianna Peña faces biggest test yet this weekend</a>
    </h4>
    
      <h5 class="subhead">
        Ranked the No. 2 women's bantamweight, Peña stands to gain a title shot if victorious
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Chey Scott</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/this-weekend-nat-park-bartlett-awards-bullets-and-balloons-release-party-and-more">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2995561/edp_4247.jpg" width="100" height="100" alt="THIS WEEKEND: Nat Park, Bartlett Awards, Bullets and Balloons release party and more" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/this-weekend-nat-park-bartlett-awards-bullets-and-balloons-release-party-and-more">THIS WEEKEND: Nat Park, Bartlett Awards, Bullets and Balloons release party and more</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spiff-kicks-off-zags-cruise-anti-abortion-march-in-dc-and-morning-headlines">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2995555/inl_womensmarchspokane012117_mg_0015sm.jpg" width="100" height="100" alt="SpIFF kicks off, Zags cruise, anti-abortion march in DC and morning headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/01/27/spiff-kicks-off-zags-cruise-anti-abortion-march-in-dc-and-morning-headlines">SpIFF kicks off, Zags cruise, anti-abortion march in DC and morning headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Raven Haynes</li>
      
      <li class="l1 longOnly">
        <span class="date">Jan 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.inlander.com/spokane/ArticleArchives?category=2145962" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Ad300x250x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_d_medRect -->
          <div id="div-gpt-ad-in_blogs_d_medrect" style="" data-slot="/2606185/in_blogs_d_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_d_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 -->






    <div id="TopTopics" class="SpanningIsland BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Bloglander</span>
        
      </h2>
  
  

  <h4><a href="http://www.inlander.com/Bloglander/archives/news/">News</a> (126)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/music/">Music</a> (27)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">Arts & Culture</a> (20)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/for-fun/">For Fun!</a> (16)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/sports/">Sports</a> (13)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.inlander.com/Bloglander/archives/">More</a>
      </div>
    </div>
  
<div id="Ad300x250x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_e_medRect -->
          <div id="div-gpt-ad-in_blogs_e_medrect" style="" data-slot="/2606185/in_blogs_e_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_e_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="Ad300x100x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_f_smallRect -->
          <div id="div-gpt-ad-in_blogs_f_smallrect" style="" data-slot="/2606185/in_blogs_f_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_f_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x1 --><div id="Ad300x100x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_g_smallRect -->
          <div id="div-gpt-ad-in_blogs_g_smallrect" style="" data-slot="/2606185/in_blogs_g_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_g_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x2 --><div id="Ad300x250x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_h_medRect -->
          <div id="div-gpt-ad-in_blogs_h_medrect" style="" data-slot="/2606185/in_blogs_h_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_h_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x100x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_i_smallRect -->
          <div id="div-gpt-ad-in_blogs_i_smallrect" style="" data-slot="/2606185/in_blogs_i_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_i_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x3 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">
 
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiFbook" href="http://www.facebook.com/#!/theInlander?ref=ts" target="_blank">Become a Fan of The Inlander</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiTwitter" href="https://twitter.com/TheInlander" target="_blank">Get Inlander Twitter Updates</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiInstagram" href="https://www.instagram.com/theinlander/" target="_self">The Inlander on Instagram</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiYouTube" href="http://www.youtube.com/user/theinlander" target="_blank">The Inlander on You Tube</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiDigEd" href="http://issuu.com/theinlander" target="_blank">View Digital Edition</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiRSS" href="/spokane/syndication" target="_blank">Subscribe to RSS Feeds</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiNewsletters" href="/spokane/NewsletterSignup/Page" target="_blank">Sign Up for Newsletters</a> 
          </div>
   </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Internships & Freelancing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Comment Policy & Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="submitItem">
    <a href="http://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   Inlander 
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


  <img src="/foundation/images/icons/pixel.gif?oid=2995658" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackgroundWallpaper" class="Closer BlogPost Ad">
  <!-- /2606185/in_wallpaper_m_wall -->
          <div id="div-gpt-ad-in_wallpaper_m_wall" style="" data-slot="/2606185/in_wallpaper_m_wall" data-output="asynchronous" data-width="1320" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_wallpaper_m_wall');
                });
            </script>
          </div>
</div><!-- End #AdBackgroundWallpaper -->
</div><!-- end gridCloser -->
    </body>
</html>
  


