





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3001790" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=0dce50a41c134a707647542e7439515e" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=0dce50a41c134a707647542e7439515e" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=0dce50a41c134a707647542e7439515e" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=0dce50a41c134a707647542e7439515e" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="http://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Blog Section" href="http://www.inlander.com/spokane/Rss.xml?oid=2124745" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander" href="http://www.inlander.com/spokane/Rss.xml?oid=2145962" />
      
        <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander: " href="http://www.inlander.com/spokane/Rss.xml?category=2145962&amp;topic=oid%3A2124721" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Comments on Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines" href="http://www.inlander.com/spokane/Rss.xml?id=comments&amp;oid=3001790" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=51b51b9cd9"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.inlander.com\/spokane\/Profile", "http:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Begin Google Web Fonts API Calls -->
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines | Bloglander" />
  <meta name="description" content="ON INLANDER.COM FOOD: Nodland Cellars is now a members-only winery, but you can join for free. IN OTHER NEWS Train crash kills girl A 15-year-old..." />
  <meta name="keywords" content="News, News" />
  <title>Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines | Bloglander</title>

  
  
  
    <meta name="author" content="Wilson Criscione">
  

  
  
  <meta name="news_keywords" content="news, news" />

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/inlander/imager/u/slideshow/3001801/betsy_devos_trump.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/inlander/imager/u/slideshow/3001801/betsy_devos_trump.jpg" />
  

  
    
      <link rel="canonical" href="http://www.inlander.com/Bloglander/archives/2017/02/07/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.inlander.com/Bloglander/archives/2017/02/07/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/3001801/betsy_devos_trump.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="346" />
    
  

  
  
    <meta property="og:description" content="ON INLANDER.COM FOOD: Nodland Cellars is now a members-only winery, but you can join for free. IN OTHER NEWS Train crash kills girl A 15-year-old..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3001790</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170207094242</Attribute>
        <Attribute name="creationdate">20170207083344</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170207091600</Attribute>
            <Attribute name="releasedate">20170207</Attribute>
            <Attribute name="releaseepoch">1486487760</Attribute>
            <Attribute name="title">Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines</Attribute>
            <Attribute name="author">2660992</Attribute>
            <Attribute name="authorname">Wilson Criscione</Attribute>
            <Attribute name="authorsortname">Criscione, Wilson</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.inlander.com\/Bloglander\/archives\/2017\/02\/07\/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines"
          },
          "headline": "Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines",
          
            "description": "ON INLANDER.COM FOOD: Nodland Cellars is now a members-only winery, but you can join for free.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/3001801\/betsy_devos_trump.jpg",
              "width": 955,
              "height": 500,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-07T09:16:00",
          "dateModified": "2017-02-07T09:42:42",
          
            "author": {
              "name": "Wilson Criscione",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/3001801/betsy_devos_trump.jpg">

    
    

    
      <meta name="twitter:creator" content="@@wilsoncriscione">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines">
    <meta name="twitter:description" content="ON INLANDER.COM FOOD: Nodland Cellars is now a members-only winery, but you can join for free. IN OTHER NEWS Train crash kills girl A 15-year-old...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.inlander.com/Bloglander/archives/2017/02/07/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Ad728x90Top" class="GlobalHeader BlogPost Ad">
  <!-- /2606185/in_blogs_a_leader -->
          <div id="div-gpt-ad-in_blogs_a_leader" style="" data-slot="/2606185/in_blogs_a_leader" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_a_leader');
                });
            </script>
          </div>
</div><!-- #Ad728x90Top -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        









<div id="LogoSearchLogin" class="SpanningFeature BlogPost ">
  <div class="loginSearch">
  

    
    
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form" id="searchbox_017793458706336421686:cnpz1lnlloq" action="http://www.inlander.com/spokane/Search">
              <input type="hidden" name="cx" value="017793458706336421686:cnpz1lnlloq" />
              <input type="hidden" name="cof" value="FORID:9" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="SEARCH OUR SITE" />
                <input type="submit" name="sa" value="GO" />
              </div>
              
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.inlander.com/spokane/Search">All</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/SlideshowArchives">in Slideshows</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/LocationSearch">in Locations</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#LogoSearchLogin form.search-form';
          var searchInputSelector = '#LogoSearchLogin input#search-input';
          var searchDropdownSelector = '#LogoSearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#LogoSearchLogin li.search-option a';
          var easeage = 'easeInOutCirc';
          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast',easeage);
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast',easeage);
            }
          }

          var canProceed = function(obj, searchAllOption){
            var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
            // Don't proceed without a keyword on the search-all option
            if(emptyKeyword && searchAllOption){
              return false;
            }
            return true;
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"SEARCH OUR SITE");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed(e.target, true)){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script>

  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.inlander.com/spokane/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a></li>
      <li><a href="#CreateAccount">Sign Up</a></li>
    </ul>
  
   </div>
  
  
  
         

     <div id="header-logo">
     <p id="headerSlogan">
     America's best read urban weekly | <a href="http://www.inlander.com/spokane/WhoWeAre/Page">Learn More &raquo;</a>
     </p>
     
       <div id="logo"><a href="http://www.inlander.com/" title="Inlander">Inlander</a></div>
     </div>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LogoSearchLogin");
  </script>



















  <div id="NavigationHorizontal" class="SpanningFeature BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsComment">
          <a href="http://www.inlander.com/spokane/news-and-comment/Section?oid=2124740"  class="subnav_link" id="SNAVL_NewsComment">News &amp; Comment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_CultureFood">
          <a href="http://www.inlander.com/spokane/culture-and-food/Section?oid=2124741"  class="subnav_link" id="SNAVL_CultureFood">Culture &amp; Food</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicFilm">
          <a href="http://www.inlander.com/spokane/music-and-film/Section?oid=2124742"  class="subnav_link" id="SNAVL_MusicFilm">Music &amp; Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_InHealth">
          <a href="http://www.inlander.com/spokane/in-health/Section?oid=2185553"  class="subnav_link" id="SNAVL_InHealth">InHealth</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_LocalBusiness">
          <a href="#"  class="subnav_link" id="SNAVL_LocalBusiness">Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Comment</h3>
            <ul class="subnav_content" id="SNAV_NewsComment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/news/Category?oid=2124763"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/comment/Category?oid=2124753"  title="">Comment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=2991167"  title="">GZ Quarterly</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/green-zone/Category?oid=2318349"  title="">Green Zone</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124740"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture &amp; Food</h3>
            <ul class="subnav_content" id="SNAV_CultureFood" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"  title="">Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/food-and-drink/Category?oid=2124758"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/LocationSearch?locationSection=2151205"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&Day=Today&sortType=range"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=2873250"  title="">Annual Manual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"  title="">Read &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page"  title="">Submit &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124741"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music &amp; Film</h3>
            <ul class="subnav_content" id="SNAV_MusicFilm" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/music/Category?oid=2124762"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/EventSearch?eventSection=2163369"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/film/Category?oid=2124757"  title="">Film</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124742"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse InHealth</h3>
            <ul class="subnav_content" id="SNAV_InHealth" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/inhealth/Section?oid=2185553"  title="">InHealth</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/IssueArchives?special=InHealth"  title="">InHealth Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promotions</h3>
            <ul class="subnav_content" id="SNAV_LocalBusiness" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/freestuff"  title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://inlanderrestaurantweek.com/"  title="">Inlander Restaurant Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com/powderkeg/"  title="">PowderKeg Inlander Brew Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com"  title="">Snowlander Expo</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ArticleArchives?category=2439834"  title="">Suds and Cinema</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Inlander Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://in.inlander.com/game/" target="_blank" title="">Inlander Dude</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'24',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_news Bloglander">
    <a href="http://www.inlander.com/blogs/Bloglander/">
    <h1 class="Bloglander">
      
        Bloglander
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.inlander.com/spokane/Bloglander/blogs/Archives">Archives</a> |
        <a href="/spokane/Rss.xml?category=2145962">RSS</a>
      
      
    </p>
  </div>






  

  

  
  

  

  <div id="TabbedBlogTopics" class="SpanningFeature BlogPost ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="http://www.inlander.com/blogs/Bloglander/">The Latest</a></li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/news/">
              News
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">
              Arts & Culture
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/music/">
              Music
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.inlander.com/Bloglander/archives/inhealth/">
              InHealth
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End TabbedBlogTopics -->














  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/nodland-cellars-now-a-members-only-winery-and-you-can-join-for-free" class="prev" rel="prev">&laquo;&nbsp;Nodland Cellars now a members-only&hellip;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, February  7, 2017</h2>
      
    
      
      <div class="blogPost bloglander topic-news">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBloglander">
          <a href="http://www.inlander.com/Bloglander/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a3001790">
      
      
      
      
      
      
        Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.inlander.com/spokane/ArticleArchives?author=2660992" rel="author">Wilson Criscione</a>
        
        
          
            on <span class="postTime">Tue, Feb  7, 2017</span> at <span class="postTime"> 9:16 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <b><br>
  ON INLANDER.COM</b><br>
   <br>
   <b>FOOD</b>: Nodland Cellars is now a members-only winery, but you can <a href="/Bloglander/archives/2017/02/06/nodland-cellars-now-a-members-only-winery-and-you-can-join-for-free" target="_blank">join for free</a>. <br>
   <br>
   <b>IN OTHER NEWS</b><br>
   <br>
   <b style="text-rendering: optimizeSpeed; font-weight: 700; color: rgb(0, 0, 0); font-family: &quot;PT Serif&quot;, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;">Train crash kills girl</b><br style="text-rendering: optimizeSpeed; color: rgb(0, 0, 0); font-family: &quot;PT Serif&quot;, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;">
   A 15-year-old girl was killed and a 17-year-old boy was seriously injured after a <a href="http://www.khq.com/story/34444579/one-teen-killed-one-injured-in-car-vs-train-crash-while-on-way-to-school-event" target="_blank" style="text-rendering: optimizeSpeed; color: rgb(209, 36, 42); text-decoration: none; transition: color 0.04s linear; font-weight: normal; font-family: &quot;PT Serif&quot;, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;">train hit their car</a>&nbsp;early this morning on their way to school in Post Falls, Idaho. (KHQ)<br>
   <br>
   <b>Raccoon troubles</b><br>
   Small business owners have plenty to worry about, and raccoons pooping and urinating in their building so much that you have to shut down shouldn't be one of them. Yet that's exactly what Amanda Hansen says happened to her business, Dance Street Ballroom, and she <a href="http://www.spokesman.com/stories/2017/feb/07/ballroom-owner-sues-city-of-spokane-over-damage-ca/" target="_blank">blames the city</a> for not doing anything about the problem. (<i>Spokesman-Review</i>)<br>
   <br>
   <b>Get vaccinated</b><br>
   Spokane's mumps outbreak isn't going away. The Spokane Regional Health District has <a href="http://www.spokesman.com/stories/2017/feb/06/ongoing-spokane-mumps-outbreak-prompts-new-vaccina/" target="_blank">confirmed 152 mumps cases in the county</a>, and more are likely to come. (<i>Spokesman-Review</i>)<br>
   <br>
   <b>You said ban</b><br>
   A panel of 9th Circuit judges<a href="http://www.seattletimes.com/nation-world/trump-administration-files-brief-supporting-travel-ban-arguments-set-for-tuesday/" target="_blank"> will hear oral arguments </a>from the Trump administration and Washington state attorney general's office, as the Trump administration has appealed a Seattle judge's ruling to halt Trump's ban on refugees and immigrants from seven mostly Muslim countries. (<i>Seattle Times</i>)<br>
   <br>
   <b>Teaching her a lesson</b><br>
   Senate Democrats are doing all they can to <a href="https://www.nytimes.com/2017/02/07/us/politics/donald-trump-administration.html?hp&amp;action=click&amp;pgtype=Homepage&amp;clickSource=story-heading&amp;module=first-column-region&amp;region=top-news&amp;WT.nav=top-news&amp;_r=0" target="_blank">stop Betsy DeVos from becoming the next education secretary</a>, as the Senate is scheduled to vote on her confirmation today. Two Republican senators are joining Democrats in attempting to block her, which would result in a tie that would be broken by Vice President Mike Pence. <b>Update 9:30 am: </b>DeVos has been confirmed as education secretary: <br>
<br>

<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/BreakingNews?src=hash">#BreakingNews</a>: Vice President votes for Betsy DeVos for education secretary, breaking tie in the Senate over her confirmation.</p>&mdash; NPR Politics (@nprpolitics) <a href="https://twitter.com/nprpolitics/status/829019686985728000">February 7, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.inlander.com/Bloglander/archives/2017/02/07/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.inlander.com/Bloglander/archives/2017/02/07/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines&text=Teen%20killed%20in%20Post%20Falls%20crash%2C%20DeVos%20faces%20Senate%20test%2C%20and%20morning%20headlines" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Teen%20killed%20in%20Post%20Falls%20crash%2C%20DeVos%20faces%20Senate%20test%2C%20and%20morning%20headlines&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Finlander%2Fimager%2Fu%2Fslideshow%2F3001801%2Fbetsy_devos_trump.jpg&amp;url=http%3A%2F%2Fwww.inlander.com%2FBloglander%2Farchives%2F2017%2F02%2F07%2Fteen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.inlander.com/spokane/Profile/MyFavorites?add=3001790">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3001790" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.inlander.com/spokane/Tools/EmailFriend?oid=3001790" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5196a60e5cd22468" addthis:url="http://www.inlander.com/Bloglander/archives/2017/02/07/teen-killed-in-post-falls-crash-devos-faces-senate-test-and-morning-headlines" addthis:title="Teen killed in Post Falls crash, DeVos faces Senate test, and morning headlines" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5196a60e5cd22468", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" rel="tag">News</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?contentFeature=2130750" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  



    
    
    
    


















  

  

  
  

  

  


























  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestbloglander">
          <span class="headingText">
          
            Speaking of News
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/fried-food-and-friends-immigration-ban-updates-and-morning-headlines">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/3001231/melissa-mccarthy.jpg" width="100" height="100" alt="Fried food and friends, immigration ban updates, and morning headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/fried-food-and-friends-immigration-ban-updates-and-morning-headlines">Fried food and friends, immigration ban updates, and morning headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Raven Haynes</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  6, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/03/washington-ag-successfully-halts-trumps-immigration-order-for-now">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/3000503/usconstitutionwethepeople.jpg" width="100" height="100" alt="Washington AG successfully halts Trump&#39;s immigration order &mdash; for now" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/03/washington-ag-successfully-halts-trumps-immigration-order-for-now">Washington AG successfully halts Trump's immigration order — for now</a>
    </h4>
    
      <h5 class="subhead">
        'The Constitution prevailed today.'
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/03/why-spokanes-police-ombudsman-says-spd-is-violating-city-law">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/3000012/bart_logue.jpg" width="100" height="100" alt="Why Spokane&#39;s police ombudsman says SPD is violating city law" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/03/why-spokanes-police-ombudsman-says-spd-is-violating-city-law">Why Spokane's police ombudsman says SPD is violating city law</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Wilson Criscione</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/03/no-the-graffiti-on-the-spokane-gop-headquarters-is-not-a-hate-crime">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/2999032/vandalism-spokane-gop-office.jpg" width="100" height="100" alt="No, the graffiti on the Spokane GOP headquarters is not a hate crime" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/03/no-the-graffiti-on-the-spokane-gop-headquarters-is-not-a-hate-crime">No, the graffiti on the Spokane GOP headquarters is not a hate crime</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals and Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  3, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/spokane/homeward-bound/Content?oid=2997687">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2997672/news1-1-9b2a84471526c336.jpg" width="100" height="100" alt="Homeward Bound" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/homeward-bound/Content?oid=2997687">Homeward Bound</a>
    </h4>
    
      <h5 class="subhead">
        The city of Spokane may be on the cusp of solving homelessness &mdash; and for those who are still homeless, the solution can't come fast enough
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Daniel Walters, Wilson Criscione, Mitch Ryals and Raven Haynes</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  2, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/01/spokane-public-schools-will-offer-a-spanish-language-immersion-class-this-fall">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2997558/news2-2.jpg" width="100" height="100" alt="Spokane Public Schools will offer a Spanish language immersion class this fall" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/01/spokane-public-schools-will-offer-a-spanish-language-immersion-class-this-fall">Spokane Public Schools will offer a Spanish language immersion class this fall</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  1, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.inlander.com/spokane/ArticleArchives?author=2660992" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="Ad660x90x1" class="SpanningFeature BlogPost Ad">
  <!-- /2606185/in_blogs_j_banner -->
          <div id="div-gpt-ad-in_blogs_j_banner" style="" data-slot="/2606185/in_blogs_j_banner" data-output="asynchronous" data-width="660" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_j_banner');
                });
            </script>
          </div>
</div><!-- #Ad660x90x1 -->





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="3001790" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/spokane/Rss.xml?id=comments&amp;oid=3001790" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="3001790" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/07/15/video-battle-of-the-cheap-eats-inlander-food-experts">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2511982/cheap_eats_screen_grab_1_.jpg" width="100" height="100" alt="VIDEO: Battle of the Cheap Eats &lt;i&gt;Inlander&lt;/i&gt; food experts" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/07/15/video-battle-of-the-cheap-eats-inlander-food-experts">VIDEO: Battle of the Cheap Eats <i>Inlander</i> food experts</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Matthew Salzano</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 15, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/07/21/harry-connick-jr-got-an-eyeful-of-spokane-during-his-visit-monday">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/2518542/harry.jpg" width="100" height="100" alt="CONCERT REVIEW: Harry Connick Jr. got an eyeful of Spokane during his visit Monday" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/07/21/harry-connick-jr-got-an-eyeful-of-spokane-during-his-visit-monday">CONCERT REVIEW: Harry Connick Jr. got an eyeful of Spokane during his visit Monday</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Ted S. McGregor Jr.</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 21, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Ad300x115x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_b_promo -->
          <div id="div-gpt-ad-in_blogs_b_promo" style="" data-slot="/2606185/in_blogs_b_promo" data-output="asynchronous" data-width="300" data-height="115">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_b_promo');
                });
            </script>
          </div>
</div><!-- #Ad300x115x1 -->

























<div id="EventPicksChooser" class="SpanningIsland BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.inlander.com/spokane/EventSearch">Events</a> &amp; <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  <!-- /2606185/in_events_n_sponsor -->
          <div id="div-gpt-ad-in_events_n_sponsor" style="" data-slot="/2606185/in_events_n_sponsor" data-output="asynchronous" data-width="300" data-height="25">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_events_n_sponsor');
                });
            </script>
          </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-08%2004%3A00%3A00">Wed</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-09%2004%3A00%3A00">Thu</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-10%2004%3A00%3A00">Fri</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-11%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-12%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay last" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-02-13%2004%3A00%3A00">Mon</a>
      
    </div>

    
    
      <div class="storyItem">
    

    

    
      <a href="http://www.inlander.com/spokane/national-geographic-live-ocean-soul/Event?oid=2849585">
        <img src="https://media1.fdncms.com/inlander/imager/u/homesectionfeature/2849584/6c312c82_inb_pac-natgeo-skerry-calendar.jpg" alt="National Geographic Live: Ocean Soul" title="National Geographic Live: Ocean Soul" width="140" height="140" />
      </a>
     
     <h4 class="headline"><a href="http://www.inlander.com/spokane/national-geographic-live-ocean-soul/Event?oid=2849585">National Geographic Live: Ocean Soul</a>  
       <span class="smaller">@ INB Performing Arts Center</span>
     </h4>
      <h5 class="subhead">Wed., Feb. 8, 7 p.m.</h5>

  </div>
      

  
 
  <p class="more"><a href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-02-07" selected="selected">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
        
        
          <option value="2017-02-27">Monday, February 27</option>
        
      
        
        
          <option value="2017-02-28">Tuesday, February 28</option>
        
      
        
        
          <option value="2017-03-01">Wednesday, March  1</option>
        
      
        
        
          <option value="2017-03-02">Thursday, March  2</option>
        
      
        
        
          <option value="2017-03-03">Friday, March  3</option>
        
      
        
        
          <option value="2017-03-04">Saturday, March  4</option>
        
      
        
        
          <option value="2017-03-05">Sunday, March  5</option>
        
      
        
        
          <option value="2017-03-06">Monday, March  6</option>
        
      
        
        
          <option value="2017-03-07">Tuesday, March  7</option>
        
      
        
        
          <option value="2017-03-08">Wednesday, March  8</option>
        
      
        
        
          <option value="2017-03-09">Thursday, March  9</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="2193314" >&nbsp;&nbsp;Benefit</option>
          
            <option value="2151680" >&nbsp;&nbsp;Comedy</option>
          
            <option value="2151681" >&nbsp;&nbsp;Community</option>
          
            <option value="2151693" >&nbsp;&nbsp;Crafts</option>
          
            <option value="2151691" >&nbsp;&nbsp;Etc.</option>
          
            <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
          
            <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
          
            <option value="2151682" >&nbsp;&nbsp;Festival</option>
          
            <option value="2151683" >&nbsp;&nbsp;Film</option>
          
            <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
          
            <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
          
            <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
          
            <option value="2210491" >&nbsp;&nbsp;Museums</option>
          
            <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
          
            <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
          
            <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
          
            <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
          
            <option value="2151687" >&nbsp;&nbsp;Theater</option>
          
            <option value="2151695" >&nbsp;&nbsp;Trivia</option>
          
            <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
          
            <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
          
            <option value="2151689" >&nbsp;&nbsp;Words</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <input type="hidden" name="eventSection" value="2163369" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-02-07" selected="selected">Tuesday, February  7</option>
        
      
        
        
          <option value="2017-02-08">Wednesday, February  8</option>
        
      
        
        
          <option value="2017-02-09">Thursday, February  9</option>
        
      
        
        
          <option value="2017-02-10">Friday, February 10</option>
        
      
        
        
          <option value="2017-02-11">Saturday, February 11</option>
        
      
        
        
          <option value="2017-02-12">Sunday, February 12</option>
        
      
        
        
          <option value="2017-02-13">Monday, February 13</option>
        
      
        
        
          <option value="2017-02-14">Tuesday, February 14</option>
        
      
        
        
          <option value="2017-02-15">Wednesday, February 15</option>
        
      
        
        
          <option value="2017-02-16">Thursday, February 16</option>
        
      
        
        
          <option value="2017-02-17">Friday, February 17</option>
        
      
        
        
          <option value="2017-02-18">Saturday, February 18</option>
        
      
        
        
          <option value="2017-02-19">Sunday, February 19</option>
        
      
        
        
          <option value="2017-02-20">Monday, February 20</option>
        
      
        
        
          <option value="2017-02-21">Tuesday, February 21</option>
        
      
        
        
          <option value="2017-02-22">Wednesday, February 22</option>
        
      
        
        
          <option value="2017-02-23">Thursday, February 23</option>
        
      
        
        
          <option value="2017-02-24">Friday, February 24</option>
        
      
        
        
          <option value="2017-02-25">Saturday, February 25</option>
        
      
        
        
          <option value="2017-02-26">Sunday, February 26</option>
        
      
        
        
          <option value="2017-02-27">Monday, February 27</option>
        
      
        
        
          <option value="2017-02-28">Tuesday, February 28</option>
        
      
        
        
          <option value="2017-03-01">Wednesday, March  1</option>
        
      
        
        
          <option value="2017-03-02">Thursday, March  2</option>
        
      
        
        
          <option value="2017-03-03">Friday, March  3</option>
        
      
        
        
          <option value="2017-03-04">Saturday, March  4</option>
        
      
        
        
          <option value="2017-03-05">Sunday, March  5</option>
        
      
        
        
          <option value="2017-03-06">Monday, March  6</option>
        
      
        
        
          <option value="2017-03-07">Tuesday, March  7</option>
        
      
        
        
          <option value="2017-03-08">Wednesday, March  8</option>
        
      
        
        
          <option value="2017-03-09">Thursday, March  9</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2989132">20th Century Women</option>
          
            <option value="2935547">Arrival</option>
          
            <option value="2962807">Assassin&#39;s Creed</option>
          
            <option value="2961153">Collateral Beauty</option>
          
            <option value="2997166">The Comedian</option>
          
            <option value="2913460">Doctor Strange</option>
          
            <option value="2985212">A Dog&#39;s Purpose</option>
          
            <option value="2918644">Fantastic Beasts and Where to Find Them</option>
          
            <option value="2966394">Fences</option>
          
            <option value="2989120">The Founder</option>
          
            <option value="2992812">Gold</option>
          
            <option value="2924823">Hacksaw Ridge</option>
          
            <option value="2972606">Hidden Figures</option>
          
            <option value="2984249">Jackie</option>
          
            <option value="2971564">La La Land</option>
          
            <option value="2985225">La La Land: The IMAX 2D Experience</option>
          
            <option value="2997828">Leon: The Professional</option>
          
            <option value="2972600">Lion</option>
          
            <option value="2967679">Manchester by the Sea</option>
          
            <option value="2942518">Moana</option>
          
            <option value="2992829">Moana Sing-Along</option>
          
            <option value="2980558">Monster Trucks</option>
          
            <option value="2951223">Moonlight</option>
          
            <option value="2962825">Passengers</option>
          
            <option value="2980577">Patriots Day</option>
          
            <option value="2990357">Resident Evil: The Final Chapter</option>
          
            <option value="2992807">Resident Evil: The Final Chapter 3D</option>
          
            <option value="2989115">Rings</option>
          
            <option value="2957079">Rogue One: A Star Wars Story</option>
          
            <option value="2997841">The Salesman</option>
          
            <option value="2980585">Silence</option>
          
            <option value="2962817">Sing</option>
          
            <option value="2992810">The Space Between Us</option>
          
            <option value="2984248">Split</option>
          
            <option value="2924814">Trolls</option>
          
            <option value="2980563">Underworld: Blood Wars</option>
          
            <option value="2998977">Wayne&#39;s World 25th Birthday Bash</option>
          
            <option value="2962828">Why Him?</option>
          
            <option value="2981840">xXx: Return of Xander Cage</option>
          
            <option value="2981861">xXx: Return of Xander Cage 3D</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="2151829" >Alpine Theatre</option>
          
            <option value="2151827" >AMC River Park Square 20</option>
          
            <option value="2151831" >Bonner Mall Cinemas</option>
          
            <option value="2151823" >Garland Theater</option>
          
            <option value="2153812" >Hayden Discount Cinema</option>
          
            <option value="2151834" >Magic Lantern Theatre</option>
          
            <option value="2151830" >Northtown Mall Stadium 12</option>
          
            <option value="2151835" >Pullman Village Centre Cinemas</option>
          
            <option value="2151832" >Regal Cinemas Riverstone Stadium 14</option>
          
            <option value="2151822" >Regal Spokane Valley Stadium 12</option>
          
            <option value="2151836" >Village Center Airway Heights</option>
          
            <option value="2151833" >Village Centre Cinemas Wandermere</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <input type="hidden" name="locationSection" value="2151205" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="2151219">American</option>
          
            <option value="2151216">Asian</option>
          
            <option value="2151234">Bakery</option>
          
            <option value="2151235">Barbecue</option>
          
            <option value="2151239">Buffet</option>
          
            <option value="2151232">Burgers</option>
          
            <option value="2151220">Cafe</option>
          
            <option value="2433268">Catering</option>
          
            <option value="2151251">Coffee Shops</option>
          
            <option value="2151228">Diner</option>
          
            <option value="2151237">Donuts</option>
          
            <option value="2151221">Eclectic</option>
          
            <option value="2151222">European</option>
          
            <option value="2151218">Fine Dining</option>
          
            <option value="2412327">Food Trucks</option>
          
            <option value="2151275">General Restaurants</option>
          
            <option value="2151240">Gluten-Free Options</option>
          
            <option value="2151223">Hawaiian</option>
          
            <option value="2151238">Ice cream</option>
          
            <option value="2151229">Italian</option>
          
            <option value="2151230">Mediterranean</option>
          
            <option value="2151231">Mexican/Latin</option>
          
            <option value="2151224">Pizza</option>
          
            <option value="2151225">Pub Grub</option>
          
            <option value="2151226">Sandwiches</option>
          
            <option value="2151227">Seafood</option>
          
            <option value="2604012">Small Plates</option>
          
            <option value="2151236">Steak</option>
          
            <option value="2151233">Sushi</option>
          
            <option value="2151217">Veggie-Friendly</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="2151206" >CULTURE & ENTERTAINMENT</option>
            
            <option value="2151277" >&nbsp;&nbsp;Bars</option>
          
            
            <option value="2151244" >&nbsp;&nbsp;Casinos</option>
          
            
            <option value="2151252" >&nbsp;&nbsp;Comedy</option>
          
            
            <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
          
            
            <option value="2151243" >&nbsp;&nbsp;Galleries</option>
          
            
            <option value="2151261" >&nbsp;&nbsp;Games</option>
          
            
            <option value="2151266" >&nbsp;&nbsp;Live Music</option>
          
            
            <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
          
            
            <option value="2151248" >&nbsp;&nbsp;Museums</option>
          
            
            <option value="2151246" >&nbsp;&nbsp;Music</option>
          
            
            <option value="2151250" >&nbsp;&nbsp;Theaters</option>
          
            
            <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
          
            
              <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
            
            <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
          
            
            <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
          
            
            <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
          
            
            <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
          
            
            <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
          
            
            <option value="2151242" >&nbsp;&nbsp;Hotel</option>
          
            
            <option value="2151249" >&nbsp;&nbsp;Libraries</option>
          
            
            <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
          
            
            <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
          
            
            <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
          
            
              <option value="2151329" >SHOPPING & SERVICES</option>
            
            <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
          
            
            <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
          
            
            <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
          
            
            <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
          
            
            <option value="2151333" >&nbsp;&nbsp;Pets</option>
          
            
            <option value="2202512" >&nbsp;&nbsp;Public Services</option>
          
            
            <option value="2151332" >&nbsp;&nbsp;Salons</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function() {
  // Main tabs.
  dnSetupTabGroup(
      $$("#EventPicksChooser div.tabs>div"),
      $$("#EventPicksChooser div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
  );

  // Remove default tab behavior.
  $$("#EventPicksChooser div.tabs>div a").each(function (a, index) {
      a.onclick = function() {
        return false;
      };
  });
});
//-->
</script>
<!-- End #EventPicksChooser -->
<div id="Ad300x600x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_c_half -->
          <div id="div-gpt-ad-in_blogs_c_half" style="" data-slot="/2606185/in_blogs_c_half" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_c_half');
                });
            </script>
          </div>
</div><!-- #Ad300x600x1 -->







  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestbloglander"><span class="headingText">Latest in Bloglander</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/nodland-cellars-now-a-members-only-winery-and-you-can-join-for-free">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/3001421/nodland-card.jpg" width="100" height="100" alt="Nodland Cellars now a members-only winery, and you can join for free" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/nodland-cellars-now-a-members-only-winery-and-you-can-join-for-free">Nodland Cellars now a members-only winery, and you can join for free</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  6, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/weekend-hoops-no-1-zags-keep-rolling-ewu-idaho-hanging-tough-in-big-sky">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/3001242/silas.jpg" width="100" height="100" alt="Weekend hoops: No. 1 Zags keep rolling; EWU, Idaho hanging tough in Big Sky" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/weekend-hoops-no-1-zags-keep-rolling-ewu-idaho-hanging-tough-in-big-sky">Weekend hoops: No. 1 Zags keep rolling; EWU, Idaho hanging tough in Big Sky</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen and Will Maupin</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  6, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/fried-food-and-friends-immigration-ban-updates-and-morning-headlines">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/3001231/melissa-mccarthy.jpg" width="100" height="100" alt="Fried food and friends, immigration ban updates, and morning headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/02/06/fried-food-and-friends-immigration-ban-updates-and-morning-headlines">Fried food and friends, immigration ban updates, and morning headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Raven Haynes</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  6, 2017</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.inlander.com/spokane/ArticleArchives?category=2145962" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Ad300x250x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_d_medRect -->
          <div id="div-gpt-ad-in_blogs_d_medrect" style="" data-slot="/2606185/in_blogs_d_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_d_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 -->






    <div id="TopTopics" class="SpanningIsland BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Bloglander</span>
        
      </h2>
  
  

  <h4><a href="http://www.inlander.com/Bloglander/archives/news/">News</a> (127)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/music/">Music</a> (27)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">Arts & Culture</a> (18)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/sports/">Sports</a> (14)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/for-fun/">For Fun!</a> (14)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.inlander.com/Bloglander/archives/">More</a>
      </div>
    </div>
  
<div id="Ad300x250x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_e_medRect -->
          <div id="div-gpt-ad-in_blogs_e_medrect" style="" data-slot="/2606185/in_blogs_e_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_e_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="Ad300x100x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_f_smallRect -->
          <div id="div-gpt-ad-in_blogs_f_smallrect" style="" data-slot="/2606185/in_blogs_f_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_f_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x1 --><div id="Ad300x100x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_g_smallRect -->
          <div id="div-gpt-ad-in_blogs_g_smallrect" style="" data-slot="/2606185/in_blogs_g_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_g_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x2 --><div id="Ad300x250x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_h_medRect -->
          <div id="div-gpt-ad-in_blogs_h_medrect" style="" data-slot="/2606185/in_blogs_h_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_h_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x100x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_i_smallRect -->
          <div id="div-gpt-ad-in_blogs_i_smallrect" style="" data-slot="/2606185/in_blogs_i_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_i_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x3 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">
 
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiFbook" href="http://www.facebook.com/#!/theInlander?ref=ts" target="_blank">Become a Fan of The Inlander</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiTwitter" href="https://twitter.com/TheInlander" target="_blank">Get Inlander Twitter Updates</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiInstagram" href="https://www.instagram.com/theinlander/" target="_self">The Inlander on Instagram</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiYouTube" href="http://www.youtube.com/user/theinlander" target="_blank">The Inlander on You Tube</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiDigEd" href="http://issuu.com/theinlander" target="_blank">View Digital Edition</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiRSS" href="/spokane/syndication" target="_blank">Subscribe to RSS Feeds</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiNewsletters" href="/spokane/NewsletterSignup/Page" target="_blank">Sign Up for Newsletters</a> 
          </div>
   </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Internships & Freelancing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Comment Policy & Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="submitItem">
    <a href="http://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   Inlander 
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


  <img src="/foundation/images/icons/pixel.gif?oid=3001790" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackgroundWallpaper" class="Closer BlogPost Ad">
  <!-- /2606185/in_wallpaper_m_wall -->
          <div id="div-gpt-ad-in_wallpaper_m_wall" style="" data-slot="/2606185/in_wallpaper_m_wall" data-output="asynchronous" data-width="1320" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_wallpaper_m_wall');
                });
            </script>
          </div>
</div><!-- End #AdBackgroundWallpaper -->
</div><!-- end gridCloser -->
    </body>
</html>
  


