





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="3880588" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=5336b71e8a850209d98a604047544506" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=5336b71e8a850209d98a604047544506" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=5336b71e8a850209d98a604047544506" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=5336b71e8a850209d98a604047544506" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="http://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Blog Section" href="http://www.inlander.com/spokane/Rss.xml?oid=2124745" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander" href="http://www.inlander.com/spokane/Rss.xml?oid=2145962" />
      
        <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander: " href="http://www.inlander.com/spokane/Rss.xml?category=2145962&amp;topic=oid%3A2124721" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Comments on Bloglander" href="http://www.inlander.com/spokane/Rss.xml?id=comments&amp;oid=2145962" />
      
        <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Comments on Bloglander: " href="http://www.inlander.com/spokane/Rss.xml?category=2145962&amp;id=comments&amp;topic=oid%3A2124721" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d40bb13f05"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d40bb13f05"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.inlander.com\/spokane\/Profile", "http:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
  

    
  

  
  <!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Trump&#39;s tax plan, fish cook&#39;s beef with homeless people and morning headlines | Bloglander" />
  <meta name="description" content="ON INLANDER.COM &bull; NEWS: Idaho miners are standing a few thousand feet above where they would normally be working. They&#39;ve been on strike for more..." />
  <meta name="keywords" content="Idaho miners, strike, summer music festivals, Chad White, Trump, tax plan, News, News" />
  <title>Trump's tax plan, fish cook's beef with homeless people and morning headlines | Bloglander</title>

  
  
  
    <meta name="author" content="Mitch Ryals">
  

  
  
  <meta name="news_keywords" content="idaho miners, strike, summer music festivals, chad white, trump, tax plan, news, news" />

  
  
    
  
  
    <link rel="image_src" href="https://media1.fdncms.com/inlander/imager/u/slideshow/3881226/news2-2-a04179b2016f0af5.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/inlander/imager/u/slideshow/3881226/news2-2-a04179b2016f0af5.jpg" />
  

  
    
      <link rel="canonical" href="http://www.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="http://www.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="Trump&#39;s tax plan, fish cook&#39;s beef with homeless people and morning headlines" />
 
  
    <meta property="og:image" content="https://media1.fdncms.com/inlander/imager/u/slideshow/3881226/news2-2-a04179b2016f0af5.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="440" />
    
  

  
  
    <meta property="og:description" content="ON INLANDER.COM &bull; NEWS: Idaho miners are standing a few thousand feet above where they would normally be working. They&#39;ve been on strike for more..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">3880588</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170427100631</Attribute>
        <Attribute name="creationdate">20170427074916</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170427093000</Attribute>
            <Attribute name="releasedate">20170427</Attribute>
            <Attribute name="releaseepoch">1493310600</Attribute>
            <Attribute name="title">Trump&#39;s tax plan, fish cook&#39;s beef with homeless people and morning headlines</Attribute>
            <Attribute name="author">2428524</Attribute>
            <Attribute name="authorname">Mitch Ryals</Attribute>
            <Attribute name="authorsortname">Ryals, Mitch</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.inlander.com\/Bloglander\/archives\/2017\/04\/27\/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines"
          },
          "headline": "Trump's tax plan, fish cook's beef with homeless people and morning headlines",
          
            "description": "ON INLANDER.COM • NEWS: Idaho miners are standing a few thousand feet above where they would normally be working.",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/inlander\/imager\/u\/original\/3881226\/news2-2-a04179b2016f0af5.jpg",
              "width": 1000,
              "height": 667,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-04-27T09:30:00",
          "dateModified": "2017-04-27T10:06:31",
          
            "author": {
              "name": "Mitch Ryals",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/inlander/imager/u/slideshow/3881226/news2-2-a04179b2016f0af5.jpg">

    
    

    
      <meta name="twitter:creator" content="@mitchryals">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Trump&#39;s tax plan, fish cook&#39;s beef with homeless people and morning headlines">
    <meta name="twitter:description" content="ON INLANDER.COM &bull; NEWS: Idaho miners are standing a few thousand feet above where they would normally be working. They&#39;ve been on strike for more...">
  
</head>





  <body id="Post" class="blog Bloglander BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Ad728x90Top" class="GlobalHeader BlogPost Ad">
  <!-- /2606185/in_blogs_a_leader -->
          <div id="div-gpt-ad-in_blogs_a_leader" style="" data-slot="/2606185/in_blogs_a_leader" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_a_leader');
                });
            </script>
          </div>
</div><!-- #Ad728x90Top -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        









<div id="LogoSearchLogin" class="SpanningFeature BlogPost ">
  <div class="loginSearch">
  

    
    
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form" id="searchbox_017793458706336421686:cnpz1lnlloq" action="http://www.inlander.com/spokane/Search">
              <input type="hidden" name="cx" value="017793458706336421686:cnpz1lnlloq" />
              <input type="hidden" name="cof" value="FORID:9" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="SEARCH OUR SITE" />
                <input type="submit" name="sa" value="GO" />
              </div>
              
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.inlander.com/spokane/Search">All</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/SlideshowArchives">in Slideshows</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/LocationSearch">in Locations</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#LogoSearchLogin form.search-form';
          var searchInputSelector = '#LogoSearchLogin input#search-input';
          var searchDropdownSelector = '#LogoSearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#LogoSearchLogin li.search-option a';
          var easeage = 'easeInOutCirc';
          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast',easeage);
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast',easeage);
            }
          }

          var canProceed = function(obj, searchAllOption){
            var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
            // Don't proceed without a keyword on the search-all option
            if(emptyKeyword && searchAllOption){
              return false;
            }
            return true;
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"SEARCH OUR SITE");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed(e.target, true)){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script>

  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.inlander.com/spokane/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a></li>
      <li><a href="#CreateAccount">Sign Up</a></li>
    </ul>
  
   </div>
  
  
  
         

     <div id="header-logo">
     <p id="headerSlogan">
     America's best read urban weekly | <a href="http://www.inlander.com/spokane/WhoWeAre/Page">Learn More &raquo;</a>
     </p>
     
       <div id="logo"><a href="http://www.inlander.com/" title="Inlander">Inlander</a></div>
     </div>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LogoSearchLogin");
  </script>



















  <div id="NavigationHorizontal" class="SpanningFeature BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsComment">
          <a href="http://www.inlander.com/spokane/news-and-comment/Section?oid=2124740"  class="subnav_link" id="SNAVL_NewsComment">News &amp; Comment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_CultureFood">
          <a href="http://www.inlander.com/spokane/culture-and-food/Section?oid=2124741"  class="subnav_link" id="SNAVL_CultureFood">Culture &amp; Food</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicFilm">
          <a href="http://www.inlander.com/spokane/music-and-film/Section?oid=2124742"  class="subnav_link" id="SNAVL_MusicFilm">Music &amp; Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_InHealth">
          <a href="http://www.inlander.com/spokane/in-health/Section?oid=2185553"  class="subnav_link" id="SNAVL_InHealth">InHealth</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_LocalBusiness">
          <a href="#"  class="subnav_link" id="SNAVL_LocalBusiness">Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Comment</h3>
            <ul class="subnav_content" id="SNAV_NewsComment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/news/Category?oid=2124763"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/comment/Category?oid=2124753"  title="">Comment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=3872760"  title="">GZ Quarterly</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/green-zone/Category?oid=2318349"  title="">Green Zone</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124740"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture &amp; Food</h3>
            <ul class="subnav_content" id="SNAV_CultureFood" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"  title="">Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/food-and-drink/Category?oid=2124758"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/LocationSearch?locationSection=2151205"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&Day=Today&sortType=range"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=2873250"  title="">Annual Manual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"  title="">Read &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page"  title="">Submit &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124741"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music &amp; Film</h3>
            <ul class="subnav_content" id="SNAV_MusicFilm" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/music/Category?oid=2124762"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/EventSearch?eventSection=2163369"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/film/Category?oid=2124757"  title="">Film</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124742"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse InHealth</h3>
            <ul class="subnav_content" id="SNAV_InHealth" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/inhealth/Section?oid=2185553"  title="">InHealth</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/IssueArchives?special=InHealth"  title="">InHealth Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promotions</h3>
            <ul class="subnav_content" id="SNAV_LocalBusiness" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/freestuff"  title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://inlanderrestaurantweek.com/"  title="">Inlander Restaurant Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com/powderkeg/"  title="">PowderKeg Inlander Brew Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com"  title="">Snowlander Expo</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ArticleArchives?category=2439834"  title="">Suds and Cinema</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Inlander Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://in.inlander.com/game/" target="_blank" title="">Inlander Dude</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'24',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_news Bloglander">
    <a href="http://www.inlander.com/blogs/Bloglander/">
    <h1 class="Bloglander">
      
        Bloglander
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.inlander.com/spokane/Bloglander/blogs/Archives">Archives</a> |
        <a href="/spokane/Rss.xml?category=2145962">RSS</a>
      
      
    </p>
  </div>






  

  

  
  

  

  <div id="TabbedBlogTopics" class="SpanningFeature BlogPost ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="http://www.inlander.com/blogs/Bloglander/">The Latest</a></li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/news/">
              News
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">
              Arts & Culture
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/music/">
              Music
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.inlander.com/Bloglander/archives/inhealth/">
              InHealth
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End TabbedBlogTopics -->














  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      
        <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/seahawks-have-plenty-of-holes-to-fill-in-the-nfl-draft-that-starts-thursday" class="prev" rel="prev">&laquo;&nbsp;Seahawks have plenty of holes to fi&hellip;</a>
        
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_news">

    

    













    
    
    
    
  
    
      
      
        <h2 class="blogDate">Thursday, April 27, 2017</h2>
      
    
      
      <div class="blogPost bloglander topic-news">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBloglander">
          <a href="http://www.inlander.com/Bloglander/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a3880588">
      
      
      
      
      
      
        Trump's tax plan, fish cook's beef with homeless people and morning headlines
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.inlander.com/spokane/ArticleArchives?author=2428524" rel="author">Mitch Ryals</a>
        
        
          
            on <span class="postTime">Thu, Apr 27, 2017</span> at <span class="postTime"> 9:30 AM</span>
          
        
           
      </h4>
    

   
    
    

    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      
      
      
      
       
      
      

      
      

      
      
        
        <br>
      <b>ON INLANDER.COM<br>
      <br>
      </b>• <b>NEWS: </b>Idaho miners are standing a few thousand feet above where they would normally be working. They've <a href="/spokane/in-for-the-long-haul/Content?oid=3864746" target="_blank">been on strike</a> for more than a month, and they're in it for the long haul.<br>
      <br>
      • <b>MUSIC: </b>Festival season is upon us. Your <a href="/spokane/festival-primer/Content?oid=3864052" target="_blank">guide to the best music gatherings</a> in the Pacific Northwest this spring and summer.<br>
      <br>
      • <b>KIDS: </b>What happens to kids in Washington state who no one else wants? One <a href="/spokane/the-long-way-home/Content?oid=3864168" target="_blank">boy's three-day journey</a> through three states tells part of the story.<br>
      <br>
      • <b>SEAHAWKS: </b>The NFL <a href="/Bloglander/archives/2017/04/26/seahawks-have-plenty-of-holes-to-fill-in-the-nfl-draft-that-starts-thursday" target="_blank">draft starts today</a>, and the Hawks have several holes to fill.<br>
      <br>
      <br>
      <b>IN OTHER NEWS: <br>
     <br>
      </b> <div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/inlander/imager/u/original/3880956/chad_white.jpg" class="zoomable" rel="contentImg_gal-3880588" title="Chef Chad White: not happy with some of his neighbors.">                  <img src="https://media1.fdncms.com/inlander/imager/u/blog/3880956/chad_white.jpg?cb=1493311192" width="250" height="376" alt="Chef Chad White: not happy with some of his neighbors." />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                                                                                                                <li class="imageCaption">                      Chef Chad White: not happy with some of his neighbors.                    </li>                                                                                                </ul>                                                       </div>• <b>Do you even ceviche, bro?<br>
      </b>Man opens restaurant near homeless shelter, complains about homeless people. (<a href="http://www.krem.com/news/local/spokane-county/spd-donates-security-cameras-to-ceviche-restaurant-following-vandalism/434528347" target="_blank">KREM</a>)<br>
      <br>
      • <b>Bungled bluff road at the center of lawsuit</b><br>
      The forested land along High Drive Bluff that was errantly dug and scraped into a road is now the center of a lawsuit. The landowner is suing the contractor. (<i><a href="http://www.spokesman.com/stories/2017/apr/27/private-landowner-sues-bulldozer-owner-for-scrapin/" target="_blank">Spokesman-Review</a></i>) <br>
      <br>
      • <b>Taxman</b><br>
      The winners and losers in President Donald Trump's proposed tax plan (<i><a href="https://www.nytimes.com/2017/04/26/upshot/winners-and-losers-in-the-trump-tax-plan.html" target="_blank">New York Times</a></i>) and a more comprehensive guide to the proposal. (<i><a href="https://www.theatlantic.com/business/archive/2017/04/a-comprehensive-guide-to-donald-trumps-tax-proposal/524451/" target="_blank">The Atlantic</a></i>)<br>
     <br>
     • <b>At death's door<br>
     </b>Arkansas is scheduled to execute Kenneth Williams tonight; he will be the fourth man the state kills within eight days. Arkansas had originally scheduled eight executions in the span of a month in order to use up the state's supply of the controversial<br>
     sedative drug midazolam before it expires. (<i><a href="https://www.themarshallproject.org/next-to-die/ar?utm_medium=email&amp;utm_campaign=newsletter&amp;utm_source=opening-statement&amp;utm_term=newsletter-20170427-744" target="_blank">The Marshall Project</a></i>) <br>
    <br>
    A <a href="https://www.themarshallproject.org/2017/04/06/my-execution-20-days-away?utm_medium=email&amp;utm_campaign=newsletter&amp;utm_source=opening-statement&amp;utm_term=newsletter-20170427-744#.WoMOYwDC3" target="_blank">letter written by the 38-year-old Williams</a>, who has killed three people, including a college student and a retired prison warden. He's also reportedly responsible for the death of a fourth person in a vehicle accident.<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="https://twitter.com/share?url=http%3A//www.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines&text=Trump%27s%20tax%20plan%2C%20fish%20cook%27s%20beef%20with%20homeless%20people%20and%20morning%20headlines" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Trump%27s%20tax%20plan%2C%20fish%20cook%27s%20beef%20with%20homeless%20people%20and%20morning%20headlines&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Finlander%2Fimager%2Fu%2Fslideshow%2F3881226%2Fnews2-2-a04179b2016f0af5.jpg&amp;url=http%3A%2F%2Fwww.inlander.com%2FBloglander%2Farchives%2F2017%2F04%2F27%2Ftrumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.inlander.com/spokane/Profile/MyFavorites?add=3880588">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="3880588" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.inlander.com/spokane/Tools/EmailFriend?oid=3880588" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-5196a60e5cd22468" addthis:url="http://www.inlander.com/Bloglander/archives/2017/04/27/trumps-tax-plan-a-fish-cooks-beef-with-homeless-people-miners-on-strike-and-morning-headlines" addthis:title="Trump's tax plan, fish cook's beef with homeless people and morning headlines" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5196a60e5cd22468", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Idaho%20miners" rel="tag">Idaho miners</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=strike" rel="tag">strike</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=summer%20music%20festivals" rel="tag">summer music festivals</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Chad%20White" rel="tag">Chad White</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Trump" rel="tag">Trump</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=tax%20plan" rel="tag">tax plan</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" rel="tag">News</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?contentFeature=2130750" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  



    
    
    
    


















  

  

  
  

  

  



























  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestnews">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/spokane/the-long-way-home/Content?oid=3864168">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3864057/news1-1-bd37cd9d8c306500.jpg" alt="The Long Way Home" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/the-long-way-home/Content?oid=3864168">The Long Way Home</a>
    </h4>
    <div class="date">Apr 27, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/spokane/in-for-the-long-haul/Content?oid=3864746">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3864744/news2-1-cae45e3dd79a086c.jpg" alt="In For the Long Haul" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/in-for-the-long-haul/Content?oid=3864746">In For the Long Haul</a>
    </h4>
    <div class="date">Apr 27, 2017</div>
  </li>

    
  
    
    
          

    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/breaking-carlyle-care-to-stop-providing-assisted-living-for-127-people-with-chronic-mental-health-issues">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3875435/carlyle_care_center.jpg" alt="Carlyle Care Center to stop providing assisted living for 127 people with chronic mental health issues" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/breaking-carlyle-care-to-stop-providing-assisted-living-for-127-people-with-chronic-mental-health-issues">Carlyle Care Center to stop providing assisted living for 127 people with chronic mental health issues</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Idaho%20miners%7C%7Cstrike%7C%7Csummer%20music%20festivals%7C%7CChad%20White%7C%7CTrump%7C%7Ctax%20plan%7C%7CNews" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  
  
      <div id="LatestInCategory" class="SpanningFeature BlogPost ">
        <h3 class="latestbloglander"><span class="headingText">Latest in Bloglander</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/seahawks-have-plenty-of-holes-to-fill-in-the-nfl-draft-that-starts-thursday">
        <img src="https://media1.fdncms.com/inlander/imager/u/bigsquare/3875178/seahawks_logo.png" alt="Seahawks have plenty of holes to fill in the NFL draft that starts Thursday" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/seahawks-have-plenty-of-holes-to-fill-in-the-nfl-draft-that-starts-thursday">Seahawks have plenty of holes to fill in the NFL draft that starts Thursday</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/breaking-carlyle-care-to-stop-providing-assisted-living-for-127-people-with-chronic-mental-health-issues">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3875435/carlyle_care_center.jpg" alt="Carlyle Care Center to stop providing assisted living for 127 people with chronic mental health issues" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/breaking-carlyle-care-to-stop-providing-assisted-living-for-127-people-with-chronic-mental-health-issues">Carlyle Care Center to stop providing assisted living for 127 people with chronic mental health issues</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/concert-review-jimmy-eat-world-beach-slang-put-the-guitars-out-front-at-the-knit">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3872012/jimmyeatworldfloor.jpg" alt="CONCERT REVIEW: Jimmy Eat World, Beach Slang put the guitars out front at The Knit" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/concert-review-jimmy-eat-world-beach-slang-put-the-guitars-out-front-at-the-knit">CONCERT REVIEW: Jimmy Eat World, Beach Slang put the guitars out front at The Knit</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/aclu-report-highlights-unique-policing-in-spokane-public-schools">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3874497/news2-1-5b6d851d1d8f8ed2.jpg" alt="ACLU report highlights unique policing policy in Spokane Public Schools" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/aclu-report-highlights-unique-policing-in-spokane-public-schools">ACLU report highlights unique policing policy in Spokane Public Schools</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/grant-county-agricultural-company-accused-of-sexually-harassing-female-workers">
        <img src="https://media1.fdncms.com/inlander/imager/u/bigsquare/3873430/bob_ferguson.jpg" alt="Washington AG files lawsuit against Grant County agricultural company accused of sexually harassing female workers" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/grant-county-agricultural-company-accused-of-sexually-harassing-female-workers">Washington AG files lawsuit against Grant County agricultural company accused of sexually harassing female workers</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/police-chief-meidl-in-spokane-undocumented-immigrant-crime-is-practically-nonexistent">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/3862555/img_7426.jpg" alt="Police Chief Meidl: In Spokane, undocumented immigrant crime is practically nonexistent" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/police-chief-meidl-in-spokane-undocumented-immigrant-crime-is-practically-nonexistent">Police Chief Meidl: In Spokane, undocumented immigrant crime is practically nonexistent</a>
    </h4>
    <div class="date">Apr 26, 2017</div>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.inlander.com/spokane/ArticleArchives?category=2145962" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Ad660x90x1" class="SpanningFeature BlogPost Ad">
  <!-- /2606185/in_blogs_j_banner -->
          <div id="div-gpt-ad-in_blogs_j_banner" style="" data-slot="/2606185/in_blogs_j_banner" data-output="asynchronous" data-width="660" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_j_banner');
                });
            </script>
          </div>
</div><!-- #Ad660x90x1 -->





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent  closed">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

          
        <hr />

        

        
          <p class="notice">Comments are closed.
            
          </p>
          

        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2015/09/10/whos-on-the-sheriffs-citizens-advisory-board-anyway">
        <img src="https://media1.fdncms.com/inlander/imager/u/bigsquare/2559601/news4-1-d3fc04962c64c409.jpg" alt="Who&rsquo;s on the sheriff&rsquo;s Citizens Advisory Board anyway?" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/09/10/whos-on-the-sheriffs-citizens-advisory-board-anyway">Who’s on the sheriff’s Citizens Advisory Board anyway?</a>
    </h4>
    <div class="date">Sep 10, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2015/10/01/east-spokane-mural-painting-paves-the-way-for-fresh-soul-restaurant">
        <img src="https://media2.fdncms.com/inlander/imager/u/bigsquare/2576879/dsc_0102.jpg" alt="East Spokane mural painting paves the way for Fresh Soul restaurant" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/10/01/east-spokane-mural-painting-paves-the-way-for-fresh-soul-restaurant">East Spokane mural painting paves the way for Fresh Soul restaurant</a>
    </h4>
    <div class="date">Oct  1, 2015</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      <a href="http://www.inlander.com/Bloglander/archives/2015/11/17/top-chef-contestant-and-spokane-native-chad-white-comes-home-to-open-a-restaurant">
        <img src="https://media1.fdncms.com/inlander/imager/u/bigsquare/2615147/screen_shot_2015-11-17_at_11.36.51_am.png" alt="Top Chef contestant and Spokane native Chad White comes home to open a restaurant" />
      </a>
    
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/11/17/top-chef-contestant-and-spokane-native-chad-white-comes-home-to-open-a-restaurant">Top Chef contestant and Spokane native Chad White comes home to open a restaurant</a>
    </h4>
    <div class="date">Nov 17, 2015</div>
  </li>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Ad300x115x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_b_promo -->
          <div id="div-gpt-ad-in_blogs_b_promo" style="" data-slot="/2606185/in_blogs_b_promo" data-output="asynchronous" data-width="300" data-height="115">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_b_promo');
                });
            </script>
          </div>
</div><!-- #Ad300x115x1 -->

























<div id="EventPicksChooser" class="SpanningIsland BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.inlander.com/spokane/EventSearch">Events</a> &amp; <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  <!-- /2606185/in_events_n_sponsor -->
          <div id="div-gpt-ad-in_events_n_sponsor" style="" data-slot="/2606185/in_events_n_sponsor" data-output="asynchronous" data-width="300" data-height="25">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_events_n_sponsor');
                });
            </script>
          </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-04-28%2004%3A00%3A00">Fri</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-04-29%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-04-30%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-05-01%2004%3A00%3A00">Mon</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-05-02%2004%3A00%3A00">Tue</a>
      
        | <a class="calDay last" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2017-05-03%2004%3A00%3A00">Wed</a>
      
    </div>

    
    
      <div class="storyItem">
    

    

    
      <a href="http://www.inlander.com/spokane/ooozapaloooza-food-truck-festival/Event?oid=3437767">
        <img src="https://media1.fdncms.com/inlander/imager/u/homesectionfeature/3437766/3bc8f24b_ooozapaloooza-smaller.png" alt="OoozaPaloooza Food Truck Festival" title="OoozaPaloooza Food Truck Festival" width="140" height="140" />
      </a>
     
     <h4 class="headline"><a href="http://www.inlander.com/spokane/ooozapaloooza-food-truck-festival/Event?oid=3437767">OoozaPaloooza Food Truck Festival</a>  
       <span class="smaller">@ Coeur d'Alene City Park</span>
     </h4>
      <h5 class="subhead">Sat., April 29, 11 a.m.-6 p.m.</h5>

  </div>
      

  
 
  <p class="more"><a href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-04-27" selected="selected">Thursday, April 27</option>
        
      
        
        
          <option value="2017-04-28">Friday, April 28</option>
        
      
        
        
          <option value="2017-04-29">Saturday, April 29</option>
        
      
        
        
          <option value="2017-04-30">Sunday, April 30</option>
        
      
        
        
          <option value="2017-05-01">Monday, May  1</option>
        
      
        
        
          <option value="2017-05-02">Tuesday, May  2</option>
        
      
        
        
          <option value="2017-05-03">Wednesday, May  3</option>
        
      
        
        
          <option value="2017-05-04">Thursday, May  4</option>
        
      
        
        
          <option value="2017-05-05">Friday, May  5</option>
        
      
        
        
          <option value="2017-05-06">Saturday, May  6</option>
        
      
        
        
          <option value="2017-05-07">Sunday, May  7</option>
        
      
        
        
          <option value="2017-05-08">Monday, May  8</option>
        
      
        
        
          <option value="2017-05-09">Tuesday, May  9</option>
        
      
        
        
          <option value="2017-05-10">Wednesday, May 10</option>
        
      
        
        
          <option value="2017-05-11">Thursday, May 11</option>
        
      
        
        
          <option value="2017-05-12">Friday, May 12</option>
        
      
        
        
          <option value="2017-05-13">Saturday, May 13</option>
        
      
        
        
          <option value="2017-05-14">Sunday, May 14</option>
        
      
        
        
          <option value="2017-05-15">Monday, May 15</option>
        
      
        
        
          <option value="2017-05-16">Tuesday, May 16</option>
        
      
        
        
          <option value="2017-05-17">Wednesday, May 17</option>
        
      
        
        
          <option value="2017-05-18">Thursday, May 18</option>
        
      
        
        
          <option value="2017-05-19">Friday, May 19</option>
        
      
        
        
          <option value="2017-05-20">Saturday, May 20</option>
        
      
        
        
          <option value="2017-05-21">Sunday, May 21</option>
        
      
        
        
          <option value="2017-05-22">Monday, May 22</option>
        
      
        
        
          <option value="2017-05-23">Tuesday, May 23</option>
        
      
        
        
          <option value="2017-05-24">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="2193314" >&nbsp;&nbsp;Benefit</option>
          
            <option value="2151680" >&nbsp;&nbsp;Comedy</option>
          
            <option value="2151681" >&nbsp;&nbsp;Community</option>
          
            <option value="2151693" >&nbsp;&nbsp;Crafts</option>
          
            <option value="2151691" >&nbsp;&nbsp;Etc.</option>
          
            <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
          
            <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
          
            <option value="2151682" >&nbsp;&nbsp;Festival</option>
          
            <option value="2151683" >&nbsp;&nbsp;Film</option>
          
            <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
          
            <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
          
            <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
          
            <option value="2210491" >&nbsp;&nbsp;Museums</option>
          
            <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
          
            <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
          
            <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
          
            <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
          
            <option value="2151687" >&nbsp;&nbsp;Theater</option>
          
            <option value="2151695" >&nbsp;&nbsp;Trivia</option>
          
            <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
          
            <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
          
            <option value="2151689" >&nbsp;&nbsp;Words</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <input type="hidden" name="eventSection" value="2163369" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2017-04-27" selected="selected">Thursday, April 27</option>
        
      
        
        
          <option value="2017-04-28">Friday, April 28</option>
        
      
        
        
          <option value="2017-04-29">Saturday, April 29</option>
        
      
        
        
          <option value="2017-04-30">Sunday, April 30</option>
        
      
        
        
          <option value="2017-05-01">Monday, May  1</option>
        
      
        
        
          <option value="2017-05-02">Tuesday, May  2</option>
        
      
        
        
          <option value="2017-05-03">Wednesday, May  3</option>
        
      
        
        
          <option value="2017-05-04">Thursday, May  4</option>
        
      
        
        
          <option value="2017-05-05">Friday, May  5</option>
        
      
        
        
          <option value="2017-05-06">Saturday, May  6</option>
        
      
        
        
          <option value="2017-05-07">Sunday, May  7</option>
        
      
        
        
          <option value="2017-05-08">Monday, May  8</option>
        
      
        
        
          <option value="2017-05-09">Tuesday, May  9</option>
        
      
        
        
          <option value="2017-05-10">Wednesday, May 10</option>
        
      
        
        
          <option value="2017-05-11">Thursday, May 11</option>
        
      
        
        
          <option value="2017-05-12">Friday, May 12</option>
        
      
        
        
          <option value="2017-05-13">Saturday, May 13</option>
        
      
        
        
          <option value="2017-05-14">Sunday, May 14</option>
        
      
        
        
          <option value="2017-05-15">Monday, May 15</option>
        
      
        
        
          <option value="2017-05-16">Tuesday, May 16</option>
        
      
        
        
          <option value="2017-05-17">Wednesday, May 17</option>
        
      
        
        
          <option value="2017-05-18">Thursday, May 18</option>
        
      
        
        
          <option value="2017-05-19">Friday, May 19</option>
        
      
        
        
          <option value="2017-05-20">Saturday, May 20</option>
        
      
        
        
          <option value="2017-05-21">Sunday, May 21</option>
        
      
        
        
          <option value="2017-05-22">Monday, May 22</option>
        
      
        
        
          <option value="2017-05-23">Tuesday, May 23</option>
        
      
        
        
          <option value="2017-05-24">Wednesday, May 24</option>
        
      
        
        
          <option value="2017-05-25">Thursday, May 25</option>
        
      
        
        
          <option value="2017-05-26">Friday, May 26</option>
        
      
        
        
          <option value="2017-05-27">Saturday, May 27</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="3851566">Baahubali 2: The Conclusion</option>
          
            <option value="2995492">Beauty and the Beast</option>
          
            <option value="2995493">Beauty and the Beast 3D</option>
          
            <option value="3782253">Born in China</option>
          
            <option value="3387390">The Boss Baby</option>
          
            <option value="3626133">The Case for Christ</option>
          
            <option value="3276946">CHIPS</option>
          
            <option value="3825972">The Circle</option>
          
            <option value="2985212">A Dog&#39;s Purpose</option>
          
            <option value="3350915">The Fate of the Furious: The IMAX 2D Experience</option>
          
            <option value="3350912">The Fate of the Furious</option>
          
            <option value="3794086">Frantz</option>
          
            <option value="3636875">Free Fire</option>
          
            <option value="3004250">Get Out</option>
          
            <option value="3379063">Ghost in the Shell</option>
          
            <option value="3719601">Gifted</option>
          
            <option value="3548774">Going in Style</option>
          
            <option value="2993564">The Great Wall</option>
          
            <option value="3782301">Grow House</option>
          
            <option value="2972606">Hidden Figures</option>
          
            <option value="3708760">How to Be a Latin Lover</option>
          
            <option value="2997832">John Wick: Chapter 2</option>
          
            <option value="3330174">Kedi</option>
          
            <option value="3005232">Kong: Skull Island</option>
          
            <option value="2971564">La La Land</option>
          
            <option value="2990959">The LEGO Batman Movie</option>
          
            <option value="3320183">Life</option>
          
            <option value="3005235">Logan</option>
          
            <option value="3782274">The Lost City of Z</option>
          
            <option value="3794083">National Theatre Live: Hedda Gabler</option>
          
            <option value="3754820">Phoenix Forgotten</option>
          
            <option value="3636883">The Promise</option>
          
            <option value="2957079">Rogue One: A Star Wars Story</option>
          
            <option value="3276940">Saban&#39;s Power Rangers</option>
          
            <option value="2986764">The Shack</option>
          
            <option value="3461987">Smurfs: The Lost Village</option>
          
            <option value="2984248">Split</option>
          
            <option value="3537366">T2 Trainspotting</option>
          
            <option value="3782259">Unforgettable</option>
          
            <option value="3276950">A United Kingdom</option>
          
            <option value="3415410">Your Name</option>
          
            <option value="3415407">The Zookeeper&#39;s Wife</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="2151827" >AMC River Park Square 20</option>
          
            <option value="2151831" >Bonner Mall Cinemas</option>
          
            <option value="2151823" >Garland Theater</option>
          
            <option value="2153812" >Hayden Discount Cinema</option>
          
            <option value="2151834" >Magic Lantern Theatre</option>
          
            <option value="2151830" >Northtown Mall Stadium 12</option>
          
            <option value="2151835" >Pullman Village Centre Cinemas</option>
          
            <option value="2151832" >Regal Cinemas Riverstone Stadium 14</option>
          
            <option value="2151822" >Regal Spokane Valley Stadium 12</option>
          
            <option value="2151836" >Village Center Airway Heights</option>
          
            <option value="2151833" >Village Centre Cinemas Wandermere</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <input type="hidden" name="locationSection" value="2151205" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="2151219">American</option>
          
            <option value="2151216">Asian</option>
          
            <option value="2151234">Bakery</option>
          
            <option value="2151235">Barbecue</option>
          
            <option value="2151239">Buffet</option>
          
            <option value="2151232">Burgers</option>
          
            <option value="2151220">Cafe</option>
          
            <option value="2433268">Catering</option>
          
            <option value="2151251">Coffee Shops</option>
          
            <option value="2151228">Diner</option>
          
            <option value="2151237">Donuts</option>
          
            <option value="2151221">Eclectic</option>
          
            <option value="2151222">European</option>
          
            <option value="2151218">Fine Dining</option>
          
            <option value="2412327">Food Trucks</option>
          
            <option value="2151275">General Restaurants</option>
          
            <option value="2151240">Gluten-Free Options</option>
          
            <option value="2151223">Hawaiian</option>
          
            <option value="2151238">Ice cream</option>
          
            <option value="2151229">Italian</option>
          
            <option value="2151230">Mediterranean</option>
          
            <option value="2151231">Mexican/Latin</option>
          
            <option value="2151224">Pizza</option>
          
            <option value="2151225">Pub Grub</option>
          
            <option value="2151226">Sandwiches</option>
          
            <option value="2151227">Seafood</option>
          
            <option value="2604012">Small Plates</option>
          
            <option value="2151236">Steak</option>
          
            <option value="2151233">Sushi</option>
          
            <option value="2151217">Veggie-Friendly</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="2151206" >CULTURE & ENTERTAINMENT</option>
            
            <option value="2151277" >&nbsp;&nbsp;Bars</option>
          
            
            <option value="2151244" >&nbsp;&nbsp;Casinos</option>
          
            
            <option value="2151252" >&nbsp;&nbsp;Comedy</option>
          
            
            <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
          
            
            <option value="2151243" >&nbsp;&nbsp;Galleries</option>
          
            
            <option value="2151261" >&nbsp;&nbsp;Games</option>
          
            
            <option value="2151266" >&nbsp;&nbsp;Live Music</option>
          
            
            <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
          
            
            <option value="2151248" >&nbsp;&nbsp;Museums</option>
          
            
            <option value="2151246" >&nbsp;&nbsp;Music</option>
          
            
            <option value="2151250" >&nbsp;&nbsp;Theaters</option>
          
            
            <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
          
            
              <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
            
            <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
          
            
            <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
          
            
            <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
          
            
            <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
          
            
            <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
          
            
            <option value="2151242" >&nbsp;&nbsp;Hotel</option>
          
            
            <option value="2151249" >&nbsp;&nbsp;Libraries</option>
          
            
            <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
          
            
            <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
          
            
            <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
          
            
              <option value="2151329" >SHOPPING & SERVICES</option>
            
            <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
          
            
            <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
          
            
            <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
          
            
            <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
          
            
            <option value="2151333" >&nbsp;&nbsp;Pets</option>
          
            
            <option value="2202512" >&nbsp;&nbsp;Public Services</option>
          
            
            <option value="2151332" >&nbsp;&nbsp;Salons</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function() {
  // Main tabs.
  dnSetupTabGroup(
      $$("#EventPicksChooser div.tabs>div"),
      $$("#EventPicksChooser div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
  );

  // Remove default tab behavior.
  $$("#EventPicksChooser div.tabs>div a").each(function (a, index) {
      a.onclick = function() {
        return false;
      };
  });
});
//-->
</script>
<!-- End #EventPicksChooser -->
<div id="Ad300x600x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_c_half -->
          <div id="div-gpt-ad-in_blogs_c_half" style="" data-slot="/2606185/in_blogs_c_half" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_c_half');
                });
            </script>
          </div>
</div><!-- #Ad300x600x1 -->







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningIsland BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningIsland BlogPost ">
            <h3><span class="headingText">More by Mitch Ryals</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/spokane/the-unraveling/Content?oid=3864749">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/3864748/news4-1-400c28aa52ba3406.jpg" width="100" height="100" alt="The Unraveling" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/the-unraveling/Content?oid=3864749">The Unraveling</a>
    </h4>
    
      <h5 class="subhead">
        Why the murder charge against a former Pasco cop may be falling apart
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/spokane/roll-em-up/Content?oid=3863930">
          <img src="https://media2.fdncms.com/inlander/imager/u/square/3863929/greenzone1-1-9ee34ee17a284d5a.jpg" width="100" height="100" alt="Roll &#39;Em Up!" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/roll-em-up/Content?oid=3863930">Roll 'Em Up!</a>
    </h4>
    
      <h5 class="subhead">
        Creating the perfect joint
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 27, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/grant-county-agricultural-company-accused-of-sexually-harassing-female-workers">
          <img src="https://media1.fdncms.com/inlander/imager/u/square/3873430/bob_ferguson.jpg" width="100" height="100" alt="Washington AG files lawsuit against Grant County agricultural company accused of sexually harassing female workers" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2017/04/26/grant-county-agricultural-company-accused-of-sexually-harassing-female-workers">Washington AG files lawsuit against Grant County agricultural company accused of sexually harassing female workers</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Apr 26, 2017</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.inlander.com/spokane/ArticleArchives?author=2428524" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="Ad300x250x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_d_medRect -->
          <div id="div-gpt-ad-in_blogs_d_medrect" style="" data-slot="/2606185/in_blogs_d_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_d_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 -->






    <div id="TopTopics" class="SpanningIsland BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Bloglander</span>
        
      </h2>
  
  

  <h4><a href="http://www.inlander.com/News/archives/news/">News</a> (150)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/music/">Music</a> (29)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/for-fun/">For Fun!</a> (17)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/sports/">Sports</a> (15)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">Arts & Culture</a> (11)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.inlander.com/Bloglander/archives/">More</a>
      </div>
    </div>
  
<div id="Ad300x250x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_e_medRect -->
          <div id="div-gpt-ad-in_blogs_e_medrect" style="" data-slot="/2606185/in_blogs_e_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_e_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="Ad300x100x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_f_smallRect -->
          <div id="div-gpt-ad-in_blogs_f_smallrect" style="" data-slot="/2606185/in_blogs_f_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_f_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x1 --><div id="Ad300x100x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_g_smallRect -->
          <div id="div-gpt-ad-in_blogs_g_smallrect" style="" data-slot="/2606185/in_blogs_g_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_g_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x2 --><div id="Ad300x250x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_h_medRect -->
          <div id="div-gpt-ad-in_blogs_h_medrect" style="" data-slot="/2606185/in_blogs_h_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_h_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x100x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_i_smallRect -->
          <div id="div-gpt-ad-in_blogs_i_smallrect" style="" data-slot="/2606185/in_blogs_i_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_i_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x3 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">
 
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiFbook" href="http://www.facebook.com/#!/theInlander?ref=ts" target="_blank">Become a Fan of The Inlander</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiTwitter" href="https://twitter.com/TheInlander" target="_blank">Get Inlander Twitter Updates</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiInstagram" href="https://www.instagram.com/theinlander/" target="_self">The Inlander on Instagram</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiYouTube" href="http://www.youtube.com/user/theinlander" target="_blank">The Inlander on You Tube</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiDigEd" href="http://issuu.com/theinlander" target="_blank">View Digital Edition</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiRSS" href="/spokane/syndication" target="_blank">Subscribe to RSS Feeds</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiNewsletters" href="/spokane/NewsletterSignup/Page" target="_blank">Sign Up for Newsletters</a> 
          </div>
   </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Internships & Freelancing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Comment Policy & Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="submitItem">
    <a href="http://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2017
   Inlander 
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


  <img src="/foundation/images/icons/pixel.gif?oid=3880588" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackgroundWallpaper" class="Closer BlogPost Ad">
  <!-- /2606185/in_wallpaper_m_wall -->
          <div id="div-gpt-ad-in_wallpaper_m_wall" style="" data-slot="/2606185/in_wallpaper_m_wall" data-output="asynchronous" data-width="1320" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_wallpaper_m_wall');
                });
            </script>
          </div>
</div><!-- End #AdBackgroundWallpaper -->
</div><!-- end gridCloser -->
    </body>
</html>
  


