





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=8b44b8ce7ae9aa624675cfa082c7a95c" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  <script src="/foundation/fontawesome/js/brands.min.js" async></script>
  <script src="/foundation/fontawesome/js/solid.min.js" async></script>
  <script src="/foundation/fontawesome/js/regular.min.js" async></script>
  <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="21198052" />
  

  
  

  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
    // 
    window.__FBAPIv__ = 'v3.2'
    // 
  </script>

  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=39de4ae6186c4e40be62a4f8a6e4aa1f"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=39de4ae6186c4e40be62a4f8a6e4aa1f"></script>
  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="https://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: News Section" href="https://www.inlander.com/spokane/Rss.xml?oid=2124740" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Local News" href="https://www.inlander.com/spokane/Rss.xml?oid=2124763" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.inlander.com\/spokane\/Profile", "https:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  <!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script data-ad-client="ca-pub-2190653747471065" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>




<meta name="p:domain_verify"  content="07d8b6cef2010b48c3f2bb0d769b255e" />
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: microsite -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now | Local News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
  <meta name="description" content="This week, we have a cover story on how a rental emergency &mdash; delayed, obscured and possibly exacerbated by the state&#39;s eviction moratorium &mdash; is..." />
  <meta name="keywords" content="news, politics, calendar, bars, restaurants, Spokane, Coeur d&#39;Alene, Inland Northwest, community newspaper, happy hour, drinkspotter" />
  <title>A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now | Local News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>

  
  
    <meta name="date" content="2021-02-26 14:42:35" />
  

  
  
  
    <meta name="author" content="Daniel Walters">
  

  
  
  <meta name="news_keywords" content="news, politics, calendar, bars, restaurants, spokane, coeur dalene, inland northwest, community newspaper, happy hour" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/inlander/imager/u/slideshow/21198776/utility_rates_spokane001.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/inlander/imager/u/slideshow/21198776/utility_rates_spokane001.jpg" />
  

  
    
      <link rel="canonical" href="https://www.inlander.com/spokane/a-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now/Content?oid=21198052" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.inlander.com/spokane/a-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now/Content?oid=21198052" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.inlander.com/spokane/a-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now/Content?oid=21198052" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/21198776/utility_rates_spokane001.jpg" />

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="354" />
    
  

  
  
    <meta property="og:description" content="This week, we have a cover story on how a rental emergency &mdash; delayed, obscured and possibly exacerbated by the state&#39;s eviction moratorium &mdash; is..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/21198776/utility_rates_spokane001.jpg">

    
    

    
      <meta name="twitter:creator" content="http://www.twitter.com/danielwinlander">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now">
    <meta name="twitter:description" content="This week, we have a cover story on how a rental emergency &mdash; delayed, obscured and possibly exacerbated by the state&#39;s eviction moratorium &mdash; is...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">21198052</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20210226151749</Attribute>
        <Attribute name="creationdate">20210224114257</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20210226144235</Attribute>
            <Attribute name="releasedate">20210226</Attribute>
            <Attribute name="releaseepoch">1614379355</Attribute>
            <Attribute name="title">A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now</Attribute>
            <Attribute name="author">2124778</Attribute>
            <Attribute name="authorname">Daniel Walters</Attribute>
            <Attribute name="authorsortname">Walters, Daniel</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.inlander.com\/spokane\/a-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now\/Content?oid=21198052"
          },
          "headline": "A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now",
          
            "description": "This week, we have a cover story on how a rental emergency — delayed, obscured and possibly exacerbated by the state's eviction moratorium — is about ready to hit Washington state hard. Some parts of Spokane are likely to be hit harder than others.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/21198776\/utility_rates_spokane001.jpg",
              "width": 4387,
              "height": 2353,
              "@type": "ImageObject"
            },
          
          "datePublished": "2021-02-26T14:42:35",
          "dateModified": "2021-02-26T15:17:49",
          
            "author": {
              "name": "Daniel Walters",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="ContentDefault LocalNews news RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        


  

    <!-- cache-outer: 3c639058ce279e540cc73b9eb5f846fa -->

    

    <div style="margin-bottom:0;" class="Leader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp--responsive-custom-grids-micro-header.html" data-component-id="SiteHeaderGrid">
      <div class="fdn-site-header-flex">

        <div class="fdn-site-header-nav-toggle">
          
          <a href="#offcanvas-slide-navigation" 
             class="fdn-nav-toggle uk-button" uk-toggle>

             <span uk-icon="icon: menu; ratio: 2"></span>
           </a>
        </div>

        <div class="fdn-site-header-logo">
          

          <div class="fdn-site-header-links">

            <div class="uk-inline-block uk-text-center fdn-inline-split-list">
              <a href="https://www.inlander.com/spokane/InlanderLocations/Page" class="fdn-header-link">Find A Paper</a>
              <a href="https://www.inlander.com/spokane/WhoWeAre/Page" class="fdn-header-link">Learn More &raquo;</a>
            </div>

          </div>

          




  

  

  <div class="Leader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.inlander.com/" title="Inlander">
      <img src="https://www.inlander.com/images/logos/mainLogo.jpg"
           alt="Inlander">
    </a>
      </div>
    

  </div>



        </div>

        <div class="fdn-site-header-ad uk-visible@m">
          
          <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_promo -->
            <div id="div-gpt-ad-in_promo"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_promo"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_promo')
                  });
                </script>
            </div>
          </div>
        </div>

        <div class="fdn-site-header-nav">
          
          
























  <!-- inlander navigation output -->

  

  
  


  

  
     

    
    

    <div uk-sticky class="Leader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

      
      
          
          <div class="uk-hidden@m">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button uk-hidden@m" uk-toggle>
     
              <span uk-icon="icon: menu; ratio: 2"></span>
            </a>
          </div>

          <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
               uk-responsive-width uk-visible@m" 
               id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">
        
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
          <a class="" href="https://www.inlander.com/" 
            >
            Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="News">
          <a class="" href="https://www.inlander.com/spokane/news/Section?oid=2124740" 
            >
            News
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/news/Section?oid=2124740"
                      
                       
                       title="">
                      All News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/local-news/Category?oid=2124763"
                      
                       
                       title="">
                      Local News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/nation-and-world/Category?oid=2996278"
                      
                       
                       title="">
                      Nation &amp; World
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Coronavirus"
                      
                       
                       title="">
                      Coronavirus
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/green-zone/Category?oid=2318349"
                      
                       
                       title="">
                      Green Zone
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=long%20reads"
                      
                       
                       title="">
                      Long Reads
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Gotanewstip/Page"
                      
                       
                       title="">
                      Story Tips
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124740"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Comment">
          <a class="" href="https://www.inlander.com/spokane/comment/Section?oid=16802344" 
            >
            Comment
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/comment/Section?oid=16802344"
                      
                       
                       title="">
                      All Comment
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/columns-and-letters/Category?oid=2124753"
                      
                       
                       title="">
                      Columns &amp; Letters
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Newsmakers"
                      
                       
                       title="">
                      Newsmakers
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ReachUs/Page"
                      
                       
                       title="">
                      Send Feedback
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802344"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Culture">
          <a class="" href="https://www.inlander.com/spokane/culture/Section?oid=2124741" 
            >
            Culture
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/culture/Section?oid=2124741"
                      
                       
                       title="">
                      All Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"
                      
                       
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/sports/Category?oid=17747737"
                      
                       
                       title="">
                      Sports
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/IssueArchives?issue=20254449"
                      
                       
                       title="">
                      Annual Manual
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://millercane.inlander.com/"
                      
                       
                       title="">
                      Miller Cane
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"
                      
                       
                       title="">
                      Read &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page"
                      
                       
                       title="">
                      Submit &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/BestOf"
                      
                       
                       title="">
                      Best Of ...
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124741"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Food">
          <a class="" href="https://www.inlander.com/spokane/food/Section?oid=16802345" 
            >
            Food
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/food/Section?oid=16802345"
                      
                       
                       title="">
                      All Food
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/the-great-dine-out/Content?oid=21047256"
                      
                       
                       title="">
                      The Great Dine Out
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-news/Category?oid=2124758"
                      
                       
                       title="">
                      Food News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=recipe"
                      
                       
                       title="">
                      Recipes
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/LocationSearch?locationSection=2151205"
                      
                       
                       title="">
                      Restaurants
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&sortType=name"
                      
                       
                       title="">
                      Happy Hours
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventCategory=2151684&sortType=date"
                      
                       
                       title="">
                      Food Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802345"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Music">
          <a class="" href="https://www.inlander.com/spokane/music/Section?oid=2124742" 
            >
            Music
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/music/Section?oid=2124742"
                      
                       
                       title="">
                      All Music
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/music-news/Category?oid=2124762"
                      
                       
                       title="">
                      Music News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369"
                      
                       
                       title="">
                      Live Music Listings
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124742"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Film">
          <a class="" href="https://www.inlander.com/spokane/film/Section?oid=16802346" 
            >
            Film
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/film/Section?oid=16802346"
                      
                       
                       title="">
                      All Film
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/film-news/Category?oid=2124757"
                      
                       
                       title="">
                      Film News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/MovieTimes"
                      
                       
                       title="">
                      Movie Times
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802346"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Events">
          <a class="" href="https://www.inlander.com/spokane/EventSearch?sortType=date" 
            >
            Events
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/EventSearch?sortType=date"
                      
                       
                       title="">
                      All Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick&sortType=date"
                      
                       
                       title="">
                      Staff Picks
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today&sortType=date"
                      
                       
                       title="">
                      Today Only
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=This%20Weekend&sortType=date"
                      
                       
                       title="">
                      This Weekend
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Tickets%20Available&sortType=date"
                      
                       
                       title="">
                      Tickets Available
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2151678&sortType=date"
                      
                       
                       title="">
                      Calendar Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369&sortType=date"
                      
                       
                       title="">
                      Music Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Events/AddEvent"
                      
                       
                       title="">
                      Submit an Event
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="HealthHome">
          <a class="" href="https://www.inlander.com/spokane/in-health/Section?oid=2185553" 
            >
            Health &amp; Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/inhealth/Section?oid=2185553"
                      
                       
                       title="">
                      All Health &amp; Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/health/Category?oid=2185556"
                      
                       
                       title="">
                      Health
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/home/Category?oid=2185563"
                      
                       
                       title="">
                      Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/family-and-parenting/Category?oid=9108625"
                      
                       
                       title="">
                      Family &amp; Parenting
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-and-cooking/Category?oid=9108601"
                      
                       
                       title="">
                      Food &amp; Cooking
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Health%20%26%20Home&year=2018"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-nav-parent-highlight" id="LocalBusiness">
          <a class="" href="#" 
            >
            Promotions
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Support/Page"
                      
                       
                       title="">
                      Support the Inlander
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/inlander-give-guide-initiative-a-partnership-with-innovia-foundation-and-horizon-credit-union/Content?oid=20170263"
                      
                       
                       title="">
                      Give Guide Initiative
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/freestuff"
                      
                       
                       title="">
                      Contests
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://inlanderrestaurantweek.com/"
                      
                       
                       title="">
                      Inlander Restaurant Week
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://snowlanderexpo.com"
                      
                       
                       title="">
                      Winter Party
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Inlander Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://cda4.fun"
                      
                      target="_blank" 
                       title="">
                      Coeur d&#39;Alene Pages
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/PartyonthePatio/Page"
                      
                      target="_blank" 
                       title="">
                      Party on the Patio
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/the-great-dine-out/Content?oid=21047256"
                      
                       
                       title="">
                      The Great Dine Out
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/InlanderLocations/Page"
                      
                       
                       title="">
                      Find a paper
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      

          
            
              <!-- 2021-02-26 15:18:08 -->

              

                <li style="flex: 1 0 auto" 
                    class="micro-SiteSearchNavbarDropdown uk-visible@m fdn-nav-parent uk-parent fdn-nav-parent-highlight">
                  
  
    





















  

  
    <a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
  

  <div id="fdn-SiteSearchNavbarDropdown-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="Leader SiteSearchNavbarDropdownresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-search" data-component-id="SiteSearchNavbarDropdown">

    <form action="https://posting.inlander.com/spokane/Search" >

    

    <div class="fdn-site-search-input-block ">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-icon" uk-search-icon></span>
          <input class="fdn-site-search-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
    .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>





                </li>

              
            
          

        </ul>
        </nav>
        

      
      <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
        <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar"></div>
      </div>

      
      <script>
        /* script to improve behavior of dropdown search */

        jQuery(document).ready(function(){
          var searchDropdown = jQuery('.fdn-site-search-dropdown')
          var searchInput = jQuery('.fdn-site-search-input')
          var dropdown = UIkit.dropdown(searchDropdown[0])
          var trigger = jQuery('.micro-NavSearch a') 
          trigger.on("click", function(){
            console.log("WHAT U");
            dropdown.show()
            searchInput.focus()
          })
        })

        /* script to clone main nav into mobile-only component */ 
        jQuery(document).ready(function(){

          // copy HTML from navbar into off-canvas container 
          var panelNavContainer = jQuery('#site-nav-target')
          var navListClone = jQuery('.site-nav-source').clone()

          // modify classes to enable accordion behavior
          navListClone.removeClass('uk-navbar-nav')
          navListClone.addClass('uk-nav uk-nav-parent-icon')
          navListClone.attr("uk-nav","multiple: false;")

          // strip dropdown classes, add classes for accordion nav
          var navListCloneDropdowns = navListClone.find(".uk-navbar-dropdown-nav") 

          var navIcon = jQuery("<span uk-icon='chevron-left'></span>")

          var navParentLinks = navListClone.find(".fdn-nav-parent > a")

          navParentLinks.append(navIcon)

          navListCloneDropdowns.each(function(){
            jQuery(this)
              .unwrap()
              .removeClass("uk-navbar-dropdown-nav uk-nav")
              .addClass("uk-nav-sub");
          });

          panelNavContainer.append(navListClone)

          jQuery(window).on('orientationchange', function(){ 
            UIkit.offcanvas('#offcanvas-slide-navigation').hide();
          })
        }); 
      </script>

    </div>
  





        </div>

        <div class="fdn-site-header-search-toggle">
          
          <span class="fdn-nav-toggle uk-button" 
                uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
            <span uk-icon="icon:search;ratio:2;"></span>
          </span>

          
    
    
    
    






















  <div class="Leader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.inlander.com/spokane/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>




        </div>

      </div>
    </div>
  




      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        <div class="GlobalHeader ContentDefault uk-margin-remove Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd728x90Top comp-" data-component-id="AirAd728x90Top">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-10')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdMegaMobile300x100 comp-" data-component-id="AirAdMegaMobile300x100">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mega -->
            <div id="div-gpt-ad-in_mega-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mega"
                 data-output="asynchronous"
                 data-width="950"
                 data-height="150">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mega-2')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.inlander.com/spokane/news/Section?oid=2124740">
                  News
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">Local News</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/IssueArchives?issue=21151804">
              February 26, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.inlander.com/author/daniel-walters" rel="author">
                Daniel Walters
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          



  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <br>
      <span class="fdnDropCap">T</span>his week, we have a cover story on how a <a href="/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755" target="_blank">rental emergency </a>— delayed, obscured and possibly exacerbated by the state's eviction moratorium — is about ready to hit Washington state hard. 

          
        
          <br>
       <br>
      Some parts of Spokane are likely to be hit harder than others. Our story has a few anecdotes from West Central, a low-income neighborhood struggling with the <a href="http://inlander.com/spokane/bridging-the-gap/Content?oid=2903122" target="_blank">effects of gentrification and a collapsing rental market</a>. <br>
        <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755"><img uk-img=""            data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/21192751/news1-1-d61c8fe1908b341a.jpg?cb=1614194542"           alt="Deseray Hendrickson owes $4,000 in back rent to Spokane Housing Ventures, the owner of the 55th Avenue Apartments. But she&#39;s not the only one. The low-income housing provider has been grappling with $450,000 in unpaid rent."           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755">                  Washington state owes a big debt to its eviction moratorium. <br>But now the bill is coming due                </a>              </h4>              </div>          </div>        </div>       But other regions are struggling just as much.&nbsp;The Zone, a neighborhood nonprofit stationed in the Northeast Community center, sent out a text survey to parents of school-age children attending <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">Shaw and Garry, two middle schools in the Hillyard region of Spokane. </span><br>
            
<div>
                    <br>
                    While it wasn't a scientifically weighted poll, the results were striking:&nbsp;Nearly a quarter said they were behind on their rent or their mortgage, and <i>74 percent </i>said they were at least somewhat worried about losing their housing. They weren't behind by just a small amount either — the <i>average </i>respondent said they were behind on their rent by $2,000.

          
        
          <br>
                    <br>
                                      
  <div>
                                                           
    <div>
                                                But that wasn't all they were worried about. <br>
                                                <!——————EndFragment——————>                                
    </div>
                       
  </div>
      <br>
                       "One respondent, who was caught up in rent, commented at the end that she was frustrated," says <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">Jene Ray, associate director for The Zone. </span><span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">"Her [family] had chosen to pay rent, but that didn’t mean they weren't behind on other bills and utilities." </span><span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;"><br></span><br>
                    The survey was focused on rent and mortgages, she says, but many of the respondents commented that they needed help with their utility bills.

          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewLeaderboard320x50Inlineresponsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewLeaderboard320x50Inline comp-" data-component-id="AirAdSmallViewLeaderboard320x50Inline">
  <div class="fdn-ad-container">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-11')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <br>
                    <br>
                    In Washington state, there's a moratorium on water and electric shutoffs, but it's scheduled to end July 31. In the meantime, the City of Spokane and Avista are watching unpaid bills soar.

          
        
          <br>
                    <br>
                                      
  <div>
                                    <!——————StartFragment——————>City of Spokane spokeswoman Marlene Feist says that i<span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">n December 2019 City of Spokane utilities customers owed $1.6 million in unpaid water, sewer and garbage bills. But by last month, that total had more than doubled to $3.8 million. 

          
        
          <br>
                                  <br>
                                  And when the City of Spokane crunched the data of residents who were behind by at least 90 days in their utility payments into a heat map, they saw one area was being hit in particular. 

          
        
          <br>
                                  <br></span>                              
    <div>
                                                "Northeast Spokane," Feist says. "The north part of Spokane in general, and particularly the Hillyard area. It's lit up."                         
    </div>
      <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">&nbsp; </span>                  
  </div>
       <br>
                    <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/21198776/utility_rates_spokane001.jpg"                   rel="contentImg_gal-21198052"                   title="Unpaid city utility bills have absolutely exploded across Spokane, with northeast Spokane suffering the most. - CITY OF SPOKANE MAP/ DANIEL WALTERS ANNOTATIONS"                   data-caption="<span>Unpaid city utility bills have absolutely exploded across Spokane, with northeast Spokane suffering the most.</span>&nbsp;&nbsp;            <em>City of Spokane map/ Daniel Walters annotations</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/21198776/utility_rates_spokane001.jpg?cb=1614381239"                        alt="Unpaid city utility bills have absolutely exploded across Spokane, with northeast Spokane suffering the most. - CITY OF SPOKANE MAP/ DANIEL WALTERS ANNOTATIONS"                        width="660"                       height="354" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  City of Spokane map/ Daniel Walters annotations                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Unpaid city utility bills have absolutely exploded across Spokane, with northeast Spokane suffering the most.                      </div>                  </div>                                                        </div><br>
                    The West Central neighborhood, for example, was already struggling with utility payments before the pandemic. The pandemic made it worse, taking an existing hot spot and amping up the heat until the entire neighborhood had a bright molten glow. 

          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2501responsive uk-margin-remove Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2501 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2501">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <br>
                    <br>
                    But the real shocker is what's been happening further north: Sure, there were pockets of people behind on their utility bills before. But now the entire region is awash in utility debt. 

          
        
          <br>
                 <br>
                 Just as interesting is to see what's happened <i>— </i>or rather, <i>hasn't happened — </i>north of the river. We see some trouble in East Central, but comparatively, the problems are nonexistent. <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">We always knew the South Hill was rich, but this shows exactly how little poverty there is.</span>

          
        
          <br>
                 <br>
                                
  <div>
                             "You look at the difference between northeast Spokane and the South Hill, you can see the inequity in Spokane," says City Councilman Michael Cathcart, who represents the northeast district. 

          
        
          <br>
                             <br>
                             The numbers back that up. While the city doesn't have the location for all the unpaid utility bills, at least $590,000 worth in the south Spokane council district represented by Betsy Wilkerson and Lori Kinnear. The northwest Spokane district, represented by Candace Mumm and Karen Stratton, had at least $960,000 in unpaid utility bills. 

          
        
          <br>
                        <br>
                        But over $1.2 million of the utility debt comes from Cathcart's district, more than double the amount from Kinnear's district. 

          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2502responsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2502 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2502">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <br>
                        <br>
                                            
    <div>
                                  "Northeast Spokane is where the service jobs are, where the blue-collar workers are, the folks that are struggling day to day. The South Hill is a very different animal," Cathcart says. "<span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">I am just so frustrated over the lack of investment that the city has done over the years in the northeast part of town."

          
        
          <br>
                           <br>
                           Kinnear agrees that the vast difference in poverty rates between the regions in the city is a huge issue, but not an easy one to solve. 

          
        
          <br>
                           <br></span>                     
      <div>
                                   "It’s very complicated," she says. "There’s generational poverty. There’s inequity with education. There’s racial inequity, and it goes on and on."                     
      </div>
                 
    </div>
                        
    <div>
                                  <br>
                                  Not every renter, of course, directly pays for water, sewer or garbage. Often, that's paid for by their landlord. But most tenants <i>do </i>pay their electric bills. And Avista has seen a big increase in unpaid bills as well. <br>
                                                      
    </div>
               
  </div>
       
</div>
              
<div>
                       <br>
                       The number of Avista customers in the Spokane County behind on their electric bills has gone up 9 percent, says <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">Shawn Bonfield,<b> </b>Avista's manager for regulatory policy. But it's the <i>amount </i>of money owed that's really shot up wildly.<br></span>         
  <div>
                   <br>
                   Avista went from having $3.7 million owed to them in unpaid electric bills at the end of 2019 to nearly $8 million at the end of 2021. 

          
            <div class="fdn-ads-inline-content-block">
              <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairInlineContent">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    






<style>
.TrendingContentList .fdn-pres-item   a.uk-flex {
 padding-bottom:2px;
}

.TrendingContentList .fdn-pres-item   a.uk-flex:before {
      content: " ";
      display:block;
      width: 8px;
      height: 8px;
      background: #d2232a;
      flex: none;
      margin: 1px 5px 0 0;
      transition: ease-out 200ms;
 }
.TrendingContentList .fdn-pres-item    a.uk-flex:hover:before {
        height: calc(100% - 5px);
}
</style>

<script>
jQuery(jQuery('.TrendingContentList .fdn-pres-item a').each(function(){
var height = jQuery(this).height() + "px";
jQuery(this).css("height",height);
}));
</script>












<div class="ComponentZoneA TopStoriesVideoPairInlineContentresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/a-native-american-says-she-shot-her-alleged-rapist-in-self-defense-federal-prosecutors-charged-her-with-murder/Content?oid=21192760">
      <p class="fdn-teaser-headline">
        A Native American says she shot her alleged rapist in self-defense. Federal prosecutors charged her with murder
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755">
      <p class="fdn-teaser-headline">
        Washington state owes a big debt to its eviction moratorium. <br>But now the bill is coming due
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/victims-family-calls-on-state-to-bring-charges-in-case-that-allowed-the-killer-to-walk-free/Content?oid=21164538">
      <p class="fdn-teaser-headline">
        Victim's family calls on state to bring charges in case that allowed the killer to walk free
      </p>
    </a>
  </li>

      
   
    
        </ul>
        <script>
    jQuery(function () {
      var setHeights = function () {
        for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
          item.style.height = null
          item.style.height = item.getHeight() + 'px'
        }
      }
      window.addEventListener('resize', setHeights)
      window.addEventListener('orientationchange', setHeights)
      setHeights()
    })
    </script>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2021-02-26 15:00 2 
        mode: content
        requestSite: inlander
        requestPage: article
        xid: 20971449
        vid: 20971450
        vrd: null ()
        vri: 2 ()
        vrp: false ()
        pause: false
      -->

      

        

        

        
            <div class="ComponentZoneB TopStoriesVideoPairInlineContentresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.inlander.com/spokane/the-spokane-jewish-cultural-film-festival-goes-virtual-showcasing-community-and-traditions-from-all-over-the-world/Content?oid=21192737" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media2.fdncms.com/inlander/imager/u/16x9-m/21192736/film1-1-fef6f06090b49941.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/the-spokane-jewish-cultural-film-festival-goes-virtual-showcasing-community-and-traditions-from-all-over-the-world/Content?oid=21192737" target="_top"><strong>The Spokane Jewish Cultural Film Festival goes virtual, showcasing community and traditions from all over the world</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/the-black-crowes-rich-robinson-reflects-on-the-bands-breakthrough-debut-shake-your-money-maker-and-a-new-edition-celebrating-its-30th-birt/Content?oid=21192745" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/21198038/music1-1-8a755f893b5531f4-tease.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/the-black-crowes-rich-robinson-reflects-on-the-bands-breakthrough-debut-shake-your-money-maker-and-a-new-edition-celebrating-its-30th-birt/Content?oid=21192745" target="_top"><strong>The Black Crowes' Rich Robinson reflects on the band's breakthrough debut, <i>Shake Your Money Maker</i>, and a new edition celebrating its 30th birthday</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/21192751/news1-1-d61c8fe1908b341a.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755" target="_top"><strong>Washington state owes a big debt to its eviction moratorium. <br>But now the bill is coming due</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/the-zags-drew-timme-keeps-the-game-fun-while-dominating-opposing-big-men/Content?oid=21192714" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/21197801/artsculture1-1-74b7f7a48c3e25eb-tease.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/the-zags-drew-timme-keeps-the-game-fun-while-dominating-opposing-big-men/Content?oid=21192714" target="_top"><strong>The Zags' Drew Timme keeps the game fun while dominating opposing big men</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/for-the-needle-phobic-its-our-time-to-grit-our-teeth-and-shine/Content?oid=21192733" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/21192732/comment2-1-b278f0c9d67edd99.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/for-the-needle-phobic-its-our-time-to-grit-our-teeth-and-shine/Content?oid=21192733" target="_top"><strong>For the needle-phobic, it's our time to grit our teeth and shine</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        
        

        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            
              Top Stories
            
          </div>
        </div>
      

      
      
        <div class="uk-position-top-right uk-flex-top uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    <script>
    // 
  var evVarDebuggingOutput = false
  // 

  function logToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var grayb = 'color:white;background:darkgray;padding:4px;border-radius:4px;'
      console.log('%cReely', grayb, ...arguments)
    }
  }
  function warnToConsole () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var orangeb = 'color:white;background:darkorange;padding:4px;border-radius:4px;'
      console.warn('%cReely', orangeb, ...arguments)
    }
  }
  function loggfdnpbjs () {
    if(typeof evVarDebuggingOutput !== 'undefined' && evVarDebuggingOutput === true) {
      var greenb = 'color:white;background:forestgreen;padding:4px;border-radius:4px;'
      console.log('%cfdnpbjs', greenb, ...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>
            </div>
          
        
          <br>
                   <br>
                            
  </div>
            
  <div>
                   "So over double what was owed in past-due balances year over year," Bonfield says. <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">"Across our entire Washington service territory, we're seeing percentages past-due balances increase for customers across the board." </span>         
  </div>
         
</div>
       <br>
    He says that the problem is particularly pronounced in north Spokane ZIP codes like 99205 and 99207. And many of the folks who are behind have had difficulty with their utilities before. <br>
    <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/washington-utilities-must-keep-power-and-gas-on-through-april-even-if-people-cant-pay/Content?oid=20444259"><img uk-img=""            data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/20444258/news1-1-2d79107b1819fc0c.jpg?cb=1602697678"           alt="Avista says that while the number of customers behind on their bills hasn&#39;t dramatically changed from last year, the amount owed by those customers is significantly more."           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/washington-utilities-must-keep-power-and-gas-on-through-april-even-if-people-cant-pay/Content?oid=20444259">                  Washington utilities must keep power and gas on through April even if people can't pay                </a>              </h4>              </div>          </div>        </div>      
<div>
           "Historically speaking, customers that have qualified for energy assistance or have struggled to pay their bill or stay caught up on our energy bill, they're the same group that finds themselves behind today," Bonfield says. 

          
        
          <br>
           <br>
           It's difficult to separate, however, how much of the increase in unpaid bills comes from the soaring unemployment rates and other pressures of COVID, and how much of it comes from the fact that the moratorium has banned service shut-offs.

          
        
          <br>
           <br>
                    
  <div>
                   "If you have a choice between food and utility bills, food is going to win every time," Kinnear says. "I’m going to choose to go to the grocery store before I’m going to choose to pay the city."         
  </div>
   <br>
           In Avista's case, Bonfield says that even as the amount of money owed has spiked, the number of people arranging a payment plan or get help from Avista has decreased by 35 percent. 

          
        
          <br>
        <br>
              
  <div>
              "We have a plethora of energy assistance options available to assist customers as well as flexible payment arrangements," Bonfield says. "<span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">We just aren't seeing as many customers call us to establish arrangements."

          
        
          <br>
              <br></span>      
  </div>
        
  <div>
              The big question, of course, is what happens when the moratorium banning utility shut-offs ends. Will we expect a big portion of North East Spokane to go dark all at once? 

          
        
          <br>
              <br>
              Bonfield says he doesn't think so. He points to Idaho, which had a brief moratorium on utility shut-offs but which resumed normal operations last July. <br>
                        
    <div>
                    <br>
                     "We've seen very few customers actually disconnected in Idaho," Bonfield says. "D<span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">isconnection again is always the last resort; we want to work with our customers to prevent that from happening."

          
        
          <br>
                    <br>
                    </span>          
    </div>
            
    <div>
                           
      <div>
                            <!——StartFragment——>In Washington state, Avista has established an almost $6.5 million assistance fund to help customers struggling to pay utilities, Bonfield says, though they're still working out the mechanics of the program.&nbsp;              
      </div>
  <br>
                    Still, he says that that, as of right now, after July 31, Washington state customers who are behind on their bills and don't respond to Avista's notices to get help or establish a payment plan could risk disconnection. <br>
                    <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;"><br>
                    In the case of city utilities, Feist says that the decision on how to handle shut-offs after the moratorium has lifted hasn't been finalized. 

          
        
          <br>
                    <br>
                    </span>              
      <div>
                          "There's a conversation we need to have between the elected officials and how they want to proceed at that point," Feist says. 

          
        
          <br>
                           <br>
                                            
        <div>
                                           
          <div>
                                      Washington's state's COVID relief bill has allocated $365 million to rental <i>and </i>utility assistance, though it's not yet clear how that will be spent. <!——EndFragment——>                        
          </div>
   <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/construction-on-affordable-housing-has-continued-through-the-pandemic-but-the-biggest-impacts-may-be-yet-to-come/Content?oid=19823327"><img uk-img=""            data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/19823326/news3-1-352b92e10945e4d7.jpg?cb=1592956963"           alt="Jonathan Mallahan, director of housing for Catholic Charities: &quot;Keeping people housed through this, and sustainably housed, is crucial.&quot;"           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/construction-on-affordable-housing-has-continued-through-the-pandemic-but-the-biggest-impacts-may-be-yet-to-come/Content?oid=19823327">                  Construction on affordable housing has continued through the pandemic, but the biggest impacts may be yet to come                </a>              </h4>              </div>          </div>        </div>                    
        </div>
               
      </div>
  <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">SNAP and the Salvation Army have already been assisting with distributing limited rental assistance funds through the city's "<a href="https://my.spokanecity.org/publicworks/utility-billing/uhelp/" target="_blank">UHelp</a>" program, which matches donations from utility customers to aid those who are struggling with their bills.

          
        
          <br>
                     <br>
                    But as the pandemic wore on, Feist says the comparatively modest UHelp program paled in comparison to the actual need. 

          
        
          <br>
                    <br>
                    </span>              
      <div>
                          "It's smaller amounts of help," Feist says. "It gets you around $130 of support. <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">In the beginning, it was a good bridge for those first couple of months, but it just gets more challenging for those families to figure out how they're going to balance all of these bills that they have.... a</span><span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">&nbsp;typical customer, you could have $1,200 to $1,500 outstanding on your utility bill."</span>              
      </div>
                
      <div>
                          <br>
                               
      </div>
           
    </div>
       
  </div>
   
</div>
        
      </div>

      
      

      
      

    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          




































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?category=2124763" rel="tag">Local News</a>
          </li>
        
      </ul>
    </div>
  </div>







  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="21198052">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fa-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now%2FContent%3Foid%3D21198052&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fa-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now%2FContent%3Foid%3D21198052" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=A%20map%20of%20unpaid%20city%20utility%20bills%20shows%20just%20how%20hard%20northeast%20Spokane%20is%20suffering%20right%20now&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fa-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now%2FContent%3Foid%3D21198052" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=A%20map%20of%20unpaid%20city%20utility%20bills%20shows%20just%20how%20hard%20northeast%20Spokane%20is%20suffering%20right%20now&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fa-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now%2FContent%3Foid%3D21198052&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fa-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now%2FContent%3Foid%3D21198052" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.inlander.com/spokane/a-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now/Content?oid=21198052"
             data-pin-description="A map of unpaid city utility bills shows just how hard northeast Spokane is suffering right now"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="21198052" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="21198052" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Inlander%20shared%20URL%3A%20A%20map%20of%20unpaid%20city%20utility%20bills%20shows%20just%20how%20hard%20northeast%20Spokane%20is%20suffering%20right%20now&body=%0A%0AA%20map%20of%20unpaid%20city%20utility%20bills%20shows%20just%20how%20hard%20northeast%20Spokane%20is%20suffering%20right%20now%0A%0A<https://www.inlander.com/spokane/a-map-of-unpaid-city-utility-bills-shows-just-how-hard-northeast-spokane-is-suffering-right-now/Content?oid=21198052>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>


        
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>






<div class="ZoneC ContentDefault   uk-root fdn-margin-vert MembershipPageLink comp-" data-component-id="MembershipPageLink">
	<div class="fdn-membership-page-link-large">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/1bd7/House_OurJournalism_1280x200.png" width="2560" height="400" alt="" /></a>
	</div>

	<div class="fdn-membership-page-link-small">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/2b94/House_OurJournalism_300x100.png" width="600" height="200" alt="" /></a>
	</div>
</div>




















  
  

  
  



        
        
        
        
















































  
      <div class="ZoneC ContentDefault RelatedItem fdn-component-related-items uk-root fdn-margin-vert RelatedStories comp-content-relatedstories" data-component-id="RelatedStories">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Related Articles
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755">
          <p class="fdn-teaser-headline">
            Washington state owes a big debt to its eviction moratorium. <br>But now the bill is coming due
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Feb 25, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/21192751/news1-1-d61c8fe1908b341a.jpg?cb=1614194542"
           alt="Deseray Hendrickson owes $4,000 in back rent to Spokane Housing Ventures, the owner of the 55th Avenue Apartments. But she&#39;s not the only one. The low-income housing provider has been grappling with $450,000 in unpaid rent."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/washington-utilities-must-keep-power-and-gas-on-through-april-even-if-people-cant-pay/Content?oid=20444259">
          <p class="fdn-teaser-headline">
            Washington utilities must keep power and gas on through April even if people can't pay
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Oct 15, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/washington-utilities-must-keep-power-and-gas-on-through-april-even-if-people-cant-pay/Content?oid=20444259">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/20444258/news1-1-2d79107b1819fc0c.jpg?cb=1602697678"
           alt="Avista says that while the number of customers behind on their bills hasn&#39;t dramatically changed from last year, the amount owed by those customers is significantly more."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/as-600-unemployment-checks-expire-was-safety-net-could-strain/Content?oid=20019114">
          <p class="fdn-teaser-headline">
            As $600 unemployment checks expire, WA's safety net could strain
          </p>
        </a>
        
         
          <p class="fdn-teaser-subheadline">
            Federal money has kept poverty low in Washington, but it’s running out
          </p>
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Crosscut
            </p>
          

          <time>
            Jul 30, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/as-600-unemployment-checks-expire-was-safety-net-could-strain/Content?oid=20019114">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-big16x10/20019119/200729_rb_spokane_unemployment_03.jpg?cb=1596132288"
           alt="Daryle Garnder makes lunch for his wife Sara Gardner at their home in Spokane, Washington. Sara lost in her job due to the pandemic and was supporting her and her husband on a $600 unemployment check. Last month she got a letter which said she owed much of the money back."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/construction-on-affordable-housing-has-continued-through-the-pandemic-but-the-biggest-impacts-may-be-yet-to-come/Content?oid=19823327">
          <p class="fdn-teaser-headline">
            Construction on affordable housing has continued through the pandemic, but the biggest impacts may be yet to come
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          

          <time>
            Jun 25, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/construction-on-affordable-housing-has-continued-through-the-pandemic-but-the-biggest-impacts-may-be-yet-to-come/Content?oid=19823327">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/19823326/news3-1-352b92e10945e4d7.jpg?cb=1592956963"
           alt="Jonathan Mallahan, director of housing for Catholic Charities: &quot;Keeping people housed through this, and sustainably housed, is crucial.&quot;"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/spokanes-years-of-pleas-for-more-housing-resources-from-the-state-are-finally-paying-off/Content?oid=19257477">
          <p class="fdn-teaser-headline">
            Spokane's years of pleas for more housing resources from the state are finally paying off
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Mar 12, 2020
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/spokanes-years-of-pleas-for-more-housing-resources-from-the-state-are-finally-paying-off/Content?oid=19257477">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-big16x10/19257476/news4-1-8b565798b6dd394a.jpg?cb=1584562136"
           alt="Former City Council President Ben Stuckart has a new job focused on housing."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
      </div>
    



  



















  

  




































<div class="ZoneC ContentDefault Ad uk-margin-remove uk-clearfix uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-width-1-1 uk-root fdn-margin-vert AirAd2pack1 comp-" data-component-id="AirAd2pack1">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-10')
                  });
                </script>
            </div>
          </div>
    
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Local News
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755">

      <div>

        <p class="fdn-teaser-headline">
          Washington state owes a big debt to its eviction moratorium. <br>But now the bill is coming due

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Feb 25, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/21192751/news1-1-d61c8fe1908b341a.jpg?cb=1614194542"
           alt="Deseray Hendrickson owes $4,000 in back rent to Spokane Housing Ventures, the owner of the 55th Avenue Apartments. But she&#39;s not the only one. The low-income housing provider has been grappling with $450,000 in unpaid rent."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/a-native-american-says-she-shot-her-alleged-rapist-in-self-defense-federal-prosecutors-charged-her-with-murder/Content?oid=21192760">

      <div>

        <p class="fdn-teaser-headline">
          A Native American says she shot her alleged rapist in self-defense. Federal prosecutors charged her with murder

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Feb 25, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/21192757/news2-1-070dfb0cd3d9b2f7.jpg?cb=1614281348"
           alt="Maddesyn George is being held without bail inside the Spokane County Jail."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/victims-family-calls-on-state-to-bring-charges-in-case-that-allowed-the-killer-to-walk-free/Content?oid=21164538">

      <div>

        <p class="fdn-teaser-headline">
          Victim's family calls on state to bring charges in case that allowed the killer to walk free

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Feb 19, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/21170035/news1-2-2ba6b10f61efb6ab.jpg?cb=1613777597"
           alt="Victim&#39;s family calls on state to bring charges in case that allowed the killer to walk free"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/covid-19-nearly-killed-a-washington-farmworker-now-the-farm-wont-pay-his-workers-compensation/Content?oid=21152134">

      <div>

        <p class="fdn-teaser-headline">
          COVID-19 nearly killed a Washington farmworker. Now, the farm won't pay his worker's compensation

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Feb 18, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/21152132/news1-1-c6205e0297fab581.jpg?cb=1613589083"
           alt="One of many apple orchards along the Columbia River in Washington."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/spokane-jail-inmate-population-analysis-finds-racial-disparities-high-number-of-bookings-for-misdemeanors-and-nonviolent-offenses/Content?oid=18110350">

      <div>

        <p class="fdn-teaser-headline">
          Spokane jail inmate population analysis finds racial disparities, high number of bookings for misdemeanors and nonviolent offenses

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Josh Kelety
            </p>
          

          <time>
            Aug 14, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/18111166/screen_shot_2019-08-12_at_4.51.36_pm.png?cb=1565807736"
           alt="Spokane jail inmate population analysis finds racial disparities, high number of bookings for misdemeanors and nonviolent offenses"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/washington-puts-moratorium-on-evictions-expands-unemployment-hiring-for-spokane-valley-call-center/Content?oid=19305975">

      <div>

        <p class="fdn-teaser-headline">
          Washington puts moratorium on evictions, expands unemployment, hiring for Spokane Valley call center

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Mar 18, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19306794/news1-1-4af11d6b55d6aebc.jpg?cb=1584576375"
           alt="Washington puts moratorium on evictions, expands unemployment, hiring for Spokane Valley call center"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/advocacy-groups-call-for-cultural-audit-of-spokane-county-sheriffs-office-after-firing-of-deputy-for-alleged-racist-threat-and-sexual-haras/Content?oid=17920706">

      <div>

        <p class="fdn-teaser-headline">
          Advocacy groups call for 'cultural audit' of Spokane County Sheriff's Office after firing of deputy for alleged racist threat and sexual harassment

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Josh Kelety
            </p>
          

          <time>
            Jul 10, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/17927863/ozzie.sheriff.jpg?cb=1562780187"
           alt="Sheriff Ozzie Knezovich"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/law-enforcement-ranks-domestic-terrorism-on-par-with-foreign-attacks-ohio-governor-calls-for-gun-reform-and-other-headlines/Content?oid=18077385">

      <div>

        <p class="fdn-teaser-headline">
          Law enforcement ranks domestic terrorism on par with foreign attacks, Ohio governor calls for gun reform, and other headlines

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Josh Kelety
            </p>
          

          <time>
            Aug  6, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/18077587/va_rally_trump_1569461.jpg?cb=1565109362"
           alt="A white nationalist carries a Nazi flag during a protest in Charlottesville, Va., Aug. 12, 2017."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">
        More Local News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?section=2124740">
        All News &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirAd2pack2 comp-" data-component-id="AirAd2pack2">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-10')
                  });
                </script>
            </div>
          </div>

      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>





<div class="ZoneC ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x1 comp-" data-component-id="AirAdSmallView300x100x1">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-20')
                  });
                </script>
            </div>
          </div>
    </div>
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          



























<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert EventPicksChooser comp-landing-eventpickschooser" data-component-id="EventPicksChooser">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/EventSearch?sortType=date"
             target="">
            Things To Do
          </a>
        
      </h3>

      

      
    </div>

  <div class="fdn-ad-container">
            <!-- /2606185/in_sponsor -->
            <div id="div-gpt-ad-in_sponsor-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_sponsor"
                 data-output="asynchronous"
                 data-width="660"
                 data-height="25">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_sponsor-2');
                  });
                </script>
            </div>
          </div>

  

  <div class="uk-margin-auto fdn-event-picks-block-custom">

  <style>
    @media (max-width: 450px) {
      .fdn-event-picks-block-custom {
        width: 100%;
      }
    } 
    @media (min-width: 451px) and (max-width: 997px) {
      .fdn-event-picks-block-custom {
        width: 88.67%;
      }

    } 
  </style> 

  <div class="uk-margin-small">
    <ul class="fdn-header-link uk-flex uk-flex-around fdn-event-picks-day-block uk-padding-remove-left">
      <li>
        <a class="uk-active " 
           href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today">
          Today
        </a>
      </li>

      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-02-27">
            Sat
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-02-28">
            Sun
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-03-01">
            Mon
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-03-02">
            Tue
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-03-03">
            Wed
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-03-04">
            Thu
          </a>
        </li>
      
    </ul>
  </div>


  

  
    <div class="uk-flex uk-margin-small-top">
    
      <div class="uk-width-small uk-flex-none">
        <a href="https://www.inlander.com/spokane/dressing-the-abbey-the-iconic-wardrobe-of-downton-abbey/Event?oid=20967227">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/homesectionfeature/20967225/dressing-the-abbey-images1_scalemaxheightwzc4n10.png?cb=1610665853"
           alt="Dressing the Abbey: The Iconic Wardrobe of Downton Abbey"
           width="140"
           height="140"
           class="" />
        </a>
      </div>
    

    <div class="uk-flex-1">
      <h4 class="fdn-teaser-headline uk-margin-small">
        <a href="https://www.inlander.com/spokane/dressing-the-abbey-the-iconic-wardrobe-of-downton-abbey/Event?oid=20967227">
          Dressing the Abbey: The Iconic Wardrobe of Downton Abbey
        </a>
        
          <small>@ Northwest Museum of Arts & Culture</small>
        
      </h4>
      <h5 class="fdn-teaser-subheadline uk-margin-remove">
        Tuesdays-Sundays. Continues through May 2
      </h5>
    </div>

  </div>
  







  <ul class="fdn-inline-split-list fdn-separated-list uk-flex-center uk-padding-remove-left uk-text-uppercase fdn-text-small fdn-border-thin-bottom fdn-border-color-light uk-padding-xsmall-bottom">
    <li> 
      <span class="fdn-icon-transform-horizontal uk-text-top" uk-icon="icon:search;ratio:.7"></span><a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today"> All of today's events </a>
    </li>
    <li> 
      <a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a>
    </li> 
  </ul>
</div>
  
  <div class="uk-margin-small-top">

    <ul class="uk-margin-remove-bottom" uk-switcher="animation: uk-animation-fade;active:0" uk-tab>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Events</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Music</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Movies</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Dining</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Locations</a>
      </li>
    </ul>

    
    <ul class="uk-switcher uk-margin uk-margin-xsmall-top">

      

      <li>
        <form name="eventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2021-02-26" selected="selected">Friday, February 26</option>
        
      
        
        
          <option value="2021-02-27">Saturday, February 27</option>
        
      
        
        
          <option value="2021-02-28">Sunday, February 28</option>
        
      
        
        
          <option value="2021-03-01">Monday, March  1</option>
        
      
        
        
          <option value="2021-03-02">Tuesday, March  2</option>
        
      
        
        
          <option value="2021-03-03">Wednesday, March  3</option>
        
      
        
        
          <option value="2021-03-04">Thursday, March  4</option>
        
      
        
        
          <option value="2021-03-05">Friday, March  5</option>
        
      
        
        
          <option value="2021-03-06">Saturday, March  6</option>
        
      
        
        
          <option value="2021-03-07">Sunday, March  7</option>
        
      
        
        
          <option value="2021-03-08">Monday, March  8</option>
        
      
        
        
          <option value="2021-03-09">Tuesday, March  9</option>
        
      
        
        
          <option value="2021-03-10">Wednesday, March 10</option>
        
      
        
        
          <option value="2021-03-11">Thursday, March 11</option>
        
      
        
        
          <option value="2021-03-12">Friday, March 12</option>
        
      
        
        
          <option value="2021-03-13">Saturday, March 13</option>
        
      
        
        
          <option value="2021-03-14">Sunday, March 14</option>
        
      
        
        
          <option value="2021-03-15">Monday, March 15</option>
        
      
        
        
          <option value="2021-03-16">Tuesday, March 16</option>
        
      
        
        
          <option value="2021-03-17">Wednesday, March 17</option>
        
      
        
        
          <option value="2021-03-18">Thursday, March 18</option>
        
      
        
        
          <option value="2021-03-19">Friday, March 19</option>
        
      
        
        
          <option value="2021-03-20">Saturday, March 20</option>
        
      
        
        
          <option value="2021-03-21">Sunday, March 21</option>
        
      
        
        
          <option value="2021-03-22">Monday, March 22</option>
        
      
        
        
          <option value="2021-03-23">Tuesday, March 23</option>
        
      
        
        
          <option value="2021-03-24">Wednesday, March 24</option>
        
      
        
        
          <option value="2021-03-25">Thursday, March 25</option>
        
      
        
        
          <option value="2021-03-26">Friday, March 26</option>
        
      
        
        
          <option value="2021-03-27">Saturday, March 27</option>
        
      
        
        
          <option value="2021-03-28">Sunday, March 28</option>
        
      
    
  </select>

          <select class="fdn-interface-select uk-select" name="eventCategory">
            <option value="">-All Categories-</option>
            
              <option value="2193314" >&nbsp;&nbsp;Benefit</option>
            
              <option value="2151680" >&nbsp;&nbsp;Comedy</option>
            
              <option value="2151681" >&nbsp;&nbsp;Community</option>
            
              <option value="2151693" >&nbsp;&nbsp;Crafts</option>
            
              <option value="2151691" >&nbsp;&nbsp;Etc.</option>
            
              <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
            
              <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
            
              <option value="2151682" >&nbsp;&nbsp;Festival</option>
            
              <option value="2151683" >&nbsp;&nbsp;Film</option>
            
              <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
            
              <option value="18975483" >&nbsp;&nbsp;Gardening</option>
            
              <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
            
              <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
            
              <option value="2210491" >&nbsp;&nbsp;Museums</option>
            
              <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
            
              <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
            
              <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
            
              <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
            
              <option value="2151687" >&nbsp;&nbsp;Theater</option>
            
              <option value="2151695" >&nbsp;&nbsp;Trivia</option>
            
              <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
            
              <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
            
              <option value="2151689" >&nbsp;&nbsp;Words</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>  
        </p>

      </li>


      

      <li>
        <form name="musicEventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2021-02-26" selected="selected">Friday, February 26</option>
        
      
        
        
          <option value="2021-02-27">Saturday, February 27</option>
        
      
        
        
          <option value="2021-02-28">Sunday, February 28</option>
        
      
        
        
          <option value="2021-03-01">Monday, March  1</option>
        
      
        
        
          <option value="2021-03-02">Tuesday, March  2</option>
        
      
        
        
          <option value="2021-03-03">Wednesday, March  3</option>
        
      
        
        
          <option value="2021-03-04">Thursday, March  4</option>
        
      
        
        
          <option value="2021-03-05">Friday, March  5</option>
        
      
        
        
          <option value="2021-03-06">Saturday, March  6</option>
        
      
        
        
          <option value="2021-03-07">Sunday, March  7</option>
        
      
        
        
          <option value="2021-03-08">Monday, March  8</option>
        
      
        
        
          <option value="2021-03-09">Tuesday, March  9</option>
        
      
        
        
          <option value="2021-03-10">Wednesday, March 10</option>
        
      
        
        
          <option value="2021-03-11">Thursday, March 11</option>
        
      
        
        
          <option value="2021-03-12">Friday, March 12</option>
        
      
        
        
          <option value="2021-03-13">Saturday, March 13</option>
        
      
        
        
          <option value="2021-03-14">Sunday, March 14</option>
        
      
        
        
          <option value="2021-03-15">Monday, March 15</option>
        
      
        
        
          <option value="2021-03-16">Tuesday, March 16</option>
        
      
        
        
          <option value="2021-03-17">Wednesday, March 17</option>
        
      
        
        
          <option value="2021-03-18">Thursday, March 18</option>
        
      
        
        
          <option value="2021-03-19">Friday, March 19</option>
        
      
        
        
          <option value="2021-03-20">Saturday, March 20</option>
        
      
        
        
          <option value="2021-03-21">Sunday, March 21</option>
        
      
        
        
          <option value="2021-03-22">Monday, March 22</option>
        
      
        
        
          <option value="2021-03-23">Tuesday, March 23</option>
        
      
        
        
          <option value="2021-03-24">Wednesday, March 24</option>
        
      
        
        
          <option value="2021-03-25">Thursday, March 25</option>
        
      
        
        
          <option value="2021-03-26">Friday, March 26</option>
        
      
        
        
          <option value="2021-03-27">Saturday, March 27</option>
        
      
        
        
          <option value="2021-03-28">Sunday, March 28</option>
        
      
    
  </select>
          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>
        </p>

      </li>


      

      <li>
        <form name="movietimesSearchForm" method="get" action="">
          <select name="Film" 
                  class="fdn-interface-select uk-select" 
                  id="nowPlayingFilm">

            <option value="" selected disabled>
              Select a movie
            </option>

            
              <option value="https://www.inlander.com/spokane/come-play/Film?oid=20492642">
                Come Play
              </option>
            
              <option value="https://www.inlander.com/spokane/the-croods-a-new-age/Film?oid=21185977">
                The Croods: A New Age
              </option>
            
              <option value="https://www.inlander.com/spokane/fatale/Film?oid=21185948">
                Fatale
              </option>
            
              <option value="https://www.inlander.com/spokane/half-brothers/Film?oid=21185964">
                Half Brothers
              </option>
            
              <option value="https://www.inlander.com/spokane/judas-and-the-black-messiah/Film?oid=21185980">
                Judas and the Black Messiah
              </option>
            
              <option value="https://www.inlander.com/spokane/land/Film?oid=21185951">
                Land
              </option>
            
              <option value="https://www.inlander.com/spokane/the-little-things/Film?oid=21185970">
                The Little Things
              </option>
            
              <option value="https://www.inlander.com/spokane/the-lord-of-the-rings-the-fellowship-of-the-ring/Film?oid=2989113">
                The Lord of the Rings: The Fellowship of the Ring
              </option>
            
              <option value="https://www.inlander.com/spokane/the-lord-of-the-rings-the-two-towers-2002-4k-remaster/Film?oid=21189512">
                The Lord of the Rings: The Two Towers (2002) - 4K Remaster
              </option>
            
              <option value="https://www.inlander.com/spokane/the-marksman/Film?oid=21185937">
                The Marksman
              </option>
            
              <option value="https://www.inlander.com/spokane/the-mauritanian/Film?oid=21185923">
                The Mauritanian
              </option>
            
              <option value="https://www.inlander.com/spokane/monster-hunter/Film?oid=21185984">
                Monster Hunter
              </option>
            
              <option value="https://www.inlander.com/spokane/news-of-the-world/Film?oid=21185967">
                News of the World
              </option>
            
              <option value="https://www.inlander.com/spokane/nomadland/Film?oid=21185917">
                Nomadland
              </option>
            
              <option value="https://www.inlander.com/spokane/promising-young-woman/Film?oid=21185961">
                Promising Young Woman
              </option>
            
              <option value="https://www.inlander.com/spokane/tom-and-jerry/Film?oid=21189552">
                Tom & Jerry
              </option>
            
              <option value="https://www.inlander.com/spokane/willy-wonka-and-the-chocolate-factory/Film?oid=2874130">
                Willy Wonka and the Chocolate Factory
              </option>
            
              <option value="https://www.inlander.com/spokane/wonder-woman-2/Film?oid=5628291">
                Wonder Woman 2
              </option>
            

          </select>
        </form>

        <p class="fdn-interface-divider">or</p>

        <form name="movietimesSearchForm" method="get" action="">
          <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
            <option value="" selected disabled>Select a location</option>
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151278&amp;show=theater">
                  <b>Spokane - Downtown</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151827&amp;show=theater">
                - AMC River Park Square 20
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151279&amp;show=theater">
                  <b>Spokane - North</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151833&amp;show=theater">
                - Village Centre Cinemas Wandermere
              </option>

              
                <option value="">
                </option>
              
            
          </select>
        </form>
        <script>
          jQuery(function(){
            jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
              if(jQuery(this).val()!=''){
                window.location.href=jQuery(this).val();
              }
            })
          })
        </script>
        
        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://www.inlander.com/spokane/MovieTimes">Browse all Film Times</a>  
        </p>
        
      </li>

      

      <li>
        <form name="diningSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151219">American</option>
            
              <option value="2151216">Asian</option>
            
              <option value="2151234">Bakery</option>
            
              <option value="2151235">Barbecue</option>
            
              <option value="21198778">Bistro</option>
            
              <option value="2151239">Buffet</option>
            
              <option value="2151232">Burgers</option>
            
              <option value="2151220">Cafe</option>
            
              <option value="2433268">Catering</option>
            
              <option value="2151251">Coffee Shops</option>
            
              <option value="20996232">Comfort Food</option>
            
              <option value="2151228">Diner</option>
            
              <option value="2151237">Donuts</option>
            
              <option value="2151221">Eclectic</option>
            
              <option value="2151222">European</option>
            
              <option value="2151218">Fine Dining</option>
            
              <option value="2412327">Food Trucks</option>
            
              <option value="21205642">French</option>
            
              <option value="21198780">Gastropub</option>
            
              <option value="2151275">General Restaurants</option>
            
              <option value="21199267">German</option>
            
              <option value="2151240">Gluten-Free Options</option>
            
              <option value="2151223">Hawaiian</option>
            
              <option value="2151238">Ice Cream</option>
            
              <option value="18115935">Indian</option>
            
              <option value="21209058">Irish</option>
            
              <option value="2151229">Italian</option>
            
              <option value="2151230">Mediterranean</option>
            
              <option value="2151231">Mexican/Latin</option>
            
              <option value="20995994">Modern</option>
            
              <option value="21198779">Northwest</option>
            
              <option value="2151224">Pizza</option>
            
              <option value="2151225">Pub Grub</option>
            
              <option value="2151226">Sandwiches</option>
            
              <option value="2151227">Seafood</option>
            
              <option value="2604012">Small Plates</option>
            
              <option value="20996133">Southern</option>
            
              <option value="2151236">Steakhouse</option>
            
              <option value="2151233">Sushi</option>
            
              <option value="21209060">Thai</option>
            
              <option value="2151217">Veggie-Friendly</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>

      

      <li>
        <form name="locationSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              
                <option value="2151206" >CULTURE & ENTERTAINMENT</option>
              
              <option value="2151277" >&nbsp;&nbsp;Bars</option>
            
              
              <option value="2151244" >&nbsp;&nbsp;Casinos</option>
            
              
              <option value="2151252" >&nbsp;&nbsp;Comedy</option>
            
              
              <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
            
              
              <option value="2151243" >&nbsp;&nbsp;Galleries</option>
            
              
              <option value="2151261" >&nbsp;&nbsp;Games</option>
            
              
              <option value="2151266" >&nbsp;&nbsp;Live Music</option>
            
              
              <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
            
              
              <option value="2151248" >&nbsp;&nbsp;Museums</option>
            
              
              <option value="2151246" >&nbsp;&nbsp;Music</option>
            
              
              <option value="2151250" >&nbsp;&nbsp;Theaters</option>
            
              
              <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
            
              
                <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
              
              <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
            
              
              <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
            
              
              <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
            
              
              <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
            
              
              <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
            
              
              <option value="2151242" >&nbsp;&nbsp;Hotels</option>
            
              
              <option value="2151249" >&nbsp;&nbsp;Libraries</option>
            
              
              <option value="18975480" >&nbsp;&nbsp;Nonprofit</option>
            
              
              <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
            
              
              <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
            
              
              <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
            
              
                <option value="2151329" >SHOPPING & SERVICES</option>
              
              <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
            
              
              <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
            
              
              <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
            
              
              <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
            
              
              <option value="2151333" >&nbsp;&nbsp;Pets</option>
            
              
              <option value="2202512" >&nbsp;&nbsp;Public Services</option>
            
              
              <option value="2151332" >&nbsp;&nbsp;Salons</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>
    </ul><!-- End of Tabbed Box -->
  </div>

</div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6001 comp-" data-component-id="AirAd300x6001">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-20')
                  });
                </script>
            </div>
          </div>
</div>
















  

  

  
    <div class="ZoneD ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Daniel Walters
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/washington-state-owes-a-big-debt-to-its-eviction-moratorium-but-now-the-bill-is-coming-due/Content?oid=21192755">

      <div>

        <p class="fdn-teaser-headline">
          Washington state owes a big debt to its eviction moratorium. <br>But now the bill is coming due

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Feb 25, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/21192751/news1-1-d61c8fe1908b341a.jpg?cb=1614194542"
           alt="Deseray Hendrickson owes $4,000 in back rent to Spokane Housing Ventures, the owner of the 55th Avenue Apartments. But she&#39;s not the only one. The low-income housing provider has been grappling with $450,000 in unpaid rent."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/valentines-day-quiz-which-covid-19-vaccine-are-you-in-your-relationship/Content?oid=21124411">

      <div>

        <p class="fdn-teaser-headline">
          VALENTINE'S DAY QUIZ: Which COVID-19 Vaccine are You In Your Relationship?

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Feb 12, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/21129508/valentineheartsvaccines003.jpg?cb=1613174271"
           alt="If candy hearts seem dry and flavorless to you, you may need to get tested for COVID-19."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/how-local-environmental-journalist-ben-goldfarb-turned-his-love-of-beavers-into-a-surprisingly-successful-book/Content?oid=21085021">

      <div>

        <p class="fdn-teaser-headline">
          How local environmental journalist Ben Goldfarb turned his love of beavers into a surprisingly successful book

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Feb 10, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/21085017/home4-1-b5aaefcf1dfe948d.jpg?cb=1612905190"
           alt="On a January outing to Turnbull Wildlife National Wildlife Refuge, Ben Goldfarb &amp;#10;scouts for signs of beaver activity."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/how-many-vaccine-doses-are-being-sent-to-each-clinic-wa-state-wont-tell-us/Content?oid=21084744">

      <div>

        <p class="fdn-teaser-headline">
          How many vaccine doses are being sent to each clinic? WA state won't tell us

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Feb  4, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/21085278/inl_spokanearenacovid19vaccineclinic020121_mg_0021.jpg?cb=1612491143"
           alt="Cars arrive at the mass vaccination center at the Spokane Arena on Monday, Feb. 1."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?author=2124778">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  










  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.inlander.com/author/daniel-walters">
            <img uk-img data-src="/imager/b/r-bigsquare/2124778/8886/danielwalters.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            
            <a href="https://www.inlander.com/author/daniel-walters">
              Daniel Walters
            </a>
            
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            
              <div class="">
                <a href="https://www.facebook.com/danieltwalters" target="_blank" uk-tooltip="/danieltwalters">
                  <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: facebook; ratio: .77"></span>
                </a>
              </div>
            

            
              <div class="">
                <a href="https://www.twitter.com/danielwinlander" target="_blank" uk-tooltip="@danielwinlander">
                  <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: twitter; ratio: .77"></span>
                </a>
              </div>
            

            

            
              
                <div class="">
                  <a href="mailto:danielw@inlander.com" uk-tooltip="danielw@inlander.com">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
          </div>  

          <div class="bio">
                  
              
              A lifelong Spokane native, staff writer Daniel Walters is the Inlander's City Hall reporter. But he also reports on a wide swath of other topics, including business, education, real estate development, land use, and other stories throughout North Idaho and Spokane County.He's reported on deep flaws in the Washington...
                    

            <div class="uk-text-right">
              <a href="https://www.inlander.com/author/daniel-walters" uk-tooltip="Read More about Daniel Walters">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>


<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2501 comp-" data-component-id="AirAd300x2501">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-20')
                  });
                </script>
            </div>
          </div>
</div>





























  <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert FreeUpdatesDeals comp-landing-freeupdatesdeals" data-component-id="FreeUpdatesDeals">
    <div id="FreeUpdatesDeals" class="uk-position-relative">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://posting.inlander.com/spokane/NewsletterSignup/Page"
             target="">
            Get Free Updates & Deals
          </a>
        
      </h3>

      

      
    </div>

    
    <div class="FreeUpdatesDealsLoader uk-overlay uk-overlay-primary uk-position-cover uk-text-center uk-position-z-index uk-padding-xsmall" style="display:none;"><div class="uk-margin-xlarge-top" uk-spinner="ratio:2"></div></div>

    
    <div class="FreeUpdatesDealsSignup uk-margin-remove-top uk-padding-xsmall-top uk-clearfix">
      
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat1" name="checkBoxIntCat1" type="checkbox" value="8be50174-03ef-46e4-b11c-47c810cd3e1e" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat1">Sneak Peek Preview</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat2" name="checkBoxIntCat2" type="checkbox" value="58cc7c2c-479d-491a-ab82-3cb8e64282c5" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat2">Entree Food Newsletter</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat3" name="checkBoxIntCat3" type="checkbox" value="e9ad4316-7801-4e6f-ad29-dc8e1062a8a0" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat3">Weekend Countdown</label>
          </p>
        
        <div class="uk-margin-small uk-margin-remove-bottom uk-flex fdn-interface-input-group">
          <div class="uk-inline uk-width-expand">
            <span class="uk-form-icon" uk-icon="icon: mail"></span>
            <input class="uk-input" id="FreeUpdatesDealsEmail" type="email" name="emailAddr" placeholder="Enter Your Email Address">
          </div>
          <button class="fdn-button-submit uk-button uk-margin-remove-bottom" id="FreeUpdatesDealsSubmit" type="button">Submit</button>
        </div> 
     </div>
    
    <div class="FreeUpdatesDealsResult uk-margin-remove-top uk-padding-xsmall uk-clearfix" style="display:none;">
      results.
    </div>
        


  

  <script type="text/javascript">
  <!--
  //
  var FreeUpdatesDealsComponentSelector = 'div#FreeUpdatesDeals';
  var FreeUpdatesDealsFormSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsSignup';
  var FreeUpdatesDealsNewslettersSelector = FreeUpdatesDealsFormSelector+" input[type='checkbox']:checked";
  var FreeUpdatesDealsEmailSelector = FreeUpdatesDealsFormSelector+" input#FreeUpdatesDealsEmail";
  var FreeUpdatesDealsSubmitSelector = FreeUpdatesDealsFormSelector+" button#FreeUpdatesDealsSubmit";
  var FreeUpdatesDealsLoaderSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsLoader';
  var FreeUpdatesDealsResultSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsResult';

  //
  var FreeUpdatesDealsSignupRequest = null;
  var FreeUpdatesDealsEmailDefault = 'Enter Your Email Address';

  //
  Foundation.documentReady.then(function () {
    jQuery(FreeUpdatesDealsEmailSelector).val(FreeUpdatesDealsEmailDefault);
    jQuery(FreeUpdatesDealsEmailSelector).click(function () {
      if(jQuery(this).val() == FreeUpdatesDealsEmailDefault){
        jQuery(this).val('');
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).blur(function () {
      if(jQuery(this).val() == ''){
        jQuery(this).val(FreeUpdatesDealsEmailDefault);
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).keypress(function(event){
      if(event.which == 13){
        jQuery(this).blur();
        jQuery(FreeUpdatesDealsSubmitSelector).focus().click();
      }
    });
    jQuery(FreeUpdatesDealsSubmitSelector).click(function () {
      FreeUpdatesDealsSignup();
    });
  });

  //
  function FreeUpdatesDealsSignup(){
    var params = new Object();
    var newsletterList = new Array();

    var ajaxURL = 'https://'+window.location.host+'/spokane/Responsive/Custom/Components/Landing/FreeUpdatesDeals.html';
    var defaultErrorMessage = "<p>There was a problem with the submission. Please try again.</p>";

    jQuery(FreeUpdatesDealsNewslettersSelector).each(function(){
      newsletterList.push(jQuery(this).val());
    });

    //
    params.newsletterList = newsletterList.toString();
    params.newsletterAction = "add";
    params.emailAddress = jQuery(FreeUpdatesDealsEmailSelector).val();
    params.ajaxComponent = "FreeUpdatesDeals";

    // 
    if (FreeUpdatesDealsSignupRequest!= null) {
      FreeUpdatesDealsSignupRequest.abort();
    }

    //
    jQuery(FreeUpdatesDealsResultSelector).slideUp();
    jQuery(FreeUpdatesDealsLoaderSelector).show();

    //
    FreeUpdatesDealsSignupRequest  = new jQuery.ajax({
      url: ajaxURL,
      type: "GET",
      data: (params),
      dataType: "json",
      //
      success: function(data){
        jQuery(FreeUpdatesDealsLoaderSelector).hide();

        if(data.validate){
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(data.validate).slideDown();
        }else if(data.result){
          jQuery(FreeUpdatesDealsFormSelector).hide();
          jQuery(FreeUpdatesDealsResultSelector).html(data.result).show();
        }else{
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
        }
      },
      //
      timeout: function(){
        jQuery(FreeUpdatesDealsFormSelector).show();
        jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
      }
    });
  }
  //-->
  </script>
        </div>
    </div>
  <!-- End FreeUpdatesDeals -->

<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2502 comp-" data-component-id="AirAd300x2502">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-21')
                  });
                </script>
            </div>
          </div>
</div>










<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives?issue=21192707"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
  <div class="uk-flex uk-flex-wrap"> 
    
      <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
        <a href="https://www.inlander.com/spokane/IssueArchives?issue=21192707">
          <img uk-img data-src="/imager/b/r-cover/21192707/df08/COVER_022521.jpg"
           alt=""
           width="220"
           height="258"
           class="" />
        </a>
      </div>
    

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
    
    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
          <a href="https://issuu.com/theinlander/docs/inlander_02-25-2021" target="_blank">
            Digital Edition
          </a>
        </h4>
        <ul class="uk-list uk-margin-remove">
          <li class="uk-text-small uk-margin-remove uk-padding-xsmall-left">February 25- 3, 2021</li>
        </ul>
      </div>
    

    
    
        <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
          <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
            <a href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
              Special Issues
            </a>
          </h4>
          <ul class="uk-list uk-margin-remove">
      
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=21036877">Promoted Events</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=20765766">Gift Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=20684989">Holiday Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=21112939">Snowlander</a></li>
      
      
      
    
          </ul>
        </div>
      
  </div> 

  
  <ul class="fdn-horizontal-nav-list uk-width-1-1 uk-flex-center">
    <li><a href="https://www.inlander.com/spokane/IssueArchives">Cover Gallery</a></li>
    <li><a href="https://www.inlander.com/spokane/IssueArchives?issue=21192707">Contents of Current Issue</a></li>
    <li><a href="https://www.inlander.com/spokane/ArticleArchives">Archives</a></li>
  </ul>

  </div>
</div>











    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert PastIssues comp-issue-pastissues" data-component-id="PastIssues">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives"
             target="">
            Read Past Issues
          </a>
        
      </h3>

      

      
    </div>
      
      <ul class="fdn-past-issues-block no-foundation-imgeditor">
  
  

  
  <li class="fdn-past-issue" uk-tooltip="Feb 18-24,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=21151804" >
      <img uk-img data-src="/imager/b/r-cover/21151804/0b72/Cover_021821.jpg"
           alt=""
           width="220"
           height="260"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Feb 11-18,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=21112939" >
      <img uk-img data-src="/imager/b/r-cover/21112939/1001/cover_021121.jpg"
           alt=""
           width="220"
           height="257"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Feb  8 - Apr  4,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=21084713" >
      <img uk-img data-src="/imager/b/r-cover/21084713/02a2/CoverHH_020821.jpg"
           alt=""
           width="220"
           height="285"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Feb  4-10,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=21074759" >
      <img uk-img data-src="/imager/b/r-cover/21074759/2aab/COVER_020421"
           alt=""
           width=""
           height=""
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jan 28 - Feb  3,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=21036877" >
      <img uk-img data-src="/imager/b/r-cover/21036877/895a/COVER_012821.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jan 21-27,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=20996517" >
      <img uk-img data-src="/imager/b/r-cover/20996517/3f36/cover012121.jpg"
           alt=""
           width="220"
           height="260"
           class="" />
    </a>
  </li>

  

    </ul>
      
    </div>

  
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6002 comp-" data-component-id="AirAd300x6002">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x2 comp-" data-component-id="AirAdSmallView300x100x2">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2503 comp-" data-component-id="AirAd300x2503">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-22')
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        





















    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterIconRow comp-shell-footericonrow" data-component-id="FooterIconRow">
      <div class="custom-footer-block uk-flex uk-flex-wrap uk-flex-center uk-child-width-expand">
  
  

  <a id="fdn-footer-icon-fiFbook" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.facebook.com/theInlander/" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:facebook"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Facebook
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiTwitter" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://twitter.com/TheInlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:twitter"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Get Inlander Twitter Updates
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiInstagram" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.instagram.com/theinlander/" target="_self">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:instagram"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Instagram
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiYouTube" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://www.youtube.com/user/theinlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:youtube"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on You Tube
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiDigEd" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://issuu.com/theinlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:fdn-newspaper"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      View Digital Edition
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiRSS" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/syndication" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:rss"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Subscribe to RSS Feeds
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiNewsletters" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/NewsletterSignup/Page" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:mail"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Sign Up for Newsletters
    </div>
  </a>

  

      </div>
    </div>
  









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Interns & Freelance
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Terms of Use
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Gotanewstip/Page" target="_self">
      
        Story Tips
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InlanderLocations/Page" target="_self">
      
        Find a paper
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Support/Page" target="_self">
      
        Support the Inlander
      
    </a>
  </li> 

  

      </ul>
    </div>
  




  

  

  <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert SiteLogin comp-shell-sitelogin" data-component-id="SiteLogin">
    <div id="fdn-default-login-SiteLogin">
    <ul data-view="loggedin"
         style="display: none;"
         class="uk-flex uk-list fdn-separated-list fdn-login-loggedin-container">
      <li><strong data-label="username">Username</strong></li>
      <li><a href="https://posting.inlander.com/spokane/MyProfile">View Profile</a></li>
      <li><a href="https://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a></li>
      <li><a href="https://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    
    <ul data-view="loggedout"
        style="display:none"
        class="uk-flex uk-list fdn-separated-list fdn-login-loggedout-container">
      <li>
        <a class="uk-button uk-button-small uk-flex uk-flex-middle" href="#LogIn">
          <i class="fas fa-user"></i>&nbsp;Log in
        </a>
      </li>
    </ul>

  </div>

  <script>
  new Foundation.LoginRequiredComponent('fdn-default-login-SiteLogin')
  </script>
  </div>




<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2021
      Inlander 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4932074-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4932074-5');
</script>
<!-- END GOOGLE ANALYTICS -->


<!-- INSIGHT POWER MARKETING -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
  if (typeof TTDUniversalPixelApi === 'function') {
    var universalPixelApi = new TTDUniversalPixelApi();
    universalPixelApi.init("388klcj", ["npnrbtk"], "https://insight.adsrvr.org/track/up");
  }
});
</script>
<!-- END POWER MARKETING -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '203949824016500');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=203949824016500&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


  <div class="GlobalFooter ContentDefault  uk-hidden uk-root fdn-margin-vert AirAdSmallViewFixedFooterLeaderboard320x50 comp-" data-component-id="AirAdSmallViewFixedFooterLeaderboard320x50">
    <div class="fdn-ad-container">
            <!-- /2606185/in_fixedfooter -->
            <div id="div-gpt-ad-in_fixedfooter"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_fixedfooter"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_fixedfooter');
                  });
                </script>
            </div>
          </div>
  </div>





  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m uk-width-auto
                   uk-position-bottom-center uk-position-fixed uk-root fdn-margin-vert AirAdFixedBottom728x90 comp-" data-component-id="AirAdFixedBottom728x90"
       uk-alert>

    <button class="uk-alert-close uk-close-large" 
            type="button" uk-close></button>

    <div class="uk-margin-right" style="background-color:#666;width:728px;height:90px;">
      
    </div>

  </div>

  <div style="width:100%;height:110px" fdn-spacer-AirAdFixedBottom728x90></div>

  <script>
  jQuery('div[data-component-id="AirAdFixedBottom728x90"]').css({bottom: '-200px'})
  setTimeout(function() {
    var componentSelector = 'div[data-component-id="AirAdFixedBottom728x90"]'
    var adDivSelector = componentSelector + ' div[data-content-type="ad"]'
    var spacerSelector = '[fdn-spacer-AirAdFixedBottom728x90]'

    if(!Foundation.Ad.displayAdLoaded(jQuery(adDivSelector).attr('id'))){
      jQuery(componentSelector + ', ' + spacerSelector).remove()
    }else{
      jQuery(componentSelector + ', ' + spacerSelector).css({bottom: '0'})
    }
  },300)
  </script>


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <div class="Closer ContentDefault Ad uk-hidden uk-root fdn-margin-vert AirAdBackgroundWallpaper comp-" data-component-id="AirAdBackgroundWallpaper">
  <div class="fdn-ad-container">
            <!-- /2606185/in_siteskin -->
            <div id="div-gpt-ad-in_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_siteskin');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


