





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=71b75d744c386ebac01d6586e3fc9168" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="25060627" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=a1285c059fa878e8ce627a3bb6fe89e5"></script>
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="https://www.inlander.com/spokane/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Special Guides Section" href="https://www.inlander.com/spokane/Rss.xml?oid=2124744" />
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Gift Guide" href="https://www.inlander.com/spokane/Rss.xml?oid=2124759" />
<script>
fixupProfileLinks("https:\/\/www.inlander.com\/spokane\/Profile", "https:\/\/posting.inlander.com\/spokane\/MyProfile");
</script>
<meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
<!-- include: admin -->
<!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type='text/javascript'>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</script>
<meta name="p:domain_verify"  content="07d8b6cef2010b48c3f2bb0d769b255e" />
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Gifts for Jet-setters | Gift Guide | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
<meta name="description" content="For flying out loud, grab these gifts for the adventurous soul in your life" />
<meta name="keywords" content="traveling, Mel Hewitt, vintage, Craft and Lore, From Here" />
<title>Gifts for Jet-setters | Gift Guide | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>
<meta name="date" content="2022-12-08 01:30:00" />
<meta name="author" content="Madison Pearson">
<meta name="news_keywords" content="traveling, mel hewitt, vintage, craft and lore, from here" />
<link rel="image_src" href="https://media1.fdncms.com/inlander/imager/u/slideshow/25060622/giftguide5-3-93a349e18366938e.jpg" />
<meta name="thumbnail" content="https://media1.fdncms.com/inlander/imager/u/slideshow/25060622/giftguide5-3-93a349e18366938e.jpg" />
<link rel="canonical" href="https://www.inlander.com/spokane/gifts-for-jet-setters/Content?oid=25060627" />
<link rel="amphtml" href="https://www.inlander.com/spokane/gifts-for-jet-setters/Content?oid=25060627&media=AMP+HTML" />
<meta property="og:url" content="https://www.inlander.com/spokane/gifts-for-jet-setters/Content?oid=25060627" />
<meta property="fb:app_id" content="154093878105249" />
<meta property="og:site_name" content="Inlander" />
<meta property="og:title" content="Gifts for Jet-setters" />
<meta property="og:image" content="https://media1.fdncms.com/inlander/imager/u/slideshow/25060622/giftguide5-3-93a349e18366938e.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta property="og:description" content="For flying out loud, grab these gifts for the adventurous soul in your life" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.fdncms.com/inlander/imager/u/slideshow/25060622/giftguide5-3-93a349e18366938e.jpg">
<meta name="twitter:creator" content="@maddiejpearson">
<meta name="twitter:site" content="@TheInlander">
<meta name="twitter:title" content="Gifts for Jet-setters">
<meta name="twitter:description" content="For flying out loud, grab these gifts for the adventurous soul in your life">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">25060627</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20221207124035</Attribute>
<Attribute name="creationdate">20221207120530</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20221208013000</Attribute>
<Attribute name="releasedate">20221208</Attribute>
<Attribute name="releaseepoch">1670491800</Attribute>
<Attribute name="title">Gifts for Jet-setters</Attribute>
<Attribute name="author">22371610</Attribute>
<Attribute name="authorname">Madison Pearson</Attribute>
<Attribute name="authorsortname">Pearson, Madison</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.inlander.com\/spokane\/gifts-for-jet-setters\/Content?oid=25060627"
},
"headline": "Gifts for Jet-setters",
"description": "There's an art to purchasing gifts for the person in your life who's always on the go. It's impossible to ask them in person what they'd like, and your text messages asking for gift ideas always seem to deliver hours late.",
"image": {
"url": "https:\/\/media1.fdncms.com\/inlander\/imager\/u\/original\/25060622\/giftguide5-3-93a349e18366938e.jpg",
"width": 1620,
"height": 1080,
"@type": "ImageObject"
},
"datePublished": "2022-12-08T01:30:00",
"dateModified": "2022-12-07T12:40:35",
"author": {
"name": "Madison Pearson",
"url": "https:\/\/www.inlander.com\/author\/madison-pearson",
"@type": "Person"
},
"publisher": {
"name": "Inlander",
"logo": {
"url": "https:\/\/www.inlander.com\/imager\/b\/square2x\/808579\/c731\/inlanderFacebook.png",
"width": 200,
"height": 200,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault GiftGuide inlander RespTwoCol1 specialguides">
<script>
ElementQueries.init();
</script>
<script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=qp5Jxu83eN','wisepops');
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        


  

    <!-- cache-outer: b02c0ab7a80b528feefae06e4678ae04 -->

    

    <div style="margin-bottom:0;" class="Leader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp--responsive-custom-grids-micro-header.html" data-component-id="SiteHeaderGrid">
      <div class="fdn-site-header-flex">

        <div class="fdn-site-header-nav-toggle">
          
          <a href="#offcanvas-slide-navigation" 
             class="fdn-nav-toggle uk-button" uk-toggle>

             <span uk-icon="icon: menu; ratio: 2"></span>
           </a>
        </div>

        <div class="fdn-site-header-logo">
          

          <div class="fdn-site-header-links">

            <div class="uk-inline-block uk-text-center fdn-inline-split-list">
              <a href="https://www.inlander.com/spokane/InlanderLocations/Page" class="fdn-header-link">Find A Paper</a>
              <a href="https://www.inlander.com/spokane/WhoWeAre/Page" class="fdn-header-link">Learn More &raquo;</a>
            </div>

          </div>

          




  

  

  <div class="Leader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.inlander.com/" title="Inlander">
      <img src="https://www.inlander.com/images/logos/mainLogo.jpg"
           alt="Inlander">
    </a>
      </div>
    

  </div>



        </div>

        <div class="fdn-site-header-ad uk-visible@m">
          
          <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_promo -->
            <div id="div-gpt-ad-in_promo"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_promo"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_promo')
                  });
                </script>
            </div>
          </div>
        </div>

        <div class="fdn-site-header-nav">
          
          
























  <!-- inlander navigation output -->

  

  
  


  

  
     

    
    

    <div uk-sticky class="Leader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

      
      
          
          <div class="uk-hidden@m">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <i class="fal fa-bars fa-2x"></i>
            </a>
          </div>

          <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
               uk-responsive-width uk-visible@m" 
               id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">
        
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
          <a class="" href="https://www.inlander.com/" >Home</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="News">
          <a class="" href="https://www.inlander.com/spokane/news/Section?oid=2124740" >News</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/news/Section?oid=2124740"   title="">All News</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/local-news/Category?oid=2124763"   title="">Local News</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/nation-and-world/Category?oid=2996278"   title="">Nation &amp; World</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Coronavirus"   title="">Coronavirus</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/green-zone/Category?oid=2318349"   title="">Green Zone</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=long%20reads"   title="">Long Reads</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Gotanewstip/Page"   title="">Story Tips</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124740"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Comment">
          <a class="" href="https://www.inlander.com/spokane/comment/Section?oid=16802344" >Comment</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/comment/Section?oid=16802344"   title="">All Comment</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/columns-and-letters/Category?oid=2124753"   title="">Columns &amp; Letters</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Newsmakers"   title="">Newsmakers</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ReachUs/Page"   title="">Send Feedback</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802344"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Culture">
          <a class="" href="https://www.inlander.com/spokane/culture/Section?oid=2124741" >Culture</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/culture/Section?oid=2124741"   title="">All Culture</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"   title="">Arts &amp; Culture</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/sports/Category?oid=17747737"   title="">Sports</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Annual%20Manual"   title="">Annual Manual</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"   title="">Read &quot;I Saw You&quot;</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page"   title="">Submit &quot;I Saw You&quot;</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/BestOf"   title="">Best Of ...</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124741"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Food">
          <a class="" href="https://www.inlander.com/spokane/food/Section?oid=16802345" >Food</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/food/Section?oid=16802345"   title="">All Food</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-news/Category?oid=2124758"   title="">Food News</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=recipe"   title="">Recipes</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/LocationSearch?locationSection=2151205"   title="">Restaurants</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&sortType=name"   title="">Happy Hours</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventCategory=2151684&sortType=date"   title="">Food Events</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802345"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Music">
          <a class="" href="https://www.inlander.com/spokane/music/Section?oid=2124742" >Music</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/music/Section?oid=2124742"   title="">All Music</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/music-news/Category?oid=2124762"   title="">Music News</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369"   title="">Live Music Listings</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"   title="">Volume Music Festival</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124742"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Screen">
          <a class="" href="https://www.inlander.com/spokane/screen/Section?oid=16802346" >Screen</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/screen/Section?oid=16802346"   title="">All Screen</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/screen-news/Category?oid=22735932"   title="">Screen News</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/movie-reviews/Category?oid=2124757"   title="">Movie Reviews</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/MovieTimes"   title="">Movie Times</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802346"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Events">
          <a class="" href="https://www.inlander.com/spokane/EventSearch?sortType=date" >Events</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/EventSearch?sortType=date"   title="">All Events</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick&sortType=date"   title="">Staff Picks</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today&sortType=date"   title="">Today Only</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=This%20Weekend&sortType=date"   title="">This Weekend</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Tickets%20Available&sortType=date"   title="">Tickets Available</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2151678&sortType=date"   title="">Calendar Events</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369&sortType=date"   title="">Music Events</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Events/AddEvent"   title="">Submit an Event</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="HealthHome">
          <a class="" href="https://www.inlander.com/spokane/in-health/Section?oid=2185553" >Health &amp; Home</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/inhealth/Section?oid=2185553"   title="">All Health &amp; Home</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/health/Category?oid=2185556"   title="">Health</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/home/Category?oid=2185563"   title="">Home</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/family-and-parenting/Category?oid=9108625"   title="">Family &amp; Parenting</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-and-cooking/Category?oid=9108601"   title="">Food &amp; Cooking</a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Health%20%26%20Home&year=2018"   title="">Archives</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-nav-parent-highlight" id="LocalBusiness">
          <a class="" href="#" >Promotions</a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Support/Page"   title="">Support the Inlander</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/freestuff"   title="">Contests</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://inlanderrestaurantweek.com/"   title="">Inlander Restaurant Week</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://snowlanderexpo.com"   title="">Winter Party</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"   title="">Volume Inlander Music Festival</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/PartyonthePatio/Page"  target="_blank" title="">Party on the Patio</a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/InlanderLocations/Page"   title="">Find a paper</a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      

          
            
              <!-- 2022-12-08 05:24:19 -->
              
                <li style="flex: 1 0 auto" class="micro-SiteSearchNavbarDropdown uk-visible@m fdn-nav-parent uk-parent fdn-nav-parent-highlight">
                  
  
    


































  

  
    <a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
  

  <div id="fdn-SiteSearchNavbarDropdown-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="Leader SiteSearchNavbarDropdownresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-search" data-component-id="SiteSearchNavbarDropdown">

    <form action="https://posting.inlander.com/spokane/Search" >
    <div class="fdn-site-search-input-block ">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-icon" uk-search-icon></span>
        <input class="fdn-site-search-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    

      <div >
        <ul class="fdn-site-search-list uk-nav uk-margin-remove">

          
            <li>
              <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/LocationSearch">
                in Locations
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/EventSearch">
                in Events
              </a>
            </li>
          

          
            
              <li>
                <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/SlideshowArchives">
                  in Slideshows
                </a>
              </li>
            
          

          
            <li>
              <a class="fdn-site-search-item" href="https://posting.inlander.com/spokane/Search">
                All
              </a>
            </li>
          
        </ul>
      </div>

    

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
    .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>





                </li>
              
            
          

        </ul>
        </nav>
        

      
      <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
        <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar"></div>
      </div>

      
      <script>
        /* script to improve behavior of dropdown search */

        jQuery(document).ready(function(){
          var searchDropdown = jQuery('.fdn-site-search-dropdown')
          var searchInput = jQuery('.fdn-site-search-input')
          var dropdown = UIkit.dropdown(searchDropdown[0])
          var trigger = jQuery('.micro-NavSearch a') 
          trigger.on("click", function(){
            console.log("WHAT U");
            dropdown.show()
            searchInput.focus()
          })
        })

        /* script to clone main nav into mobile-only component */ 
        jQuery(document).ready(function(){

          // copy HTML from navbar into off-canvas container 
          var panelNavContainer = jQuery('#site-nav-target')
          var navListClone = jQuery('.site-nav-source').clone()

          // modify classes to enable accordion behavior
          navListClone.removeClass('uk-navbar-nav')
          navListClone.addClass('uk-nav uk-nav-parent-icon')
          navListClone.attr("uk-nav","multiple: false;")

          // strip dropdown classes, add classes for accordion nav
          var navListCloneDropdowns = navListClone.find(".uk-navbar-dropdown-nav") 

          var navIcon = jQuery("<span uk-icon='chevron-left'></span>")

          var navParentLinks = navListClone.find(".fdn-nav-parent > a")

          navParentLinks.append(navIcon)

          navListCloneDropdowns.each(function(){
            jQuery(this)
              .unwrap()
              .removeClass("uk-navbar-dropdown-nav uk-nav")
              .addClass("uk-nav-sub");
          });

          panelNavContainer.append(navListClone)

          jQuery(window).on('orientationchange', function(){ 
            UIkit.offcanvas('#offcanvas-slide-navigation').hide();
          })
        }); 
      </script>

    </div>
  





        </div>

        <div class="fdn-site-header-search-toggle">
          
          <span class="fdn-nav-toggle uk-button" 
                uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
            <span uk-icon="icon:search;ratio:2;"></span>
          </span>

          
    
    
    
    



































  <div class="Leader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.inlander.com/spokane/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    

      <div class="uk-width-expand">
        <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/ArticleArchives">
                  in Articles &amp; Posts
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/LocationSearch">
                in Locations
              </a>
            </li>
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/EventSearch">
                in Events
              </a>
            </li>
          

          
            
              <li>
                <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/SlideshowArchives">
                  in Slideshows
                </a>
              </li>
            
          

          
            <li>
              <a class="fdn-site-search-modal-item" href="https://posting.inlander.com/spokane/Search">
                All
              </a>
            </li>
          
        </ul>
      </div>

    

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>




        </div>

      </div>
    </div>
  




      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        <div class="GlobalHeader ContentDefault uk-margin-remove Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd728x90Top comp-" data-component-id="AirAd728x90Top">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-10')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdMegaMobile300x100 comp-" data-component-id="AirAdMegaMobile300x100">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mega -->
            <div id="div-gpt-ad-in_mega-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mega"
                 data-output="asynchronous"
                 data-width="950"
                 data-height="150">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mega-2')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
                  Special Guides
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/ArticleArchives?category=2124759">Gift Guide</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/IssueArchives?issue=25060266">
              December 08, 2022
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Gifts for Jet-setters
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            For flying out loud, grab these gifts for the adventurous soul in your life
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.inlander.com/author/madison-pearson" rel="author">
                Madison Pearson
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  




        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              








 
    

  











            </div>
          
          



  

  

  

    
    

    
    

    
    
      

      
      

       
      

        

        

        

        

        

        

        
        

        

        

        
      

    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <p class="dropSans">
  T<b>here's an art to purchasing gifts</b> for the person in your life who's always on the go. It's impossible to ask them in person what they'd like, and your text messages asking for gift ideas always seem to deliver hours late. (Curse you, airplane mode!) While it may seem like they have their packing routine down pat, they could do with these few extra items that will improve their travel experience and make them wonder why they ever went without them in the first place.
</p>
  


            
          
            <p class="breakHead">
  
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/25060620/giftguide5-1-448b9311ac1363b8.jpg"                   rel="contentImg_gal-25060627"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/25060620/giftguide5-1-448b9311ac1363b8.jpg?cb=1670443531"                        alt="Gifts for Jet-setters"                        width="660"                       height="438" />                 </a>                                                                                                                  </div>


  <h3 class="content_h3">PERSONALIZED JOURNAL </h3>
</p>
  


            
          
            <p>
  Travelers are always posting photos of sprawling beaches and historical landmarks on their social media accounts, but what about documenting the trip solely for themselves? Local book artist Mel Hewitt's "Make It Mine" journals feature 112 pages of paper for the globetrotter in your life to document their travel adventures, woes and excursions. Choose from a multitude of colors, letter styles and paper options in order to make it something uniquely theirs that they can show off to everyone around the world as they fill it with memories from their travels. Choose the first letter of their name or the letter P, standing for "Please Come Home For Once In Your Life — Your Family Misses You." <i>$45 • <a href="http://melismaking.com" target="_blank">melismaking.com</a></i>
</p>
  


            

              
              <div class="uk-hidden@m fdn-ads-inline-content-block">
                <div class="ZoneB AirAdSmallViewLeaderboard320x50Inlineresponsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewLeaderboard320x50Inline comp-" data-component-id="AirAdSmallViewLeaderboard320x50Inline">
  <div class="fdn-ad-container">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-11')
                  });
                </script>
            </div>
          </div>
</div>
              </div>
              
            
          
            <p class="breakHead">
  
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/inlander/imager/u/original/25060621/giftguide5-2-a922cb87e0708ea7.jpg"                   rel="contentImg_gal-25060627"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/inlander/imager/u/blog/25060621/giftguide5-2-a922cb87e0708ea7.jpg?cb=1670443531"                        alt="Gifts for Jet-setters"                        width="660"                       height="440" />                 </a>                                                                                                                  </div>


  <h3 class="content_h3">VINTAGE LUGGAGE </h3>
</p>
  


            
          
            <p>
  Nothing screams "I'm a mysterious out-of-towner" like a piece of fabulous vintage luggage. Give the gift of main character vibes <i>and</i> a killer accessory all in one. Lucky for you, Spokane has myriad vintage stores to choose from when it comes to picking out the perfect suitcase, so you'll have no problem finding one that represents your friend's personality best. Just make sure it can fit in that overhead compartment or the space under the seat in front of them. <i>Prices vary • Local vintage stores to check out: Teleport Vintage + Co., Blue Cat Vintage, Boulevard Mercantile, 1889 Salvage Co., Midtown Home &amp; Vintage Market</i>
</p>
  


            
          
            <p class="breakHead">
  
<div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/inlander/imager/u/original/25060622/giftguide5-3-93a349e18366938e.jpg"                   rel="contentImg_gal-25060627"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/inlander/imager/u/blog/25060622/giftguide5-3-93a349e18366938e.jpg?cb=1670443530"                        alt="Gifts for Jet-setters"                        width="660"                       height="440" />                 </a>                                                                                                                  </div>


  <h3 class="content_h3">WORRY WALLET </h3>
</p>
  


            
          
            <p>
  With connecting flights, layovers and Uber rides, there are plenty of spots to possibly misplace a wallet. Craft and Lore, an independent workshop out of North Idaho, can't stop anyone from losing their wallet, but they can make the hunt for it a bit easier. Their Worry Wallet has a space for an Apple AirTag to fit into, ensuring that even if your on-the-go friend misplaces their wallet, they'll hopefully be able to track it down without too much hassle. <i>$70 • <a href="http://craftandlore.com" target="_blank">craftandlore.com</a></i>
</p>
  


            

              
              <div class="uk-hidden@m fdn-ads-inline-content-block">
                <div class="ZoneB AirAdSmallViewMediumRectangle300x2501responsive uk-margin-remove Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2501 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2501">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-42')
                  });
                </script>
            </div>
          </div>
</div>
              </div>
              
            
          
            <p class="breakHead">
  
<div uk-lightbox class="uk-position-relative fdn-content-image-right contentImageRight">                                                        <a href="https://media1.fdncms.com/inlander/imager/u/original/25060623/giftguide5-4-7ff15c02b2b64ddc.jpg"                   rel="contentImg_gal-25060627"                   title=""                   data-caption="<span></span>&nbsp;&nbsp;            <em></em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/inlander/imager/u/blog/25060623/giftguide5-4-7ff15c02b2b64ddc.jpg?cb=1670445543"                        alt="Gifts for Jet-setters"                        width="250"                       height="250" />                 </a>                                                                                                                  </div>


  <h3 class="content_h3">SPO-CAN SHIRT </h3>
</p>
  


            
          
            <p>
  If this jet-setter is traveling anywhere outside the Inland Northwest, a Spo-Can shirt is going to be a useful tool as well as a fashion statement. They can put on this shirt when they don't feel like explaining the pronunciation of their hometown to every new person they meet. If they encounter someone who pronounces Spokane like "Spo-Cane," a nonverbal pointing gesture in the direction of their shirt is all they'll have to do to get the stranger on the right track. <i>$44 • From Here • 808 W. Main Ave. • <a href="http://fromherespokane.com" target="_blank">fromherespokane.com</a></i> ♦
</p>

            
          

          
          
            

            
          
            

            
          
            

            
              
              <div class="uk-hidden@m fdn-ads-inline-content-block">
                <div class="ZoneB AirAdSmallViewMediumRectangle300x2502responsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2502 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2502">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-42')
                  });
                </script>
            </div>
          </div>
</div>
              </div>
              
            
          
            

            
              
              <div class="fdn-ads-inline-content-block">
                <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairInlineContent">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    






<style>
.TrendingContentList .fdn-pres-item   a.uk-flex {
 padding-bottom:2px;
}

.TrendingContentList .fdn-pres-item   a.uk-flex:before {
      content: " ";
      display:block;
      width: 8px;
      height: 8px;
      background: #d2232a;
      flex: none;
      margin: 1px 5px 0 0;
      transition: ease-out 200ms;
 }
.TrendingContentList .fdn-pres-item    a.uk-flex:hover:before {
        height: calc(100% - 5px);
}
</style>

<script>
jQuery(jQuery('.TrendingContentList .fdn-pres-item a').each(function(){
var height = jQuery(this).height() + "px";
jQuery(this).css("height",height);
}));
</script>




  

  

    

    

    

    
    

    

    

    
    

    
    


    

      
      
      
        
        
      
        
        
      
        
        
      

      
      
    

    
    


    

    
      

      

      <div class="ComponentZoneA TopStoriesVideoPairInlineContentresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
        <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/gifts-for-home-bartenders/Content?oid=25060645">
      <p class="fdn-teaser-headline">
        Gifts for Home Bartenders
      </p>
    </a>
  </li>
<li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/gifts-for-music-lovers/Content?oid=25060587">
      <p class="fdn-teaser-headline">
        Gifts for Music Lovers
      </p>
    </a>
  </li>
<li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/gifts-for-sustainable-types/Content?oid=25060604">
      <p class="fdn-teaser-headline">
        Gifts for Sustainable Types
      </p>
    </a>
  </li>
        </ul>
      </div>
    

  





    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=3d0e593ac4a615be2517e3e695f9764c" async></script>

  
  


    
  </div>

</div>
              </div>
        
      </div>

      
      

      
      

      
    </div>
  





  
    
  



        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          





































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?category=2124759" rel="tag">Gift Guide</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=travelling" rel="tag">travelling</a>
          </li>
        
      </ul>
    </div>
  </div>







  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="25060627">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Gifts%20for%20Jet-setters&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627&amp;via=TheInlander" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Gifts%20for%20Jet-setters&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627&amp;via=TheInlander','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Gifts%20for%20Jet-setters&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fgifts-for-jet-setters%2FContent%3Foid%3D25060627" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.inlander.com/spokane/gifts-for-jet-setters/Content?oid=25060627"
               data-pin-description="Gifts for Jet-setters"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="25060627" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="25060627" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Inlander%20shared%20URL%3A%20Gifts%20for%20Jet-setters&amp;body=%0A%0AGifts%20for%20Jet-setters%0A%0A&lt;https://www.inlander.com/spokane/gifts-for-jet-setters/Content?oid=25060627&gt;%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.inlander.com/spokane/Print?oid=25060627" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>

<div class="ZoneC ContentDefault   uk-root fdn-margin-vert MembershipPageLink comp-" data-component-id="MembershipPageLink">
	<div class="fdn-membership-page-link-large">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/1bd7/House_OurJournalism_1280x200.png" width="2560" height="400" alt="" /></a>
	</div>

	<div class="fdn-membership-page-link-small">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/2b94/House_OurJournalism_300x100.png" width="600" height="200" alt="" /></a>
	</div>
</div>




















  
  

  
  



        
        
        
        


















































  



















  

  




































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-home-bartenders/Content?oid=25060645">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Home Bartenders

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25060640/giftguide7-1-ef92aec99731e56b.jpg?cb=1670443618" alt="Gifts for Home Bartenders" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/the-buzz-bin/Content?oid=25019834">

      <div>

        <p class="fdn-teaser-headline">
          Esperé Mucho Tiempo Pa Ver at WSU, locally made jewelry and new <i>Pokémon</i> games!

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          

          <time>
            Dec  1, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25019831/culture4-1-d72659e7a122fbd6.jpg?cb=1669841056" alt="Esper&eacute; Mucho Tiempo Pa Ver at WSU, locally made jewelry and new Pok&eacute;mon games!" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/the-farm-chicks-show-celebrates-20-years-this-weekend-heres-our-guide-to-even-more-local-vintage-shopping-before-or-after/Content?oid=23943292">

      <div>

        <p class="fdn-teaser-headline">
          The Farm Chicks Show celebrates 20 years this weekend; here's our guide to even more local vintage shopping before or after

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Jun  3, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23943301/22_farmchicks_postcard_front-2.jpeg?cb=1654286821" alt="The Farm Chicks Show celebrates 20 years this weekend; here&#39;s our guide to even more local vintage shopping before or after" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/meet-three-local-makers-repurposing-vintage-fabric-quilts-and-clothing-into-sustainable-on-trend-pieces/Content?oid=23801989">

      <div>

        <p class="fdn-teaser-headline">
          Meet three local makers repurposing vintage fabric, quilts and clothing into sustainable, on-trend pieces

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            May 12, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23801985/culture1-1-e16ab0ef27e3e2da.jpg?cb=1652331837" alt="Meet three local makers repurposing vintage fabric, quilts and clothing into sustainable, on-trend pieces" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?tag=traveling%20%7C%7C%20Mel%20Hewitt%20%7C%7C%20vintage%20%7C%7C%20Craft%20and%20Lore%20%7C%7C%20From%20Here">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-clearfix uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-width-1-1 uk-root fdn-margin-vert AirAd2pack1 comp-" data-component-id="AirAd2pack1">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-10')
                  });
                </script>
            </div>
          </div>
    
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>













  

  

    

    

    
      
          <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
            <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More from Gift Guide
        
      </h3>

      

      
    </div>
            <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
        
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-music-lovers/Content?oid=25060587">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Music Lovers

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Seth Sommerfeld
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25060349/giftguide1-1-09bd8178d44feba6.jpg?cb=1670443237" alt="Gifts for Music Lovers" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-coffee-fiends/Content?oid=25060596">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Coffee Fiends

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Nicholas Deshais
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25060591/giftguide2-1-50054abf02ba93e7.jpg?cb=1670443284" alt="Gifts for Coffee Fiends" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-sustainable-types/Content?oid=25060604">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Sustainable Types

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/25060601/giftguide3-2-3753df7f6642ee42.jpg?cb=1670443344" alt="Gifts for Sustainable Types" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-musk-ovites/Content?oid=25060615">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Musk-ovites

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/25060607/giftguide4-1-ce630821d3585e1f.jpg?cb=1670443416" alt="Gifts for Musk-ovites" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-foodies/Content?oid=25060636">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Foodies

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Carrie Scozzaro
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25060634/giftguide6-5-0a3670328bc17b0a.jpg?cb=1670443567" alt="Gifts for Foodies" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-home-bartenders/Content?oid=25060645">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Home Bartenders

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25060640/giftguide7-1-ef92aec99731e56b.jpg?cb=1670443618" alt="Gifts for Home Bartenders" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
        

        <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gifts-for-cheapskates/Content?oid=25060659">

      <div>

        <p class="fdn-teaser-headline">
          Gifts for Cheapskates

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Nate Sanford
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/25060650/giftguide8-1-60dc3ecf480d19d7.jpg?cb=1670443667" alt="Gifts for Cheapskates" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

        
      
            </div>
            <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124759">
        More &raquo;
      </a>
    </div>
          </div>
        
    

  


















  

               



  





  
  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124759">
        More Gift Guide <i class="far fa-xs fa-angle-double-right"></i>
      </a>
    </div>
    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?section=2124744">
        All Special Guides <i class="far fa-xs fa-angle-double-right"></i>
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirAd2pack2 comp-" data-component-id="AirAd2pack2">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-10')
                  });
                </script>
            </div>
          </div>

      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>





<div class="ZoneC ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x1 comp-" data-component-id="AirAdSmallView300x100x1">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-20')
                  });
                </script>
            </div>
          </div>
    </div>
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          



























<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert EventPicksChooser comp-landing-eventpickschooser" data-component-id="EventPicksChooser">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/EventSearch?sortType=date"
             target="">
            Things To Do
          </a>
        
      </h3>

      

      
    </div>

  <div class="fdn-ad-container">
            <!-- /2606185/in_sponsor -->
            <div id="div-gpt-ad-in_sponsor-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_sponsor"
                 data-output="asynchronous"
                 data-width="660"
                 data-height="25">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_sponsor-2');
                  });
                </script>
            </div>
          </div>

  

  <div class="uk-margin-auto fdn-event-picks-block-custom">

  <style>
    @media (max-width: 450px) {
      .fdn-event-picks-block-custom {
        width: 100%;
      }
    } 
    @media (min-width: 451px) and (max-width: 997px) {
      .fdn-event-picks-block-custom {
        width: 88.67%;
      }

    } 
  </style> 

  <div class="uk-margin-small">
    <ul class="fdn-header-link uk-flex uk-flex-around fdn-event-picks-day-block uk-padding-remove-left">
      <li>
        <a class="uk-active " 
           href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today">
          Today
        </a>
      </li>

      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-12-09">
            Fri
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-12-10">
            Sat
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-12-11">
            Sun
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-12-12">
            Mon
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-12-13">
            Tue
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-12-14">
            Wed
          </a>
        </li>
      
    </ul>
  </div>


  

  
    
  







  <ul class="fdn-inline-split-list fdn-separated-list uk-flex-center uk-padding-remove-left uk-text-uppercase fdn-text-small fdn-border-thin-bottom fdn-border-color-light uk-padding-xsmall-bottom">
    <li> 
      <i class="fad fa-search fa-sm"></i>&nbsp;<a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today"> All of today's events </a>
    </li>
    <li> 
      <a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a>
    </li> 
  </ul>
</div>
  
  <div class="uk-margin-small-top">

    <ul class="uk-margin-remove-bottom" uk-switcher="animation: uk-animation-fade;active:0" uk-tab>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Events</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Music</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Movies</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Dining</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Locations</a>
      </li>
    </ul>

    
    <ul class="uk-switcher uk-margin uk-margin-xsmall-top">

      

      <li>
        <form name="eventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2022-12-08" selected="selected">Thursday, December  8</option>
        
      
        
        
          <option value="2022-12-09">Friday, December  9</option>
        
      
        
        
          <option value="2022-12-10">Saturday, December 10</option>
        
      
        
        
          <option value="2022-12-11">Sunday, December 11</option>
        
      
        
        
          <option value="2022-12-12">Monday, December 12</option>
        
      
        
        
          <option value="2022-12-13">Tuesday, December 13</option>
        
      
        
        
          <option value="2022-12-14">Wednesday, December 14</option>
        
      
        
        
          <option value="2022-12-15">Thursday, December 15</option>
        
      
        
        
          <option value="2022-12-16">Friday, December 16</option>
        
      
        
        
          <option value="2022-12-17">Saturday, December 17</option>
        
      
        
        
          <option value="2022-12-18">Sunday, December 18</option>
        
      
        
        
          <option value="2022-12-19">Monday, December 19</option>
        
      
        
        
          <option value="2022-12-20">Tuesday, December 20</option>
        
      
        
        
          <option value="2022-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2022-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2022-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2022-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2022-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2022-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2022-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2022-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2022-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2022-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2022-12-31">Saturday, December 31</option>
        
      
        
        
          <option value="2023-01-01">Sunday, January  1</option>
        
      
        
        
          <option value="2023-01-02">Monday, January  2</option>
        
      
        
        
          <option value="2023-01-03">Tuesday, January  3</option>
        
      
        
        
          <option value="2023-01-04">Wednesday, January  4</option>
        
      
        
        
          <option value="2023-01-05">Thursday, January  5</option>
        
      
        
        
          <option value="2023-01-06">Friday, January  6</option>
        
      
        
        
          <option value="2023-01-07">Saturday, January  7</option>
        
      
    
  </select>

          <select class="fdn-interface-select uk-select" name="eventCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151695" >&nbsp;&nbsp;Bar Games</option>
            
              <option value="2193314" >&nbsp;&nbsp;Benefit</option>
            
              <option value="2151680" >&nbsp;&nbsp;Comedy</option>
            
              <option value="2151681" >&nbsp;&nbsp;Community</option>
            
              <option value="2151693" >&nbsp;&nbsp;Crafts</option>
            
              <option value="2151694" >&nbsp;&nbsp;Dance / Performance Arts</option>
            
              <option value="21812754" >&nbsp;&nbsp;Education</option>
            
              <option value="2151691" >&nbsp;&nbsp;Etc.</option>
            
              <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
            
              <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
            
              <option value="2151682" >&nbsp;&nbsp;Festival</option>
            
              <option value="2151683" >&nbsp;&nbsp;Film</option>
            
              <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
            
              <option value="18975483" >&nbsp;&nbsp;Gardening</option>
            
              <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
            
              <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
            
              <option value="2210491" >&nbsp;&nbsp;Museums</option>
            
              <option value="2151685" >&nbsp;&nbsp;Music & Concerts</option>
            
              <option value="24800118" >&nbsp;&nbsp;Nightlife</option>
            
              <option value="22372718" >&nbsp;&nbsp;Snowlander</option>
            
              <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
            
              <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
            
              <option value="2151687" >&nbsp;&nbsp;Theater</option>
            
              <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
            
              <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
            
              <option value="2151689" >&nbsp;&nbsp;Words</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>  
        </p>

      </li>


      

      <li>
        <form name="musicEventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2022-12-08" selected="selected">Thursday, December  8</option>
        
      
        
        
          <option value="2022-12-09">Friday, December  9</option>
        
      
        
        
          <option value="2022-12-10">Saturday, December 10</option>
        
      
        
        
          <option value="2022-12-11">Sunday, December 11</option>
        
      
        
        
          <option value="2022-12-12">Monday, December 12</option>
        
      
        
        
          <option value="2022-12-13">Tuesday, December 13</option>
        
      
        
        
          <option value="2022-12-14">Wednesday, December 14</option>
        
      
        
        
          <option value="2022-12-15">Thursday, December 15</option>
        
      
        
        
          <option value="2022-12-16">Friday, December 16</option>
        
      
        
        
          <option value="2022-12-17">Saturday, December 17</option>
        
      
        
        
          <option value="2022-12-18">Sunday, December 18</option>
        
      
        
        
          <option value="2022-12-19">Monday, December 19</option>
        
      
        
        
          <option value="2022-12-20">Tuesday, December 20</option>
        
      
        
        
          <option value="2022-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2022-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2022-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2022-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2022-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2022-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2022-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2022-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2022-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2022-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2022-12-31">Saturday, December 31</option>
        
      
        
        
          <option value="2023-01-01">Sunday, January  1</option>
        
      
        
        
          <option value="2023-01-02">Monday, January  2</option>
        
      
        
        
          <option value="2023-01-03">Tuesday, January  3</option>
        
      
        
        
          <option value="2023-01-04">Wednesday, January  4</option>
        
      
        
        
          <option value="2023-01-05">Thursday, January  5</option>
        
      
        
        
          <option value="2023-01-06">Friday, January  6</option>
        
      
        
        
          <option value="2023-01-07">Saturday, January  7</option>
        
      
    
  </select>
          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>
        </p>

      </li>


      

      <li>
        <form name="movietimesSearchForm" method="get" action="">
          <select name="Film" 
                  class="fdn-interface-select uk-select" 
                  id="nowPlayingFilm">

            <option value="" selected disabled>
              Select a movie
            </option>

            
              <option value="https://www.inlander.com/spokane/the-banshees-of-inisherin/Film?oid=24815818">
                The Banshees of Inisherin
              </option>
            
              <option value="https://www.inlander.com/spokane/black-adam/Film?oid=24733581">
                Black Adam
              </option>
            
              <option value="https://www.inlander.com/spokane/black-panther-wakanda-forever/Film?oid=24857042">
                Black Panther: Wakanda Forever
              </option>
            
              <option value="https://www.inlander.com/spokane/bones-and-all/Film?oid=24928847">
                Bones and All
              </option>
            
              <option value="https://www.inlander.com/spokane/the-chosen-season-3-episodes-1-and-2/Film?oid=24905336">
                The Chosen Season 3: Episodes 1 & 2
              </option>
            
              <option value="https://www.inlander.com/spokane/devotion/Film?oid=24928879">
                Devotion
              </option>
            
              <option value="https://www.inlander.com/spokane/elf/Film?oid=2383058">
                Elf
              </option>
            
              <option value="https://www.inlander.com/spokane/the-eternal-daughter/Film?oid=25017471">
                The Eternal Daughter
              </option>
            
              <option value="https://www.inlander.com/spokane/evangelion-30-101-thrice-upon-a-time/Film?oid=25011199">
                EVANGELION:3.0+1.01 Thrice Upon a Time
              </option>
            
              <option value="https://www.inlander.com/spokane/everything-everywhere-all-at-once/Film?oid=24947471">
                Everything Everywhere All at Once
              </option>
            
              <option value="https://www.inlander.com/spokane/the-fabelmans/Film?oid=24935242">
                The Fabelmans
              </option>
            
              <option value="https://www.inlander.com/spokane/father-stu-reborn/Film?oid=25023410">
                Father Stu: Reborn
              </option>
            
              <option value="https://www.inlander.com/spokane/guillermo-del-toros-pinocchio/Film?oid=24905346">
                Guillermo del Toro's Pinocchio
              </option>
            
              <option value="https://www.inlander.com/spokane/i-heard-the-bells/Film?oid=24982502">
                I HEARD THE BELLS
              </option>
            
              <option value="https://www.inlander.com/spokane/lyle-lyle-crocodile/Film?oid=24650369">
                Lyle, Lyle, Crocodile
              </option>
            
              <option value="https://www.inlander.com/spokane/the-menu/Film?oid=24886590">
                The Menu
              </option>
            
              <option value="https://www.inlander.com/spokane/nanny/Film?oid=25023486">
                Nanny
              </option>
            
              <option value="https://www.inlander.com/spokane/the-polar-express/Film?oid=2385185">
                The Polar Express
              </option>
            
              <option value="https://www.inlander.com/spokane/prey-for-the-devil/Film?oid=24774521">
                Prey for the Devil
              </option>
            
              <option value="https://www.inlander.com/spokane/the-quintessential-quintuplets-movie/Film?oid=25011306">
                The Quintessential Quintuplets Movie
              </option>
            
              <option value="https://www.inlander.com/spokane/salvatore-shoemaker-of-dreams/Film?oid=25011159">
                Salvatore: Shoemaker of Dreams
              </option>
            
              <option value="https://www.inlander.com/spokane/she-said/Film?oid=24899220">
                She Said
              </option>
            
              <option value="https://www.inlander.com/spokane/smile/Film?oid=24607636">
                Smile
              </option>
            
              <option value="https://www.inlander.com/spokane/smyrna/Film?oid=25023435">
                Smyrna
              </option>
            
              <option value="https://www.inlander.com/spokane/spoiler-alert/Film?oid=25023441">
                Spoiler Alert
              </option>
            
              <option value="https://www.inlander.com/spokane/strange-world/Film?oid=24928808">
                Strange World
              </option>
            
              <option value="https://www.inlander.com/spokane/ticket-to-paradise/Film?oid=24733596">
                Ticket to Paradise
              </option>
            
              <option value="https://www.inlander.com/spokane/to-the-end/Film?oid=25051651">
                To the End
              </option>
            
              <option value="https://www.inlander.com/spokane/top-gun-maverick/Film?oid=24353410">
                Top Gun: Maverick
              </option>
            
              <option value="https://www.inlander.com/spokane/violent-night/Film?oid=24982484">
                Violent Night
              </option>
            
              <option value="https://www.inlander.com/spokane/the-woman-king/Film?oid=24970450">
                The Woman King
              </option>
            

          </select>
        </form>

        <p class="fdn-interface-divider">or</p>

        <form name="movietimesSearchForm" method="get" action="">
          <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
            <option value="" selected disabled>Select a location</option>
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151278&amp;show=theater">
                  <b>Spokane - Downtown</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151827&amp;show=theater">
                - AMC River Park Square 20
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151834&amp;show=theater">
                - Magic Lantern Theatre
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151279&amp;show=theater">
                  <b>Spokane - North</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151830&amp;show=theater">
                - Northtown Mall Stadium 12
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151833&amp;show=theater">
                - Village Centre Cinemas Wandermere
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151281&amp;show=theater">
                  <b>Spokane Valley</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151822&amp;show=theater">
                - Regal Spokane Valley Stadium 12
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151285&amp;show=theater">
                  <b>Coeur d'Alene/Post Falls</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151832&amp;show=theater">
                - Regal Cinemas Riverstone Stadium 14
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151291&amp;show=theater">
                  <b>Airway Heights</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=22025295&amp;show=theater">
                - B&B Theatres Airway Heights
              </option>

              
                <option value="">
                </option>
              
            
          </select>
        </form>
        <script>
          jQuery(function(){
            jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
              if(jQuery(this).val()!=''){
                window.location.href=jQuery(this).val();
              }
            })
          })
        </script>
        
        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://www.inlander.com/spokane/MovieTimes">Browse all Film Times</a>  
        </p>
        
      </li>

      

      <li>
        <form name="diningSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151219">American</option>
            
              <option value="2151216">Asian</option>
            
              <option value="2151234">Bakery</option>
            
              <option value="2151235">Barbecue</option>
            
              <option value="21198778">Bistro</option>
            
              <option value="23262349">Brunch</option>
            
              <option value="2151239">Buffet</option>
            
              <option value="2151232">Burgers</option>
            
              <option value="2151220">Cafe</option>
            
              <option value="2433268">Catering</option>
            
              <option value="2151251">Coffee</option>
            
              <option value="20996232">Comfort Food</option>
            
              <option value="2151228">Diner</option>
            
              <option value="2151237">Donuts</option>
            
              <option value="2151221">Eclectic</option>
            
              <option value="2151222">European</option>
            
              <option value="2151218">Fine Dining</option>
            
              <option value="2412327">Food Trucks</option>
            
              <option value="21205642">French</option>
            
              <option value="21198780">Gastropub</option>
            
              <option value="2151275">General Restaurants</option>
            
              <option value="21199267">German</option>
            
              <option value="2151240">Gluten-Free Options</option>
            
              <option value="2151223">Hawaiian</option>
            
              <option value="2151238">Ice Cream / Gelato</option>
            
              <option value="18115935">Indian</option>
            
              <option value="21209058">Irish</option>
            
              <option value="2151229">Italian</option>
            
              <option value="23262348">Japanese</option>
            
              <option value="23262347">Korean</option>
            
              <option value="23262351">Local / Regional Chain</option>
            
              <option value="2151230">Mediterranean</option>
            
              <option value="2151231">Mexican / Latin</option>
            
              <option value="20995994">Modern</option>
            
              <option value="21198779">Northwest</option>
            
              <option value="2151224">Pizza</option>
            
              <option value="2151225">Pub Grub</option>
            
              <option value="2151226">Sandwiches</option>
            
              <option value="2151227">Seafood</option>
            
              <option value="24281685">Slavic</option>
            
              <option value="2604012">Small Plates</option>
            
              <option value="20996133">Southern</option>
            
              <option value="2151236">Steakhouse</option>
            
              <option value="2151233">Sushi</option>
            
              <option value="21209060">Thai</option>
            
              <option value="2151217">Veggie-Friendly</option>
            
              <option value="23262350">Vietnamese</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>

      

      <li>
        <form name="locationSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              
                <option value="2151206" >CULTURE & ENTERTAINMENT</option>
              
              <option value="2151277" >&nbsp;&nbsp;Bars</option>
            
              
              <option value="2151244" >&nbsp;&nbsp;Casinos</option>
            
              
              <option value="2151252" >&nbsp;&nbsp;Comedy</option>
            
              
              <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
            
              
              <option value="2151243" >&nbsp;&nbsp;Galleries</option>
            
              
              <option value="2151261" >&nbsp;&nbsp;Games</option>
            
              
              <option value="2151266" >&nbsp;&nbsp;Live Music</option>
            
              
              <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
            
              
              <option value="2151248" >&nbsp;&nbsp;Museums</option>
            
              
              <option value="2151246" >&nbsp;&nbsp;Music</option>
            
              
              <option value="2151250" >&nbsp;&nbsp;Theaters</option>
            
              
              <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
            
              
                <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
              
              <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
            
              
              <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
            
              
              <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
            
              
              <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
            
              
              <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
            
              
              <option value="2151242" >&nbsp;&nbsp;Hotels</option>
            
              
              <option value="2151249" >&nbsp;&nbsp;Libraries</option>
            
              
              <option value="18975480" >&nbsp;&nbsp;Nonprofit</option>
            
              
              <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
            
              
              <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
            
              
              <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
            
              
                <option value="2151329" >SHOPPING & SERVICES</option>
              
              <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
            
              
              <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
            
              
              <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
            
              
              <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
            
              
              <option value="2151333" >&nbsp;&nbsp;Pets</option>
            
              
              <option value="2202512" >&nbsp;&nbsp;Public Services</option>
            
              
              <option value="2151332" >&nbsp;&nbsp;Salons</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>
    </ul><!-- End of Tabbed Box -->
  </div>

</div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6001 comp-" data-component-id="AirAd300x6001">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-20')
                  });
                </script>
            </div>
          </div>
</div>
















  

  

  
    <div class="ZoneD ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Madison Pearson
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/switch-up-your-reading-habits-with-these-three-unusual-books/Content?oid=25060291">

      <div>

        <p class="fdn-teaser-headline">
          Switch up your reading habits with these three unusual books

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Madison Pearson
            </p>
          

          <time>
            Dec  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25060290/culture2-1-16214b4ca522f306.jpg?cb=1670442787" alt="Switch up your reading habits with these three unusual books" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/artsfunds-community-accelerator-grant-seeks-to-help-washington-art-organizations-recover-from-damages-caused-by-the-pandemic/Content?oid=25019822">

      <div>

        <p class="fdn-teaser-headline">
          ArtsFund's Community Accelerator Grant seeks to help Washington art organizations recover from damages caused by the pandemic

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Madison Pearson
            </p>
          

          <time>
            Dec  1, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/25019821/culture2-1-56f29087d7e55631.jpg?cb=1669837750" alt="ArtsFund&#39;s Community Accelerator Grant seeks to help Washington art organizations recover from damages caused by the pandemic" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/keep-it-local-and-artful-this-holiday-season-with-these-creative-opportunities/Content?oid=24973398">

      <div>

        <p class="fdn-teaser-headline">
          Keep it local and artful this holiday season with these creative opportunities

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Madison Pearson
            </p>
          

          <time>
            Nov 23, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/24973393/holiday9-1-3b05207344135bc8.jpg?cb=1669144871" alt="Keep it local and artful this holiday season with these creative opportunities" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/celebrate-native-american-heritage-month-with-these-local-events/Content?oid=24933757">

      <div>

        <p class="fdn-teaser-headline">
          Celebrate Native American Heritage Month with these local events

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Madison Pearson
            </p>
          

          <time>
            Nov 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/24933756/culture3-1-57e20d98d08d4773.jpg?cb=1668570357" alt="Celebrate Native American Heritage Month with these local events" width="400" height="400" class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?author=22371610">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  












  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.inlander.com/author/madison-pearson">
                Madison Pearson
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/maddiejpearson" target="_blank" uk-tooltip="@maddiejpearson">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
              
                
                  <div class="">
                    <a href="mailto:madisonp@inlander.com" uk-tooltip="madisonp@inlander.com">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
              
                Madison Pearson is the <i>Inlander's</i> Listings Editor, managing the calendar of events and regularly contributing to the Arts & Culture section of the paper. She joined the staff in 2022 after graduating from Eastern Washington University.
                      
        
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/author/madison-pearson">
        Read More about Madison Pearson <i class="far fa-xs fa-angle-double-right"></i>
      </a>
    </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2501 comp-" data-component-id="AirAd300x2501">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-20')
                  });
                </script>
            </div>
          </div>
</div>





























  <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert FreeUpdatesDeals comp-landing-freeupdatesdeals" data-component-id="FreeUpdatesDeals">
    <div id="FreeUpdatesDeals" class="uk-position-relative">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://posting.inlander.com/spokane/NewsletterSignup/Page"
             target="">
            Get Free Updates & Deals
          </a>
        
      </h3>

      

      
    </div>

    
    <div class="FreeUpdatesDealsLoader uk-overlay uk-overlay-primary uk-position-cover uk-text-center uk-position-z-index uk-padding-xsmall" style="display:none;"><div class="uk-margin-xlarge-top" uk-spinner="ratio:2"></div></div>

    
    <div class="FreeUpdatesDealsSignup uk-margin-remove-top uk-padding-xsmall-top uk-clearfix">
      
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat1" name="checkBoxIntCat1" type="checkbox" value="8be50174-03ef-46e4-b11c-47c810cd3e1e" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat1">Sneak Peek Preview</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat2" name="checkBoxIntCat2" type="checkbox" value="58cc7c2c-479d-491a-ab82-3cb8e64282c5" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat2">Entree Food Newsletter</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat3" name="checkBoxIntCat3" type="checkbox" value="e9ad4316-7801-4e6f-ad29-dc8e1062a8a0" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat3">Weekend Countdown</label>
          </p>
        
        <div class="uk-margin-small uk-margin-remove-bottom uk-flex fdn-interface-input-group">
          <div class="uk-inline uk-width-expand">
            <span class="uk-form-icon"><i class="fal fa-envelope fa-lg"></i></span>
            <input class="uk-input" id="FreeUpdatesDealsEmail" type="email" name="emailAddr" placeholder="Enter Your Email Address">
          </div>
          <button class="fdn-button-submit uk-button uk-margin-remove-bottom" id="FreeUpdatesDealsSubmit" type="button">Submit</button>
        </div> 
     </div>
    
    <div class="FreeUpdatesDealsResult uk-margin-remove-top uk-padding-xsmall uk-clearfix" style="display:none;">
      results.
    </div>
        


  

  <script type="text/javascript">
  <!--
  //
  var FreeUpdatesDealsComponentSelector = 'div#FreeUpdatesDeals';
  var FreeUpdatesDealsFormSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsSignup';
  var FreeUpdatesDealsNewslettersSelector = FreeUpdatesDealsFormSelector+" input[type='checkbox']:checked";
  var FreeUpdatesDealsEmailSelector = FreeUpdatesDealsFormSelector+" input#FreeUpdatesDealsEmail";
  var FreeUpdatesDealsSubmitSelector = FreeUpdatesDealsFormSelector+" button#FreeUpdatesDealsSubmit";
  var FreeUpdatesDealsLoaderSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsLoader';
  var FreeUpdatesDealsResultSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsResult';

  //
  var FreeUpdatesDealsSignupRequest = null;
  var FreeUpdatesDealsEmailDefault = 'Enter Your Email Address';

  //
  Foundation.documentReady.then(function () {
    jQuery(FreeUpdatesDealsEmailSelector).val(FreeUpdatesDealsEmailDefault);
    jQuery(FreeUpdatesDealsEmailSelector).click(function () {
      if(jQuery(this).val() == FreeUpdatesDealsEmailDefault){
        jQuery(this).val('');
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).blur(function () {
      if(jQuery(this).val() == ''){
        jQuery(this).val(FreeUpdatesDealsEmailDefault);
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).keypress(function(event){
      if(event.which == 13){
        jQuery(this).blur();
        jQuery(FreeUpdatesDealsSubmitSelector).focus().click();
      }
    });
    jQuery(FreeUpdatesDealsSubmitSelector).click(function () {
      FreeUpdatesDealsSignup();
    });
  });

  //
  function FreeUpdatesDealsSignup(){
    var params = new Object();
    var newsletterList = new Array();

    var ajaxURL = 'https://'+window.location.host+'/spokane/Responsive/Custom/Components/Landing/FreeUpdatesDeals.html';
    var defaultErrorMessage = "<p>There was a problem with the submission. Please try again.</p>";

    jQuery(FreeUpdatesDealsNewslettersSelector).each(function(){
      newsletterList.push(jQuery(this).val());
    });

    //
    params.newsletterList = newsletterList.toString();
    params.newsletterAction = "add";
    params.emailAddress = jQuery(FreeUpdatesDealsEmailSelector).val();
    params.ajaxComponent = "FreeUpdatesDeals";

    // 
    if (FreeUpdatesDealsSignupRequest!= null) {
      FreeUpdatesDealsSignupRequest.abort();
    }

    //
    jQuery(FreeUpdatesDealsResultSelector).slideUp();
    jQuery(FreeUpdatesDealsLoaderSelector).show();

    //
    FreeUpdatesDealsSignupRequest  = new jQuery.ajax({
      url: ajaxURL,
      type: "GET",
      data: (params),
      dataType: "json",
      //
      success: function(data){
        jQuery(FreeUpdatesDealsLoaderSelector).hide();

        if(data.validate){
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(data.validate).slideDown();
        }else if(data.result){
          jQuery(FreeUpdatesDealsFormSelector).hide();
          jQuery(FreeUpdatesDealsResultSelector).html(data.result).show();
        }else{
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
        }
      },
      //
      timeout: function(){
        jQuery(FreeUpdatesDealsFormSelector).show();
        jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
      }
    });
  }
  //-->
  </script>
        </div>
    </div>
  <!-- End FreeUpdatesDeals -->

<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2502 comp-" data-component-id="AirAd300x2502">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-21')
                  });
                </script>
            </div>
          </div>
</div>










<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives?issue=25060266"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
  <div class="uk-flex uk-flex-wrap"> 
    
      <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
        <a href="https://www.inlander.com/spokane/IssueArchives?issue=25060266">
          <img uk-img="" data-src="/imager/b/r-cover/25060266/86e9/CVR_12-8-2022.jpg" alt="" width="220" height="263" class="" />
        </a>
      </div>
    

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
    
    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
          <a href="https://issuu.com/theinlander/docs/inlander_12-08-2022" target="_blank">
            Digital Edition
          </a>
        </h4>
        <ul class="uk-list uk-margin-remove">
          <li class="uk-text-small uk-margin-remove uk-padding-xsmall-left">December  8-14, 2022</li>
        </ul>
      </div>
    

    
    
        <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
          <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
            <a href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
              Special Issues
            </a>
          </h4>
          <ul class="uk-list uk-margin-remove">
      
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=24972723">Holiday Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=24689038">Dining Out Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=24603528">Fall Arts</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=24436505">Give Guide</a></li>
      
      
      
    
          </ul>
        </div>
      
  </div> 

  
  <ul class="fdn-horizontal-nav-list uk-width-1-1 uk-flex-center">
    <li><a href="https://www.inlander.com/spokane/IssueArchives">Cover Gallery</a></li>
    <li><a href="https://www.inlander.com/spokane/IssueArchives?issue=25060266">Contents of Current Issue</a></li>
    <li><a href="https://www.inlander.com/spokane/ArticleArchives">Archives</a></li>
  </ul>

  </div>
</div>











    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert PastIssues comp-issue-pastissues" data-component-id="PastIssues">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives"
             target="">
            Read Past Issues
          </a>
        
      </h3>

      

      
    </div>
      
      <ul class="fdn-past-issues-block no-foundation-imgeditor">
  
  

  
  <li class="fdn-past-issue" uk-tooltip="Dec  1-7,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=25015052" >
      <img uk-img="" data-src="/imager/b/r-cover/25015052/cf2f/CVR_12-1-2022.jpg" alt="" width="220" height="263" class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Nov 24-30,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=24972723" >
      <img uk-img="" data-src="/imager/b/r-cover/24972723/1c7e/CVR_11-24-2022.jpg" alt="" width="220" height="263" class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Nov 17-23,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=24933178" >
      <img uk-img="" data-src="/imager/b/r-cover/24933178/23c6/CVR_11-17-2022.jpg" alt="" width="220" height="263" class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Nov 10-16,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=24895653" >
      <img uk-img="" data-src="/imager/b/r-cover/24895653/2c2d/CVR_11-10-2022.jpg" alt="" width="220" height="263" class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Nov  3-9,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=24853765" >
      <img uk-img="" data-src="/imager/b/r-cover/24853765/8794/CVR_11-3-2022.jpg" alt="" width="220" height="263" class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Oct 27 - Nov  2,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=24807368" >
      <img uk-img="" data-src="/imager/b/r-cover/24807368/68a8/CVR_10-27-2022.jpg" alt="" width="220" height="263" class="" />
    </a>
  </li>

  

    </ul>
      
    </div>

  
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6002 comp-" data-component-id="AirAd300x6002">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x2 comp-" data-component-id="AirAdSmallView300x100x2">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2503 comp-" data-component-id="AirAd300x2503">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-22')
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        





















    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterIconRow comp-shell-footericonrow" data-component-id="FooterIconRow">
      <div class="custom-footer-block uk-flex uk-flex-wrap uk-flex-center uk-child-width-expand">
  
  

  <a id="fdn-footer-icon-fiFbook" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.facebook.com/theInlander/" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-facebook-f"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Facebook
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiTwitter" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://twitter.com/TheInlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-twitter"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Get Inlander Twitter Updates
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiInstagram" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.instagram.com/theinlander/" target="_self">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-instagram"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Instagram
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiYouTube" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://www.youtube.com/user/theinlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-youtube"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on You Tube
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiDigEd" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://issuu.com/theinlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fal fa-newspaper"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      View Digital Edition
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiRSS" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/syndication" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="far fa-rss"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Subscribe to RSS Feeds
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiNewsletters" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/NewsletterSignup/Page" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fal fa-envelope"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Sign Up for Newsletters
    </div>
  </a>

  

      </div>
    </div>
  









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Interns & Freelance
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Terms of Use
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Gotanewstip/Page" target="_self">
      
        Story Tips
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InlanderLocations/Page" target="_self">
      
        Find a paper
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Support/Page" target="_self">
      
        Support the Inlander
      
    </a>
  </li> 

  

      </ul>
    </div>
  




  

  

  <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert SiteLogin comp-shell-sitelogin" data-component-id="SiteLogin">
    <div id="fdn-default-login-SiteLogin">
    <ul data-view="loggedin"
         style="display: none;"
         class="uk-flex uk-list fdn-separated-list fdn-login-loggedin-container">


      <li class="fdn-site-login-username"><a href="https://posting.inlander.com/spokane/MyProfile"><strong data-label="username">Username</strong></a></li>
      <li class="fdn-site-login-view-profile"><a href="https://posting.inlander.com/spokane/MyProfile">View Profile</a></li>
      <li class="fdn-site-login-edit-profile"><a href="https://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a></li>
      <li class="fdn-site-login-logout"><a href="https://posting.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    
    <ul data-view="loggedout"
        style="display:none"
        class="uk-flex uk-list fdn-separated-list fdn-login-loggedout-container">
      <li>
        <a class="uk-button uk-button-small uk-flex uk-flex-middle" href="#LogIn">
          <i class="fas fa-user"></i>&nbsp;Log in
        </a>
      </li>
    </ul>

  </div>

  <script>
  new Foundation.LoginRequiredComponent('fdn-default-login-SiteLogin')
  </script>
  </div>




<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 Inlander 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4932074-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4932074-5');
</script>
<!-- END GOOGLE ANALYTICS -->


<!-- INSIGHT POWER MARKETING -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
  if (typeof TTDUniversalPixelApi === 'function') {
    var universalPixelApi = new TTDUniversalPixelApi();
    universalPixelApi.init("388klcj", ["npnrbtk"], "https://insight.adsrvr.org/track/up");
  }
});
</script>
<!-- END POWER MARKETING -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '203949824016500');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=203949824016500&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


  <div class="GlobalFooter ContentDefault  uk-hidden uk-root fdn-margin-vert AirAdSmallViewFixedFooterLeaderboard320x50 comp-" data-component-id="AirAdSmallViewFixedFooterLeaderboard320x50">
    <div class="fdn-ad-container">
            <!-- /2606185/in_fixedfooter -->
            <div id="div-gpt-ad-in_fixedfooter"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_fixedfooter"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_fixedfooter');
                  });
                </script>
            </div>
          </div>
  </div>





  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m uk-width-auto
                   uk-position-bottom-center uk-position-fixed uk-root fdn-margin-vert AirAdFixedBottom728x90 comp-" data-component-id="AirAdFixedBottom728x90"
       uk-alert>

    <button class="uk-alert-close uk-close-large" 
            type="button" uk-close></button>

    <div class="uk-margin-right" style="background-color:#666;width:728px;height:90px;">
      
    </div>

  </div>

  <div style="width:100%;height:110px" fdn-spacer-AirAdFixedBottom728x90></div>

  <script>
  jQuery('div[data-component-id="AirAdFixedBottom728x90"]').css({bottom: '-200px'})
  setTimeout(function() {
    var componentSelector = 'div[data-component-id="AirAdFixedBottom728x90"]'
    var adDivSelector = componentSelector + ' div[data-content-type="ad"]'
    var spacerSelector = '[fdn-spacer-AirAdFixedBottom728x90]'

    if(!Foundation.Ad.displayAdLoaded(jQuery(adDivSelector).attr('id'))){
      jQuery(componentSelector + ', ' + spacerSelector).remove()
    }else{
      jQuery(componentSelector + ', ' + spacerSelector).css({bottom: '0'})
    }
  },300)
  </script>


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <div class="Closer ContentDefault Ad uk-hidden uk-root fdn-margin-vert AirAdBackgroundWallpaper comp-" data-component-id="AirAdBackgroundWallpaper">
  <div class="fdn-ad-container">
            <!-- /2606185/in_siteskin -->
            <div id="div-gpt-ad-in_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_siteskin');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


