





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=b9cd11cf4b4c051a7c7d7677f68be376" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="22775046" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=c61850907789336eb19cc247617dfff8"></script>
<script src="/foundation/scripts/foundation-air.js?cb=c61850907789336eb19cc247617dfff8"></script>
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="https://www.inlander.com/spokane/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: News Section" href="https://www.inlander.com/spokane/Rss.xml?oid=2124740" />
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Local News" href="https://www.inlander.com/spokane/Rss.xml?oid=2124763" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.inlander.com\/spokane\/Profile", "https:\/\/posting.inlander.com\/spokane\/MyProfile");
</script>
<meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
<!-- include: admin -->
<!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->
<script data-ad-client="ca-pub-2190653747471065" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<meta name="p:domain_verify"  content="07d8b6cef2010b48c3f2bb0d769b255e" />
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle | Local News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
<meta name="description" content="What started as a Christmas light display event in a sleepy subdivision of Hayden, Idaho, soon blew up into an HOA fight that sparked threats,..." />
<meta name="keywords" content="news, documentary, christmas house, news, politics, calendar, bars, restaurants, Spokane, Coeur d&#39;Alene, Inland Northwest, community newspaper, happy hour, drinkspotter" />
<title>Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle | Local News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>
<meta name="date" content="2021-11-23 17:12:14" />
<meta name="author" content="Daniel Walters">
<meta name="news_keywords" content="news, documentary, christmas house, news, politics, calendar, bars, restaurants, spokane, coeur dalene" />
<link rel="image_src" href="https://media2.fdncms.com/inlander/imager/u/slideshow/22775064/christmas_light_house017.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/inlander/imager/u/slideshow/22775064/christmas_light_house017.jpg" />
<link rel="canonical" href="https://www.inlander.com/spokane/streaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle/Content?oid=22775046" />
<meta property="og:url" content="https://www.inlander.com/spokane/streaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle/Content?oid=22775046" />
<meta property="fb:app_id" content="154093878105249" />
<meta property="og:site_name" content="Inlander" />
<meta property="og:title" content="Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle" />
<meta property="og:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/22775064/christmas_light_house017.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="440" />
<meta property="og:description" content="What started as a Christmas light display event in a sleepy subdivision of Hayden, Idaho, soon blew up into an HOA fight that sparked threats,..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/22775064/christmas_light_house017.jpg">
<meta name="twitter:creator" content="http://www.twitter.com/danielwinlander">
<meta name="twitter:site" content="@TheInlander">
<meta name="twitter:title" content="Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle">
<meta name="twitter:description" content="What started as a Christmas light display event in a sleepy subdivision of Hayden, Idaho, soon blew up into an HOA fight that sparked threats,...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">22775046</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20211123171327</Attribute>
<Attribute name="creationdate">20211123152758</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20211123171214</Attribute>
<Attribute name="releasedate">20211123</Attribute>
<Attribute name="releaseepoch">1637716334</Attribute>
<Attribute name="title">Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle</Attribute>
<Attribute name="author">2124778</Attribute>
<Attribute name="authorname">Daniel Walters</Attribute>
<Attribute name="authorsortname">Walters, Daniel</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.inlander.com\/spokane\/streaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle\/Content?oid=22775046"
},
"headline": "Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle",
"description": "What started as a Christmas light display event in a sleepy subdivision of Hayden, Idaho, soon blew up into an HOA fight that sparked threats, legal fights, Fox News segments, allegations of sabotage and a gun-toting appearance by armed Idaho Three Percenters militants. It's Christmas for the ever-raging North Idaho culture war.",
"image": {
"url": "https:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/22775064\/christmas_light_house017.jpg",
"width": 7360,
"height": 4912,
"@type": "ImageObject"
},
"datePublished": "2021-11-23T17:12:14",
"dateModified": "2021-11-23T17:13:27",
"author": {
"name": "Daniel Walters",
"@type": "Person"
},
"publisher": {
"name": "Inlander",
"logo": {
"url": "https:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
"width": 200,
"height": 200,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault LocalNews news RespTwoCol1">
<script>
ElementQueries.init();
</script>
<script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=qp5Jxu83eN','wisepops');
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        


  

    <!-- cache-outer: 57bf36a59070a3bb836e62d0c7c244ad -->

    

    <div style="margin-bottom:0;" class="Leader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp--responsive-custom-grids-micro-header.html" data-component-id="SiteHeaderGrid">
      <div class="fdn-site-header-flex">

        <div class="fdn-site-header-nav-toggle">
          
          <a href="#offcanvas-slide-navigation" 
             class="fdn-nav-toggle uk-button" uk-toggle>

             <span uk-icon="icon: menu; ratio: 2"></span>
           </a>
        </div>

        <div class="fdn-site-header-logo">
          

          <div class="fdn-site-header-links">

            <div class="uk-inline-block uk-text-center fdn-inline-split-list">
              <a href="https://www.inlander.com/spokane/InlanderLocations/Page" class="fdn-header-link">Find A Paper</a>
              <a href="https://www.inlander.com/spokane/WhoWeAre/Page" class="fdn-header-link">Learn More &raquo;</a>
            </div>

          </div>

          




  

  

  <div class="Leader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.inlander.com/" title="Inlander">
      <img src="https://www.inlander.com/images/logos/mainLogo.jpg"
           alt="Inlander">
    </a>
      </div>
    

  </div>



        </div>

        <div class="fdn-site-header-ad uk-visible@m">
          
          <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_promo -->
            <div id="div-gpt-ad-in_promo"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_promo"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_promo')
                  });
                </script>
            </div>
          </div>
        </div>

        <div class="fdn-site-header-nav">
          
          
























  <!-- inlander navigation output -->

  

  
  


  

  
     

    
    

    <div uk-sticky class="Leader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

      
      
          
          <div class="uk-hidden@m">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button uk-hidden@m" uk-toggle>
     
              <span uk-icon="icon: menu; ratio: 2"></span>
            </a>
          </div>

          <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
               uk-responsive-width uk-visible@m" 
               id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">
        
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
          <a class="" href="https://www.inlander.com/" 
            >
            Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="News">
          <a class="" href="https://www.inlander.com/spokane/news/Section?oid=2124740" 
            >
            News
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/news/Section?oid=2124740"
                      
                       
                       title="">
                      All News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/local-news/Category?oid=2124763"
                      
                       
                       title="">
                      Local News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/nation-and-world/Category?oid=2996278"
                      
                       
                       title="">
                      Nation &amp; World
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Coronavirus"
                      
                       
                       title="">
                      Coronavirus
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/green-zone/Category?oid=2318349"
                      
                       
                       title="">
                      Green Zone
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=long%20reads"
                      
                       
                       title="">
                      Long Reads
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Gotanewstip/Page"
                      
                       
                       title="">
                      Story Tips
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124740"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Comment">
          <a class="" href="https://www.inlander.com/spokane/comment/Section?oid=16802344" 
            >
            Comment
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/comment/Section?oid=16802344"
                      
                       
                       title="">
                      All Comment
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/columns-and-letters/Category?oid=2124753"
                      
                       
                       title="">
                      Columns &amp; Letters
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Newsmakers"
                      
                       
                       title="">
                      Newsmakers
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ReachUs/Page"
                      
                       
                       title="">
                      Send Feedback
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802344"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Culture">
          <a class="" href="https://www.inlander.com/spokane/culture/Section?oid=2124741" 
            >
            Culture
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/culture/Section?oid=2124741"
                      
                       
                       title="">
                      All Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"
                      
                       
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/sports/Category?oid=17747737"
                      
                       
                       title="">
                      Sports
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Annual%20Manual"
                      
                       
                       title="">
                      Annual Manual
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"
                      
                       
                       title="">
                      Read &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page"
                      
                       
                       title="">
                      Submit &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/BestOf"
                      
                       
                       title="">
                      Best Of ...
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124741"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Food">
          <a class="" href="https://www.inlander.com/spokane/food/Section?oid=16802345" 
            >
            Food
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/food/Section?oid=16802345"
                      
                       
                       title="">
                      All Food
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-news/Category?oid=2124758"
                      
                       
                       title="">
                      Food News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=recipe"
                      
                       
                       title="">
                      Recipes
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/LocationSearch?locationSection=2151205"
                      
                       
                       title="">
                      Restaurants
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&sortType=name"
                      
                       
                       title="">
                      Happy Hours
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventCategory=2151684&sortType=date"
                      
                       
                       title="">
                      Food Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802345"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Music">
          <a class="" href="https://www.inlander.com/spokane/music/Section?oid=2124742" 
            >
            Music
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/music/Section?oid=2124742"
                      
                       
                       title="">
                      All Music
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/music-news/Category?oid=2124762"
                      
                       
                       title="">
                      Music News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369"
                      
                       
                       title="">
                      Live Music Listings
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124742"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Screen">
          <a class="" href="https://www.inlander.com/spokane/screen/Section?oid=16802346" 
            >
            Screen
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/screen/Section?oid=16802346"
                      
                       
                       title="">
                      All Screen
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/screen-news/Category?oid=2124757"
                      
                       
                       title="">
                      Screen News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/MovieTimes"
                      
                       
                       title="">
                      Movie Times
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802346"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Events">
          <a class="" href="https://www.inlander.com/spokane/EventSearch?sortType=date" 
            >
            Events
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/EventSearch?sortType=date"
                      
                       
                       title="">
                      All Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick&sortType=date"
                      
                       
                       title="">
                      Staff Picks
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today&sortType=date"
                      
                       
                       title="">
                      Today Only
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=This%20Weekend&sortType=date"
                      
                       
                       title="">
                      This Weekend
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Tickets%20Available&sortType=date"
                      
                       
                       title="">
                      Tickets Available
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2151678&sortType=date"
                      
                       
                       title="">
                      Calendar Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369&sortType=date"
                      
                       
                       title="">
                      Music Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Events/AddEvent"
                      
                       
                       title="">
                      Submit an Event
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="HealthHome">
          <a class="" href="https://www.inlander.com/spokane/in-health/Section?oid=2185553" 
            >
            Health &amp; Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/inhealth/Section?oid=2185553"
                      
                       
                       title="">
                      All Health &amp; Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/health/Category?oid=2185556"
                      
                       
                       title="">
                      Health
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/home/Category?oid=2185563"
                      
                       
                       title="">
                      Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/family-and-parenting/Category?oid=9108625"
                      
                       
                       title="">
                      Family &amp; Parenting
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-and-cooking/Category?oid=9108601"
                      
                       
                       title="">
                      Food &amp; Cooking
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Health%20%26%20Home&year=2018"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-nav-parent-highlight" id="LocalBusiness">
          <a class="" href="#" 
            >
            Promotions
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Support/Page"
                      
                       
                       title="">
                      Support the Inlander
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/freestuff"
                      
                       
                       title="">
                      Contests
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://inlanderrestaurantweek.com/"
                      
                       
                       title="">
                      Inlander Restaurant Week
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://snowlanderexpo.com"
                      
                       
                       title="">
                      Winter Party
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Inlander Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/PartyonthePatio/Page"
                      
                      target="_blank" 
                       title="">
                      Party on the Patio
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/InlanderLocations/Page"
                      
                       
                       title="">
                      Find a paper
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      

          
            
              <!-- 2021-11-23 17:28:38 -->

              

                <li style="flex: 1 0 auto" 
                    class="micro-SiteSearchNavbarDropdown uk-visible@m fdn-nav-parent uk-parent fdn-nav-parent-highlight">
                  
  
    





















  

  
    <a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
  

  <div id="fdn-SiteSearchNavbarDropdown-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="Leader SiteSearchNavbarDropdownresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-search" data-component-id="SiteSearchNavbarDropdown">

    <form action="https://posting.inlander.com/spokane/Search" >
    <div class="fdn-site-search-input-block ">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-icon" uk-search-icon></span>
        <input class="fdn-site-search-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
    .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>





                </li>

              
            
          

        </ul>
        </nav>
        

      
      <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
        <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar"></div>
      </div>

      
      <script>
        /* script to improve behavior of dropdown search */

        jQuery(document).ready(function(){
          var searchDropdown = jQuery('.fdn-site-search-dropdown')
          var searchInput = jQuery('.fdn-site-search-input')
          var dropdown = UIkit.dropdown(searchDropdown[0])
          var trigger = jQuery('.micro-NavSearch a') 
          trigger.on("click", function(){
            console.log("WHAT U");
            dropdown.show()
            searchInput.focus()
          })
        })

        /* script to clone main nav into mobile-only component */ 
        jQuery(document).ready(function(){

          // copy HTML from navbar into off-canvas container 
          var panelNavContainer = jQuery('#site-nav-target')
          var navListClone = jQuery('.site-nav-source').clone()

          // modify classes to enable accordion behavior
          navListClone.removeClass('uk-navbar-nav')
          navListClone.addClass('uk-nav uk-nav-parent-icon')
          navListClone.attr("uk-nav","multiple: false;")

          // strip dropdown classes, add classes for accordion nav
          var navListCloneDropdowns = navListClone.find(".uk-navbar-dropdown-nav") 

          var navIcon = jQuery("<span uk-icon='chevron-left'></span>")

          var navParentLinks = navListClone.find(".fdn-nav-parent > a")

          navParentLinks.append(navIcon)

          navListCloneDropdowns.each(function(){
            jQuery(this)
              .unwrap()
              .removeClass("uk-navbar-dropdown-nav uk-nav")
              .addClass("uk-nav-sub");
          });

          panelNavContainer.append(navListClone)

          jQuery(window).on('orientationchange', function(){ 
            UIkit.offcanvas('#offcanvas-slide-navigation').hide();
          })
        }); 
      </script>

    </div>
  





        </div>

        <div class="fdn-site-header-search-toggle">
          
          <span class="fdn-nav-toggle uk-button" 
                uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
            <span uk-icon="icon:search;ratio:2;"></span>
          </span>

          
    
    
    
    






















  <div class="Leader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.inlander.com/spokane/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>




        </div>

      </div>
    </div>
  




      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        <div class="GlobalHeader ContentDefault uk-margin-remove Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd728x90Top comp-" data-component-id="AirAd728x90Top">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-10')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdMegaMobile300x100 comp-" data-component-id="AirAdMegaMobile300x100">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mega -->
            <div id="div-gpt-ad-in_mega-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mega"
                 data-output="asynchronous"
                 data-width="950"
                 data-height="150">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mega-2')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.inlander.com/spokane/news/Section?oid=2124740">
                  News
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">Local News</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/IssueArchives?issue=22735941">
              November 23, 2021
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.inlander.com/author/daniel-walters" rel="author">
                Daniel Walters
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          



  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/22775064/christmas_light_house017.jpg"                   rel="contentImg_gal-22775046"                   title="Jeremy Morris IS Mr. Christmas IN &#39;Twas the Fight Before Christmas. - DANIEL WALTERS PHOTO"                   data-caption="<span>Jeremy Morris IS Mr. Christmas IN &#39;&lt;i&gt;Twas the Fight Before Christmas&lt;/i&gt;.</span>&nbsp;&nbsp;            <em>Daniel Walters photo</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/22775064/christmas_light_house017.jpg?cb=1637716191"                        alt="Jeremy Morris IS Mr. Christmas IN &#39;Twas the Fight Before Christmas. - DANIEL WALTERS PHOTO"                        width="660"                       height="440" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Daniel Walters photo                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Jeremy Morris IS Mr. Christmas IN '<i>Twas the Fight Before Christmas</i>.                      </div>                  </div>                                                        </div>  <br>
   <span class="fdnDropCap">W</span><b>hat started as a Christmas</b> light display event in a sleepy subdivision of Hayden, Idaho, soon blew up into an HOA fight that sparked threats, legal fights, Fox News segments, allegations of sabotage and a gun-toting appearance by armed Idaho Three Percenters militants. 

          
        
          <br>
   <br>
   It's Christmas for the ever-raging North Idaho culture war. 

          
        
          <br>
   <br>
   We wrote about it at length in a wild 2018 <a href="/spokane/how-one-mans-quest-to-spread-christmas-cheer-led-to-a-miserable-four-year-war-with-his-neighborhood/Content?oid=15109011" target="_blank">cover story</a>, that you have to read (and preferably, share on social media) to believe.&nbsp; <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/how-one-mans-quest-to-spread-christmas-cheer-led-to-a-miserable-four-year-war-with-his-neighborhood/Content?oid=15109011"><img uk-img=""            data-src="https://media2.fdncms.com/inlander/imager/u/r-big16x10/15147618/img_9731a.jpg?cb=1544452107"           alt="The 2015 Hayden Christmas Light Show, put on despite the ardent objections of the West Hayden Estates Homeowners Association."           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/how-one-mans-quest-to-spread-christmas-cheer-led-to-a-miserable-four-year-war-with-his-neighborhood/Content?oid=15109011">                  How one man's quest to spread Christmas cheer led to a miserable four-year war with his neighborhood                </a>              </h4>              </div>          </div>        </div>  <br>
   The fight isn't over yet. An Idaho judge <a href="/spokane/why-an-idaho-judge-just-undid-the-controversial-hayden-christmas-house-jury-verdict/Content?oid=17238655" target="_blank">threw out the original win for the guy </a>who put on the Christmas light display, but he appealed it. By now, it's made it all the way up to the 9th Circuit Court of Appeals, where we're still waiting for a ruling. 

          

            
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewLeaderboard320x50Inlineresponsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewLeaderboard320x50Inline comp-" data-component-id="AirAdSmallViewLeaderboard320x50Inline">
  <div class="fdn-ad-container">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-11')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
            
          
        
          <br>
   <br>
   But in the meantime, the movie — or documentary, rather — is&nbsp;about ready to drop. 

          
        
          <br>
   <br>
      
<div>
     '<i>Twas the Fight Before Christmas</i>, a documentary from director Becky Read (<i>Three Identical&nbsp;Strangers</i>) premieres on Apple TV on Nov. 26.<br>
       
</div>
   <br>
   <iframe width="960" height="540" src="https://www.youtube.com/embed/o1hhiACv1vc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen uk-responsive class="uk-width-1-1 uk-margin"></iframe>     
<div>
           <br>
           
</div>
   <br>
      
<div>
             <!————StartFragment————>Expect it to be a fascinating documentary, not just for the ever-escalating conflict but for the characters, in particular the Christmas-loving antagonistic protagonist, Jeremy Morris.

          
        
          <br>
           <br>
                    
  <div>
                     <!————StartFragment————>"This is a miracle," says Morris says in the trailer. "You don't get permits for miracles." <!————EndFragment————>  <!————EndFragment————>           
  </div>
   <br>
             <!————StartFragment————>In his interviews with the <i>Inlander </i>in 2018, Jeremy Morris sometimes channeled the wide-eyed eagerness of a kid on Christmas morning — think Ted Lasso with red-and-green braces instead of a mustache — and other times became angrier and litigious, saying things like <span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">"you paint me in a false light, and you will face a lawsuit."</span>   
</div>
      
<div>
            <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/how-ted-lasso-can-escape-the-nice-tv-trap/Content?oid=22378224"><img uk-img=""            data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/22378223/artsculture3-1-25ce0ccff228e14f.jpg?cb=1632256948"           alt="How Ted Lasso can escape the nice-TV trap"           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/how-ted-lasso-can-escape-the-nice-tv-trap/Content?oid=22378224">                  How <i>Ted Lasso</i> can escape the nice-TV trap                </a>              </h4>              </div>          </div>        </div>     
</div>
   Sadly, we're not in the documentary, though Read's team reached out to request an interview. 

          
        
          <br>
  <br>
  But we were constrained from doing any talking-head interviews because we sold the option to make a movie explicitly based on our article to Annapurna Pictures (<span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;"><i>Zero Dark Thirty, The Master).</i>

          

            
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2501responsive uk-margin-remove Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2501 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2501">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
            
          
        
          <br>
   <br>
   We haven't heard anything from Annapurna recently. But we're still hoping the article will be turned into a thrilling drama starring Michael Rapaport as Morris and Lisa Kudrow as one of his neighbors. <br>
   </span><span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;"><br></span>In the meantime, read the article! It features not only "Mr. Christmas," but a&nbsp;dog named Ronald Reagan, a camel named Dolly, a neighbor named Dolly who is not a Camel, a man named Larry Bird who did not play for the Boston Celtics, and of course, Santa Claus.

          
        
          <br>
   <br>
   Maybe, just maybe, everybody learns the True Meaning of Christmas. 

          
        
          <br>
   <br>
   Or maybe nobody really learns anything.&nbsp;<div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/hayden-christmas-light-guy-compared-coeur-dalene-school-board-to-9-11-hijackers-in-confederate-symbol-fight/Content?oid=15108088"><img uk-img=""            data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/15210853/christmas_light_house013.jpg?cb=1543625425"           alt="Jeremy Morris stands in front of a cross erected in front of his Hayden home."           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/hayden-christmas-light-guy-compared-coeur-dalene-school-board-to-9-11-hijackers-in-confederate-symbol-fight/Content?oid=15108088">                  Hayden Christmas light guy compared Coeur d'Alene School Board to 9/11 hijackers in Confederate symbol fight                </a>              </h4>              </div>          </div>        </div> <div class="fdn-inline-connection fdn-inline-connection-content uk-card                     uk-card-body uk-card-default uk-card-small uk-margin-small">          <div class="fdn-inline-connection-title-block">            <h5 class="fdn-inline-connection-title">Related</h5>            <div class="uk-flex">                               <div class="uk-width-1-4 uk-width-1-6@s uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">                  <a href="https://www.inlander.com/spokane/why-an-idaho-judge-just-undid-the-controversial-hayden-christmas-house-jury-verdict/Content?oid=17238655"><img uk-img=""            data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/17259888/news1-3-72f66a2f736f8692.jpg?cb=1554915208"           alt="Among many other problems, Dolly the Camel broke the HOA&#39;s prohibition about keeping livestock on their property."           width="660"           height="370"           class="" /></a>                </div>                              <h4 class="fdn-inline-connection-content-headline uk-width-expand">                <a href="https://www.inlander.com/spokane/why-an-idaho-judge-just-undid-the-controversial-hayden-christmas-house-jury-verdict/Content?oid=17238655">                  Why an Idaho judge just undid the controversial Hayden Christmas house jury verdict                </a>              </h4>              </div>          </div>        </div>

          
        

        
        
          

          
        
          

          
        
          

          
            
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2502responsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2502 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2502">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
            
          
        
          

          
            
            <div class="fdn-ads-inline-content-block">
              <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairInlineContent">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    






<style>
.TrendingContentList .fdn-pres-item   a.uk-flex {
 padding-bottom:2px;
}

.TrendingContentList .fdn-pres-item   a.uk-flex:before {
      content: " ";
      display:block;
      width: 8px;
      height: 8px;
      background: #d2232a;
      flex: none;
      margin: 1px 5px 0 0;
      transition: ease-out 200ms;
 }
.TrendingContentList .fdn-pres-item    a.uk-flex:hover:before {
        height: calc(100% - 5px);
}
</style>

<script>
jQuery(jQuery('.TrendingContentList .fdn-pres-item a').each(function(){
var height = jQuery(this).height() + "px";
jQuery(this).css("height",height);
}));
</script>










<div class="ComponentZoneA TopStoriesVideoPairInlineContentresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/spokane-police-solve-murder-of-9-year-old-girl-after-six-decades-searching-for-answers/Content?oid=22748776">
      <p class="fdn-teaser-headline">
        Spokane Police solve murder of 9-year-old girl after six decades searching for answers
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/11-reasons-the-washington-state-redistricting-commission-turned-into-a-deadline-botching-fiasco/Content?oid=22737920">
      <p class="fdn-teaser-headline">
        11 reasons the Washington State Redistricting Commission turned into a deadline-botching fiasco
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/as-our-youth-mental-health-crisis-worsens-a-unique-spokane-outpatient-program-offers-hope/Content?oid=22736015">
      <p class="fdn-teaser-headline">
        As our youth mental health crisis worsens, a unique Spokane outpatient program offers hope
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=3d0e593ac4a615be2517e3e695f9764c" async></script>

  
  


    
  </div>

</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          




































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?category=2124763" rel="tag">Local News</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=news" rel="tag">news</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=documentary" rel="tag">documentary</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=christmas%20house" rel="tag">christmas house</a>
          </li>
        
      </ul>
    </div>
  </div>







  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="22775046">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Streaming%20Nov%2026%3A%20Apple%20TV%20doc%20takes%20on%20crazy%20Idaho%20Christmas%20house%20legal%20battle&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046&amp;via=TheInlander" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=Streaming%20Nov%2026%3A%20Apple%20TV%20doc%20takes%20on%20crazy%20Idaho%20Christmas%20house%20legal%20battle&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046&amp;via=TheInlander','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=Streaming%20Nov%2026%3A%20Apple%20TV%20doc%20takes%20on%20crazy%20Idaho%20Christmas%20house%20legal%20battle&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fstreaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle%2FContent%3Foid%3D22775046" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.inlander.com/spokane/streaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle/Content?oid=22775046"
               data-pin-description="Streaming Nov 26: Apple TV doc takes on crazy Idaho Christmas house legal battle"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="22775046" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="22775046" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Inlander%20shared%20URL%3A%20Streaming%20Nov%2026%3A%20Apple%20TV%20doc%20takes%20on%20crazy%20Idaho%20Christmas%20house%20legal%20battle&body=%0A%0AStreaming%20Nov%2026%3A%20Apple%20TV%20doc%20takes%20on%20crazy%20Idaho%20Christmas%20house%20legal%20battle%0A%0A<https://www.inlander.com/spokane/streaming-nov-26-apple-tv-doc-takes-on-crazy-idaho-christmas-house-legal-battle/Content?oid=22775046>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.inlander.com/spokane/Print?oid=22775046" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>

<div class="ZoneC ContentDefault   uk-root fdn-margin-vert MembershipPageLink comp-" data-component-id="MembershipPageLink">
	<div class="fdn-membership-page-link-large">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/1bd7/House_OurJournalism_1280x200.png" width="2560" height="400" alt="" /></a>
	</div>

	<div class="fdn-membership-page-link-small">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/2b94/House_OurJournalism_300x100.png" width="600" height="200" alt="" /></a>
	</div>
</div>




















  
  

  
  



        
        
        
        
















































  
      <div class="ZoneC ContentDefault RelatedItem fdn-component-related-items uk-root fdn-margin-vert RelatedStories comp-content-relatedstories" data-component-id="RelatedStories">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Related Articles
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListRectangle uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/how-ted-lasso-can-escape-the-nice-tv-trap/Content?oid=22378224">
          <p class="fdn-teaser-headline">
            How <i>Ted Lasso</i> can escape the nice-TV trap
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Sep 23, 2021
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/how-ted-lasso-can-escape-the-nice-tv-trap/Content?oid=22378224">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/22378223/artsculture3-1-25ce0ccff228e14f.jpg?cb=1632256948"
           alt="How Ted Lasso can escape the nice-TV trap"
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/why-an-idaho-judge-just-undid-the-controversial-hayden-christmas-house-jury-verdict/Content?oid=17238655">
          <p class="fdn-teaser-headline">
            Why an Idaho judge just undid the controversial Hayden Christmas house jury verdict
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Apr  8, 2019
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/why-an-idaho-judge-just-undid-the-controversial-hayden-christmas-house-jury-verdict/Content?oid=17238655">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/17259888/news1-3-72f66a2f736f8692.jpg?cb=1554915208"
           alt="Among many other problems, Dolly the Camel broke the HOA&#39;s prohibition about keeping livestock on their property."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/hayden-christmas-light-guy-compared-coeur-dalene-school-board-to-9-11-hijackers-in-confederate-symbol-fight/Content?oid=15108088">
          <p class="fdn-teaser-headline">
            Hayden Christmas light guy compared Coeur d'Alene School Board to 9/11 hijackers in Confederate symbol fight
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov 30, 2018
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/hayden-christmas-light-guy-compared-coeur-dalene-school-board-to-9-11-hijackers-in-confederate-symbol-fight/Content?oid=15108088">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-big16x10/15210853/christmas_light_house013.jpg?cb=1543625425"
           alt="Jeremy Morris stands in front of a cross erected in front of his Hayden home."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="fdn-pres-item">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.inlander.com/spokane/how-one-mans-quest-to-spread-christmas-cheer-led-to-a-miserable-four-year-war-with-his-neighborhood/Content?oid=15109011">
          <p class="fdn-teaser-headline">
            How one man's quest to spread Christmas cheer led to a miserable four-year war with his neighborhood
          </p>
        </a>
        
        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov 29, 2018
          </time>
        </div>

      </div>

      
        <div class="uk-width-2-5 uk-width-1-3@em
          uk-flex-first uk-margin-small-right">
          <a href="https://www.inlander.com/spokane/how-one-mans-quest-to-spread-christmas-cheer-led-to-a-miserable-four-year-war-with-his-neighborhood/Content?oid=15109011">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-big16x10/15147618/img_9731a.jpg?cb=1544452107"
           alt="The 2015 Hayden Christmas Light Show, put on despite the ardent objections of the West Hayden Estates Homeowners Association."
           width="660"
           height="370"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
      </div>
    



  



















  

  







  

  































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/spokane-police-solve-murder-of-9-year-old-girl-after-six-decades-searching-for-answers/Content?oid=22748776">

      <div>

        <p class="fdn-teaser-headline">
          Spokane Police solve murder of 9-year-old girl after six decades searching for answers

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Nov 19, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22749052/img_7253.jpg?cb=1637368934"
           alt="9-year-old Candy Rogers went missing while selling these campfire mints in March 1959. The boxes were found while the community searched for her. Now, her remaining family members finally know who murdered her."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/heres-how-spokane-health-officers-salary-stacks-up-against-other-top-public-jobs/Content?oid=22704176">

      <div>

        <p class="fdn-teaser-headline">
          Here's how Spokane health officer's salary stacks up against other top public jobs

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Nov 12, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/22704499/inl_spokaneregionalhealthdistrict100721_mg_0110.jpg?cb=1636744841"
           alt="The Spokane Regional Health District Board of Health approved the health officer salary at more than $247,000, making it one of the highest paid public jobs in the region."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/not-just-perrenoud-how-to-find-out-if-your-roof-ever-got-inspected-like-you-paid-for/Content?oid=22653002">

      <div>

        <p class="fdn-teaser-headline">
          Not just Perrenoud: How to find out if your roof ever got inspected like you paid for

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov  5, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22665076/roofing_permits_by_expired_status_updated.jpg?cb=1636230848"
           alt="The City of Spokane&#39;s data is not comprehensive, but it provides a good sense of the vast difference between different roofing companies. At times, permits can also expire after a project is canceled. This graph has been corrected to exclude Barton&#39;s non-roofing permits from the figures."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/no-longer-matt-shea-country-spokane-valley-voters-have-started-picking-moderates-over-far-right-conservatives/Content?oid=22645775">

      <div>

        <p class="fdn-teaser-headline">
          No longer Matt Shea country: Spokane Valley voters have started picking moderates over far right conservatives

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Nov  3, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/22646659/news5-1-94ddb402f6da2b1a.jpeg?cb=1635990167"
           alt="James &quot;JJ&quot; Johnson, right, appears to have taken down incumbent Rod Higgins, left, for a seat on Spokane Valley City Council"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?tag=news%20%7C%7C%20documentary%20%7C%7C%20christmas%20house">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-clearfix uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-width-1-1 uk-root fdn-margin-vert AirAd2pack1 comp-" data-component-id="AirAd2pack1">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-10')
                  });
                </script>
            </div>
          </div>
    
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Local News
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/spokane-police-solve-murder-of-9-year-old-girl-after-six-decades-searching-for-answers/Content?oid=22748776">

      <div>

        <p class="fdn-teaser-headline">
          Spokane Police solve murder of 9-year-old girl after six decades searching for answers

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Nov 19, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22749052/img_7253.jpg?cb=1637368934"
           alt="9-year-old Candy Rogers went missing while selling these campfire mints in March 1959. The boxes were found while the community searched for her. Now, her remaining family members finally know who murdered her."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/11-reasons-the-washington-state-redistricting-commission-turned-into-a-deadline-botching-fiasco/Content?oid=22737920">

      <div>

        <p class="fdn-teaser-headline">
          11 reasons the Washington State Redistricting Commission turned into a deadline-botching fiasco

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov 19, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22743273/95a5381fe2c66d57f869ca954e8ed24f.png?cb=1637366423"
           alt="11 reasons the Washington State Redistricting Commission turned into a deadline-botching fiasco"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/as-our-youth-mental-health-crisis-worsens-a-unique-spokane-outpatient-program-offers-hope/Content?oid=22736015">

      <div>

        <p class="fdn-teaser-headline">
          As our youth mental health crisis worsens, a unique Spokane outpatient program offers hope

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Nov 18, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22736013/news1-1-d1efc90ba4130c51.jpg?cb=1637193519"
           alt="Shylar Thompson is back in school after help from an intensive mental health program."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/fire-commissioners-in-one-rural-spokane-county-district-wont-follow-vaccine-mandates-blaming-personnel-shortage/Content?oid=22736090">

      <div>

        <p class="fdn-teaser-headline">
          Fire commissioners in one rural Spokane County district won't follow vaccine mandates, blaming personnel shortage

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Nov 18, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/22736526/news2-1.jpg?cb=1637181409"
           alt="Some rural fire districts strain under the vaccine mandate."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/blind-links/Content?oid=20165904">

      <div>

        <p class="fdn-teaser-headline">
          Blind Links: Rep. Jenny Graham forwarded her Facebook followers to bizarre conspiracy sites without realizing it

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Aug 27, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20165903/news3-1-d50547fa96e3957a.jpg?cb=1598486512"
           alt="Rep. Jenny Graham"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/after-an-inlander-article-about-her-links-to-conspiracy-theory-websites-rep-jenny-graham-responds-with-profanity-threats-and-another-conspi/Content?oid=20239155">

      <div>

        <p class="fdn-teaser-headline">
          After an <i>Inlander</i> article about her links to conspiracy theory websites, Rep. Jenny Graham responds with profanity, threats and another conspiracy website

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Sep 14, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/20251312/jenny_graham.jpg?cb=1600117811"
           alt="Rep. Jenny Graham represents the 6th District that covers parts of north Spokane, the South Hill and West Plains. Here she&#39;s seen at a KSPS debate in 2018."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/how-a-fire-destroyed-the-town-of-malden-in-a-matter-of-hours/Content?oid=20284714">

      <div>

        <p class="fdn-teaser-headline">
          How a fire destroyed the town of Malden in a matter of hours

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Sep 17, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20284709/news1-1-ca3a744bef5e0011.jpg?cb=1600324518"
           alt="Malden Mayor Chris Ferrell (right) hugs Washington Commissioner of Public Lands Hilary Franz, who visited the town two days after the fire."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/a-native-american-says-she-shot-her-alleged-rapist-in-self-defense-federal-prosecutors-charged-her-with-murder/Content?oid=21192760">

      <div>

        <p class="fdn-teaser-headline">
          A Native American says she shot her alleged rapist in self-defense. Federal prosecutors charged her with murder

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Feb 25, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/21192757/news2-1-070dfb0cd3d9b2f7.jpg?cb=1614281348"
           alt="Maddesyn George is being held without bail inside the Spokane County Jail."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">
        More Local News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?section=2124740">
        All News &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirAd2pack2 comp-" data-component-id="AirAd2pack2">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-10')
                  });
                </script>
            </div>
          </div>

      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>





<div class="ZoneC ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x1 comp-" data-component-id="AirAdSmallView300x100x1">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-20')
                  });
                </script>
            </div>
          </div>
    </div>
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          



























<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert EventPicksChooser comp-landing-eventpickschooser" data-component-id="EventPicksChooser">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/EventSearch?sortType=date"
             target="">
            Things To Do
          </a>
        
      </h3>

      

      
    </div>

  <div class="fdn-ad-container">
            <!-- /2606185/in_sponsor -->
            <div id="div-gpt-ad-in_sponsor-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_sponsor"
                 data-output="asynchronous"
                 data-width="660"
                 data-height="25">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_sponsor-2');
                  });
                </script>
            </div>
          </div>

  

  <div class="uk-margin-auto fdn-event-picks-block-custom">

  <style>
    @media (max-width: 450px) {
      .fdn-event-picks-block-custom {
        width: 100%;
      }
    } 
    @media (min-width: 451px) and (max-width: 997px) {
      .fdn-event-picks-block-custom {
        width: 88.67%;
      }

    } 
  </style> 

  <div class="uk-margin-small">
    <ul class="fdn-header-link uk-flex uk-flex-around fdn-event-picks-day-block uk-padding-remove-left">
      <li>
        <a class="uk-active " 
           href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today">
          Today
        </a>
      </li>

      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-11-24">
            Wed
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-11-25">
            Thu
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-11-26">
            Fri
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-11-27">
            Sat
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-11-28">
            Sun
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2021-11-29">
            Mon
          </a>
        </li>
      
    </ul>
  </div>


  

  
    <div class="uk-flex uk-margin-small-top">
    
      <div class="uk-width-small uk-flex-none">
        <a href="https://www.inlander.com/spokane/winter-market-at-the-pavilion/Event?oid=22475724">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/homesectionfeature/22475723/winter-market-2020.jpg?cb=1636622262"
           alt="Winter Market at the Pavilion"
           width="140"
           height="140"
           class="" />
        </a>
      </div>
    

    <div class="uk-flex-1">
      <h4 class="fdn-teaser-headline uk-margin-small">
        <a href="https://www.inlander.com/spokane/winter-market-at-the-pavilion/Event?oid=22475724">
          Winter Market at the Pavilion
        </a>
        
          <small>@ Pavilion at Riverfront</small>
        
      </h4>
      <h5 class="fdn-teaser-subheadline uk-margin-remove">
        Wednesdays, 3-7 p.m. Continues through Dec. 22
      </h5>
    </div>

  </div>
  







  <ul class="fdn-inline-split-list fdn-separated-list uk-flex-center uk-padding-remove-left uk-text-uppercase fdn-text-small fdn-border-thin-bottom fdn-border-color-light uk-padding-xsmall-bottom">
    <li> 
      <i class="fad fa-search fa-sm"></i>&nbsp;<a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today"> All of today's events </a>
    </li>
    <li> 
      <a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a>
    </li> 
  </ul>
</div>
  
  <div class="uk-margin-small-top">

    <ul class="uk-margin-remove-bottom" uk-switcher="animation: uk-animation-fade;active:0" uk-tab>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Events</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Music</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Movies</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Dining</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Locations</a>
      </li>
    </ul>

    
    <ul class="uk-switcher uk-margin uk-margin-xsmall-top">

      

      <li>
        <form name="eventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2021-11-23" selected="selected">Tuesday, November 23</option>
        
      
        
        
          <option value="2021-11-24">Wednesday, November 24</option>
        
      
        
        
          <option value="2021-11-25">Thursday, November 25</option>
        
      
        
        
          <option value="2021-11-26">Friday, November 26</option>
        
      
        
        
          <option value="2021-11-27">Saturday, November 27</option>
        
      
        
        
          <option value="2021-11-28">Sunday, November 28</option>
        
      
        
        
          <option value="2021-11-29">Monday, November 29</option>
        
      
        
        
          <option value="2021-11-30">Tuesday, November 30</option>
        
      
        
        
          <option value="2021-12-01">Wednesday, December  1</option>
        
      
        
        
          <option value="2021-12-02">Thursday, December  2</option>
        
      
        
        
          <option value="2021-12-03">Friday, December  3</option>
        
      
        
        
          <option value="2021-12-04">Saturday, December  4</option>
        
      
        
        
          <option value="2021-12-05">Sunday, December  5</option>
        
      
        
        
          <option value="2021-12-06">Monday, December  6</option>
        
      
        
        
          <option value="2021-12-07">Tuesday, December  7</option>
        
      
        
        
          <option value="2021-12-08">Wednesday, December  8</option>
        
      
        
        
          <option value="2021-12-09">Thursday, December  9</option>
        
      
        
        
          <option value="2021-12-10">Friday, December 10</option>
        
      
        
        
          <option value="2021-12-11">Saturday, December 11</option>
        
      
        
        
          <option value="2021-12-12">Sunday, December 12</option>
        
      
        
        
          <option value="2021-12-13">Monday, December 13</option>
        
      
        
        
          <option value="2021-12-14">Tuesday, December 14</option>
        
      
        
        
          <option value="2021-12-15">Wednesday, December 15</option>
        
      
        
        
          <option value="2021-12-16">Thursday, December 16</option>
        
      
        
        
          <option value="2021-12-17">Friday, December 17</option>
        
      
        
        
          <option value="2021-12-18">Saturday, December 18</option>
        
      
        
        
          <option value="2021-12-19">Sunday, December 19</option>
        
      
        
        
          <option value="2021-12-20">Monday, December 20</option>
        
      
        
        
          <option value="2021-12-21">Tuesday, December 21</option>
        
      
        
        
          <option value="2021-12-22">Wednesday, December 22</option>
        
      
        
        
          <option value="2021-12-23">Thursday, December 23</option>
        
      
    
  </select>

          <select class="fdn-interface-select uk-select" name="eventCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151695" >&nbsp;&nbsp;Bar Games</option>
            
              <option value="2193314" >&nbsp;&nbsp;Benefit</option>
            
              <option value="2151680" >&nbsp;&nbsp;Comedy</option>
            
              <option value="2151681" >&nbsp;&nbsp;Community</option>
            
              <option value="2151693" >&nbsp;&nbsp;Crafts</option>
            
              <option value="21812754" >&nbsp;&nbsp;Education</option>
            
              <option value="2151691" >&nbsp;&nbsp;Etc.</option>
            
              <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
            
              <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
            
              <option value="2151682" >&nbsp;&nbsp;Festival</option>
            
              <option value="2151683" >&nbsp;&nbsp;Film</option>
            
              <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
            
              <option value="18975483" >&nbsp;&nbsp;Gardening</option>
            
              <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
            
              <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
            
              <option value="2210491" >&nbsp;&nbsp;Museums</option>
            
              <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
            
              <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
            
              <option value="22372718" >&nbsp;&nbsp;Snowlander</option>
            
              <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
            
              <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
            
              <option value="2151687" >&nbsp;&nbsp;Theater</option>
            
              <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
            
              <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
            
              <option value="2151689" >&nbsp;&nbsp;Words</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>  
        </p>

      </li>


      

      <li>
        <form name="musicEventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2021-11-23" selected="selected">Tuesday, November 23</option>
        
      
        
        
          <option value="2021-11-24">Wednesday, November 24</option>
        
      
        
        
          <option value="2021-11-25">Thursday, November 25</option>
        
      
        
        
          <option value="2021-11-26">Friday, November 26</option>
        
      
        
        
          <option value="2021-11-27">Saturday, November 27</option>
        
      
        
        
          <option value="2021-11-28">Sunday, November 28</option>
        
      
        
        
          <option value="2021-11-29">Monday, November 29</option>
        
      
        
        
          <option value="2021-11-30">Tuesday, November 30</option>
        
      
        
        
          <option value="2021-12-01">Wednesday, December  1</option>
        
      
        
        
          <option value="2021-12-02">Thursday, December  2</option>
        
      
        
        
          <option value="2021-12-03">Friday, December  3</option>
        
      
        
        
          <option value="2021-12-04">Saturday, December  4</option>
        
      
        
        
          <option value="2021-12-05">Sunday, December  5</option>
        
      
        
        
          <option value="2021-12-06">Monday, December  6</option>
        
      
        
        
          <option value="2021-12-07">Tuesday, December  7</option>
        
      
        
        
          <option value="2021-12-08">Wednesday, December  8</option>
        
      
        
        
          <option value="2021-12-09">Thursday, December  9</option>
        
      
        
        
          <option value="2021-12-10">Friday, December 10</option>
        
      
        
        
          <option value="2021-12-11">Saturday, December 11</option>
        
      
        
        
          <option value="2021-12-12">Sunday, December 12</option>
        
      
        
        
          <option value="2021-12-13">Monday, December 13</option>
        
      
        
        
          <option value="2021-12-14">Tuesday, December 14</option>
        
      
        
        
          <option value="2021-12-15">Wednesday, December 15</option>
        
      
        
        
          <option value="2021-12-16">Thursday, December 16</option>
        
      
        
        
          <option value="2021-12-17">Friday, December 17</option>
        
      
        
        
          <option value="2021-12-18">Saturday, December 18</option>
        
      
        
        
          <option value="2021-12-19">Sunday, December 19</option>
        
      
        
        
          <option value="2021-12-20">Monday, December 20</option>
        
      
        
        
          <option value="2021-12-21">Tuesday, December 21</option>
        
      
        
        
          <option value="2021-12-22">Wednesday, December 22</option>
        
      
        
        
          <option value="2021-12-23">Thursday, December 23</option>
        
      
    
  </select>
          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>
        </p>

      </li>


      

      <li>
        <form name="movietimesSearchForm" method="get" action="">
          <select name="Film" 
                  class="fdn-interface-select uk-select" 
                  id="nowPlayingFilm">

            <option value="" selected disabled>
              Select a movie
            </option>

            
              <option value="https://www.inlander.com/spokane/the-addams-family-2/Film?oid=22387815">
                The Addams Family 2
              </option>
            
              <option value="https://www.inlander.com/spokane/antlers/Film?oid=22559624">
                Antlers
              </option>
            
              <option value="https://www.inlander.com/spokane/belfast/Film?oid=22648432">
                Belfast
              </option>
            
              <option value="https://www.inlander.com/spokane/clifford-the-big-red-dog/Film?oid=22641619">
                Clifford the Big Red Dog
              </option>
            
              <option value="https://www.inlander.com/spokane/cs-lewis-the-most-reluctant-convert/Film?oid=22597911">
                CS Lewis: The Most Reluctant Convert
              </option>
            
              <option value="https://www.inlander.com/spokane/dune/Film?oid=22515526">
                Dune
              </option>
            
              <option value="https://www.inlander.com/spokane/encanto/Film?oid=22726856">
                Encanto
              </option>
            
              <option value="https://www.inlander.com/spokane/eternals/Film?oid=22604279">
                Eternals
              </option>
            
              <option value="https://www.inlander.com/spokane/for-the-love-of-money/Film?oid=22770717">
                For the Love of Money
              </option>
            
              <option value="https://www.inlander.com/spokane/the-french-dispatch/Film?oid=22559661">
                The French Dispatch
              </option>
            
              <option value="https://www.inlander.com/spokane/ghostbusters-afterlife/Film?oid=22694830">
                Ghostbusters: Afterlife
              </option>
            
              <option value="https://www.inlander.com/spokane/harry-potter-and-the-sorcerers-stone/Film?oid=2926132">
                Harry Potter and the Sorcerer's Stone
              </option>
            
              <option value="https://www.inlander.com/spokane/the-hidden-life-of-trees/Film?oid=22597669">
                The Hidden Life of Trees
              </option>
            
              <option value="https://www.inlander.com/spokane/hive/Film?oid=22739600">
                Hive
              </option>
            
              <option value="https://www.inlander.com/spokane/house-of-gucci/Film?oid=22726884">
                House of Gucci
              </option>
            
              <option value="https://www.inlander.com/spokane/india-sweets-and-spices/Film?oid=22694821">
                India Sweets and Spices
              </option>
            
              <option value="https://www.inlander.com/spokane/julia/Film?oid=22733334">
                Julia
              </option>
            
              <option value="https://www.inlander.com/spokane/king-richard/Film?oid=22701493">
                King Richard
              </option>
            
              <option value="https://www.inlander.com/spokane/last-night-in-soho/Film?oid=22552692">
                Last Night in Soho
              </option>
            
              <option value="https://www.inlander.com/spokane/no-time-to-die/Film?oid=22430007">
                No Time to Die
              </option>
            
              <option value="https://www.inlander.com/spokane/the-power-of-the-dog/Film?oid=22764429">
                The Power of the Dog
              </option>
            
              <option value="https://www.inlander.com/spokane/the-rescue/Film?oid=22473063">
                The Rescue
              </option>
            
              <option value="https://www.inlander.com/spokane/resident-evil-welcome-to-raccoon-city/Film?oid=22726844">
                Resident Evil: Welcome to Raccoon City
              </option>
            
              <option value="https://www.inlander.com/spokane/rons-gone-wrong/Film?oid=22515551">
                Ron's Gone Wrong
              </option>
            
              <option value="https://www.inlander.com/spokane/spencer/Film?oid=22604290">
                Spencer
              </option>
            
              <option value="https://www.inlander.com/spokane/venom-let-there-be-carnage/Film?oid=22387789">
                Venom: Let There Be Carnage
              </option>
            

          </select>
        </form>

        <p class="fdn-interface-divider">or</p>

        <form name="movietimesSearchForm" method="get" action="">
          <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
            <option value="" selected disabled>Select a location</option>
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151278&amp;show=theater">
                  <b>Spokane - Downtown</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151827&amp;show=theater">
                - AMC River Park Square 20
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151834&amp;show=theater">
                - Magic Lantern Theatre
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151279&amp;show=theater">
                  <b>Spokane - North</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151830&amp;show=theater">
                - Northtown Mall Stadium 12
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151833&amp;show=theater">
                - Village Centre Cinemas Wandermere
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151281&amp;show=theater">
                  <b>Spokane Valley</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151822&amp;show=theater">
                - Regal Spokane Valley Stadium 12
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151285&amp;show=theater">
                  <b>Coeur d'Alene/Post Falls</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151832&amp;show=theater">
                - Regal Cinemas Riverstone Stadium 14
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151291&amp;show=theater">
                  <b>Airway Heights</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=22025295&amp;show=theater">
                - B&B Theatres Airway Heights
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151836&amp;show=theater">
                - Village Center Airway Heights
              </option>

              
                <option value="">
                </option>
              
            
          </select>
        </form>
        <script>
          jQuery(function(){
            jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
              if(jQuery(this).val()!=''){
                window.location.href=jQuery(this).val();
              }
            })
          })
        </script>
        
        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://www.inlander.com/spokane/MovieTimes">Browse all Film Times</a>  
        </p>
        
      </li>

      

      <li>
        <form name="diningSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151219">American</option>
            
              <option value="2151216">Asian</option>
            
              <option value="2151234">Bakery</option>
            
              <option value="2151235">Barbecue</option>
            
              <option value="21198778">Bistro</option>
            
              <option value="2151239">Buffet</option>
            
              <option value="2151232">Burgers</option>
            
              <option value="2151220">Cafe</option>
            
              <option value="2433268">Catering</option>
            
              <option value="2151251">Coffee Shops</option>
            
              <option value="20996232">Comfort Food</option>
            
              <option value="2151228">Diner</option>
            
              <option value="2151237">Donuts</option>
            
              <option value="2151221">Eclectic</option>
            
              <option value="2151222">European</option>
            
              <option value="2151218">Fine Dining</option>
            
              <option value="2412327">Food Trucks</option>
            
              <option value="21205642">French</option>
            
              <option value="21198780">Gastropub</option>
            
              <option value="2151275">General Restaurants</option>
            
              <option value="21199267">German</option>
            
              <option value="2151240">Gluten-Free Options</option>
            
              <option value="2151223">Hawaiian</option>
            
              <option value="2151238">Ice Cream</option>
            
              <option value="18115935">Indian</option>
            
              <option value="21209058">Irish</option>
            
              <option value="2151229">Italian</option>
            
              <option value="2151230">Mediterranean</option>
            
              <option value="2151231">Mexican/Latin</option>
            
              <option value="20995994">Modern</option>
            
              <option value="21198779">Northwest</option>
            
              <option value="2151224">Pizza</option>
            
              <option value="2151225">Pub Grub</option>
            
              <option value="2151226">Sandwiches</option>
            
              <option value="2151227">Seafood</option>
            
              <option value="2604012">Small Plates</option>
            
              <option value="20996133">Southern</option>
            
              <option value="2151236">Steakhouse</option>
            
              <option value="2151233">Sushi</option>
            
              <option value="21209060">Thai</option>
            
              <option value="2151217">Veggie-Friendly</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>

      

      <li>
        <form name="locationSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              
                <option value="2151206" >CULTURE & ENTERTAINMENT</option>
              
              <option value="2151277" >&nbsp;&nbsp;Bars</option>
            
              
              <option value="2151244" >&nbsp;&nbsp;Casinos</option>
            
              
              <option value="2151252" >&nbsp;&nbsp;Comedy</option>
            
              
              <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
            
              
              <option value="2151243" >&nbsp;&nbsp;Galleries</option>
            
              
              <option value="2151261" >&nbsp;&nbsp;Games</option>
            
              
              <option value="2151266" >&nbsp;&nbsp;Live Music</option>
            
              
              <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
            
              
              <option value="2151248" >&nbsp;&nbsp;Museums</option>
            
              
              <option value="2151246" >&nbsp;&nbsp;Music</option>
            
              
              <option value="2151250" >&nbsp;&nbsp;Theaters</option>
            
              
              <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
            
              
                <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
              
              <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
            
              
              <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
            
              
              <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
            
              
              <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
            
              
              <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
            
              
              <option value="2151242" >&nbsp;&nbsp;Hotels</option>
            
              
              <option value="2151249" >&nbsp;&nbsp;Libraries</option>
            
              
              <option value="18975480" >&nbsp;&nbsp;Nonprofit</option>
            
              
              <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
            
              
              <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
            
              
              <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
            
              
                <option value="2151329" >SHOPPING & SERVICES</option>
              
              <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
            
              
              <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
            
              
              <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
            
              
              <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
            
              
              <option value="2151333" >&nbsp;&nbsp;Pets</option>
            
              
              <option value="2202512" >&nbsp;&nbsp;Public Services</option>
            
              
              <option value="2151332" >&nbsp;&nbsp;Salons</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>
    </ul><!-- End of Tabbed Box -->
  </div>

</div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6001 comp-" data-component-id="AirAd300x6001">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-20')
                  });
                </script>
            </div>
          </div>
</div>
















  

  

  
    <div class="ZoneD ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Daniel Walters
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/11-reasons-the-washington-state-redistricting-commission-turned-into-a-deadline-botching-fiasco/Content?oid=22737920">

      <div>

        <p class="fdn-teaser-headline">
          11 reasons the Washington State Redistricting Commission turned into a deadline-botching fiasco

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov 19, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22743273/95a5381fe2c66d57f869ca954e8ed24f.png?cb=1637366423"
           alt="11 reasons the Washington State Redistricting Commission turned into a deadline-botching fiasco"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/how-video-games-conquered-the-sting-of-death-and-taught-me-the-secret-of-failure/Content?oid=22735962">

      <div>

        <p class="fdn-teaser-headline">
          How video games conquered the sting of death &mdash; and taught me the secret of failure

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov 18, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/22735961/screen1-6-089d7f84bd9a1358.jpg?cb=1637194113"
           alt="How video games conquered the sting of death &amp;mdash; and taught me the secret of failure"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/six-takeaways-from-the-2021-spokane-city-council-election-results/Content?oid=22652130">

      <div>

        <p class="fdn-teaser-headline">
          Six takeaways from the 2021 Spokane City Council election results

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov  8, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22677367/b6e2387ef1375e00ddb7e8085d2f477e.png?cb=1636417811"
           alt="Six takeaways from the 2021 Spokane City Council election results"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/not-just-perrenoud-how-to-find-out-if-your-roof-ever-got-inspected-like-you-paid-for/Content?oid=22653002">

      <div>

        <p class="fdn-teaser-headline">
          Not just Perrenoud: How to find out if your roof ever got inspected like you paid for

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Daniel Walters
            </p>
          

          <time>
            Nov  5, 2021
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/22665076/roofing_permits_by_expired_status_updated.jpg?cb=1636230848"
           alt="The City of Spokane&#39;s data is not comprehensive, but it provides a good sense of the vast difference between different roofing companies. At times, permits can also expire after a project is canceled. This graph has been corrected to exclude Barton&#39;s non-roofing permits from the figures."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?author=2124778">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  












  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.inlander.com/author/daniel-walters">
                <img uk-img=""  
           data-src="/imager/b/r-bigsquare/2124778/8886/danielwalters.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.inlander.com/author/daniel-walters">
                Daniel Walters
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
                <div class="">
                  <a href="https://www.facebook.com/danieltwalters" target="_blank" uk-tooltip="/danieltwalters">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-facebook-f fa-sm"></i></span>
                  </a>
                </div>
              
              
                <div class="">
                  <a href="https://www.twitter.com/danielwinlander" target="_blank" uk-tooltip="@danielwinlander">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
              
                
                  <div class="">
                    <a href="mailto:danielw@inlander.com" uk-tooltip="danielw@inlander.com">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
                    
                
                A lifelong Spokane native, Daniel Walters is the Inlander's senior investigative reporter. But he also reports on a wide swath of other topics, including business, education, real estate development, land use, and other stories throughout North Idaho and Spokane County.He's reported on deep flaws in the Washington...
                      
              <div class="uk-text-right">
                <a href="https://www.inlander.com/author/daniel-walters" uk-tooltip="Read More about Daniel Walters">More <i class="fas fa-chevron-right"></i></a>
              </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2501 comp-" data-component-id="AirAd300x2501">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-20')
                  });
                </script>
            </div>
          </div>
</div>





























  <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert FreeUpdatesDeals comp-landing-freeupdatesdeals" data-component-id="FreeUpdatesDeals">
    <div id="FreeUpdatesDeals" class="uk-position-relative">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://posting.inlander.com/spokane/NewsletterSignup/Page"
             target="">
            Get Free Updates & Deals
          </a>
        
      </h3>

      

      
    </div>

    
    <div class="FreeUpdatesDealsLoader uk-overlay uk-overlay-primary uk-position-cover uk-text-center uk-position-z-index uk-padding-xsmall" style="display:none;"><div class="uk-margin-xlarge-top" uk-spinner="ratio:2"></div></div>

    
    <div class="FreeUpdatesDealsSignup uk-margin-remove-top uk-padding-xsmall-top uk-clearfix">
      
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat1" name="checkBoxIntCat1" type="checkbox" value="8be50174-03ef-46e4-b11c-47c810cd3e1e" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat1">Sneak Peek Preview</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat2" name="checkBoxIntCat2" type="checkbox" value="58cc7c2c-479d-491a-ab82-3cb8e64282c5" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat2">Entree Food Newsletter</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat3" name="checkBoxIntCat3" type="checkbox" value="e9ad4316-7801-4e6f-ad29-dc8e1062a8a0" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat3">Weekend Countdown</label>
          </p>
        
        <div class="uk-margin-small uk-margin-remove-bottom uk-flex fdn-interface-input-group">
          <div class="uk-inline uk-width-expand">
            <span class="uk-form-icon"><i class="fal fa-envelope fa-lg"></i></span>
            <input class="uk-input" id="FreeUpdatesDealsEmail" type="email" name="emailAddr" placeholder="Enter Your Email Address">
          </div>
          <button class="fdn-button-submit uk-button uk-margin-remove-bottom" id="FreeUpdatesDealsSubmit" type="button">Submit</button>
        </div> 
     </div>
    
    <div class="FreeUpdatesDealsResult uk-margin-remove-top uk-padding-xsmall uk-clearfix" style="display:none;">
      results.
    </div>
        


  

  <script type="text/javascript">
  <!--
  //
  var FreeUpdatesDealsComponentSelector = 'div#FreeUpdatesDeals';
  var FreeUpdatesDealsFormSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsSignup';
  var FreeUpdatesDealsNewslettersSelector = FreeUpdatesDealsFormSelector+" input[type='checkbox']:checked";
  var FreeUpdatesDealsEmailSelector = FreeUpdatesDealsFormSelector+" input#FreeUpdatesDealsEmail";
  var FreeUpdatesDealsSubmitSelector = FreeUpdatesDealsFormSelector+" button#FreeUpdatesDealsSubmit";
  var FreeUpdatesDealsLoaderSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsLoader';
  var FreeUpdatesDealsResultSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsResult';

  //
  var FreeUpdatesDealsSignupRequest = null;
  var FreeUpdatesDealsEmailDefault = 'Enter Your Email Address';

  //
  Foundation.documentReady.then(function () {
    jQuery(FreeUpdatesDealsEmailSelector).val(FreeUpdatesDealsEmailDefault);
    jQuery(FreeUpdatesDealsEmailSelector).click(function () {
      if(jQuery(this).val() == FreeUpdatesDealsEmailDefault){
        jQuery(this).val('');
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).blur(function () {
      if(jQuery(this).val() == ''){
        jQuery(this).val(FreeUpdatesDealsEmailDefault);
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).keypress(function(event){
      if(event.which == 13){
        jQuery(this).blur();
        jQuery(FreeUpdatesDealsSubmitSelector).focus().click();
      }
    });
    jQuery(FreeUpdatesDealsSubmitSelector).click(function () {
      FreeUpdatesDealsSignup();
    });
  });

  //
  function FreeUpdatesDealsSignup(){
    var params = new Object();
    var newsletterList = new Array();

    var ajaxURL = 'https://'+window.location.host+'/spokane/Responsive/Custom/Components/Landing/FreeUpdatesDeals.html';
    var defaultErrorMessage = "<p>There was a problem with the submission. Please try again.</p>";

    jQuery(FreeUpdatesDealsNewslettersSelector).each(function(){
      newsletterList.push(jQuery(this).val());
    });

    //
    params.newsletterList = newsletterList.toString();
    params.newsletterAction = "add";
    params.emailAddress = jQuery(FreeUpdatesDealsEmailSelector).val();
    params.ajaxComponent = "FreeUpdatesDeals";

    // 
    if (FreeUpdatesDealsSignupRequest!= null) {
      FreeUpdatesDealsSignupRequest.abort();
    }

    //
    jQuery(FreeUpdatesDealsResultSelector).slideUp();
    jQuery(FreeUpdatesDealsLoaderSelector).show();

    //
    FreeUpdatesDealsSignupRequest  = new jQuery.ajax({
      url: ajaxURL,
      type: "GET",
      data: (params),
      dataType: "json",
      //
      success: function(data){
        jQuery(FreeUpdatesDealsLoaderSelector).hide();

        if(data.validate){
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(data.validate).slideDown();
        }else if(data.result){
          jQuery(FreeUpdatesDealsFormSelector).hide();
          jQuery(FreeUpdatesDealsResultSelector).html(data.result).show();
        }else{
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
        }
      },
      //
      timeout: function(){
        jQuery(FreeUpdatesDealsFormSelector).show();
        jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
      }
    });
  }
  //-->
  </script>
        </div>
    </div>
  <!-- End FreeUpdatesDeals -->

<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2502 comp-" data-component-id="AirAd300x2502">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-21')
                  });
                </script>
            </div>
          </div>
</div>










<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives?issue=22735941"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
  <div class="uk-flex uk-flex-wrap"> 
    
      <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
        <a href="https://www.inlander.com/spokane/IssueArchives?issue=22735941">
          <img uk-img=""  
           data-src="/imager/b/r-cover/22735941/16e7/CVR_11-18-2021.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
        </a>
      </div>
    

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
    
    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
          <a href="https://issuu.com/theinlander/docs/inlander_11-18-2021" target="_blank">
            Digital Edition
          </a>
        </h4>
        <ul class="uk-list uk-margin-remove">
          <li class="uk-text-small uk-margin-remove uk-padding-xsmall-left">November 18-24, 2021</li>
        </ul>
      </div>
    

    
    
        <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
          <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
            <a href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
              Special Issues
            </a>
          </h4>
          <ul class="uk-list uk-margin-remove">
      
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=22469515">Dining Out Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=22340808">Fall Arts</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=22182597">Restaurant Week</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=21932304">Outdoors Issue</a></li>
      
      
      
    
          </ul>
        </div>
      
  </div> 

  
  <ul class="fdn-horizontal-nav-list uk-width-1-1 uk-flex-center">
    <li><a href="https://www.inlander.com/spokane/IssueArchives">Cover Gallery</a></li>
    <li><a href="https://www.inlander.com/spokane/IssueArchives?issue=22735941">Contents of Current Issue</a></li>
    <li><a href="https://www.inlander.com/spokane/ArticleArchives">Archives</a></li>
  </ul>

  </div>
</div>











    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert PastIssues comp-issue-pastissues" data-component-id="PastIssues">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives"
             target="">
            Read Past Issues
          </a>
        
      </h3>

      

      
    </div>
      
      <ul class="fdn-past-issues-block no-foundation-imgeditor">
  
  

  
  <li class="fdn-past-issue" uk-tooltip="Nov 11-17,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=22691230" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/22691230/f770/CVR_11-11-2021.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Nov  4-10,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=22645141" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/22645141/b201/CVR_11-04-2021.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Oct 28 - Nov  3,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=22595400" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/22595400/4b84/CVR_10-28-2021.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Oct  2 - Dec  5,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=22568441" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/22568441/869a/COVER_HH_100221.jpg"
           alt=""
           width="220"
           height="286"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Oct 21-27,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=22556466" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/22556466/5538/CVR_10-21-2021.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Oct 14-20,
    
    
  
   2021">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=22505557" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/22505557/87da/COVER_101421.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

    </ul>
      
    </div>

  
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6002 comp-" data-component-id="AirAd300x6002">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x2 comp-" data-component-id="AirAdSmallView300x100x2">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2503 comp-" data-component-id="AirAd300x2503">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-22')
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        





















    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterIconRow comp-shell-footericonrow" data-component-id="FooterIconRow">
      <div class="custom-footer-block uk-flex uk-flex-wrap uk-flex-center uk-child-width-expand">
  
  

  <a id="fdn-footer-icon-fiFbook" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.facebook.com/theInlander/" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-facebook-f"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Facebook
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiTwitter" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://twitter.com/TheInlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-twitter"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Get Inlander Twitter Updates
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiInstagram" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.instagram.com/theinlander/" target="_self">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-instagram"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Instagram
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiYouTube" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://www.youtube.com/user/theinlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-youtube"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on You Tube
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiDigEd" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://issuu.com/theinlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fal fa-newspaper"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      View Digital Edition
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiRSS" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/syndication" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="far fa-rss"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Subscribe to RSS Feeds
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiNewsletters" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/NewsletterSignup/Page" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fal fa-envelope"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Sign Up for Newsletters
    </div>
  </a>

  

      </div>
    </div>
  









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Interns & Freelance
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Terms of Use
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Gotanewstip/Page" target="_self">
      
        Story Tips
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InlanderLocations/Page" target="_self">
      
        Find a paper
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Support/Page" target="_self">
      
        Support the Inlander
      
    </a>
  </li> 

  

      </ul>
    </div>
  




  

  

  <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert SiteLogin comp-shell-sitelogin" data-component-id="SiteLogin">
    <div id="fdn-default-login-SiteLogin">
    <ul data-view="loggedin"
         style="display: none;"
         class="uk-flex uk-list fdn-separated-list fdn-login-loggedin-container">
      <li><strong data-label="username">Username</strong></li>
      <li><a href="https://posting.inlander.com/spokane/MyProfile">View Profile</a></li>
      <li><a href="https://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a></li>
      <li><a href="https://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    
    <ul data-view="loggedout"
        style="display:none"
        class="uk-flex uk-list fdn-separated-list fdn-login-loggedout-container">
      <li>
        <a class="uk-button uk-button-small uk-flex uk-flex-middle" href="#LogIn">
          <i class="fas fa-user"></i>&nbsp;Log in
        </a>
      </li>
    </ul>

  </div>

  <script>
  new Foundation.LoginRequiredComponent('fdn-default-login-SiteLogin')
  </script>
  </div>




<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2021 Inlander 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4932074-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4932074-5');
</script>
<!-- END GOOGLE ANALYTICS -->


<!-- INSIGHT POWER MARKETING -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
  if (typeof TTDUniversalPixelApi === 'function') {
    var universalPixelApi = new TTDUniversalPixelApi();
    universalPixelApi.init("388klcj", ["npnrbtk"], "https://insight.adsrvr.org/track/up");
  }
});
</script>
<!-- END POWER MARKETING -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '203949824016500');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=203949824016500&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


  <div class="GlobalFooter ContentDefault  uk-hidden uk-root fdn-margin-vert AirAdSmallViewFixedFooterLeaderboard320x50 comp-" data-component-id="AirAdSmallViewFixedFooterLeaderboard320x50">
    <div class="fdn-ad-container">
            <!-- /2606185/in_fixedfooter -->
            <div id="div-gpt-ad-in_fixedfooter"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_fixedfooter"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_fixedfooter');
                  });
                </script>
            </div>
          </div>
  </div>





  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m uk-width-auto
                   uk-position-bottom-center uk-position-fixed uk-root fdn-margin-vert AirAdFixedBottom728x90 comp-" data-component-id="AirAdFixedBottom728x90"
       uk-alert>

    <button class="uk-alert-close uk-close-large" 
            type="button" uk-close></button>

    <div class="uk-margin-right" style="background-color:#666;width:728px;height:90px;">
      
    </div>

  </div>

  <div style="width:100%;height:110px" fdn-spacer-AirAdFixedBottom728x90></div>

  <script>
  jQuery('div[data-component-id="AirAdFixedBottom728x90"]').css({bottom: '-200px'})
  setTimeout(function() {
    var componentSelector = 'div[data-component-id="AirAdFixedBottom728x90"]'
    var adDivSelector = componentSelector + ' div[data-content-type="ad"]'
    var spacerSelector = '[fdn-spacer-AirAdFixedBottom728x90]'

    if(!Foundation.Ad.displayAdLoaded(jQuery(adDivSelector).attr('id'))){
      jQuery(componentSelector + ', ' + spacerSelector).remove()
    }else{
      jQuery(componentSelector + ', ' + spacerSelector).css({bottom: '0'})
    }
  },300)
  </script>


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <div class="Closer ContentDefault Ad uk-hidden uk-root fdn-margin-vert AirAdBackgroundWallpaper comp-" data-component-id="AirAdBackgroundWallpaper">
  <div class="fdn-ad-container">
            <!-- /2606185/in_siteskin -->
            <div id="div-gpt-ad-in_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_siteskin');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


