





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=5a461ab4509303da270b47c4de6c41e0" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default (Responsive, Air)" />
<meta name="oid" content="23535854" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=3ca79d4d2977e5c1a72c5057fb45dffc"></script>
<script src="/foundation/scripts/foundation-air.js?cb=3ca79d4d2977e5c1a72c5057fb45dffc"></script>
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="https://www.inlander.com/spokane/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Culture Section" href="https://www.inlander.com/spokane/Rss.xml?oid=2124741" />
<link rel="alternate" type="application/rss+xml" title="Inlander RSS: Sports" href="https://www.inlander.com/spokane/Rss.xml?oid=17747737" />
<script>
fixupProfileLinks("https:\/\/www.inlander.com\/spokane\/Profile", "https:\/\/posting.inlander.com\/spokane\/MyProfile");
</script>
<meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
<!-- include: admin -->
<!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->
<script data-ad-client="ca-pub-2190653747471065" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>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</script>
<meta name="p:domain_verify"  content="07d8b6cef2010b48c3f2bb0d769b255e" />
<!-- include: layout -->
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="The bittersweet end of the Chet Holmgren era at Gonzaga | Sports | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
<meta name="description" content="A Farewell to (Extremely Long) Arms" />
<meta name="keywords" content="Gonzaga, Gonzaga Basketball, Basketball, NCAA Tournament, Chet Holmgren, Zags, NBA Draft, sports, zags, gonzaga, basketball, football, restaurants, spokane, north idaho, coeur d&#39;alene, happy hour, bars, news, politics, calendar, bars, restaurants, Spokane, Coeur d&#39;Alene, Inland Northwest, community newspaper, happy hour, drinkspotter" />
<title>The bittersweet end of the Chet Holmgren era at Gonzaga | Sports | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>
<meta name="date" content="2022-03-28 14:50:54" />
<meta name="author" content="Seth Sommerfeld">
<meta name="news_keywords" content="gonzaga, gonzaga basketball, basketball, ncaa tournament, chet holmgren, zags, nba draft, sports, zags, gonzaga" />
<link rel="image_src" href="https://media2.fdncms.com/inlander/imager/u/slideshow/23536909/chetbench.jpg" />
<meta name="thumbnail" content="https://media2.fdncms.com/inlander/imager/u/slideshow/23536909/chetbench.jpg" />
<link rel="canonical" href="https://www.inlander.com/spokane/the-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga/Content?oid=23535854" />
<meta property="og:url" content="https://www.inlander.com/spokane/the-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga/Content?oid=23535854" />
<meta property="fb:app_id" content="154093878105249" />
<meta property="og:site_name" content="Inlander" />
<meta property="og:title" content="The bittersweet end of the Chet Holmgren era at Gonzaga" />
<meta property="og:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/23536909/chetbench.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="427" />
<meta property="og:description" content="A Farewell to (Extremely Long) Arms" />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/23536909/chetbench.jpg">
<meta name="twitter:creator" content="@sethsommerfeld">
<meta name="twitter:site" content="@TheInlander">
<meta name="twitter:title" content="The bittersweet end of the Chet Holmgren era at Gonzaga">
<meta name="twitter:description" content="A Farewell to (Extremely Long) Arms">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">23535854</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220328153552</Attribute>
<Attribute name="creationdate">20220328103104</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220328145054</Attribute>
<Attribute name="releasedate">20220328</Attribute>
<Attribute name="releaseepoch">1648504254</Attribute>
<Attribute name="title">The bittersweet end of the Chet Holmgren era at Gonzaga</Attribute>
<Attribute name="author">2125391</Attribute>
<Attribute name="authorname">Seth Sommerfeld</Attribute>
<Attribute name="authorsortname">Sommerfeld, Seth</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.inlander.com\/spokane\/the-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga\/Content?oid=23535854"
},
"headline": "The bittersweet end of the Chet Holmgren era at Gonzaga",
"description": "That final buzzer echoing throughout Chase Center managed to do the impossible. For a moment in its aftermath, Chet Holmgren felt small.",
"image": {
"url": "https:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/23536909\/chetbench.jpg",
"width": 1000,
"height": 647,
"@type": "ImageObject"
},
"datePublished": "2022-03-28T14:50:54",
"dateModified": "2022-03-28T15:35:52",
"author": {
"name": "Seth Sommerfeld",
"url": "https:\/\/www.inlander.com\/author\/seth-sommerfeld",
"@type": "Person"
},
"publisher": {
"name": "Inlander",
"logo": {
"url": "https:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
"width": 200,
"height": 200,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault culture RespTwoCol1 Sports">
<script>
ElementQueries.init();
</script>
<script data-cfasync="false">
(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=qp5Jxu83eN','wisepops');
</script>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        


  

    <!-- cache-outer: 10d8b32c5eef7a0440d8458fa9ef3514 -->

    

    <div style="margin-bottom:0;" class="Leader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp--responsive-custom-grids-micro-header.html" data-component-id="SiteHeaderGrid">
      <div class="fdn-site-header-flex">

        <div class="fdn-site-header-nav-toggle">
          
          <a href="#offcanvas-slide-navigation" 
             class="fdn-nav-toggle uk-button" uk-toggle>

             <span uk-icon="icon: menu; ratio: 2"></span>
           </a>
        </div>

        <div class="fdn-site-header-logo">
          

          <div class="fdn-site-header-links">

            <div class="uk-inline-block uk-text-center fdn-inline-split-list">
              <a href="https://www.inlander.com/spokane/InlanderLocations/Page" class="fdn-header-link">Find A Paper</a>
              <a href="https://www.inlander.com/spokane/WhoWeAre/Page" class="fdn-header-link">Learn More &raquo;</a>
            </div>

          </div>

          




  

  

  <div class="Leader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.inlander.com/" title="Inlander">
      <img src="https://www.inlander.com/images/logos/mainLogo.jpg"
           alt="Inlander">
    </a>
      </div>
    

  </div>



        </div>

        <div class="fdn-site-header-ad uk-visible@m">
          
          <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_promo -->
            <div id="div-gpt-ad-in_promo"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_promo"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_promo')
                  });
                </script>
            </div>
          </div>
        </div>

        <div class="fdn-site-header-nav">
          
          
























  <!-- inlander navigation output -->

  

  
  


  

  
     

    
    

    <div uk-sticky class="Leader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

      
      
          
          <div class="uk-hidden@m">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button" uk-toggle>
               <i class="fal fa-bars fa-2x"></i>
            </a>
          </div>

          <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
               uk-responsive-width uk-visible@m" 
               id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">
        
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
          <a class="" href="https://www.inlander.com/" 
            >
            Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="News">
          <a class="" href="https://www.inlander.com/spokane/news/Section?oid=2124740" 
            >
            News
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/news/Section?oid=2124740"
                      
                       
                       title="">
                      All News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/local-news/Category?oid=2124763"
                      
                       
                       title="">
                      Local News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/nation-and-world/Category?oid=2996278"
                      
                       
                       title="">
                      Nation &amp; World
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Coronavirus"
                      
                       
                       title="">
                      Coronavirus
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/green-zone/Category?oid=2318349"
                      
                       
                       title="">
                      Green Zone
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=long%20reads"
                      
                       
                       title="">
                      Long Reads
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Gotanewstip/Page"
                      
                       
                       title="">
                      Story Tips
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124740"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Comment">
          <a class="" href="https://www.inlander.com/spokane/comment/Section?oid=16802344" 
            >
            Comment
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/comment/Section?oid=16802344"
                      
                       
                       title="">
                      All Comment
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/columns-and-letters/Category?oid=2124753"
                      
                       
                       title="">
                      Columns &amp; Letters
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Newsmakers"
                      
                       
                       title="">
                      Newsmakers
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ReachUs/Page"
                      
                       
                       title="">
                      Send Feedback
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802344"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Culture">
          <a class="" href="https://www.inlander.com/spokane/culture/Section?oid=2124741" 
            >
            Culture
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/culture/Section?oid=2124741"
                      
                       
                       title="">
                      All Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"
                      
                       
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/sports/Category?oid=17747737"
                      
                       
                       title="">
                      Sports
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Annual%20Manual"
                      
                       
                       title="">
                      Annual Manual
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"
                      
                       
                       title="">
                      Read &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page"
                      
                       
                       title="">
                      Submit &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/BestOf"
                      
                       
                       title="">
                      Best Of ...
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124741"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Food">
          <a class="" href="https://www.inlander.com/spokane/food/Section?oid=16802345" 
            >
            Food
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/food/Section?oid=16802345"
                      
                       
                       title="">
                      All Food
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-news/Category?oid=2124758"
                      
                       
                       title="">
                      Food News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=recipe"
                      
                       
                       title="">
                      Recipes
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/LocationSearch?locationSection=2151205"
                      
                       
                       title="">
                      Restaurants
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&sortType=name"
                      
                       
                       title="">
                      Happy Hours
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventCategory=2151684&sortType=date"
                      
                       
                       title="">
                      Food Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802345"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Music">
          <a class="" href="https://www.inlander.com/spokane/music/Section?oid=2124742" 
            >
            Music
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/music/Section?oid=2124742"
                      
                       
                       title="">
                      All Music
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/music-news/Category?oid=2124762"
                      
                       
                       title="">
                      Music News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369"
                      
                       
                       title="">
                      Live Music Listings
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124742"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Screen">
          <a class="" href="https://www.inlander.com/spokane/screen/Section?oid=16802346" 
            >
            Screen
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/screen/Section?oid=16802346"
                      
                       
                       title="">
                      All Screen
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/screen-news/Category?oid=22735932"
                      
                       
                       title="">
                      Screen News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/movie-reviews/Category?oid=2124757"
                      
                       
                       title="">
                      Movie Reviews
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/MovieTimes"
                      
                       
                       title="">
                      Movie Times
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802346"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Events">
          <a class="" href="https://www.inlander.com/spokane/EventSearch?sortType=date" 
            >
            Events
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/EventSearch?sortType=date"
                      
                       
                       title="">
                      All Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick&sortType=date"
                      
                       
                       title="">
                      Staff Picks
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today&sortType=date"
                      
                       
                       title="">
                      Today Only
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?narrowByDate=This%20Weekend&sortType=date"
                      
                       
                       title="">
                      This Weekend
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?feature=Tickets%20Available&sortType=date"
                      
                       
                       title="">
                      Tickets Available
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2151678&sortType=date"
                      
                       
                       title="">
                      Calendar Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369&sortType=date"
                      
                       
                       title="">
                      Music Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Events/AddEvent"
                      
                       
                       title="">
                      Submit an Event
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="HealthHome">
          <a class="" href="https://www.inlander.com/spokane/in-health/Section?oid=2185553" 
            >
            Health &amp; Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/inhealth/Section?oid=2185553"
                      
                       
                       title="">
                      All Health &amp; Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/health/Category?oid=2185556"
                      
                       
                       title="">
                      Health
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/home/Category?oid=2185563"
                      
                       
                       title="">
                      Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/family-and-parenting/Category?oid=9108625"
                      
                       
                       title="">
                      Family &amp; Parenting
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-and-cooking/Category?oid=9108601"
                      
                       
                       title="">
                      Food &amp; Cooking
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Health%20%26%20Home&year=2018"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-nav-parent-highlight" id="LocalBusiness">
          <a class="" href="#" 
            >
            Promotions
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0;"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Support/Page"
                      
                       
                       title="">
                      Support the Inlander
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/freestuff"
                      
                       
                       title="">
                      Contests
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://inlanderrestaurantweek.com/"
                      
                       
                       title="">
                      Inlander Restaurant Week
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://snowlanderexpo.com"
                      
                       
                       title="">
                      Winter Party
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Inlander Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/PartyonthePatio/Page"
                      
                      target="_blank" 
                       title="">
                      Party on the Patio
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/InlanderLocations/Page"
                      
                       
                       title="">
                      Find a paper
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      

          
            
              <!-- 2022-03-28 15:48:14 -->

              

                <li style="flex: 1 0 auto" 
                    class="micro-SiteSearchNavbarDropdown uk-visible@m fdn-nav-parent uk-parent fdn-nav-parent-highlight">
                  
  
    





















  

  
    <a><i class="far fa-search fa-flip-horizontal fa-sm"></i></a>
  

  <div id="fdn-SiteSearchNavbarDropdown-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="Leader SiteSearchNavbarDropdownresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-search" data-component-id="SiteSearchNavbarDropdown">

    <form action="https://posting.inlander.com/spokane/Search" >
    <div class="fdn-site-search-input-block ">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-icon" uk-search-icon></span>
        <input class="fdn-site-search-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
    .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>





                </li>

              
            
          

        </ul>
        </nav>
        

      
      <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
        <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar"></div>
      </div>

      
      <script>
        /* script to improve behavior of dropdown search */

        jQuery(document).ready(function(){
          var searchDropdown = jQuery('.fdn-site-search-dropdown')
          var searchInput = jQuery('.fdn-site-search-input')
          var dropdown = UIkit.dropdown(searchDropdown[0])
          var trigger = jQuery('.micro-NavSearch a') 
          trigger.on("click", function(){
            console.log("WHAT U");
            dropdown.show()
            searchInput.focus()
          })
        })

        /* script to clone main nav into mobile-only component */ 
        jQuery(document).ready(function(){

          // copy HTML from navbar into off-canvas container 
          var panelNavContainer = jQuery('#site-nav-target')
          var navListClone = jQuery('.site-nav-source').clone()

          // modify classes to enable accordion behavior
          navListClone.removeClass('uk-navbar-nav')
          navListClone.addClass('uk-nav uk-nav-parent-icon')
          navListClone.attr("uk-nav","multiple: false;")

          // strip dropdown classes, add classes for accordion nav
          var navListCloneDropdowns = navListClone.find(".uk-navbar-dropdown-nav") 

          var navIcon = jQuery("<span uk-icon='chevron-left'></span>")

          var navParentLinks = navListClone.find(".fdn-nav-parent > a")

          navParentLinks.append(navIcon)

          navListCloneDropdowns.each(function(){
            jQuery(this)
              .unwrap()
              .removeClass("uk-navbar-dropdown-nav uk-nav")
              .addClass("uk-nav-sub");
          });

          panelNavContainer.append(navListClone)

          jQuery(window).on('orientationchange', function(){ 
            UIkit.offcanvas('#offcanvas-slide-navigation').hide();
          })
        }); 
      </script>

    </div>
  





        </div>

        <div class="fdn-site-header-search-toggle">
          
          <span class="fdn-nav-toggle uk-button" 
                uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
            <span uk-icon="icon:search;ratio:2;"></span>
          </span>

          
    
    
    
    






















  <div class="Leader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.inlander.com/spokane/Search" class="uk-flex uk-flex-wrap">
    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
      <div class="uk-search uk-search-default uk-width-1-1">
        <span class="fdn-site-search-modal-icon" uk-search-icon></span>
        <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
               name="keywords"
               placeholder="Enter Keywords..."
               autocomplete="off" 
               type="search" />
      </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>

        
          <li>
            <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/SlideshowArchives">
              in Slideshows
            </a>
          </li>
        

        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>




        </div>

      </div>
    </div>
  




      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        <div class="GlobalHeader ContentDefault uk-margin-remove Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd728x90Top comp-" data-component-id="AirAd728x90Top">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-10')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdMegaMobile300x100 comp-" data-component-id="AirAdMegaMobile300x100">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mega -->
            <div id="div-gpt-ad-in_mega-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mega"
                 data-output="asynchronous"
                 data-width="950"
                 data-height="150">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mega-2')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-middle uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.inlander.com/spokane/culture/Section?oid=2124741">
                  Culture
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/ArticleArchives?category=17747737">Sports</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/IssueArchives?issue=23501205">
              March 28, 2022
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          The bittersweet end of the Chet Holmgren era at Gonzaga
        </h1>        

        
          <h2 class="fdn-content-subheadline uk-margin-remove-bottom uk-margin-xsmall-top">
            A Farewell to (Extremely Long) Arms
          </h2>
        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.inlander.com/author/seth-sommerfeld" rel="author">
                Seth Sommerfeld
              </a>
          </p>

          
          
        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











            </div>
          
          



  

  

  

    
    

    
    
      

      
      

       
      

        

        

        

        

        

        

        
        

        

        

        
      

    
    


    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/23536359/img-8872.jpg"                   rel="contentImg_gal-23535854"                   title="Chet Holmgren and Drew Timme share an embrace after the Sweet 16 loss to Arkansas. - SETH SOMMERFELD"                   data-caption="<span>Chet Holmgren and Drew Timme share an embrace after the Sweet 16 loss to Arkansas.</span>&nbsp;&nbsp;            <em>Seth Sommerfeld</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/23536359/img-8872.jpg?cb=1648503388"                        alt="Chet Holmgren and Drew Timme share an embrace after the Sweet 16 loss to Arkansas. - SETH SOMMERFELD"                        width="660"                       height="495" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Seth Sommerfeld                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Chet Holmgren and Drew Timme share an embrace after the Sweet 16 loss to Arkansas.                      </div>                  </div>                                                        </div>  <br>
  <span class="fdnDropCap"><b>T</b></span><b>hat final buzzer</b> echoing throughout Chase Center managed to do the impossible.

            
          
            <br>
    <br>
    For a moment in its aftermath, Chet Holmgren felt small.

            
          
            <br>
    <br>
    The gravity of the season's finality — the likely endpoint of his college basketball career — weighed down the 7-foot-tall 19-year-old. Head down with a hangdog look drooping across his face, he strode to center court and buried his head in Drew Timme's much-shorter shoulder. At that moment, Holmgren wasn't a once-in-a-generation unicorn player, a near-lock Top-3 pick in this summer's NBA Draft and a guaranteed multimillionaire. He was just a sad college kid grappling with a crushing loss and realizing he no longer gets to play the game with all his Bulldog buddies.

            

              
              <div class="uk-hidden@m fdn-ads-inline-content-block">
                <div class="ZoneB AirAdSmallViewLeaderboard320x50Inlineresponsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewLeaderboard320x50Inline comp-" data-component-id="AirAdSmallViewLeaderboard320x50Inline">
  <div class="fdn-ad-container">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-11')
                  });
                </script>
            </div>
          </div>
</div>
              </div>
              
            
          
            <br>
    <br>
    But there is no reason for Holmgren to feel like he let his team or Gonzaga fans down. He might be the most unique player we'll <i>ever</i> get to watch suit up for the Zags, and getting the chance to watch him ply his trade on a twice-weekly basis was an absolute treat that all us Spokanites should be grateful we got to experience.

            
          
            <br>
    <br>
    Yes, the loss to Arkansas in the Sweet 16 down in San Francisco was brutally bad. It must sting especially bad for Holmgren as the referees decided to remove him from the game. All year, Holmgren had been amazing at avoiding foul trouble. He only averaged 2.7 fouls per game, and before the NCAA Tournament he had only fouled out of <i>one</i> game all year.

            
          
            <br>
    <br>
    And then he fouled out of his last two games in the NCAA Tournament. 

            
          
            <br>
    <br>
    Worse still, all three fouls Holmgren picked up in the second half were complete phantom calls. It was pure officiating incompetence that was in no way Holmgren's fault. (For Zags fans, it conjured up horrific memories of NCAA Tourney refs' unjust treatment of center Zach Collins in the 2017 National Championship game.) Seeing your team go down in flames is bad enough, but having to watch it unfairly glued to the bench is extra excruciating.

            

              
              <div class="uk-hidden@m fdn-ads-inline-content-block">
                <div class="ZoneB AirAdSmallViewMediumRectangle300x2501responsive uk-margin-remove Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2501 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2501">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-42')
                  });
                </script>
            </div>
          </div>
</div>
              </div>
              
            
          
            <br>
    <br>
    But if we're being honest, the bogus calls didn't cost the Zags a trip to the Elite Eight. Even if Holmgren had played every minute, he couldn't force Andrew Nembhard, Julian Strawther and Rasir Bolton to hit their wide-open shots. Once again, <a href="/spokane/battle-in-seattle-highlights-gonzagas-three-point-shooting-issues/Content?oid=22854544" target="_blank">Gonzaga simply couldn't shoot</a>, and that was the difference in the game (any narrative that says Arkansas' defense forced the Zags scoring woes is absurd — I was sitting in the second row — the shots were <i>wiiiiiiiiiiide</i> open).<br>
     <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/23536360/img-8840.jpg"                   rel="contentImg_gal-23535854"                   title="Chet Holmgren&#39;s probable final opening tip in a Zags uni. - SETH SOMMERFELD"                   data-caption="<span>Chet Holmgren&#39;s probable final opening tip in a Zags uni.</span>&nbsp;&nbsp;            <em>Seth Sommerfeld</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/23536360/img-8840.jpg?cb=1648503388"                        alt="Chet Holmgren&#39;s probable final opening tip in a Zags uni. - SETH SOMMERFELD"                        width="660"                       height="495" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Seth Sommerfeld                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Chet Holmgren's probable final opening tip in a Zags uni.                      </div>                  </div>                                                        </div>  <br>
  <span class="fdnDropCap"><b>T</b></span><b>he main thing</b> that needs to be avoided is boiling down Holmgren's whole season to that one game. Doing so would be dismissing one of the most unique bursts of basketball we've witnessed.

            
          
            <br>
    <br>
    There are plenty of obvious ways that Holmgren was an absolute joy to watch. He was like a graceful toothpick on the floor with his tall and gangly frame belying the fluidity of his movements. His shot-blocking was beyond elite, with his ability to block shots while maintaining possession (a la Bill Russell) having announcers salivating all season. But that doesn't even account for how many shots he misdirected or opposing players who didn't even consider going near to post because Holmgren&nbsp;was stationed down there. It was often comical how much worse Gonzaga's defense <i>instantly </i>became as soon as Holmgren was on the bench. Holmgren didn't have a bad game all year. Even when his offensive box score stats might look "bad," his defensive impact always tipped the scales in the positive.

            
          
            <br>
    <br>
    While many skinny 7-footers are stiffs, Holmgren could grab a board and dribble it up the floor and take it to the hole seemingly in one gust of motion. His shooting touch from behind the arc was always breathtaking. He even had a sequence where literally <a href="https://www.youtube.com/watch?v=SNZz0MiFRn0&amp;t=21s" target="_blank">all these skills were on display in the course of two minutes</a> in the game at San Diego, a highlight reel that will forever be a part of Gonzaga lore.

            
          
            <br>
  <br>
   <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/inlander/imager/u/original/23536907/chet3.jpg"                   rel="contentImg_gal-23535854"                   title="Holmgren drills a 3-pointer in the Zags&#39; Sweet 16 loss to Arkansas. - PIERREPIERREPRODUCTIONS"                   data-caption="<span>Holmgren drills a 3-pointer in the Zags&#39; Sweet 16 loss to Arkansas.</span>&nbsp;&nbsp;            <em>PierrePierreProductions</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/inlander/imager/u/blog/23536907/chet3.jpg?cb=1648504753"                        alt="Holmgren drills a 3-pointer in the Zags&#39; Sweet 16 loss to Arkansas. - PIERREPIERREPRODUCTIONS"                        width="660"                       height="403" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  PierrePierreProductions                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Holmgren drills a 3-pointer in the Zags' Sweet 16 loss to Arkansas.                      </div>                  </div>                                                        </div>    <br>
    But there were also overlooked details about Holmgren that were wowing. I don't know if I've seen a player with a better sense of his own length. Untrained viewers might've seen times when Holmgren ceded ground in the post as evidence he needed to put on more weight, but it became clear he so often <i>intentionally </i>let offensive players get near the rim because he knew he was still in the perfect position to swat them. I've never seen anyone bait the other team into getting their shots blocked in that way.

            
          
            <br>
   <br>
   Another of Holmgren's biggest strengths also may have been somewhat detrimental — he's <i>too much </i>of a team player. Holmgren always seemed totally content deferring to his teammates on the offensive end of the floor, despite possessing more offensive skills than them. Holmgren only averaged 8.8 shots per game, less than Nembhard (9.7) and basically even with Strawther (8.5). The fact that Mark Few's game plan didn't try to force the issue to&nbsp; 
<div>
       <!——StartFragment——>Holmgren<span style="font-family: &quot;PT Sans&quot;, sans-serif; font-size: 1.15rem;">&nbsp;more often will probably look negligent in the coming years (much how many Kentucky stars showcase NBA skills that John Calipari never let them display at UK). Maybe it was best to keep team chemistry even, but Holmgren not being used in the midrange game (despite flashing those skills) or to bring the ball up the court as a 7-foot point guard more often certainly didn't maximize this team's (or Holmgren's) upside.</span> 
</div>
    <br>
   It's a shame (but a reality) that any Gonzaga team that earns a top ranking and doesn't end up winning the title will be viewed as a failure. But it's important to latch on to the things that make each "disappointing" season magical in their own way.

            

              
              <div class="uk-hidden@m fdn-ads-inline-content-block">
                <div class="ZoneB AirAdSmallViewMediumRectangle300x2502responsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2502 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2502">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-42')
                  });
                </script>
            </div>
          </div>
</div>
              </div>
              
            
          
            <br>
   <br>
   I won't ever forget watching Chet Holmgren play for Gonzaga.

            
          
            <br>
   <br>
   It's OK to feel sad that it's over, kid. But you have nothing to hang your head about.<br>
   <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/23536908/chetback.jpg"                   rel="contentImg_gal-23535854"                   title="Will Chet Holmgren be back in Spokane next season? Not likely. - PIERREPIERREPRODUCTIONS"                   data-caption="<span>Will Chet Holmgren be back in Spokane next season? Not likely.</span>&nbsp;&nbsp;            <em>PierrePierreProductions</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/23536908/chetback.jpg?cb=1648503634"                        alt="Will Chet Holmgren be back in Spokane next season? Not likely. - PIERREPIERREPRODUCTIONS"                        width="660"                       height="785" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  PierrePierreProductions                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Will Chet Holmgren be back in Spokane next season? Not likely.                      </div>                  </div>                                                        </div>

            
          

          
          
            

            
          
            

            
          
            

            
          
            

            
              
              <div class="fdn-ads-inline-content-block">
                <div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPairInlineContent">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    






<style>
.TrendingContentList .fdn-pres-item   a.uk-flex {
 padding-bottom:2px;
}

.TrendingContentList .fdn-pres-item   a.uk-flex:before {
      content: " ";
      display:block;
      width: 8px;
      height: 8px;
      background: #d2232a;
      flex: none;
      margin: 1px 5px 0 0;
      transition: ease-out 200ms;
 }
.TrendingContentList .fdn-pres-item    a.uk-flex:hover:before {
        height: calc(100% - 5px);
}
</style>

<script>
jQuery(jQuery('.TrendingContentList .fdn-pres-item a').each(function(){
var height = jQuery(this).height() + "px";
jQuery(this).css("height",height);
}));
</script>










<div class="ComponentZoneA TopStoriesVideoPairInlineContentresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>

    
    
    

    
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/gonzagas-anton-watson-is-a-fan-favorite-for-his-on-court-play-and-importance-to-the-community/Content?oid=23459421">
      <p class="fdn-teaser-headline">
        Gonzaga's Anton Watson is a fan favorite for his on-court play and importance to the community
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/julia-sweeney-is-a-little-older-wider-and-wiser-as-she-readies-her-one-woman-show-in-spokane/Content?oid=23501761">
      <p class="fdn-teaser-headline">
        Julia Sweeney is a little older, wider and wiser as she readies her one-woman show in Spokane
      </p>
    </a>
  </li>

      
   
    
      

      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/broadway-favorite-wicked-returns-to-spokane-with-a-longtime-fan-in-her-dream-role-of-elphaba/Content?oid=23381800">
      <p class="fdn-teaser-headline">
        Broadway favorite <i>Wicked</i> returns to Spokane, with a longtime fan in her dream role of Elphaba
      </p>
    </a>
  </li>

      
   
    
        </ul>
      

  

</div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=3d0e593ac4a615be2517e3e695f9764c" async></script>

  
  


    
  </div>

</div>
              </div>
        
      </div>

      
      

      
      
    </div>
  








  
    
  



        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          


  <div class="ZoneC ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert Notes comp-shell-notes" data-component-id="Notes">
    <div class="uk-position-relative uk-clearfix fdn-content-info-box uk-flex
      uk-flex-middle"> 

      
      <span class="uk-icon fdn-content-info-box-icon" 
            uk-icon="icon:info"></span>

      
      <div class="fdn-content-info-box-note">
        <p class="printHeadline">
       The original print version of this article was headlined "A Farewell to (Extremely Long) Arms" 
     </p>
      </div>
    </div>  
  </div>



































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?category=17747737" rel="tag">Sports</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Gonzaga" rel="tag">Gonzaga</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Gonzaga%20Basketball" rel="tag">Gonzaga Basketball</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Basketball" rel="tag">Basketball</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=NCAA%20Tournament" rel="tag">NCAA Tournament</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Chet%20Holmgren" rel="tag">Chet Holmgren</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Zags" rel="tag">Zags</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=NBA%20Draft" rel="tag">NBA Draft</a>
          </li>
        
      </ul>
    </div>
  </div>







  
  
  















  
  
  

  
  
  

  
 
  




  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="23535854">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-xsmall-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854" 
             uk-tooltip="title: Share on Facebook"
             onClick="window.open('https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-facebook"><i class="fab fa-facebook-f fa-sm"></i></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=The%20bittersweet%20end%20of%20the%20Chet%20Holmgren%20era%20at%20Gonzaga&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854&amp;via=TheInlander" 
             uk-tooltip="title: Share on Twitter"
             onClick="window.open('https://twitter.com/intent/tweet?text=The%20bittersweet%20end%20of%20the%20Chet%20Holmgren%20era%20at%20Gonzaga&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854&amp;via=TheInlander','_blank','resizable,height=700,width=600'); return false;"
             target="_blank">
            <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-twitter"><i class="fab fa-twitter fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-pinterest>
            <a href="https://pinterest.com/pin/create/link/?description=The%20bittersweet%20end%20of%20the%20Chet%20Holmgren%20era%20at%20Gonzaga&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fthe-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga%2FContent%3Foid%3D23535854" 
               uk-tooltip="title: Share on Pinterest"
               data-pin-do="buttonBookmark"
               data-pin-custom="true"
               data-pin-url="https://www.inlander.com/spokane/the-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga/Content?oid=23535854"
               data-pin-description="The bittersweet end of the Chet Holmgren era at Gonzaga"
               data-pin-error="true">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-share-icon-pinterest"><i class="fab fa-pinterest-p fa-sm"></i></span>
            </a>
          </div>
        

        
        

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="23535854" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="23535854" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited fdn-share-icon-favorite">
                          <i class="fas fa-heart fa-sm"></i></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Inlander%20shared%20URL%3A%20The%20bittersweet%20end%20of%20the%20Chet%20Holmgren%20era%20at%20Gonzaga&body=%0A%0AThe%20bittersweet%20end%20of%20the%20Chet%20Holmgren%20era%20at%20Gonzaga%0A%0A<https://www.inlander.com/spokane/the-bittersweet-end-of-the-chet-holmgren-era-at-gonzaga/Content?oid=23535854>%0A%0A%0A" uk-tooltip="title: Share via Email" target="_blank">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-email"><i class="far fa-envelope fa-sm"></i></span>
          </a>
        </div>

        
        
          <div fdn-share-button-print>
            <a href="https://www.inlander.com/spokane/Print?oid=23535854" uk-tooltip="title: Print this page" target="_blank">
               <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core fdn-share-icon-print"><i class="far fa-print"></i></span>
            </a>
          </div>
        

        
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    
      <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>
    
  </div>

<div class="ZoneC ContentDefault   uk-root fdn-margin-vert MembershipPageLink comp-" data-component-id="MembershipPageLink">
	<div class="fdn-membership-page-link-large">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/1bd7/House_OurJournalism_1280x200.png" width="2560" height="400" alt="" /></a>
	</div>

	<div class="fdn-membership-page-link-small">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/2b94/House_OurJournalism_300x100.png" width="600" height="200" alt="" /></a>
	</div>
</div>




















  
  

  
  



        
        
        
        


















































  



















  

  




































  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/zags-men-and-women-win-wcc-hoops-titles-tuesday-and-the-big-dance-is-up-next/Content?oid=23422918">

      <div>

        <p class="fdn-teaser-headline">
          Zags men and women win WCC hoops titles Tuesday, and the Big Dance is up next

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Will Maupin
            </p>
          

          <time>
            Mar  9, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23422927/zagwomen.jpg?cb=1646846631"
           alt="Senior Abby O&#39;Connor and the Zags women beat BYU for the WCC title Tuesday afternoon in Las Vegas."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/zags-battle-into-final-tuesday-night-against-arch-rival-saint-marys/Content?oid=23416786">

      <div>

        <p class="fdn-teaser-headline">
          Zags battle into final Tuesday night against arch-rival Saint Mary's

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Will Maupin
            </p>
          

          <time>
            Mar  8, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23416790/timmesaintmarys.jpg?cb=1646760107"
           alt="Saint Mary&#39;s and Gonzaga face off a third time this season to decide the WCC championship."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gonzaga-is-finding-the-balance-between-one-and-done-stars-and-player-development/Content?oid=23337595">

      <div>

        <p class="fdn-teaser-headline">
          Gonzaga is finding the balance between one-and-done stars and player development

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Will Maupin
            </p>
          

          <time>
            Feb 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23337593/culture1-1-86d737b87b3cdd1d.jpg?cb=1645656622"
           alt="FROM LEFT: Gonzaga freshmen Hunter Sallis, Chet Holmgren, Nolan Hickman and Kaden Perry."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/the-gonzaga-to-nba-pipeline-is-on-full-display/Content?oid=23329721">

      <div>

        <p class="fdn-teaser-headline">
          The Gonzaga-to-NBA pipeline is on full display

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Will Maupin
            </p>
          

          <time>
            Feb 22, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23329728/jalen.jpeg?cb=1645727504"
           alt="Current NBA star rookie Jalen Suggs chats with future NBA player and current Zags freshman Chet Holmgren at halftime of Saturday&#39;s win over Santa Clara."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?tag=Gonzaga%20%7C%7C%20Gonzaga%20Basketball%20%7C%7C%20Basketball%20%7C%7C%20NCAA%20Tournament%20%7C%7C%20Chet%20Holmgren%20%7C%7C%20Zags%20%7C%7C%20NBA%20Draft">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-clearfix uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-width-1-1 uk-root fdn-margin-vert AirAd2pack1 comp-" data-component-id="AirAd2pack1">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-10')
                  });
                </script>
            </div>
          </div>
    
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>















      
  

  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Sports
        
      </h3>

      

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/a-primer-on-the-teams-headed-to-spokane-for-the-womens-sweet-16-and-elite-8-matchups/Content?oid=23501782">

      <div>

        <p class="fdn-teaser-headline">
          A primer on the teams headed to Spokane for the women's Sweet 16 and Elite 8 matchups

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Seth Sommerfeld
            </p>
          

          <time>
            Mar 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/23501780/sports2-1-c435a4a7622d0584.jpg?cb=1648066409"
           alt="Lexie Hull starred at Central Valley High School before winning championships at Stanford."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/it-takes-two-to-lead-a-deep-run-in-march-and-luckily-the-zags-have-drew-timme-and-andrew-nembhard/Content?oid=23501777">

      <div>

        <p class="fdn-teaser-headline">
          It takes two to lead a deep run in March, and luckily the Zags have Drew Timme and Andrew Nembhard

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Will Maupin
            </p>
          

          <time>
            Mar 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23501776/sports1-1-46256d2b2dae57ce.jpg?cb=1648063796"
           alt="The Zags&#39; Andrew Nembhard (left) and Drew Timme lead in different ways."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gonzagas-anton-watson-is-a-fan-favorite-for-his-on-court-play-and-importance-to-the-community/Content?oid=23459421">

      <div>

        <p class="fdn-teaser-headline">
          Gonzaga's Anton Watson is a fan favorite for his on-court play and importance to the community

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Will Maupin
            </p>
          

          <time>
            Mar 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23459416/sports1-1-4331d89d894e80b2.jpg?cb=1647903969"
           alt="Anton Watson soars as GU&#39;s super sub."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/gonzagas-women-head-to-horse-country-to-try-to-make-some-ncaa-noise/Content?oid=23459443">

      <div>

        <p class="fdn-teaser-headline">
          Gonzaga's women head to horse country to try to make some NCAA noise

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dan Nailen
            </p>
          

          <time>
            Mar 17, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/23459439/sports5-1-e3f88595ce0d9b46.jpg?cb=1647455136"
           alt="It wasn&#39;t a cake walk, but the GU women are dancing again."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=17747737">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=17747737">
        More Sports &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?section=2124741">
        All Culture &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirAd2pack2 comp-" data-component-id="AirAd2pack2">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-10')
                  });
                </script>
            </div>
          </div>

      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>





<div class="ZoneC ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x1 comp-" data-component-id="AirAdSmallView300x100x1">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-20')
                  });
                </script>
            </div>
          </div>
    </div>
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          



























<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert EventPicksChooser comp-landing-eventpickschooser" data-component-id="EventPicksChooser">
  <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/EventSearch?sortType=date"
             target="">
            Things To Do
          </a>
        
      </h3>

      

      
    </div>

  <div class="fdn-ad-container">
            <!-- /2606185/in_sponsor -->
            <div id="div-gpt-ad-in_sponsor-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_sponsor"
                 data-output="asynchronous"
                 data-width="660"
                 data-height="25">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_sponsor-2');
                  });
                </script>
            </div>
          </div>

  

  <div class="uk-margin-auto fdn-event-picks-block-custom">

  <style>
    @media (max-width: 450px) {
      .fdn-event-picks-block-custom {
        width: 100%;
      }
    } 
    @media (min-width: 451px) and (max-width: 997px) {
      .fdn-event-picks-block-custom {
        width: 88.67%;
      }

    } 
  </style> 

  <div class="uk-margin-small">
    <ul class="fdn-header-link uk-flex uk-flex-around fdn-event-picks-day-block uk-padding-remove-left">
      <li>
        <a class="uk-active " 
           href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today">
          Today
        </a>
      </li>

      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-03-29">
            Tue
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-03-30">
            Wed
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-03-31">
            Thu
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-04-01">
            Fri
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-04-02">
            Sat
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2022-04-03">
            Sun
          </a>
        </li>
      
    </ul>
  </div>


  

  
    <div class="uk-flex uk-margin-small-top">
    
      <div class="uk-width-small uk-flex-none">
        <a href="https://www.inlander.com/spokane/indie-folk-new-art-and-songs-from-the-pacific-northwest/Event?oid=21506841">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/homesectionfeature/21506840/screen_shot_2021-04-12_at_2.40.30_pm.png?cb=1643102036"
           alt="Indie Folk: New Art and Songs from the Pacific Northwest"
           width="140"
           height="140"
           class="" />
        </a>
      </div>
    

    <div class="uk-flex-1">
      <h4 class="fdn-teaser-headline uk-margin-small">
        <a href="https://www.inlander.com/spokane/indie-folk-new-art-and-songs-from-the-pacific-northwest/Event?oid=21506841">
          Indie Folk: New Art and Songs from the Pacific Northwest
        </a>
        
          <small>@ Jordan Schnitzer Museum of Art WSU</small>
        
      </h4>
      <h5 class="fdn-teaser-subheadline uk-margin-remove">
        Tuesdays-Saturdays. Continues through May 21
      </h5>
    </div>

  </div>
  







  <ul class="fdn-inline-split-list fdn-separated-list uk-flex-center uk-padding-remove-left uk-text-uppercase fdn-text-small fdn-border-thin-bottom fdn-border-color-light uk-padding-xsmall-bottom">
    <li> 
      <i class="fad fa-search fa-sm"></i>&nbsp;<a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today"> All of today's events </a>
    </li>
    <li> 
      <a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a>
    </li> 
  </ul>
</div>
  
  <div class="uk-margin-small-top">

    <ul class="uk-margin-remove-bottom" uk-switcher="animation: uk-animation-fade;active:0" uk-tab>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Events</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Music</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Movies</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Dining</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Locations</a>
      </li>
    </ul>

    
    <ul class="uk-switcher uk-margin uk-margin-xsmall-top">

      

      <li>
        <form name="eventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2022-03-28" selected="selected">Monday, March 28</option>
        
      
        
        
          <option value="2022-03-29">Tuesday, March 29</option>
        
      
        
        
          <option value="2022-03-30">Wednesday, March 30</option>
        
      
        
        
          <option value="2022-03-31">Thursday, March 31</option>
        
      
        
        
          <option value="2022-04-01">Friday, April  1</option>
        
      
        
        
          <option value="2022-04-02">Saturday, April  2</option>
        
      
        
        
          <option value="2022-04-03">Sunday, April  3</option>
        
      
        
        
          <option value="2022-04-04">Monday, April  4</option>
        
      
        
        
          <option value="2022-04-05">Tuesday, April  5</option>
        
      
        
        
          <option value="2022-04-06">Wednesday, April  6</option>
        
      
        
        
          <option value="2022-04-07">Thursday, April  7</option>
        
      
        
        
          <option value="2022-04-08">Friday, April  8</option>
        
      
        
        
          <option value="2022-04-09">Saturday, April  9</option>
        
      
        
        
          <option value="2022-04-10">Sunday, April 10</option>
        
      
        
        
          <option value="2022-04-11">Monday, April 11</option>
        
      
        
        
          <option value="2022-04-12">Tuesday, April 12</option>
        
      
        
        
          <option value="2022-04-13">Wednesday, April 13</option>
        
      
        
        
          <option value="2022-04-14">Thursday, April 14</option>
        
      
        
        
          <option value="2022-04-15">Friday, April 15</option>
        
      
        
        
          <option value="2022-04-16">Saturday, April 16</option>
        
      
        
        
          <option value="2022-04-17">Sunday, April 17</option>
        
      
        
        
          <option value="2022-04-18">Monday, April 18</option>
        
      
        
        
          <option value="2022-04-19">Tuesday, April 19</option>
        
      
        
        
          <option value="2022-04-20">Wednesday, April 20</option>
        
      
        
        
          <option value="2022-04-21">Thursday, April 21</option>
        
      
        
        
          <option value="2022-04-22">Friday, April 22</option>
        
      
        
        
          <option value="2022-04-23">Saturday, April 23</option>
        
      
        
        
          <option value="2022-04-24">Sunday, April 24</option>
        
      
        
        
          <option value="2022-04-25">Monday, April 25</option>
        
      
        
        
          <option value="2022-04-26">Tuesday, April 26</option>
        
      
        
        
          <option value="2022-04-27">Wednesday, April 27</option>
        
      
    
  </select>

          <select class="fdn-interface-select uk-select" name="eventCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151695" >&nbsp;&nbsp;Bar Games</option>
            
              <option value="2193314" >&nbsp;&nbsp;Benefit</option>
            
              <option value="2151680" >&nbsp;&nbsp;Comedy</option>
            
              <option value="2151681" >&nbsp;&nbsp;Community</option>
            
              <option value="2151693" >&nbsp;&nbsp;Crafts</option>
            
              <option value="21812754" >&nbsp;&nbsp;Education</option>
            
              <option value="2151691" >&nbsp;&nbsp;Etc.</option>
            
              <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
            
              <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
            
              <option value="2151682" >&nbsp;&nbsp;Festival</option>
            
              <option value="2151683" >&nbsp;&nbsp;Film</option>
            
              <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
            
              <option value="18975483" >&nbsp;&nbsp;Gardening</option>
            
              <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
            
              <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
            
              <option value="2210491" >&nbsp;&nbsp;Museums</option>
            
              <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
            
              <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
            
              <option value="22372718" >&nbsp;&nbsp;Snowlander</option>
            
              <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
            
              <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
            
              <option value="2151687" >&nbsp;&nbsp;Theater</option>
            
              <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
            
              <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
            
              <option value="2151689" >&nbsp;&nbsp;Words</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>  
        </p>

      </li>


      

      <li>
        <form name="musicEventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2022-03-28" selected="selected">Monday, March 28</option>
        
      
        
        
          <option value="2022-03-29">Tuesday, March 29</option>
        
      
        
        
          <option value="2022-03-30">Wednesday, March 30</option>
        
      
        
        
          <option value="2022-03-31">Thursday, March 31</option>
        
      
        
        
          <option value="2022-04-01">Friday, April  1</option>
        
      
        
        
          <option value="2022-04-02">Saturday, April  2</option>
        
      
        
        
          <option value="2022-04-03">Sunday, April  3</option>
        
      
        
        
          <option value="2022-04-04">Monday, April  4</option>
        
      
        
        
          <option value="2022-04-05">Tuesday, April  5</option>
        
      
        
        
          <option value="2022-04-06">Wednesday, April  6</option>
        
      
        
        
          <option value="2022-04-07">Thursday, April  7</option>
        
      
        
        
          <option value="2022-04-08">Friday, April  8</option>
        
      
        
        
          <option value="2022-04-09">Saturday, April  9</option>
        
      
        
        
          <option value="2022-04-10">Sunday, April 10</option>
        
      
        
        
          <option value="2022-04-11">Monday, April 11</option>
        
      
        
        
          <option value="2022-04-12">Tuesday, April 12</option>
        
      
        
        
          <option value="2022-04-13">Wednesday, April 13</option>
        
      
        
        
          <option value="2022-04-14">Thursday, April 14</option>
        
      
        
        
          <option value="2022-04-15">Friday, April 15</option>
        
      
        
        
          <option value="2022-04-16">Saturday, April 16</option>
        
      
        
        
          <option value="2022-04-17">Sunday, April 17</option>
        
      
        
        
          <option value="2022-04-18">Monday, April 18</option>
        
      
        
        
          <option value="2022-04-19">Tuesday, April 19</option>
        
      
        
        
          <option value="2022-04-20">Wednesday, April 20</option>
        
      
        
        
          <option value="2022-04-21">Thursday, April 21</option>
        
      
        
        
          <option value="2022-04-22">Friday, April 22</option>
        
      
        
        
          <option value="2022-04-23">Saturday, April 23</option>
        
      
        
        
          <option value="2022-04-24">Sunday, April 24</option>
        
      
        
        
          <option value="2022-04-25">Monday, April 25</option>
        
      
        
        
          <option value="2022-04-26">Tuesday, April 26</option>
        
      
        
        
          <option value="2022-04-27">Wednesday, April 27</option>
        
      
    
  </select>
          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>
        </p>

      </li>


      

      <li>
        <form name="movietimesSearchForm" method="get" action="">
          <select name="Film" 
                  class="fdn-interface-select uk-select" 
                  id="nowPlayingFilm">

            <option value="" selected disabled>
              Select a movie
            </option>

            
              <option value="https://www.inlander.com/spokane/the-batman/Film?oid=23334101">
                The Batman
              </option>
            
              <option value="https://www.inlander.com/spokane/belfast/Film?oid=22648432">
                Belfast
              </option>
            
              <option value="https://www.inlander.com/spokane/blade-runner-directors-cut/Film?oid=23504277">
                Blade Runner - Director's Cut
              </option>
            
              <option value="https://www.inlander.com/spokane/cyrano/Film?oid=23296054">
                Cyrano
              </option>
            
              <option value="https://www.inlander.com/spokane/death-on-the-nile/Film?oid=23205647">
                Death on the Nile
              </option>
            
              <option value="https://www.inlander.com/spokane/dog/Film?oid=23234367">
                Dog
              </option>
            
              <option value="https://www.inlander.com/spokane/dune/Film?oid=22515526">
                Dune
              </option>
            
              <option value="https://www.inlander.com/spokane/infinite-storm/Film?oid=23468451">
                Infinite Storm
              </option>
            
              <option value="https://www.inlander.com/spokane/jackass-forever/Film?oid=23176875">
                Jackass Forever
              </option>
            
              <option value="https://www.inlander.com/spokane/jujutsu-kaisen-0/Film?oid=23426770">
                Jujutsu Kaisen: 0
              </option>
            
              <option value="https://www.inlander.com/spokane/king-richard/Film?oid=23289284">
                King Richard
              </option>
            
              <option value="https://www.inlander.com/spokane/the-lego-batman-movie/Film?oid=2990959">
                The LEGO Batman Movie
              </option>
            
              <option value="https://www.inlander.com/spokane/licorice-pizza/Film?oid=22917196">
                Licorice Pizza
              </option>
            
              <option value="https://www.inlander.com/spokane/the-lost-city/Film?oid=23461902">
                The Lost City
              </option>
            
              <option value="https://www.inlander.com/spokane/man-of-god/Film?oid=23449852">
                Man of God
              </option>
            
              <option value="https://www.inlander.com/spokane/nightmare-alley/Film?oid=22871129">
                Nightmare Alley
              </option>
            
              <option value="https://www.inlander.com/spokane/the-outfit/Film?oid=23426764">
                The Outfit
              </option>
            
              <option value="https://www.inlander.com/spokane/parallel-mothers/Film?oid=23128837">
                Parallel Mothers
              </option>
            
              <option value="https://www.inlander.com/spokane/rrr-rise-roar-revolt/Film?oid=23468398">
                RRR - Rise Roar Revolt
              </option>
            
              <option value="https://www.inlander.com/spokane/sing-2/Film?oid=22751727">
                Sing 2
              </option>
            
              <option value="https://www.inlander.com/spokane/sing-2-sing-a-long/Film?oid=23474411">
                Sing 2 Sing-A-Long
              </option>
            
              <option value="https://www.inlander.com/spokane/spider-man-no-way-home/Film?oid=22871108">
                Spider-Man: No Way Home
              </option>
            
              <option value="https://www.inlander.com/spokane/stand-with-ukraine-the-guide/Film?oid=23462009">
                Stand with Ukraine: The Guide
              </option>
            
              <option value="https://www.inlander.com/spokane/umma/Film?oid=23426801">
                Umma
              </option>
            
              <option value="https://www.inlander.com/spokane/uncharted/Film?oid=23252453">
                Uncharted
              </option>
            
              <option value="https://www.inlander.com/spokane/west-side-story/Film?oid=23289420">
                West Side Story
              </option>
            
              <option value="https://www.inlander.com/spokane/the-worst-person-in-the-world/Film?oid=23333792">
                The Worst Person in the World
              </option>
            
              <option value="https://www.inlander.com/spokane/x/Film?oid=23426699">
                X
              </option>
            
              <option value="https://www.inlander.com/spokane/you-are-not-my-mother/Film?oid=23510878">
                You Are Not My Mother
              </option>
            

          </select>
        </form>

        <p class="fdn-interface-divider">or</p>

        <form name="movietimesSearchForm" method="get" action="">
          <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
            <option value="" selected disabled>Select a location</option>
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151278&amp;show=theater">
                  <b>Spokane - Downtown</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151827&amp;show=theater">
                - AMC River Park Square 20
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151834&amp;show=theater">
                - Magic Lantern Theatre
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151279&amp;show=theater">
                  <b>Spokane - North</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151830&amp;show=theater">
                - Northtown Mall Stadium 12
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151833&amp;show=theater">
                - Village Centre Cinemas Wandermere
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151281&amp;show=theater">
                  <b>Spokane Valley</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151822&amp;show=theater">
                - Regal Spokane Valley Stadium 12
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151285&amp;show=theater">
                  <b>Coeur d'Alene/Post Falls</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151832&amp;show=theater">
                - Regal Cinemas Riverstone Stadium 14
              </option>

              
                <option value="">
                </option>
              
            

              
                <option value="https://www.inlander.com/spokane/MovieTimes?neighborhood=2151291&amp;show=theater">
                  <b>Airway Heights</b>
                </option>
              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=22025295&amp;show=theater">
                - B&B Theatres Airway Heights
              </option>

              
            

              

              <option value="https://www.inlander.com/spokane/MovieTimes?location=2151836&amp;show=theater">
                - Village Center Airway Heights
              </option>

              
                <option value="">
                </option>
              
            
          </select>
        </form>
        <script>
          jQuery(function(){
            jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
              if(jQuery(this).val()!=''){
                window.location.href=jQuery(this).val();
              }
            })
          })
        </script>
        
        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://www.inlander.com/spokane/MovieTimes">Browse all Film Times</a>  
        </p>
        
      </li>

      

      <li>
        <form name="diningSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151219">American</option>
            
              <option value="2151216">Asian</option>
            
              <option value="2151234">Bakery</option>
            
              <option value="2151235">Barbecue</option>
            
              <option value="21198778">Bistro</option>
            
              <option value="23262349">Brunch</option>
            
              <option value="2151239">Buffet</option>
            
              <option value="2151232">Burgers</option>
            
              <option value="2151220">Cafe</option>
            
              <option value="2433268">Catering</option>
            
              <option value="2151251">Coffee</option>
            
              <option value="20996232">Comfort Food</option>
            
              <option value="2151228">Diner</option>
            
              <option value="2151237">Donuts</option>
            
              <option value="2151221">Eclectic</option>
            
              <option value="2151222">European</option>
            
              <option value="2151218">Fine Dining</option>
            
              <option value="2412327">Food Trucks</option>
            
              <option value="21205642">French</option>
            
              <option value="21198780">Gastropub</option>
            
              <option value="2151275">General Restaurants</option>
            
              <option value="21199267">German</option>
            
              <option value="2151240">Gluten-Free Options</option>
            
              <option value="2151223">Hawaiian</option>
            
              <option value="2151238">Ice Cream / Gelato</option>
            
              <option value="18115935">Indian</option>
            
              <option value="21209058">Irish</option>
            
              <option value="2151229">Italian</option>
            
              <option value="23262348">Japanese</option>
            
              <option value="23262347">Korean</option>
            
              <option value="23262351">Local / Regional Chain</option>
            
              <option value="2151230">Mediterranean</option>
            
              <option value="2151231">Mexican / Latin</option>
            
              <option value="20995994">Modern</option>
            
              <option value="21198779">Northwest</option>
            
              <option value="2151224">Pizza</option>
            
              <option value="2151225">Pub Grub</option>
            
              <option value="2151226">Sandwiches</option>
            
              <option value="2151227">Seafood</option>
            
              <option value="2604012">Small Plates</option>
            
              <option value="20996133">Southern</option>
            
              <option value="2151236">Steakhouse</option>
            
              <option value="2151233">Sushi</option>
            
              <option value="21209060">Thai</option>
            
              <option value="2151217">Veggie-Friendly</option>
            
              <option value="23262350">Vietnamese</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>

      

      <li>
        <form name="locationSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              
                <option value="2151206" >CULTURE & ENTERTAINMENT</option>
              
              <option value="2151277" >&nbsp;&nbsp;Bars</option>
            
              
              <option value="2151244" >&nbsp;&nbsp;Casinos</option>
            
              
              <option value="2151252" >&nbsp;&nbsp;Comedy</option>
            
              
              <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
            
              
              <option value="2151243" >&nbsp;&nbsp;Galleries</option>
            
              
              <option value="2151261" >&nbsp;&nbsp;Games</option>
            
              
              <option value="2151266" >&nbsp;&nbsp;Live Music</option>
            
              
              <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
            
              
              <option value="2151248" >&nbsp;&nbsp;Museums</option>
            
              
              <option value="2151246" >&nbsp;&nbsp;Music</option>
            
              
              <option value="2151250" >&nbsp;&nbsp;Theaters</option>
            
              
              <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
            
              
                <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
              
              <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
            
              
              <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
            
              
              <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
            
              
              <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
            
              
              <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
            
              
              <option value="2151242" >&nbsp;&nbsp;Hotels</option>
            
              
              <option value="2151249" >&nbsp;&nbsp;Libraries</option>
            
              
              <option value="18975480" >&nbsp;&nbsp;Nonprofit</option>
            
              
              <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
            
              
              <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
            
              
              <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
            
              
                <option value="2151329" >SHOPPING & SERVICES</option>
              
              <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
            
              
              <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
            
              
              <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
            
              
              <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
            
              
              <option value="2151333" >&nbsp;&nbsp;Pets</option>
            
              
              <option value="2202512" >&nbsp;&nbsp;Public Services</option>
            
              
              <option value="2151332" >&nbsp;&nbsp;Salons</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal"><i class="fad fa-search fa-lg"></i></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>
    </ul><!-- End of Tabbed Box -->
  </div>

</div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6001 comp-" data-component-id="AirAd300x6001">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-20')
                  });
                </script>
            </div>
          </div>
</div>
















  

  

  
    <div class="ZoneD ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      <div>
              <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Seth Sommerfeld
        
      </h3>

      

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/bad-religion-bassist-jay-bentley-chats-about-the-enduring-legacy-of-the-legendary-punk-band/Content?oid=23495280">

      <div>

        <p class="fdn-teaser-headline">
          Bad Religion bassist Jay Bentley chats about the enduring legacy of the legendary punk band

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Seth Sommerfeld
            </p>
          

          <time>
            Mar 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/23507807/music2-1.jpg?cb=1648067498"
           alt="Bad Religion still bring it live; Jay Bentley is second from right."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/best-sports-bar/BestOf?oid=23507457">

      <div>

        <p class="fdn-teaser-headline">
          Best Sports Bar

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Seth Sommerfeld
            </p>
          

          <time>
            Mar 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/23507456/bestdrinknight4-1-85881fe51ece361e.jpg?cb=1648071560"
           alt="Good times are a family affair at Poole&#39;s Public House."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/wrestling-with-the-onslaught-of-entertainment-in-the-digital-age/Content?oid=23501765">

      <div>

        <p class="fdn-teaser-headline">
          Wrestling with the onslaught of entertainment in the digital age

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Seth Sommerfeld
            </p>
          

          <time>
            Mar 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/23501764/culture2-1-1d1a5ccb77be439c.jpg?cb=1648235031"
           alt="How much is too much?"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/best-musical-instruments-shop/BestOf?oid=23507512">

      <div>

        <p class="fdn-teaser-headline">
          Best Musical Instruments Shop

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Seth Sommerfeld
            </p>
          

          <time>
            Mar 24, 2022
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/23507511/bestmusicent3-1-e4d2200d5b027aa1.jpg?cb=1648069961"
           alt="Father-and-son owners Allan (left) and Earl Smith."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

                    
        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?author=2125391">
        More &raquo;
      </a>
    </div>
            </div>
    </div>  
  












  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      

      
    </div>
    <div class="uk-flex uk-margin-xsmall-bottom">
          
            <div class="uk-width-1-4 uk-padding-small uk-padding-remove-vertical uk-padding-remove-left">
              <a class="no-foundation-imgeditor" href="https://www.inlander.com/author/seth-sommerfeld">
                <img uk-img=""  
           data-src="/imager/b/r-bigsquare/2125391/21f3/35237569_10100922606511233_7519796421655003136_n.jpeg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
              </a>
            </div>
          
         
          <div class="uk-width-expand"> 
            <h4 class="fdn-teaser-headline">
              
              <a href="https://www.inlander.com/author/seth-sommerfeld">
                Seth Sommerfeld
              </a>
              
            </h4>

            
            <div class="uk-margin-small uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
              
              
                <div class="">
                  <a href="https://twitter.com/sethsommerfeld" target="_blank" uk-tooltip="@sethsommerfeld">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-twitter fa-sm"></i></span>
                  </a>
                </div>
              
              
                <div class="">
                  <a href="https://www.instagram.com/sethsommerfeld" 
                     rel="me" target="_blank" uk-tooltip="@sethsommerfeld">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fab fa-instagram fa-sm"></i></span>
                  </a>
                </div>
              
              
                
                  <div class="">
                    <a href="mailto:seths@inlander.com" uk-tooltip="seths@inlander.com">
                      <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller"><i class="fal fa-envelope fa-sm"></i></span>
                    </a>
                  </div>
                
              
              
            </div>  

            <div class="bio">
                    
                
                Seth Sommerfeld is the Music Editor for The Inlander, and an alumnus of Gonzaga University and Syracuse University. He has written for The Washington Post, Rolling Stone, Fox Sports, SPIN, Collider, and many other outlets. He also hosts the podcast, Everyone is Wrong...
                      
              <div class="uk-text-right">
                <a href="https://www.inlander.com/author/seth-sommerfeld" uk-tooltip="Read More about Seth Sommerfeld">More <i class="fas fa-chevron-right"></i></a>
              </div>
            </div>
          </div>   
        </div>
  </div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2501 comp-" data-component-id="AirAd300x2501">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-20')
                  });
                </script>
            </div>
          </div>
</div>





























  <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert FreeUpdatesDeals comp-landing-freeupdatesdeals" data-component-id="FreeUpdatesDeals">
    <div id="FreeUpdatesDeals" class="uk-position-relative">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://posting.inlander.com/spokane/NewsletterSignup/Page"
             target="">
            Get Free Updates & Deals
          </a>
        
      </h3>

      

      
    </div>

    
    <div class="FreeUpdatesDealsLoader uk-overlay uk-overlay-primary uk-position-cover uk-text-center uk-position-z-index uk-padding-xsmall" style="display:none;"><div class="uk-margin-xlarge-top" uk-spinner="ratio:2"></div></div>

    
    <div class="FreeUpdatesDealsSignup uk-margin-remove-top uk-padding-xsmall-top uk-clearfix">
      
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat1" name="checkBoxIntCat1" type="checkbox" value="8be50174-03ef-46e4-b11c-47c810cd3e1e" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat1">Sneak Peek Preview</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat2" name="checkBoxIntCat2" type="checkbox" value="58cc7c2c-479d-491a-ab82-3cb8e64282c5" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat2">Entree Food Newsletter</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat3" name="checkBoxIntCat3" type="checkbox" value="e9ad4316-7801-4e6f-ad29-dc8e1062a8a0" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat3">Weekend Countdown</label>
          </p>
        
        <div class="uk-margin-small uk-margin-remove-bottom uk-flex fdn-interface-input-group">
          <div class="uk-inline uk-width-expand">
            <span class="uk-form-icon"><i class="fal fa-envelope fa-lg"></i></span>
            <input class="uk-input" id="FreeUpdatesDealsEmail" type="email" name="emailAddr" placeholder="Enter Your Email Address">
          </div>
          <button class="fdn-button-submit uk-button uk-margin-remove-bottom" id="FreeUpdatesDealsSubmit" type="button">Submit</button>
        </div> 
     </div>
    
    <div class="FreeUpdatesDealsResult uk-margin-remove-top uk-padding-xsmall uk-clearfix" style="display:none;">
      results.
    </div>
        


  

  <script type="text/javascript">
  <!--
  //
  var FreeUpdatesDealsComponentSelector = 'div#FreeUpdatesDeals';
  var FreeUpdatesDealsFormSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsSignup';
  var FreeUpdatesDealsNewslettersSelector = FreeUpdatesDealsFormSelector+" input[type='checkbox']:checked";
  var FreeUpdatesDealsEmailSelector = FreeUpdatesDealsFormSelector+" input#FreeUpdatesDealsEmail";
  var FreeUpdatesDealsSubmitSelector = FreeUpdatesDealsFormSelector+" button#FreeUpdatesDealsSubmit";
  var FreeUpdatesDealsLoaderSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsLoader';
  var FreeUpdatesDealsResultSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsResult';

  //
  var FreeUpdatesDealsSignupRequest = null;
  var FreeUpdatesDealsEmailDefault = 'Enter Your Email Address';

  //
  Foundation.documentReady.then(function () {
    jQuery(FreeUpdatesDealsEmailSelector).val(FreeUpdatesDealsEmailDefault);
    jQuery(FreeUpdatesDealsEmailSelector).click(function () {
      if(jQuery(this).val() == FreeUpdatesDealsEmailDefault){
        jQuery(this).val('');
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).blur(function () {
      if(jQuery(this).val() == ''){
        jQuery(this).val(FreeUpdatesDealsEmailDefault);
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).keypress(function(event){
      if(event.which == 13){
        jQuery(this).blur();
        jQuery(FreeUpdatesDealsSubmitSelector).focus().click();
      }
    });
    jQuery(FreeUpdatesDealsSubmitSelector).click(function () {
      FreeUpdatesDealsSignup();
    });
  });

  //
  function FreeUpdatesDealsSignup(){
    var params = new Object();
    var newsletterList = new Array();

    var ajaxURL = 'https://'+window.location.host+'/spokane/Responsive/Custom/Components/Landing/FreeUpdatesDeals.html';
    var defaultErrorMessage = "<p>There was a problem with the submission. Please try again.</p>";

    jQuery(FreeUpdatesDealsNewslettersSelector).each(function(){
      newsletterList.push(jQuery(this).val());
    });

    //
    params.newsletterList = newsletterList.toString();
    params.newsletterAction = "add";
    params.emailAddress = jQuery(FreeUpdatesDealsEmailSelector).val();
    params.ajaxComponent = "FreeUpdatesDeals";

    // 
    if (FreeUpdatesDealsSignupRequest!= null) {
      FreeUpdatesDealsSignupRequest.abort();
    }

    //
    jQuery(FreeUpdatesDealsResultSelector).slideUp();
    jQuery(FreeUpdatesDealsLoaderSelector).show();

    //
    FreeUpdatesDealsSignupRequest  = new jQuery.ajax({
      url: ajaxURL,
      type: "GET",
      data: (params),
      dataType: "json",
      //
      success: function(data){
        jQuery(FreeUpdatesDealsLoaderSelector).hide();

        if(data.validate){
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(data.validate).slideDown();
        }else if(data.result){
          jQuery(FreeUpdatesDealsFormSelector).hide();
          jQuery(FreeUpdatesDealsResultSelector).html(data.result).show();
        }else{
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
        }
      },
      //
      timeout: function(){
        jQuery(FreeUpdatesDealsFormSelector).show();
        jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
      }
    });
  }
  //-->
  </script>
        </div>
    </div>
  <!-- End FreeUpdatesDeals -->

<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2502 comp-" data-component-id="AirAd300x2502">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-21')
                  });
                </script>
            </div>
          </div>
</div>










<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives?issue=23501205"
             target="">
            Current Issue
          </a>
        
      </h3>

      

      
    </div>
  <div class="uk-flex uk-flex-wrap"> 
    
      <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
        <a href="https://www.inlander.com/spokane/IssueArchives?issue=23501205">
          <img uk-img=""  
           data-src="/imager/b/r-cover/23501205/78d2/CVR_3-24-2022.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
        </a>
      </div>
    

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
    
    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
          <a href="https://issuu.com/theinlander/docs/inlander_03-24-2022" target="_blank">
            Digital Edition
          </a>
        </h4>
        <ul class="uk-list uk-margin-remove">
          <li class="uk-text-small uk-margin-remove uk-padding-xsmall-left">March 24-30, 2022</li>
        </ul>
      </div>
    

    
    
        <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
          <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
            <a href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
              Special Issues
            </a>
          </h4>
          <ul class="uk-list uk-margin-remove">
      
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=22824399">Gift Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=22773938">Holiday Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=23243917">Snowlander</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=22469515">Dining Out Guide</a></li>
      
      
      
    
          </ul>
        </div>
      
  </div> 

  
  <ul class="fdn-horizontal-nav-list uk-width-1-1 uk-flex-center">
    <li><a href="https://www.inlander.com/spokane/IssueArchives">Cover Gallery</a></li>
    <li><a href="https://www.inlander.com/spokane/IssueArchives?issue=23501205">Contents of Current Issue</a></li>
    <li><a href="https://www.inlander.com/spokane/ArticleArchives">Archives</a></li>
  </ul>

  </div>
</div>











    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert PastIssues comp-issue-pastissues" data-component-id="PastIssues">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives"
             target="">
            Read Past Issues
          </a>
        
      </h3>

      

      
    </div>
      
      <ul class="fdn-past-issues-block no-foundation-imgeditor">
  
  

  
  <li class="fdn-past-issue" uk-tooltip="Mar 17-23,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=23459091" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/23459091/1b53/CVR_3-17-2022.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Feb  7 - Mar  8,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=23453826" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/23453826/e70d/COVER_HH_020722.jpg"
           alt=""
           width="220"
           height="287"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Mar 10-16,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=23418264" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/23418264/af66/CVR_3-10-2022.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Mar  3-9,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=23380978" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/23380978/a11b/CVR_3-3-2022.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Feb 24 - Mar  2,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=23337577" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/23337577/85f4/CVR_2-24-2022.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Feb 17-23,
    
    
  
   2022">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=23288405" >
      <img uk-img=""  
           data-src="/imager/b/r-cover/23288405/5765/CVR_2-17-2022.jpg"
           alt=""
           width="220"
           height="263"
           class="" />
    </a>
  </li>

  

    </ul>
      
    </div>

  
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6002 comp-" data-component-id="AirAd300x6002">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x2 comp-" data-component-id="AirAdSmallView300x100x2">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2503 comp-" data-component-id="AirAd300x2503">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-22')
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        





















    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterIconRow comp-shell-footericonrow" data-component-id="FooterIconRow">
      <div class="custom-footer-block uk-flex uk-flex-wrap uk-flex-center uk-child-width-expand">
  
  

  <a id="fdn-footer-icon-fiFbook" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.facebook.com/theInlander/" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-facebook-f"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Facebook
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiTwitter" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://twitter.com/TheInlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-twitter"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Get Inlander Twitter Updates
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiInstagram" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.instagram.com/theinlander/" target="_self">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-instagram"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Instagram
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiYouTube" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://www.youtube.com/user/theinlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fab fa-youtube"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on You Tube
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiDigEd" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://issuu.com/theinlander" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fal fa-newspaper"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      View Digital Edition
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiRSS" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/syndication" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="far fa-rss"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Subscribe to RSS Feeds
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiNewsletters" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/NewsletterSignup/Page" target="_blank">

    <div class="uk-width-auto">
     <span class="custom-footer-icon uk-icon-button">
        <i class="fal fa-envelope"></i>
        </span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Sign Up for Newsletters
    </div>
  </a>

  

      </div>
    </div>
  









    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Interns & Freelance
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Terms of Use
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Gotanewstip/Page" target="_self">
      
        Story Tips
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InlanderLocations/Page" target="_self">
      
        Find a paper
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Support/Page" target="_self">
      
        Support the Inlander
      
    </a>
  </li> 

  

      </ul>
    </div>
  




  

  

  <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert SiteLogin comp-shell-sitelogin" data-component-id="SiteLogin">
    <div id="fdn-default-login-SiteLogin">
    <ul data-view="loggedin"
         style="display: none;"
         class="uk-flex uk-list fdn-separated-list fdn-login-loggedin-container">
      <li><strong data-label="username">Username</strong></li>
      <li><a href="https://posting.inlander.com/spokane/MyProfile">View Profile</a></li>
      <li><a href="https://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a></li>
      <li><a href="https://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    
    <ul data-view="loggedout"
        style="display:none"
        class="uk-flex uk-list fdn-separated-list fdn-login-loggedout-container">
      <li>
        <a class="uk-button uk-button-small uk-flex uk-flex-middle" href="#LogIn">
          <i class="fas fa-user"></i>&nbsp;Log in
        </a>
      </li>
    </ul>

  </div>

  <script>
  new Foundation.LoginRequiredComponent('fdn-default-login-SiteLogin')
  </script>
  </div>




<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      © 2022 Inlander 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4932074-5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4932074-5');
</script>
<!-- END GOOGLE ANALYTICS -->


<!-- INSIGHT POWER MARKETING -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
  if (typeof TTDUniversalPixelApi === 'function') {
    var universalPixelApi = new TTDUniversalPixelApi();
    universalPixelApi.init("388klcj", ["npnrbtk"], "https://insight.adsrvr.org/track/up");
  }
});
</script>
<!-- END POWER MARKETING -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '203949824016500');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=203949824016500&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


  <div class="GlobalFooter ContentDefault  uk-hidden uk-root fdn-margin-vert AirAdSmallViewFixedFooterLeaderboard320x50 comp-" data-component-id="AirAdSmallViewFixedFooterLeaderboard320x50">
    <div class="fdn-ad-container">
            <!-- /2606185/in_fixedfooter -->
            <div id="div-gpt-ad-in_fixedfooter"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_fixedfooter"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_fixedfooter');
                  });
                </script>
            </div>
          </div>
  </div>





  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m uk-width-auto
                   uk-position-bottom-center uk-position-fixed uk-root fdn-margin-vert AirAdFixedBottom728x90 comp-" data-component-id="AirAdFixedBottom728x90"
       uk-alert>

    <button class="uk-alert-close uk-close-large" 
            type="button" uk-close></button>

    <div class="uk-margin-right" style="background-color:#666;width:728px;height:90px;">
      
    </div>

  </div>

  <div style="width:100%;height:110px" fdn-spacer-AirAdFixedBottom728x90></div>

  <script>
  jQuery('div[data-component-id="AirAdFixedBottom728x90"]').css({bottom: '-200px'})
  setTimeout(function() {
    var componentSelector = 'div[data-component-id="AirAdFixedBottom728x90"]'
    var adDivSelector = componentSelector + ' div[data-content-type="ad"]'
    var spacerSelector = '[fdn-spacer-AirAdFixedBottom728x90]'

    if(!Foundation.Ad.displayAdLoaded(jQuery(adDivSelector).attr('id'))){
      jQuery(componentSelector + ', ' + spacerSelector).remove()
    }else{
      jQuery(componentSelector + ', ' + spacerSelector).css({bottom: '0'})
    }
  },300)
  </script>


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <div class="Closer ContentDefault Ad uk-hidden uk-root fdn-margin-vert AirAdBackgroundWallpaper comp-" data-component-id="AirAdBackgroundWallpaper">
  <div class="fdn-ad-container">
            <!-- /2606185/in_siteskin -->
            <div id="div-gpt-ad-in_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_siteskin');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


