





























































    
         
    <!DOCTYPE html>
<html class="uk-root">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=946e40216edb508d6b3ed12d2df4e143" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="20059981" />
  

  
  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
  </script>

  
  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1a2088e5f1ff24b414c58e840d4303f8"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=1a2088e5f1ff24b414c58e840d4303f8"></script>
    

  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="https://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Food Section" href="https://www.inlander.com/spokane/Rss.xml?oid=16802345" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Food News" href="https://www.inlander.com/spokane/Rss.xml?oid=2124758" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.inlander.com\/spokane\/Profile", "https:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  <!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script data-ad-client="ca-pub-2190653747471065" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>




<meta name="p:domain_verify"  content="07d8b6cef2010b48c3f2bb0d769b255e" />
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat | Food News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
  <meta name="description" content="Baking has been Spokane chef Ricky Webster&#39;s true passion since childhood. Although the chef&#39;s journey since moving from L.A. to Spokane in 2017 has taken..." />
  <meta name="keywords" content="Ricky Webster, Rind and Wheat, bakery, cheese, pastries, Food, Food, news, politics, calendar, bars, restaurants, Spokane, Coeur d&#39;Alene, Inland Northwest, community newspaper, happy hour, drinkspotter" />
  <title>Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat | Food News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>

  
  
    <meta name="date" content="2020-08-06 14:22:42" />
  

  
  
  
    <meta name="author" content="Chey Scott">
  

  
  
  <meta name="news_keywords" content="ricky webster, rind and wheat, bakery, cheese, pastries, food, food, news, politics, calendar" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/inlander/imager/u/slideshow/20059984/5d3707d0f75c5b133353013abe17ed27_original.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/inlander/imager/u/slideshow/20059984/5d3707d0f75c5b133353013abe17ed27_original.jpg" />
  

  
    
      <link rel="canonical" href="https://www.inlander.com/spokane/chef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat/Content?oid=20059981" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.inlander.com/spokane/chef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat/Content?oid=20059981" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.inlander.com/spokane/chef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat/Content?oid=20059981" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/20059984/5d3707d0f75c5b133353013abe17ed27_original.jpg" />

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="371" />
    
  

  
  
    <meta property="og:description" content="Baking has been Spokane chef Ricky Webster&#39;s true passion since childhood. Although the chef&#39;s journey since moving from L.A. to Spokane in 2017 has taken..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/inlander/imager/u/slideshow/20059984/5d3707d0f75c5b133353013abe17ed27_original.jpg">

    
    

    
      <meta name="twitter:creator" content="@CheyLScott">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat">
    <meta name="twitter:description" content="Baking has been Spokane chef Ricky Webster&#39;s true passion since childhood. Although the chef&#39;s journey since moving from L.A. to Spokane in 2017 has taken...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">20059981</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200806142308</Attribute>
        <Attribute name="creationdate">20200806111047</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200806142242</Attribute>
            <Attribute name="releasedate">20200806</Attribute>
            <Attribute name="releaseepoch">1596748962</Attribute>
            <Attribute name="title">Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat</Attribute>
            <Attribute name="author">2125543</Attribute>
            <Attribute name="authorname">Chey Scott</Attribute>
            <Attribute name="authorsortname">Scott, Chey</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.inlander.com\/spokane\/chef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat\/Content?oid=20059981"
          },
          "headline": "Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat",
          
            "description": "Baking has been Spokane chef Ricky Webster's true passion since childhood. Although the chef's journey since moving from L.A. to Spokane in 2017 has taken him from running a local hotel kitchen to consulting with other restaurants for food service company Sysco Spokane, he's now ready to branch out on his own.&nbsp;",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/20059984\/5d3707d0f75c5b133353013abe17ed27_original.jpg",
              "width": 1024,
              "height": 576,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-08-06T14:22:42",
          "dateModified": "2020-08-06T14:23:08",
          
            "author": {
              "name": "Chey Scott",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="ContentDefault food FoodDrink RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        


  

    

    <div style="margin-bottom:0;" class="Leader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp--responsive-custom-grids-micro-header.html" data-component-id="SiteHeaderGrid">
      <div class="fdn-site-header-flex">

        <div class="fdn-site-header-nav-toggle">
          
          <a href="#offcanvas-slide-navigation" 
             class="fdn-nav-toggle uk-button" uk-toggle>

             <span uk-icon="icon: menu; ratio: 2"></span>
           </a>
        </div>

        <div class="fdn-site-header-logo">
          

          <div class="fdn-site-header-links">

            <div class="uk-inline-block uk-text-center fdn-inline-split-list">
              <a href="https://www.inlander.com/spokane/InlanderLocations/Page" class="fdn-header-link">Find A Paper</a>
              <a href="https://www.inlander.com/spokane/WhoWeAre/Page" class="fdn-header-link">Learn More &raquo;</a>
            </div>

          </div>

          




  

  

  <div class="Leader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.inlander.com/" title="Inlander">
      <img src="https://www.inlander.com/images/logos/mainLogo.jpg"
           alt="Inlander">
    </a>
      </div>
    

  </div>



        </div>

        <div class="fdn-site-header-ad uk-visible@m">
          
          <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_promo -->
            <div id="div-gpt-ad-in_promo"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_promo"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_promo')
                  });
                </script>
            </div>
          </div>
        </div>

        <div class="fdn-site-header-nav">
          
          
























  <!-- inlander navigation output -->

  

  
  


  

  
     

    
    

    <div uk-sticky class="Leader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

      
      
          
          <div class="uk-hidden@m">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button uk-hidden@m" uk-toggle>
     
              <span uk-icon="icon: menu; ratio: 2"></span>
            </a>
          </div>

          <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
               uk-responsive-width uk-visible@m" 
               id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">
        
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
          <a class="" href="https://www.inlander.com/" 
            >
            Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="News">
          <a class="" href="https://www.inlander.com/spokane/news/Section?oid=2124740" 
            >
            News
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/news/Section?oid=2124740"
                      
                       
                       title="">
                      All News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/local-news/Category?oid=2124763"
                      
                       
                       title="">
                      Local News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/nation-and-world/Category?oid=2996278"
                      
                       
                       title="">
                      Nation &amp; World
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Coronavirus"
                      
                       
                       title="">
                      Coronavirus
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/green-zone/Category?oid=2318349"
                      
                       
                       title="">
                      Green Zone
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=long%20reads"
                      
                       
                       title="">
                      Long Reads
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Gotanewstip/Page"
                      
                       
                       title="">
                      Story Tips
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124740"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Comment">
          <a class="" href="https://www.inlander.com/spokane/comment/Section?oid=16802344" 
            >
            Comment
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/comment/Section?oid=16802344"
                      
                       
                       title="">
                      All Comment
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/columns-and-letters/Category?oid=2124753"
                      
                       
                       title="">
                      Columns &amp; Letters
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Newsmakers"
                      
                       
                       title="">
                      Newsmakers
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ReachUs/Page"
                      
                       
                       title="">
                      Send Feedback
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802344"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Culture">
          <a class="" href="https://www.inlander.com/spokane/culture/Section?oid=2124741" 
            >
            Culture
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/culture/Section?oid=2124741"
                      
                       
                       title="">
                      All Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"
                      
                       
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/sports/Category?oid=17747737"
                      
                       
                       title="">
                      Sports
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/IssueArchives?issue=18201440"
                      
                       
                       title="">
                      Annual Manual
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://millercane.inlander.com/"
                      
                       
                       title="">
                      Miller Cane
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"
                      
                       
                       title="">
                      Read &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page"
                      
                       
                       title="">
                      Submit &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/BestOf"
                      
                       
                       title="">
                      Best Of ...
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124741"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Food">
          <a class="" href="https://www.inlander.com/spokane/food/Section?oid=16802345" 
            >
            Food
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/food/Section?oid=16802345"
                      
                       
                       title="">
                      All Food
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-news/Category?oid=2124758"
                      
                       
                       title="">
                      Food News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=recipe"
                      
                       
                       title="">
                      Recipes
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ToGoGuide/Page"
                      
                       
                       title="">
                      To-Go Guide
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/LocationSearch?locationSection=2151205"
                      
                       
                       title="">
                      Restaurants
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&sortType=name"
                      
                       
                       title="">
                      Happy Hours
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802345"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Music">
          <a class="" href="https://www.inlander.com/spokane/music/Section?oid=2124742" 
            >
            Music
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/music/Section?oid=2124742"
                      
                       
                       title="">
                      All Music
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/music-news/Category?oid=2124762"
                      
                       
                       title="">
                      Music News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369"
                      
                       
                       title="">
                      Live Music Listings
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124742"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Film">
          <a class="" href="https://www.inlander.com/spokane/film/Section?oid=16802346" 
            >
            Film
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/film/Section?oid=16802346"
                      
                       
                       title="">
                      All Film
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/film-news/Category?oid=2124757"
                      
                       
                       title="">
                      Film News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/MovieTimes"
                      
                       
                       title="">
                      Movie Times
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802346"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Events">
          <a class="" href="https://www.inlander.com/spokane/EventSearch?sortType=date" 
            >
            Events
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/EventSearch?sortType=date"
                      
                       
                       title="">
                      All Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Events/AddEvent"
                      
                       
                       title="">
                      Submit an Event
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="HealthHome">
          <a class="" href="https://www.inlander.com/spokane/in-health/Section?oid=2185553" 
            >
            Health &amp; Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/inhealth/Section?oid=2185553"
                      
                       
                       title="">
                      All Health &amp; Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/health/Category?oid=2185556"
                      
                       
                       title="">
                      Health
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/home/Category?oid=2185563"
                      
                       
                       title="">
                      Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/family-and-parenting/Category?oid=9108625"
                      
                       
                       title="">
                      Family &amp; Parenting
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-and-cooking/Category?oid=9108601"
                      
                       
                       title="">
                      Food &amp; Cooking
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Health%20%26%20Home&year=2018"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-nav-parent-highlight" id="LocalBusiness">
          <a class="" href="#" 
            >
            Promotions
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Support/Page"
                      
                       
                       title="">
                      Support the Inlander
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/freestuff"
                      
                       
                       title="">
                      Contests
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://inlanderrestaurantweek.com/"
                      
                       
                       title="">
                      Inlander Restaurant Week
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://snowlanderexpo.com"
                      
                       
                       title="">
                      Winter Party
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Inlander Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://cda4.fun"
                      
                      target="_blank" 
                       title="">
                      Coeur d&#39;Alene Pages
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/PartyonthePatio/Page"
                      
                      target="_blank" 
                       title="">
                      Party on the Patio
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/InlanderLocations/Page"
                      
                       
                       title="">
                      Find a paper
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      

          
            
              <!-- 2020-08-06 14:26:36 -->

              

                <li style="flex: 1 0 auto" 
                    class="micro-SiteSearchNavbarDropdown uk-visible@m fdn-nav-parent uk-parent fdn-nav-parent-highlight">
                  
  
    





















  

  
    <a><span uk-icon="search"></span></a>
  

  <div id="fdn-SiteSearchNavbarDropdown-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="Leader SiteSearchNavbarDropdownresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-search" data-component-id="SiteSearchNavbarDropdown">

    <form action="https://posting.inlander.com/spokane/Search" >

    

    <div class="fdn-site-search-input-block ">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-icon" uk-search-icon></span>
          <input class="fdn-site-search-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/SlideshowArchives">
            in Slideshows
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
    .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>





                </li>

              
            
          

        </ul>
        </nav>
        

      
      <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
        <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar"></div>
      </div>

      
      <script>
        /* script to improve behavior of dropdown search */

        jQuery(document).ready(function(){
          var searchDropdown = jQuery('.fdn-site-search-dropdown')
          var searchInput = jQuery('.fdn-site-search-input')
          var dropdown = UIkit.dropdown(searchDropdown[0])
          var trigger = jQuery('.micro-NavSearch a') 
          trigger.on("click", function(){
            console.log("WHAT U");
            dropdown.show()
            searchInput.focus()
          })
        })

        /* script to clone main nav into mobile-only component */ 
        jQuery(document).ready(function(){

          // copy HTML from navbar into off-canvas container 
          var panelNavContainer = jQuery('#site-nav-target')
          var navListClone = jQuery('.site-nav-source').clone()

          // modify classes to enable accordion behavior
          navListClone.removeClass('uk-navbar-nav')
          navListClone.addClass('uk-nav uk-nav-parent-icon')
          navListClone.attr("uk-nav","multiple: false;")

          // strip dropdown classes, add classes for accordion nav
          var navListCloneDropdowns = navListClone.find(".uk-navbar-dropdown-nav") 

          var navIcon = jQuery("<span uk-icon='chevron-left'></span>")

          var navParentLinks = navListClone.find(".fdn-nav-parent > a")

          navParentLinks.append(navIcon)

          navListCloneDropdowns.each(function(){
            jQuery(this)
              .unwrap()
              .removeClass("uk-navbar-dropdown-nav uk-nav")
              .addClass("uk-nav-sub");
          });

          panelNavContainer.append(navListClone)

          jQuery(window).on('orientationchange', function(){ 
            UIkit.offcanvas('#offcanvas-slide-navigation').hide();
          })
        }); 
      </script>

    </div>
  









        </div>

        <div class="fdn-site-header-search-toggle">
          
          <span class="fdn-nav-toggle uk-button" 
                uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
            <span uk-icon="icon:search;ratio:2;"></span>
          </span>

          
    
    
    
    






















  <div class="Leader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.inlander.com/spokane/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/SlideshowArchives">
            in Slideshows
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>




        </div>

      </div>
    </div>
  




      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        <div class="GlobalHeader ContentDefault uk-margin-remove Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd728x90Top comp-" data-component-id="AirAd728x90Top">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-10')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdMegaMobile300x100 comp-" data-component-id="AirAdMegaMobile300x100">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mega -->
            <div id="div-gpt-ad-in_mega-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mega"
                 data-output="asynchronous"
                 data-width="950"
                 data-height="150">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mega-2')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.inlander.com/spokane/food/Section?oid=16802345">
                  Food
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/ArticleArchives?category=2124758">Food News</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/IssueArchives?issue=20048512">
              August 06, 2020
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat
        </h1>        

        

        
          

          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.inlander.com/author/chey-scott" rel="author">
                Chey Scott
              </a>
          </p>

          

        

      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          



  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media2.fdncms.com/inlander/imager/u/original/20059984/5d3707d0f75c5b133353013abe17ed27_original.jpg"                   rel="contentImg_gal-20059981"                   title="Ricky Webster plans to open Rind and Wheat, a local bakery and cheese shop, this fall. - ARI NORDHAGEN"                   data-caption="<span>Ricky Webster plans to open Rind and Wheat, a local bakery and cheese shop, this fall.</span>&nbsp;&nbsp;            <em>Ari Nordhagen</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media2.fdncms.com/inlander/imager/u/blog/20059984/5d3707d0f75c5b133353013abe17ed27_original.jpg?cb=1596746704"                        alt="Ricky Webster plans to open Rind and Wheat, a local bakery and cheese shop, this fall. - ARI NORDHAGEN"                        width="660"                       height="371" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Ari Nordhagen                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Ricky Webster plans to open Rind and Wheat, a local bakery and cheese shop, this fall.                      </div>                  </div>                                                        </div>  <span class="fdnDropCap">B</span><b>aking has been Spokane chef Ricky Webster's</b> true passion since childhood.

          
        
          <br>
 <br>
 Although the chef's journey since moving from L.A. to Spokane in 2017 has taken him from running a local hotel kitchen to consulting with other restaurants for food service company Sysco Spokane, he's now ready to branch out on his own.&nbsp; <br>
  
<div>
     <br>
     Next up for Webster is <a href="https://www.rindandwheat.com/" target="_blank" style="color: rgb(210, 35, 42); text-decoration: none; cursor: pointer; font-weight: 400; font-family: &quot;PT Sans&quot;, sans-serif; font-size: 16.1px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;">Rind and Wheat</a>, a specialty bread, pastry and cheese shop near downtown Spokane (exact location to be announced), set to open sometime this fall. To help the project get off the ground, Webster launched a <a href="https://www.kickstarter.com/projects/rindandwheat/rind-and-wheat-a-specialty-bakery-and-cheese-shop-in-spokane?ref=project_link" target="_blank" style="color: rgb(210, 35, 42); text-decoration: none; cursor: pointer; font-weight: 400; font-family: &quot;PT Sans&quot;, sans-serif; font-size: 16.1px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;">Kickstarter campaign</a>&nbsp;to raise $12,000 and which runs through Friday, Sept. 4.<br style="color: rgb(0, 0, 0); font-family: &quot;PT Sans&quot;, sans-serif; font-size: 16.1px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial;">
     <!——EndFragment——>   
</div>
 <br>
 In between his professional culinary duties, which has included constructing a <a href="/spokane/sweet-escape/Content?oid=6931516" target="_blank">life-size gingerbread house</a> in the lobby of his former employer Hotel RL (now the Centennial Hotel), Webster was crowned champion of two major network TV baking competitions; he won Hallmark's <i></i><a href="/spokane/spokane-chef-ricky-webster-wins-25000-on-hallmarks-christmas-cookie-matchup/Content?oid=18742312" target="_blank"><i>Christmas Cookie Matchup</i></a> last year and Food Network's <i><a href="/spokane/spokane-chef-ricky-webster-is-food-networks-christmas-cookie-champion/Content?oid=15107780" target="_blank">Christmas Cookie Challenge</a> </i>in 2018. Webster and a baking assistant, Megan Gaines, also competed on Food Network's <i>Holiday Gingerbread Showdown </i>in 2018,&nbsp;and Webster has been a two-time finalist (2019 and 2020) for the national Real California Pizza Contest.

          
        
          <br>
 <br>
  
<div>
     In an introduction to Rind and Wheat on Kickstarter, Webster writes: "In early 2017 [my boyfriend] Andrew and I relocated to Spokane from Los Angeles. After a few months of wandering the city and discovering all it had to offer, we noticed there really wasn't an artisan cheese shop that could fill our craving for a tasty cheese board. I immediately began dreaming up what that cheese shop would look like if I could open one. I envisioned something like what I had experienced in New York, London and Los Angeles; where by smell alone, you'd KNOW you entered a cheese shop. I'm talking about the perfect grilled cheese, a crusty baguette with a hunk of brie or even a slice of country loaf with a smear of fresh chevre."

          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewLeaderboard320x50Inlineresponsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewLeaderboard320x50Inline comp-" data-component-id="AirAdSmallViewLeaderboard320x50Inline">
  <div class="fdn-ad-container">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-11')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <br>
     <br>
     Earlier this spring when he was temporarily furloughed from his role as Sysco's business resource manager, Webster began putting together a business plan for Rind and Wheat. Besides a curated selection of specialty cheese from around the world, fresh-baked breads and pastries, Webster plans for the shop to sell locally made beer, wine and other artisan products that showcase the region's bounty.

          
        
          <br>
     <br>
     While the future of public dining experiences remain shaky amid the global pandemic, Webster envisions several ways to stay viable and keep customers safe in the meantime through subscription services, online ordering and wholesale accounts. 
</div>

          
        

        
        
          

          
        
          

          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2501responsive uk-margin-remove Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2501 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2501">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
        
      </div>

      
      

      
      

    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          




































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?category=2124758" rel="tag">Food News</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?topic=2124713" rel="tag">Food</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Ricky%20Webster" rel="tag">Ricky Webster</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Rind%20and%20Wheat" rel="tag">Rind and Wheat</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=bakery" rel="tag">bakery</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=cheese" rel="tag">cheese</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=pastries" rel="tag">pastries</a>, 
          </li>
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?tag=Food" rel="tag">Food</a>
          </li>
        
      </ul>
    </div>
  </div>







  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="20059981">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-remove-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fchef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat%2FContent%3Foid%3D20059981&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fchef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat%2FContent%3Foid%3D20059981" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Chef%20Ricky%20Webster%20announces%20local%20bakery%20and%20cheese%20shop%20Rind%20and%20Wheat&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fchef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat%2FContent%3Foid%3D20059981" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=Chef%20Ricky%20Webster%20announces%20local%20bakery%20and%20cheese%20shop%20Rind%20and%20Wheat&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fchef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat%2FContent%3Foid%3D20059981&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fchef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat%2FContent%3Foid%3D20059981" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.inlander.com/spokane/chef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat/Content?oid=20059981"
             data-pin-description="Chef Ricky Webster announces local bakery and cheese shop Rind and Wheat"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="20059981" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="20059981" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Inlander%20shared%20URL%3A%20Chef%20Ricky%20Webster%20announces%20local%20bakery%20and%20cheese%20shop%20Rind%20and%20Wheat&body=%0A%0AChef%20Ricky%20Webster%20announces%20local%20bakery%20and%20cheese%20shop%20Rind%20and%20Wheat%0A%0A<https://www.inlander.com/spokane/chef-ricky-webster-announces-local-bakery-and-cheese-shop-rind-and-wheat/Content?oid=20059981>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>






<div class="ZoneC ContentDefault   uk-root fdn-margin-vert MembershipPageLink comp-" data-component-id="MembershipPageLink">
	<div class="fdn-membership-page-link-large">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/1bd7/House_OurJournalism_1280x200.png" width="2560" height="400" alt="" /></a>
	</div>

	<div class="fdn-membership-page-link-small">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/2b94/House_OurJournalism_300x100.png" width="600" height="200" alt="" /></a>
	</div>
</div>




















  
  

  
  



        
        
        
        


















































  



















  

  












  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    






<style>
.TrendingContentList .fdn-pres-item   a.uk-flex {
 padding-bottom:2px;
}

.TrendingContentList .fdn-pres-item   a.uk-flex:before {
      content: " ";
      display:block;
      width: 8px;
      height: 8px;
      background: #d2232a;
      flex: none;
      margin: 1px 5px 0 0;
      transition: ease-out 200ms;
 }
.TrendingContentList .fdn-pres-item    a.uk-flex:hover:before {
        height: calc(100% - 5px);
}
</style>

<script>
jQuery(jQuery('.TrendingContentList .fdn-pres-item a').each(function(){
var height = jQuery(this).height() + "px";
jQuery(this).css("height",height);
}));
</script>







  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/arbor-crest-wine-cellars-debuts-a-new-menu-created-via-a-collaboration-with-chef-chad-white/Content?oid=20048559">
        <p class="fdn-teaser-headline">
          Arbor Crest Wine Cellars debuts a new menu created via a collaboration with chef Chad White
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/stay-hungry-pig-out-in-the-park-isnt-happening-this-year-but-will-return-in-2021/Content?oid=20053547">
        <p class="fdn-teaser-headline">
          Stay Hungry: Pig Out in the Park isn't happening this year, but will return in 2021
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/in-the-midst-of-social-distancing-we-check-in-on-a-few-winners-from-the-inlanders-2020-best-of-readers-poll/Content?oid=20007923">
        <p class="fdn-teaser-headline">
          In the midst of social distancing, we check in on a few winners from the <i>Inlander</i>'s 2020 Best Of Readers Poll
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  (function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })()
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2020-08-06 14:00 1 
        mode: content
        requestSite: inlander
        id: 18936225
        vrd: 2 ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        
        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.inlander.com/spokane/how-americas-social-unrest-and-weakened-institutions-have-incited-vigilantes/Content?oid=20048774" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/20048770/news1-1-eda98db2b8df5edd.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/how-americas-social-unrest-and-weakened-institutions-have-incited-vigilantes/Content?oid=20048774" target="_top"><strong>Triggered: How America's social unrest and weakened institutions have incited vigilantes</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/spokane-comedian-deece-casillas-tries-to-work-past-covid-to-help-people-laugh/Content?oid=20048518" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media2.fdncms.com/inlander/imager/u/16x9-m/20048513/artsculture1-1-6221f6fb78bfc3a6.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/spokane-comedian-deece-casillas-tries-to-work-past-covid-to-help-people-laugh/Content?oid=20048518" target="_top"><strong>Spokane comedian Deece Casillas tries to work past COVID to help people laugh</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/a-trio-of-recent-streaming-releases-helps-usher-in-a-new-thriller-subgenre-airbnb-horror/Content?oid=20048546" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/20048541/film1-1-415ea3e834975b14.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/a-trio-of-recent-streaming-releases-helps-usher-in-a-new-thriller-subgenre-airbnb-horror/Content?oid=20048546" target="_top"><strong>A trio of recent streaming releases helps usher in a new thriller subgenre: Airbnb horror</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/arbor-crest-wine-cellars-debuts-a-new-menu-created-via-a-collaboration-with-chef-chad-white/Content?oid=20048559" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/20048549/fooddrink1-1-5186ca1a6ce17aca.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/arbor-crest-wine-cellars-debuts-a-new-menu-created-via-a-collaboration-with-chef-chad-white/Content?oid=20048559" target="_top"><strong>Arbor Crest Wine Cellars debuts a new menu created via a collaboration with chef Chad White</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/remembering-john-lewis-my-hero/Content?oid=19976259" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/19976327/house_voting_rights.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/remembering-john-lewis-my-hero/Content?oid=19976259" target="_top"><strong>Remembering John Lewis, My Hero</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            Top Stories
          </div>
          
        </div>
      

      
      
        <div class="uk-position-top-right uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    

    <script>
    // 
  var evVarDebuggingOutput = false
  // 
  function logToConsole () {
    if(typeof(evVarDebuggingOutput) !== 'undefined' && evVarDebuggingOutput === true) {
      console.log(...arguments)
    }
  }
  function warnToConsole () {
    if(typeof(evVarDebuggingOutput) !== 'undefined' && evVarDebuggingOutput === true) {
      console.warn(...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  




























  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert RecentByTag comp-content-recentbytag" data-component-id="RecentByTag">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Speaking of...
        
      </h3>

      
    </div>
        
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/revival-tea-company-goes-from-online-sales-to-downtown-spokane-tasting-room/Content?oid=19976044">

      <div>

        <p class="fdn-teaser-headline">
          Revival Tea Company goes from online sales to downtown Spokane tasting room

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Arcelia Martin
            </p>
          

          <time>
            Jul 30, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19982883/revival_tea_company_07.jpg?cb=1595522776"
           alt="Revival Tea is located in the basement of a historic downtown building."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/miflavour-bakery-debuts-new-housemade-gelato-just-in-time-for-summer/Content?oid=19784971">

      <div>

        <p class="fdn-teaser-headline">
          MiFlavour bakery debuts new housemade gelato just in time for summer

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Jun 17, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19784987/99138477_1101854773511582_990008558936391680_o.jpg?cb=1592339379"
           alt="The new Volanti gelato comes in 10 flavors."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/newly-announced-bark-a-rescue-pub-merges-dining-out-with-local-animal-adoption-services/Content?oid=19779715">

      <div>

        <p class="fdn-teaser-headline">
          Newly announced Bark, A Rescue Pub merges dining out with local animal adoption services

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Jun 15, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/19779721/96292963_112992917071703_1116338111345852416_n.jpg?cb=1592339399"
           alt="Newly announced Bark, A Rescue Pub merges dining out with local animal adoption services"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/two-more-spokane-restaurant-closures-paper-and-cup-fleur-de-sel-creperie/Content?oid=19704965">

      <div>

        <p class="fdn-teaser-headline">
          Two more Spokane restaurant closures: Paper &amp; Cup, Fleur de Sel Creperie

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Jun  1, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19704969/amfood15-2-9cf74614dd6d262c.jpg?cb=1591209354"
           alt="Paper &amp; Cup in Kendall Yards will be missed by many."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>

        
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?tag=Ricky%20Webster%20%7C%7C%20Rind%20and%20Wheat%20%7C%7C%20bakery%20%7C%7C%20cheese%20%7C%7C%20pastries%20%7C%7C%20Food">
        More &raquo;
      </a>
    </div>
        
      </div>
    
  

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-clearfix uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-width-1-1 uk-root fdn-margin-vert AirAd2pack1 comp-" data-component-id="AirAd2pack1">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-10')
                  });
                </script>
            </div>
          </div>
    
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Food News
        
      </h3>

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/arbor-crest-wine-cellars-debuts-a-new-menu-created-via-a-collaboration-with-chef-chad-white/Content?oid=20048559">

      <div>

        <p class="fdn-teaser-headline">
          Arbor Crest Wine Cellars debuts a new menu created via a collaboration with chef Chad White

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Aug  6, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20048549/fooddrink1-1-5186ca1a6ce17aca.jpg?cb=1596727449"
           alt="Lamb and pork albondigas are part of chef Chad White&#39;s new vision on Arbor Crest&#39;s menu."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/stay-hungry-pig-out-in-the-park-isnt-happening-this-year-but-will-return-in-2021/Content?oid=20053547">

      <div>

        <p class="fdn-teaser-headline">
          Stay Hungry: Pig Out in the Park isn't happening this year, but will return in 2021

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dan Nailen
            </p>
          

          <time>
            Aug  5, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/20053562/art19644.jpg?cb=1596649239"
           alt="Stay Hungry: Pig Out in the Park isn&#39;t happening this year, but will return in 2021"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/in-the-midst-of-social-distancing-we-check-in-on-a-few-winners-from-the-inlanders-2020-best-of-readers-poll/Content?oid=20007923">

      <div>

        <p class="fdn-teaser-headline">
          In the midst of social distancing, we check in on a few winners from the <i>Inlander</i>'s 2020 Best Of Readers Poll

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Nathan Weinbender
            </p>
          

          <time>
            Jul 30, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20007922/fooddrink1-1-10e208ed9ded1d96.jpg?cb=1596121063"
           alt="Vanessa Thomsen (left) holds her 3-year-old daughter Mariko as she orders ice cream from Marlin Jones at the Scoop in Kendall Yards."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/revival-tea-company-goes-from-online-sales-to-downtown-spokane-tasting-room/Content?oid=19976044">

      <div>

        <p class="fdn-teaser-headline">
          Revival Tea Company goes from online sales to downtown Spokane tasting room

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Arcelia Martin
            </p>
          

          <time>
            Jul 30, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19982883/revival_tea_company_07.jpg?cb=1595522776"
           alt="Revival Tea is located in the basement of a historic downtown building."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124758">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/the-inland-northwests-family-friendly-breweries-keep-the-whole-gang-entertained/Content?oid=17584887">

      <div>

        <p class="fdn-teaser-headline">
          The Inland Northwest's family-friendly breweries keep the whole gang entertained

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Josh Kelety
            </p>
          

          <time>
            May  9, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/17584886/food5-1-8d6f182cc4034ec1.jpg?cb=1557459824"
           alt="Perry Street Brewing is a place to hang out for &amp;#10;everyone, not just adults."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/big-island-bbq-in-liberty-lake-aims-to-keep-its-food-fresh-and-fun/Content?oid=17654661">

      <div>

        <p class="fdn-teaser-headline">
          Big Island BBQ in Liberty Lake aims to keep its food fresh and fun

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Dan Nailen
            </p>
          

          <time>
            May 23, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/17654660/food2-2-17a814ba158bb162.jpg?cb=1559062348"
           alt="Big Island&#39;s Cody and Berni Young."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/the-lumberyard-brings-the-modern-food-hall-concept-to-pullman-with-six-food-vendors-two-bars-entertainment-and-more/Content?oid=17699469">

      <div>

        <p class="fdn-teaser-headline">
          The Lumberyard brings the modern food hall concept to Pullman with six food vendors, two bars, entertainment and more

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jacob Jones
            </p>
          

          <time>
            May 30, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/17699466/food2-1-dcffcd4ddb51f5b6.jpg?cb=1559320796"
           alt="Pullman&#39;s new modern food hall opened last fall."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/a-historic-coeur-dalene-farmstead-offers-specialty-pumpkins-pie-making-classes-and-a-small-farm-experience-for-visitors/Content?oid=18341588">

      <div>

        <p class="fdn-teaser-headline">
          A historic Coeur d'Alene farmstead offers specialty pumpkins, pie-making classes and a farm experience for visitors

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Sep 26, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/18341586/food1-1-1fcceda2f0de358c.jpg?cb=1569948091"
           alt="The farm opens to the public twice a week through October."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124758">
        More Food News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?section=16802345">
        All Food &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirAd2pack2 comp-" data-component-id="AirAd2pack2">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-10')
                  });
                </script>
            </div>
          </div>

      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>





<div class="ZoneC ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x1 comp-" data-component-id="AirAdSmallView300x100x1">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-20')
                  });
                </script>
            </div>
          </div>
    </div>
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          



























<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert EventPicksChooser comp-landing-eventpickschooser" data-component-id="EventPicksChooser">
  <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/EventSearch?sortType=date"
             target="">
            Things To Do
          </a>
        
      </h3>

      
    </div>

  <div class="fdn-ad-container">
            <!-- /2606185/in_sponsor -->
            <div id="div-gpt-ad-in_sponsor-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_sponsor"
                 data-output="asynchronous"
                 data-width="660"
                 data-height="25">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_sponsor-2');
                  });
                </script>
            </div>
          </div>

  

  <div class="uk-margin-auto fdn-event-picks-block-custom">

  <style>
    @media (max-width: 450px) {
      .fdn-event-picks-block-custom {
        width: 100%;
      }
    } 
    @media (min-width: 451px) and (max-width: 997px) {
      .fdn-event-picks-block-custom {
        width: 88.67%;
      }

    } 
  </style> 

  <div class="uk-margin-small">
    <ul class="fdn-header-link uk-flex uk-flex-around fdn-event-picks-day-block uk-padding-remove-left">
      <li>
        <a class="uk-active " 
           href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today">
          Today
        </a>
      </li>

      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-07">
            Fri
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-08">
            Sat
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-09">
            Sun
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-10">
            Mon
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-11">
            Tue
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-12">
            Wed
          </a>
        </li>
      
    </ul>
  </div>


  

  
    <div class="uk-flex uk-margin-small-top">
    
      <div class="uk-width-small uk-flex-none">
        <a href="https://www.inlander.com/spokane/spokane-indians-infield-cafe/Event?oid=19931253">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/homesectionfeature/19931252/unnamed_1_.png?cb=1594665454"
           alt="Spokane Indians: Infield Cafe"
           width="140"
           height="140"
           class="" />
        </a>
      </div>
    

    <div class="uk-flex-1">
      <h4 class="fdn-teaser-headline uk-margin-small">
        <a href="https://www.inlander.com/spokane/spokane-indians-infield-cafe/Event?oid=19931253">
          Spokane Indians: Infield Cafe
        </a>
        
          <small>@ Avista Stadium</small>
        
      </h4>
      <h5 class="fdn-teaser-subheadline uk-margin-remove">
        Tuesdays-Thursdays, 11 a.m.-1 p.m. Continues through Aug. 27
      </h5>
    </div>

  </div>
  







  <ul class="fdn-inline-split-list fdn-separated-list uk-flex-center uk-padding-remove-left uk-text-uppercase fdn-text-small fdn-border-thin-bottom fdn-border-color-light uk-padding-xsmall-bottom">
    <li> 
      <span class="fdn-icon-transform-horizontal uk-text-top" uk-icon="icon:search;ratio:.7"></span><a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today"> All of today's events </a>
    </li>
    <li> 
      <a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a>
    </li> 
  </ul>
</div>
  
  <div class="uk-margin-small-top">

    <ul class="uk-margin-remove-bottom" uk-switcher="animation: uk-animation-fade;active:3" uk-tab>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Events</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Music</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Movies</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Dining</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Locations</a>
      </li>
    </ul>

    
    <ul class="uk-switcher uk-margin uk-margin-xsmall-top">

      

      <li>
        <form name="eventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2020-08-06" selected="selected">Thursday, August  6</option>
        
      
        
        
          <option value="2020-08-07">Friday, August  7</option>
        
      
        
        
          <option value="2020-08-08">Saturday, August  8</option>
        
      
        
        
          <option value="2020-08-09">Sunday, August  9</option>
        
      
        
        
          <option value="2020-08-10">Monday, August 10</option>
        
      
        
        
          <option value="2020-08-11">Tuesday, August 11</option>
        
      
        
        
          <option value="2020-08-12">Wednesday, August 12</option>
        
      
        
        
          <option value="2020-08-13">Thursday, August 13</option>
        
      
        
        
          <option value="2020-08-14">Friday, August 14</option>
        
      
        
        
          <option value="2020-08-15">Saturday, August 15</option>
        
      
        
        
          <option value="2020-08-16">Sunday, August 16</option>
        
      
        
        
          <option value="2020-08-17">Monday, August 17</option>
        
      
        
        
          <option value="2020-08-18">Tuesday, August 18</option>
        
      
        
        
          <option value="2020-08-19">Wednesday, August 19</option>
        
      
        
        
          <option value="2020-08-20">Thursday, August 20</option>
        
      
        
        
          <option value="2020-08-21">Friday, August 21</option>
        
      
        
        
          <option value="2020-08-22">Saturday, August 22</option>
        
      
        
        
          <option value="2020-08-23">Sunday, August 23</option>
        
      
        
        
          <option value="2020-08-24">Monday, August 24</option>
        
      
        
        
          <option value="2020-08-25">Tuesday, August 25</option>
        
      
        
        
          <option value="2020-08-26">Wednesday, August 26</option>
        
      
        
        
          <option value="2020-08-27">Thursday, August 27</option>
        
      
        
        
          <option value="2020-08-28">Friday, August 28</option>
        
      
        
        
          <option value="2020-08-29">Saturday, August 29</option>
        
      
        
        
          <option value="2020-08-30">Sunday, August 30</option>
        
      
        
        
          <option value="2020-08-31">Monday, August 31</option>
        
      
        
        
          <option value="2020-09-01">Tuesday, September  1</option>
        
      
        
        
          <option value="2020-09-02">Wednesday, September  2</option>
        
      
        
        
          <option value="2020-09-03">Thursday, September  3</option>
        
      
        
        
          <option value="2020-09-04">Friday, September  4</option>
        
      
        
        
          <option value="2020-09-05">Saturday, September  5</option>
        
      
    
  </select>

          <select class="fdn-interface-select uk-select" name="eventCategory">
            <option value="">-All Categories-</option>
            
              <option value="2193314" >&nbsp;&nbsp;Benefit</option>
            
              <option value="2151680" >&nbsp;&nbsp;Comedy</option>
            
              <option value="2151681" >&nbsp;&nbsp;Community</option>
            
              <option value="2151693" >&nbsp;&nbsp;Crafts</option>
            
              <option value="2151691" >&nbsp;&nbsp;Etc.</option>
            
              <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
            
              <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
            
              <option value="2151682" >&nbsp;&nbsp;Festival</option>
            
              <option value="2151683" >&nbsp;&nbsp;Film</option>
            
              <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
            
              <option value="18975483" >&nbsp;&nbsp;Gardening</option>
            
              <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
            
              <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
            
              <option value="2210491" >&nbsp;&nbsp;Museums</option>
            
              <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
            
              <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
            
              <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
            
              <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
            
              <option value="2151687" >&nbsp;&nbsp;Theater</option>
            
              <option value="2151695" >&nbsp;&nbsp;Trivia</option>
            
              <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
            
              <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
            
              <option value="2151689" >&nbsp;&nbsp;Words</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>  
        </p>

      </li>


      

      <li>
        <form name="musicEventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2020-08-06" selected="selected">Thursday, August  6</option>
        
      
        
        
          <option value="2020-08-07">Friday, August  7</option>
        
      
        
        
          <option value="2020-08-08">Saturday, August  8</option>
        
      
        
        
          <option value="2020-08-09">Sunday, August  9</option>
        
      
        
        
          <option value="2020-08-10">Monday, August 10</option>
        
      
        
        
          <option value="2020-08-11">Tuesday, August 11</option>
        
      
        
        
          <option value="2020-08-12">Wednesday, August 12</option>
        
      
        
        
          <option value="2020-08-13">Thursday, August 13</option>
        
      
        
        
          <option value="2020-08-14">Friday, August 14</option>
        
      
        
        
          <option value="2020-08-15">Saturday, August 15</option>
        
      
        
        
          <option value="2020-08-16">Sunday, August 16</option>
        
      
        
        
          <option value="2020-08-17">Monday, August 17</option>
        
      
        
        
          <option value="2020-08-18">Tuesday, August 18</option>
        
      
        
        
          <option value="2020-08-19">Wednesday, August 19</option>
        
      
        
        
          <option value="2020-08-20">Thursday, August 20</option>
        
      
        
        
          <option value="2020-08-21">Friday, August 21</option>
        
      
        
        
          <option value="2020-08-22">Saturday, August 22</option>
        
      
        
        
          <option value="2020-08-23">Sunday, August 23</option>
        
      
        
        
          <option value="2020-08-24">Monday, August 24</option>
        
      
        
        
          <option value="2020-08-25">Tuesday, August 25</option>
        
      
        
        
          <option value="2020-08-26">Wednesday, August 26</option>
        
      
        
        
          <option value="2020-08-27">Thursday, August 27</option>
        
      
        
        
          <option value="2020-08-28">Friday, August 28</option>
        
      
        
        
          <option value="2020-08-29">Saturday, August 29</option>
        
      
        
        
          <option value="2020-08-30">Sunday, August 30</option>
        
      
        
        
          <option value="2020-08-31">Monday, August 31</option>
        
      
        
        
          <option value="2020-09-01">Tuesday, September  1</option>
        
      
        
        
          <option value="2020-09-02">Wednesday, September  2</option>
        
      
        
        
          <option value="2020-09-03">Thursday, September  3</option>
        
      
        
        
          <option value="2020-09-04">Friday, September  4</option>
        
      
        
        
          <option value="2020-09-05">Saturday, September  5</option>
        
      
    
  </select>
          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>
        </p>

      </li>


      

      <li>
        <form name="movietimesSearchForm" method="get" action="">
          <select name="Film" 
                  class="fdn-interface-select uk-select" 
                  id="nowPlayingFilm">

            <option value="" selected disabled>
              Select a movie
            </option>

            

          </select>
        </form>

        <p class="fdn-interface-divider">or</p>

        <form name="movietimesSearchForm" method="get" action="">
          <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
            <option value="" selected disabled>Select a location</option>
            
          </select>
        </form>
        <script>
          jQuery(function(){
            jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
              if(jQuery(this).val()!=''){
                window.location.href=jQuery(this).val();
              }
            })
          })
        </script>
        
        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://www.inlander.com/spokane/MovieTimes">Browse all Film Times</a>  
        </p>
        
      </li>

      

      <li>
        <form name="diningSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151219">American</option>
            
              <option value="2151216">Asian</option>
            
              <option value="2151234">Bakery</option>
            
              <option value="2151235">Barbecue</option>
            
              <option value="2151239">Buffet</option>
            
              <option value="2151232">Burgers</option>
            
              <option value="2151220">Cafe</option>
            
              <option value="2433268">Catering</option>
            
              <option value="2151251">Coffee Shops</option>
            
              <option value="2151228">Diner</option>
            
              <option value="2151237">Donuts</option>
            
              <option value="2151221">Eclectic</option>
            
              <option value="2151222">European</option>
            
              <option value="2151218">Fine Dining</option>
            
              <option value="2412327">Food Trucks</option>
            
              <option value="2151275">General Restaurants</option>
            
              <option value="2151240">Gluten-Free Options</option>
            
              <option value="2151223">Hawaiian</option>
            
              <option value="2151238">Ice cream</option>
            
              <option value="18115935">Indian</option>
            
              <option value="2151229">Italian</option>
            
              <option value="2151230">Mediterranean</option>
            
              <option value="2151231">Mexican/Latin</option>
            
              <option value="2151224">Pizza</option>
            
              <option value="2151225">Pub Grub</option>
            
              <option value="2151226">Sandwiches</option>
            
              <option value="2151227">Seafood</option>
            
              <option value="2604012">Small Plates</option>
            
              <option value="2151236">Steakhouse</option>
            
              <option value="2151233">Sushi</option>
            
              <option value="2151217">Veggie-Friendly</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>

      

      <li>
        <form name="locationSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              
                <option value="2151206" >CULTURE & ENTERTAINMENT</option>
              
              <option value="2151277" >&nbsp;&nbsp;Bars</option>
            
              
              <option value="2151244" >&nbsp;&nbsp;Casinos</option>
            
              
              <option value="2151252" >&nbsp;&nbsp;Comedy</option>
            
              
              <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
            
              
              <option value="2151243" >&nbsp;&nbsp;Galleries</option>
            
              
              <option value="2151261" >&nbsp;&nbsp;Games</option>
            
              
              <option value="2151266" >&nbsp;&nbsp;Live Music</option>
            
              
              <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
            
              
              <option value="2151248" >&nbsp;&nbsp;Museums</option>
            
              
              <option value="2151246" >&nbsp;&nbsp;Music</option>
            
              
              <option value="2151250" >&nbsp;&nbsp;Theaters</option>
            
              
              <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
            
              
                <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
              
              <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
            
              
              <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
            
              
              <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
            
              
              <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
            
              
              <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
            
              
              <option value="2151242" >&nbsp;&nbsp;Hotels</option>
            
              
              <option value="2151249" >&nbsp;&nbsp;Libraries</option>
            
              
              <option value="18975480" >&nbsp;&nbsp;Nonprofit</option>
            
              
              <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
            
              
              <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
            
              
              <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
            
              
                <option value="2151329" >SHOPPING & SERVICES</option>
              
              <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
            
              
              <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
            
              
              <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
            
              
              <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
            
              
              <option value="2151333" >&nbsp;&nbsp;Pets</option>
            
              
              <option value="2202512" >&nbsp;&nbsp;Public Services</option>
            
              
              <option value="2151332" >&nbsp;&nbsp;Salons</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>
    </ul><!-- End of Tabbed Box -->
  </div>

</div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6001 comp-" data-component-id="AirAd300x6001">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-20')
                  });
                </script>
            </div>
          </div>
</div>
















  

  
    <div class="ZoneD ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      
        

        
            <div>
              <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Chey Scott
        
      </h3>

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/arbor-crest-wine-cellars-debuts-a-new-menu-created-via-a-collaboration-with-chef-chad-white/Content?oid=20048559">

      <div>

        <p class="fdn-teaser-headline">
          Arbor Crest Wine Cellars debuts a new menu created via a collaboration with chef Chad White

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Aug  6, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20048549/fooddrink1-1-5186ca1a6ce17aca.jpg?cb=1596727449"
           alt="Lamb and pork albondigas are part of chef Chad White&#39;s new vision on Arbor Crest&#39;s menu."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

          

        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/masks-but-make-it-fashion-spokane-jewelry-designers-make-face-masks-stylish-and-functional/Content?oid=20048051">

      <div>

        <p class="fdn-teaser-headline">
          Masks, but Make it Fashion: Spokane jewelry designers make face masks stylish and functional

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Aug  4, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20048060/pinkngreen_1024x1024.jpg?cb=1596563822"
           alt="Designer Summer Hightower brings bling to the face-masking era."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

          

        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/summers-bounty/Content?oid=20024573">

      <div>

        <p class="fdn-teaser-headline">
          Summer's Bounty

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Aug  3, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/20024572/home2-1.jpg?cb=1596736868"
           alt="Summer&#39;s Bounty"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

          

        
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/local-veterinary-clinics-are-busier-than-ever-amid-the-pandemic-while-other-pet-care-services-struggle-to-catch-up/Content?oid=20007862">

      <div>

        <p class="fdn-teaser-headline">
          Local veterinary clinics are busier than ever amid the pandemic, while other pet care services struggle to catch up

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Chey Scott
            </p>
          

          <time>
            Jul 30, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/20007860/artsculture1-1-a9f5872bc8334f74.jpg?cb=1596121206"
           alt="Local dog groomers are still struggling to catch up on appointments after being forced to shut down for weeks this spring."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

          

        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?author=2125543">
        More &raquo;
      </a>
    </div>
            </div>
          

      
    </div>  

  










  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.inlander.com/author/chey-scott">
            <img uk-img data-src="/imager/b/r-bigsquare/2125543/f825/IMG_20180531_101346_846.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            
            <a href="https://www.inlander.com/author/chey-scott">
              Chey Scott
            </a>
            
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            

            
              <div class="">
                <a href="https://twitter.com/CheyLScott" target="_blank" uk-tooltip="@CheyLScott">
                  <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: twitter; ratio: .77"></span>
                </a>
              </div>
            

            

            
              
                <div class="">
                  <a href="mailto:cheys@inlander.com" uk-tooltip="cheys@inlander.com">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
              <div class="">
                <a href="https://cheyscott.com" target="_blank" uk-tooltip="cheyscott.com">
                  <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: link; ratio: .77"></span>
                </a>
              </div>
            
          </div>  

          <div class="bio">
                  
              
              Chey Scott is the Inlander's food and listings editor. She compiles the weekly events calendar for the print and online editions of the Inlander, manages and edits the food section, and also writes about local arts and culture. Chey (pronounced Shay) is a lifelong Spokanite and a graduate of Washington State University...
                    

            <div class="uk-text-right">
              <a href="https://www.inlander.com/author/chey-scott" uk-tooltip="Read More about Chey Scott">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>


<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2501 comp-" data-component-id="AirAd300x2501">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-20')
                  });
                </script>
            </div>
          </div>
</div>





























  <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert FreeUpdatesDeals comp-landing-freeupdatesdeals" data-component-id="FreeUpdatesDeals">
    <div id="FreeUpdatesDeals" class="uk-position-relative">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://posting.inlander.com/spokane/NewsletterSignup/Page"
             target="">
            Get Free Updates & Deals
          </a>
        
      </h3>

      
    </div>

    
    <div class="FreeUpdatesDealsLoader uk-overlay uk-overlay-primary uk-position-cover uk-text-center uk-position-z-index uk-padding-xsmall" style="display:none;"><div class="uk-margin-xlarge-top" uk-spinner="ratio:2"></div></div>

    
    <div class="FreeUpdatesDealsSignup uk-margin-remove-top uk-padding-xsmall-top uk-clearfix">
      
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat1" name="checkBoxIntCat1" type="checkbox" value="8be50174-03ef-46e4-b11c-47c810cd3e1e" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat1">Sneak Peek Preview</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat2" name="checkBoxIntCat2" type="checkbox" value="58cc7c2c-479d-491a-ab82-3cb8e64282c5" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat2">Entree Food Newsletter</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat3" name="checkBoxIntCat3" type="checkbox" value="e9ad4316-7801-4e6f-ad29-dc8e1062a8a0" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat3">Weekend Countdown</label>
          </p>
        
        <div class="uk-margin-small uk-margin-remove-bottom uk-flex fdn-interface-input-group">
          <div class="uk-inline uk-width-expand">
            <span class="uk-form-icon" uk-icon="icon: mail"></span>
            <input class="uk-input" id="FreeUpdatesDealsEmail" type="email" name="emailAddr" placeholder="Enter Your Email Address">
          </div>
          <button class="fdn-button-submit uk-button uk-margin-remove-bottom" id="FreeUpdatesDealsSubmit" type="button">Submit</button>
        </div> 
     </div>
    
    <div class="FreeUpdatesDealsResult uk-margin-remove-top uk-padding-xsmall uk-clearfix" style="display:none;">
      results.
    </div>
        


  

  <script type="text/javascript">
  <!--
  //
  var FreeUpdatesDealsComponentSelector = 'div#FreeUpdatesDeals';
  var FreeUpdatesDealsFormSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsSignup';
  var FreeUpdatesDealsNewslettersSelector = FreeUpdatesDealsFormSelector+" input[type='checkbox']:checked";
  var FreeUpdatesDealsEmailSelector = FreeUpdatesDealsFormSelector+" input#FreeUpdatesDealsEmail";
  var FreeUpdatesDealsSubmitSelector = FreeUpdatesDealsFormSelector+" button#FreeUpdatesDealsSubmit";
  var FreeUpdatesDealsLoaderSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsLoader';
  var FreeUpdatesDealsResultSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsResult';

  //
  var FreeUpdatesDealsSignupRequest = null;
  var FreeUpdatesDealsEmailDefault = 'Enter Your Email Address';

  //
  Foundation.documentReady.then(function () {
    jQuery(FreeUpdatesDealsEmailSelector).val(FreeUpdatesDealsEmailDefault);
    jQuery(FreeUpdatesDealsEmailSelector).click(function () {
      if(jQuery(this).val() == FreeUpdatesDealsEmailDefault){
        jQuery(this).val('');
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).blur(function () {
      if(jQuery(this).val() == ''){
        jQuery(this).val(FreeUpdatesDealsEmailDefault);
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).keypress(function(event){
      if(event.which == 13){
        jQuery(this).blur();
        jQuery(FreeUpdatesDealsSubmitSelector).focus().click();
      }
    });
    jQuery(FreeUpdatesDealsSubmitSelector).click(function () {
      FreeUpdatesDealsSignup();
    });
  });

  //
  function FreeUpdatesDealsSignup(){
    var params = new Object();
    var newsletterList = new Array();

    var ajaxURL = 'https://'+window.location.host+'/spokane/Responsive/Custom/Components/Landing/FreeUpdatesDeals.html';
    var defaultErrorMessage = "<p>There was a problem with the submission. Please try again.</p>";

    jQuery(FreeUpdatesDealsNewslettersSelector).each(function(){
      newsletterList.push(jQuery(this).val());
    });

    //
    params.newsletterList = newsletterList.toString();
    params.newsletterAction = "add";
    params.emailAddress = jQuery(FreeUpdatesDealsEmailSelector).val();
    params.ajaxComponent = "FreeUpdatesDeals";

    // 
    if (FreeUpdatesDealsSignupRequest!= null) {
      FreeUpdatesDealsSignupRequest.abort();
    }

    //
    jQuery(FreeUpdatesDealsResultSelector).slideUp();
    jQuery(FreeUpdatesDealsLoaderSelector).show();

    //
    FreeUpdatesDealsSignupRequest  = new jQuery.ajax({
      url: ajaxURL,
      type: "GET",
      data: (params),
      dataType: "json",
      //
      success: function(data){
        jQuery(FreeUpdatesDealsLoaderSelector).hide();

        if(data.validate){
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(data.validate).slideDown();
        }else if(data.result){
          jQuery(FreeUpdatesDealsFormSelector).hide();
          jQuery(FreeUpdatesDealsResultSelector).html(data.result).show();
        }else{
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
        }
      },
      //
      timeout: function(){
        jQuery(FreeUpdatesDealsFormSelector).show();
        jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
      }
    });
  }
  //-->
  </script>
        </div>
    </div>
  <!-- End FreeUpdatesDeals -->

<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2502 comp-" data-component-id="AirAd300x2502">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-21')
                  });
                </script>
            </div>
          </div>
</div>










<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives?issue=20048512"
             target="">
            Current Issue
          </a>
        
      </h3>

      
    </div>
  <div class="uk-flex uk-flex-wrap"> 
    
      <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
        <a href="https://www.inlander.com/spokane/IssueArchives?issue=20048512">
          <img uk-img data-src="/imager/b/r-cover/20048512/a0a4/cover_080620"
           alt=""
           width=""
           height=""
           class="" />
        </a>
      </div>
    

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
    
    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
          <a href="https://issuu.com/theinlander/docs/inlander_08-06-2020" target="_blank">
            Digital Edition
          </a>
        </h4>
        <ul class="uk-list uk-margin-remove">
          <li class="uk-text-small uk-margin-remove uk-padding-xsmall-left">August  6-12, 2020</li>
        </ul>
      </div>
    

    
    
        <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
          <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
            <a href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
              Special Issues
            </a>
          </h4>
          <ul class="uk-list uk-margin-remove">
      
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=20007857">Pet Issue</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19937952">Cheap Eats Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19860399">Outdoors Issue</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19743486">Summer Guide</a></li>
      
      
      
    
          </ul>
        </div>
      
  </div> 

  
  <ul class="fdn-horizontal-nav-list uk-width-1-1 uk-flex-center">
    <li><a href="https://www.inlander.com/spokane/IssueArchives">Cover Gallery</a></li>
    <li><a href="https://www.inlander.com/spokane/IssueArchives?issue=20048512">Contents of Current Issue</a></li>
    <li><a href="https://www.inlander.com/spokane/ArticleArchives">Archives</a></li>
  </ul>

  </div>
</div>











    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert PastIssues comp-issue-pastissues" data-component-id="PastIssues">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives"
             target="">
            Read Past Issues
          </a>
        
      </h3>

      
    </div>
      
      <ul class="fdn-past-issues-block no-foundation-imgeditor">
  
  

  
  <li class="fdn-past-issue" uk-tooltip="Aug  3 - Oct  4,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=20020587" >
      <img uk-img data-src="/imager/b/r-cover/20020587/64fc/COVER_HH_080320.jpg"
           alt=""
           width="220"
           height="285"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul 30 - Aug  5,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=20007857" >
      <img uk-img data-src="/imager/b/r-cover/20007857/2994/Cover_073020.jpg"
           alt=""
           width="220"
           height="257"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul 23-29,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19975361" >
      <img uk-img data-src="/imager/b/r-cover/19975361/b5b4/Cover_072320.jpg"
           alt=""
           width="220"
           height="258"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul 16-22,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19937952" >
      <img uk-img data-src="/imager/b/r-cover/19937952/fb31/CVR_7-16-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul  9-15,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19897858" >
      <img uk-img data-src="/imager/b/r-cover/19897858/8be1/CVR_7-09-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul  2-8,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19860399" >
      <img uk-img data-src="/imager/b/r-cover/19860399/79cc/CVR_7-02-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

    </ul>
      
    </div>

  
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6002 comp-" data-component-id="AirAd300x6002">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x2 comp-" data-component-id="AirAdSmallView300x100x2">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2503 comp-" data-component-id="AirAd300x2503">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-22')
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        





















    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterIconRow comp-shell-footericonrow" data-component-id="FooterIconRow">
      <div class="custom-footer-block uk-flex uk-flex-wrap uk-flex-center uk-child-width-expand">
  
  

  <a id="fdn-footer-icon-fiFbook" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.facebook.com/theInlander/" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:facebook"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Facebook
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiTwitter" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://twitter.com/TheInlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:twitter"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Get Inlander Twitter Updates
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiInstagram" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.instagram.com/theinlander/" target="_self">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:instagram"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Instagram
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiYouTube" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://www.youtube.com/user/theinlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:youtube"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on You Tube
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiDigEd" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://issuu.com/theinlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:fdn-newspaper"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      View Digital Edition
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiRSS" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/syndication" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:rss"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Subscribe to RSS Feeds
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiNewsletters" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/NewsletterSignup/Page" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:mail"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Sign Up for Newsletters
    </div>
  </a>

  

      </div>
    </div>
  








    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Interns & Freelance
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Terms of Use
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Gotanewstip/Page" target="_self">
      
        Story Tips
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InlanderLocations/Page" target="_self">
      
        Find a paper
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Support/Page" target="_self">
      
        Support the Inlander
      
    </a>
  </li> 

  

      </ul>
    </div>
  




  

  

  <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert SiteLogin comp-shell-sitelogin" data-component-id="SiteLogin">
    <div id="fdn-default-login-SiteLogin">
    <ul data-view="loggedin"
         style="display: none;"
         class="uk-flex uk-list fdn-separated-list fdn-login-loggedin-container">
      <li><strong data-label="username">Username</strong></li>
      <li><a href="https://posting.inlander.com/spokane/MyProfile">View Profile</a></li>
      <li><a href="https://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a></li>
      <li><a href="https://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    
    <ul data-view="loggedout"
        style="display:none"
        class="uk-flex uk-list fdn-separated-list fdn-login-loggedout-container">
      <li>
        <a class="uk-button uk-button-small uk-flex uk-flex-middle" href="#LogIn">
          <span uk-icon="icon: fdn-login-icon"></span>&nbsp;Log in
        </a>
      </li>
    </ul>

  </div>

  <script>
  new Foundation.LoginRequiredComponent('fdn-default-login-SiteLogin')
  </script>
  </div>




<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2020
      Inlander 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


<!-- INSIGHT POWER MARKETING -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
  if (typeof TTDUniversalPixelApi === 'function') {
    var universalPixelApi = new TTDUniversalPixelApi();
    universalPixelApi.init("388klcj", ["npnrbtk"], "https://insight.adsrvr.org/track/up");
  }
});
</script>
<!-- END POWER MARKETING -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '203949824016500');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=203949824016500&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


  <div class="GlobalFooter ContentDefault  uk-hidden uk-root fdn-margin-vert AirAdSmallViewFixedFooterLeaderboard320x50 comp-" data-component-id="AirAdSmallViewFixedFooterLeaderboard320x50">
    <div class="fdn-ad-container">
            <!-- /2606185/in_fixedfooter -->
            <div id="div-gpt-ad-in_fixedfooter"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_fixedfooter"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_fixedfooter');
                  });
                </script>
            </div>
          </div>
  </div>





  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m uk-width-auto
                   uk-position-bottom-center uk-position-fixed uk-root fdn-margin-vert AirAdFixedBottom728x90 comp-" data-component-id="AirAdFixedBottom728x90"
       uk-alert>

    <button class="uk-alert-close uk-close-large" 
            type="button" uk-close></button>

    <div class="uk-margin-right" style="background-color:#666;width:728px;height:90px;">
      
    </div>

  </div>

  <div style="width:100%;height:110px" fdn-spacer-AirAdFixedBottom728x90></div>

  <script>
  jQuery('div[data-component-id="AirAdFixedBottom728x90"]').css({bottom: '-200px'})
  setTimeout(function() {
    var componentSelector = 'div[data-component-id="AirAdFixedBottom728x90"]'
    var adDivSelector = componentSelector + ' div[data-content-type="ad"]'
    var spacerSelector = '[fdn-spacer-AirAdFixedBottom728x90]'

    if(!Foundation.Ad.displayAdLoaded(jQuery(adDivSelector).attr('id'))){
      jQuery(componentSelector + ', ' + spacerSelector).remove()
    }else{
      jQuery(componentSelector + ', ' + spacerSelector).css({bottom: '0'})
    }
  },300)
  </script>


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <div class="Closer ContentDefault Ad uk-hidden uk-root fdn-margin-vert AirAdBackgroundWallpaper comp-" data-component-id="AirAdBackgroundWallpaper">
  <div class="fdn-ad-container">
            <!-- /2606185/in_siteskin -->
            <div id="div-gpt-ad-in_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_siteskin');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


