





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2904334" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=4dfb905ce28bf1acace434e1a634cff3" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=4dfb905ce28bf1acace434e1a634cff3" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=4dfb905ce28bf1acace434e1a634cff3" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=4dfb905ce28bf1acace434e1a634cff3" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="http://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Blog Section" href="http://www.inlander.com/spokane/Rss.xml?oid=2124745" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander" href="http://www.inlander.com/spokane/Rss.xml?oid=2145962" />
      
        <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander: " href="http://www.inlander.com/spokane/Rss.xml?category=2145962&amp;topic=oid%3A2124721" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Comments on North Idaho College sued in federal court for its response to a reported gang rape in 2013" href="http://www.inlander.com/spokane/Rss.xml?id=comments&amp;oid=2904334" />
    
  

  
  <script src="/foundation/scripts/core-public.js?cb=258abc76c8"></script>

  
  

  
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.inlander.com\/spokane\/Profile", "http:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  

  
  
  
    
  

  
  <!-- Begin Google Web Fonts API Calls -->
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->




  
  <script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>
              googletag.cmd.push(function() { 
            Foundation = Foundation || {};
            Foundation.Ad = Foundation.Ad || {};
            Foundation.Ad.slots = Foundation.Ad.slots || {};
                googletag.pubads().setTargeting('template', ["Post"]);
                googletag.pubads().setTargeting('media', ["screen"]);
                googletag.pubads().setTargeting('section', ["blog"]);
                googletag.pubads().setTargeting('category', ["Bloglander"]);
                googletag.pubads().setTargeting('oid', ["2904334"]);
                googletag.pubads().setTargeting('topic', ["news"]);
                googletag.pubads().setTargeting('tags', ["Title IX","North Idaho College","News"]);
            googletag.pubads().collapseEmptyDivs();
                Foundation.Ad.refresh = function (id) {
                  if (id && Foundation.Ad.slots[id]) {
                    googletag.pubads().refresh([Foundation.Ad.slots[id]]);
                  }
                  else {
                    googletag.pubads().refresh();
                  }
                };
                Foundation.Ad.refreshlockout = false;
                if (window.jQuery) {
                  jQuery(document).on("foundation:ad:refresh", function(event) {
                    if (Foundation.Ad.refreshlockout == false) {
                      Foundation.Ad.refreshlockout = true;
                      window.setTimeout(function () {
                        Foundation.Ad.refreshlockout = false;
                      }, 5000);
                      Foundation.Ad.refresh();
                    }
                  });
                }
              }); 
          </script>



  
  
  
  
  

  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="North Idaho College sued in federal court for its response to a reported gang rape in 2013 | Bloglander | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
  <meta name="description" content="A woman who says she was gang raped at an off-campus party in 2013 has sued North Idaho College, accusing the school of forcing her..." />
  <meta name="keywords" content="Title IX, North Idaho College, News, news, politics, calendar, bars, restaurants, Spokane, Coeur d&#39;Alene, Inland Northwest, community newspaper, happy hour, drinkspotter" />
  <title>North Idaho College sued in federal court for its response to a reported gang rape in 2013 | Bloglander | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>

  
  
  
    <meta name="author" content="Wilson Criscione">
  

  
  
  <meta name="news_keywords" content="title ix, north idaho college, news, news, politics, calendar, bars, restaurants, spokane, coeur dalene" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/inlander/imager/u/slideshow/2904426/img_1769_400.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/inlander/imager/u/slideshow/2904426/img_1769_400.jpg" />
  

  
    
      <link rel="canonical" href="http://www.inlander.com/Bloglander/archives/2016/09/28/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.inlander.com/Bloglander/archives/2016/09/28/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="North Idaho College sued in federal court for its response to a reported gang rape in 2013" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/inlander/imager/u/slideshow/2904426/img_1769_400.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="371" />
    
  

  
  
    <meta property="og:description" content="A woman who says she was gang raped at an off-campus party in 2013 has sued North Idaho College, accusing the school of forcing her..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2904334</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20160928173040</Attribute>
        <Attribute name="creationdate">20160928121811</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160928170600</Attribute>
            <Attribute name="releasedate">20160928</Attribute>
            <Attribute name="releaseepoch">1475107560</Attribute>
            <Attribute name="title">North Idaho College sued in federal court for its response to a reported gang rape in 2013</Attribute>
            <Attribute name="author">2660992</Attribute>
            <Attribute name="authorname">Wilson Criscione</Attribute>
            <Attribute name="authorsortname">Criscione, Wilson</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.inlander.com\/Bloglander\/archives\/2016\/09\/28\/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013"
          },
          "headline": "North Idaho College sued in federal court for its response to a reported gang rape in 2013",
          
            "description": "A woman who says she was gang raped at an off-campus party in 2013 has sued North Idaho College, accusing the school of forcing her to re-encounter her attackers in her dormitory and of intentionally misleading her about her rights under federal Title IX standards.&nbsp; According to the lawsuit filed in U.S. District Court, the assault took place when the victim was a 17-year-old freshman at NIC in November 2013.",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/2904426\/img_1769_400.jpg",
              "width": 400,
              "height": 225,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-09-28T17:06:00Z",
          "dateModified": "2016-09-28T17:30:40Z",
          
            "author": {
              "name": "Wilson Criscione",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "http://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image:src" content="http://media2.fdncms.com/inlander/imager/u/slideshow/2904426/img_1769_400.jpg">

    
    

    
      <meta name="twitter:creator" content="@@wilsoncriscione">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="North Idaho College sued in federal court for its response to a reported gang rape in 2013">
    <meta name="twitter:description" content="A woman who says she was gang raped at an off-campus party in 2013 has sued North Idaho College, accusing the school of forcing her...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.inlander.com/Bloglander/archives/2016/09/28/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Ad728x90Top" class="GlobalHeader BlogPost Ad">
  <!-- /2606185/in_blogs_a_leader -->
          <div id="div-gpt-ad-in_blogs_a_leader-462274" style="" data-slot="/2606185/in_blogs_a_leader" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_a_leader-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_a_leader-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_a_leader-462274'] = googletag.defineSlot('/2606185/in_blogs_a_leader', [728, 90],'div-gpt-ad-in_blogs_a_leader-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_a_leader-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad728x90Top -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        









<div id="LogoSearchLogin" class="SpanningFeature BlogPost ">
  <div class="loginSearch">
  

    
    
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form" id="searchbox_017793458706336421686:cnpz1lnlloq" action="http://www.inlander.com/spokane/Search">
              <input type="hidden" name="cx" value="017793458706336421686:cnpz1lnlloq" />
              <input type="hidden" name="cof" value="FORID:9" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="SEARCH OUR SITE" />
                <input type="submit" name="sa" value="GO" />
              </div>
              
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.inlander.com/spokane/Search">All</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/SlideshowArchives">in Slideshows</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/LocationSearch">in Locations</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#LogoSearchLogin form.search-form';
          var searchInputSelector = '#LogoSearchLogin input#search-input';
          var searchDropdownSelector = '#LogoSearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#LogoSearchLogin li.search-option a';
          var easeage = 'easeInOutCirc';
          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast',easeage);
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast',easeage);
            }
          }

          var canProceed = function(obj, searchAllOption){
            var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
            // Don't proceed without a keyword on the search-all option
            if(emptyKeyword && searchAllOption){
              return false;
            }
            return true;
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"SEARCH OUR SITE");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed(e.target, true)){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script>

  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.inlander.com/spokane/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Sign Up</a></li>
    </ul>
  
   </div>
  
  
  
         

     <div id="header-logo">
     <p id="headerSlogan">
     America's best read urban weekly | <a href="http://www.inlander.com/spokane/WhoWeAre/Page">Learn More &raquo;</a>
     </p>
     
       <div id="logo"><a href="http://www.inlander.com/" title="Inlander">Inlander</a></div>
     </div>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LogoSearchLogin");
  </script>













	<div id="NavigationHorizontal" class="SpanningFeature BlogPost ">
	  
	    
	    
	        <ul id="mainNav">
	      
	      

	      

	      

	      

	      <li class="first" id="NavItem_NewsComment">
	        <a href="http://www.inlander.com/spokane/news-and-comment/Section?oid=2124740" target="_self" class="subnav_link" id="SNAVL_NewsComment">News &amp; Comment</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_CultureFood">
	        <a href="http://www.inlander.com/spokane/culture-and-food/Section?oid=2124741" target="_self" class="subnav_link" id="SNAVL_CultureFood">Culture &amp; Food</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_MusicFilm">
	        <a href="http://www.inlander.com/spokane/music-and-film/Section?oid=2124742" target="_self" class="subnav_link" id="SNAVL_MusicFilm">Music &amp; Film</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="" id="NavItem_InHealth">
	        <a href="http://www.inlander.com/spokane/in-health/Section?oid=2185553" target="_self" class="subnav_link" id="SNAVL_InHealth">InHealth</a>
	      </li>
	      
	    
	      

	      

	      

	      

	      <li class="last" id="NavItem_LocalBusiness">
	        <a href="#" target="_self" class="subnav_link" id="SNAVL_LocalBusiness">Promotions</a>
	      </li>
	      
	    
	        </ul>
	      

	    
	      
	      
	        
	          <h3 class="hidden">Browse News &amp; Comment</h3>
	          <ul class="subnav_content" id="SNAV_NewsComment" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/news/Category?oid=2124763" target="_self" title="">News</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/comment/Category?oid=2124753" target="_self" title="">Comment</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/green-zone/Category?oid=2318349" target="_self" title="">Green Zone</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124740" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Culture &amp; Food</h3>
	          <ul class="subnav_content" id="SNAV_CultureFood" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747" target="_self" title="">Arts &amp; Culture</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/food-and-drink/Category?oid=2124758" target="_self" title="">Food &amp; Drink</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/LocationSearch?locationSection=2151205" target="_self" title="">Restaurants</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&Day=Today&sortType=range" target="_self" title="">Happy Hours</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/IssueArchives?issue=2565927" target="_self" title="">Annual Manual</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/i-saw-you/Category?oid=2436355" target="_self" title="">Read &quot;I Saw You&quot;</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self" title="">Submit &quot;I Saw You&quot;</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124741" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Music &amp; Film</h3>
	          <ul class="subnav_content" id="SNAV_MusicFilm" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/music/Category?oid=2124762" target="_self" title="">Music</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/EventSearch?eventSection=2163369" target="_self" title="">Live Music Listings</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://volume.inlander.com/" target="_self" title="">Volume Music Festival</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/film/Category?oid=2124757" target="_self" title="">Film</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/MovieTimes" target="_self" title="">Movie Times</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124742" target="_self" title="">Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse InHealth</h3>
	          <ul class="subnav_content" id="SNAV_InHealth" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/inhealth/Section?oid=2185553" target="_self" title="">InHealth</a>
	        </li>
	        
	      
	        

	        

	        <li class="searchItem">
	          <a href="http://www.inlander.com/spokane/IssueArchives?special=InHealth" target="_self" title="">InHealth Archives</a>
	        </li>
	        
	          </ul>
	        
	      
	        
	          <h3 class="hidden">Browse Promotions</h3>
	          <ul class="subnav_content" id="SNAV_LocalBusiness" style="display:none;">
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/freestuff" target="_self" title="">Contests</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://snowlanderexpo.com" target="_self" title="">Snowlander Powder Keg</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://issuu.com/theinlander/docs/inland_pub_-_the_menu_-_2015_1-64" target="_self" title="">The Menu</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/ArticleArchives?category=2439834" target="_self" title="">Suds and Cinema</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.restaurantweekspokane.com/" target="_self" title="">Inlander Restaurant Week</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://snowlanderexpo.com" target="_self" title="">Snowlander Expo</a>
	        </li>
	        
	      
	        

	        

	        <li class="">
	          <a href="http://www.inlander.com/spokane/nonprofit-guide-2015/Content?oid=2546770" target="_self" title="">Nonprofit Guide: 2015</a>
	        </li>
	        
	          </ul>
	        
	      

	      

	      
	      
	      
	        <script type="text/javascript"><!--
	          Event.observe(document, "dom:loaded", function () {
	            var panellinks = $$('.subnav_link');
	            panellinks.each(function(fl) {
	              var panel_id = 'SNAV_'+fl.id.split('_')[1];
	              var link_w = fl.getWidth();
	              new FloatingPanel(fl,panel_id,{
	                rightOffset:'-' + (link_w + 0),
	                topOffset:'24',
	                effects: 'off',
	                closeDelay:'0',
	                allowDefault: true,
	                beforeOpen: function() {
	                  fl.addClassName('hover');
	                  Element.up(fl).addClassName('hover');
	                },
	                beforeClose: function() {
	                  fl.removeClassName('hover');
	                  Element.up(fl).removeClassName('hover');
	                }
	              });
	            });
	          });
	        // --></script>
	      
	    
	  
	</div>


	

	
	
	


<!-- End #NavigationHorizontal -->


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_news Bloglander">
    <a href="http://www.inlander.com/blogs/Bloglander/">
    <h1 class="Bloglander">
      
        Bloglander
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.inlander.com/spokane/Bloglander/blogs/Archives">Archives</a> |
        <a href="/spokane/Rss.xml?category=2145962">RSS</a>
      
      
    </p>
  </div>






  

  

  
  

  

  <div id="TabbedBlogTopics" class="SpanningFeature BlogPost ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="http://www.inlander.com/blogs/Bloglander/">The Latest</a></li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/news/">
              News
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">
              Arts & Culture
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/music/">
              Music
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.inlander.com/Bloglander/archives/inhealth/">
              InHealth
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End TabbedBlogTopics -->














  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/condon-strikes-deal-avoiding-ethics-commission-hearing-over-alleged-dishonesty" class="prev" rel="prev">&laquo;&nbsp;Condon strikes deal, avoiding ethic&hellip;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Wednesday, September 28, 2016</h2>
      
    
      
      <div class="blogPost bloglander topic-news">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBloglander">
          <a href="http://www.inlander.com/Bloglander/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a2904334">
      
      
      
      
      
      
        North Idaho College sued in federal court for its response to a reported gang rape in 2013
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.inlander.com/spokane/ArticleArchives?author=2660992" rel="author">Wilson Criscione</a>
        
        
          
            on <span class="postTime">Wed, Sep 28, 2016</span> at <span class="postTime"> 5:06 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
        
        
        A woman who says she was gang raped at an off-campus party in 2013 has sued North Idaho College, accusing the school of forcing her to re-encounter her attackers in her dormitory and of intentionally misleading her about her rights under federal Title IX standards.&nbsp;<br>
 <br>
 According to the lawsuit filed in U.S. District Court, the assault took place when the victim was a 17-year-old freshman at NIC in November 2013. She became intoxicated at the party, but when she was falling in and out of consciousness, she recalls three men that she knew sexually assaulting her, the lawsuit says.&nbsp;<br>
 <br>
 The following day, the complaint filed in court says that the victim texted her friend — a resident assistant at the time — describing the incident, including how one man was standing by "asking for a turn" during the assault. The 17-year-old also explained to her friend how she felt "disgusted with herself" afterward. The friend notified her supervisor about the incident, and eventually the school's vice president of student services and a campus counselor were both notified.<br>
 <br>
 The lawsuit contends that NIC officials did nothing to investigate the men she says attacked her. Instead, it states, they attempted to convince her to move out of the dorms, and "thereafter punished" her for her actions "in the wake of the emotional and psychological turmoil," the lawsuit says.&nbsp;<br>
 <br>
 About a month after the incident, the resident assistant at the dorm noted that the victim entered the dorm at 1:35 am "distraught and intoxicated," saying "all she wants to do is drink to forget what happened." Soon after that, the school had her sign a "behavior contract" to address her drinking issue. The school then assigned the resident assistant to track when the victim came and went from the dorm, according to the lawsuit.&nbsp;<br>
 <br>
 The victim was disciplined by NIC in April 2014 for writing graffiti on the windows that expressed her dissatisfaction with the way she was being treated by the school, the complaint says. <br>
 <br>
 The lawsuit says the school then intentionally misled her regarding her Title IX rights, which prohibit discrimination on the basis of sex in any federally funded education program or activity. When the victim asked the Title IX coordinator if the assault "qualified" for a Title IX complaint, the coordinator responded that he did not understand what she meant by "qualify for a complaint," but that it did fall under the purview of Title IX and it was his job to investigate all allegations.&nbsp;<br>
 <br>
 NIC spokesman Tom Greene says the college cannot comment on pending litigation.&nbsp;<br>
 <br>
 Rebecca Rainey, an Idaho attorney representing the young woman in the case, says her client reported the assault to police the spring after the November assault, but no charges were filed. Rainey says the men involved were not named in the lawsuit because she says the lawsuit is about "the school's lack of response and inaction."&nbsp;<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.inlander.com/Bloglander/archives/2016/09/28/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.inlander.com/Bloglander/archives/2016/09/28/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013&text=North%20Idaho%20College%20sued%20in%20federal%20court%20for%20its%20response%20to%20a%20reported%20gang%20rape%20in%202013" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=North%20Idaho%20College%20sued%20in%20federal%20court%20for%20its%20response%20to%20a%20reported%20gang%20rape%20in%202013&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Finlander%2Fimager%2Fu%2Fslideshow%2F2904426%2Fimg_1769_400.jpg&amp;url=http%3A%2F%2Fwww.inlander.com%2FBloglander%2Farchives%2F2016%2F09%2F28%2Fnorth-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.inlander.com/spokane/Profile/MyFavorites?add=2904334">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2904334" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.inlander.com/spokane/Tools/EmailFriend?oid=2904334" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5196a60e5cd22468" addthis:url="http://www.inlander.com/Bloglander/archives/2016/09/28/north-idaho-college-sued-in-federal-court-for-its-response-to-a-reported-gang-rape-in-2013" addthis:title="North Idaho College sued in federal court for its response to a reported gang rape in 2013" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5196a60e5cd22468", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Title%20IX" rel="tag">Title IX</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=North%20Idaho%20College" rel="tag">North Idaho College</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" rel="tag">News</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?contentFeature=2130750" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  



    
    
    
    
















  

  

  
  

  

  

























  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestbloglander">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/condon-strikes-deal-avoiding-ethics-commission-hearing-over-alleged-dishonesty">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2904414/sherryjones.jpg" width="100" height="100" alt="Condon strikes deal, avoiding ethics commission hearing over alleged dishonesty" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/condon-strikes-deal-avoiding-ethics-commission-hearing-over-alleged-dishonesty">Condon strikes deal, avoiding ethics commission hearing over alleged dishonesty</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Daniel Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/witness-tampering-bridge-bashing-and-other-fun-spokane-things-in-todays-headlines">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2904257/trump_gestures.jpg" width="100" height="100" alt="Witness tampering, bridge bashing and other fun Spokane things in today&#39;s headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/witness-tampering-bridge-bashing-and-other-fun-spokane-things-in-todays-headlines">Witness tampering, bridge bashing and other fun Spokane things in today's headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Daniel Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/27/new-police-chief-tapped-wsu-player-cleared-debate-reaction-and-morning-news">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2902828/news1-1-727918bf04a5970a.jpg" width="100" height="100" alt="New police chief tapped, WSU player cleared, debate reaction and morning news" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/27/new-police-chief-tapped-wsu-player-cleared-debate-reaction-and-morning-news">New police chief tapped, WSU player cleared, debate reaction and morning news</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 27, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Title%20IX%7C%7CNorth%20Idaho%20College%7C%7CNews" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  







  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Wilson Criscione</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/27/new-police-chief-tapped-wsu-player-cleared-debate-reaction-and-morning-news">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2902828/news1-1-727918bf04a5970a.jpg" width="100" height="100" alt="New police chief tapped, WSU player cleared, debate reaction and morning news" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/27/new-police-chief-tapped-wsu-player-cleared-debate-reaction-and-morning-news">New police chief tapped, WSU player cleared, debate reaction and morning news</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 27, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/23/spokane-public-schools-recognized-for-improving-equality-in-ap-courses">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2900506/news4-1.jpg" width="100" height="100" alt="Spokane Public Schools recognized for improving equality in AP courses" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/23/spokane-public-schools-recognized-for-improving-equality-in-ap-courses">Spokane Public Schools recognized for improving equality in AP courses</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 23, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/23/wsu-police-investigate-graffiti-with-the-n-word-and-trump-2016">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2900453/wsu_terrell.0.0.jpg" width="100" height="100" alt="WSU police investigate graffiti with the N-word and &quot;Trump 2016&quot;" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/23/wsu-police-investigate-graffiti-with-the-n-word-and-trump-2016">WSU police investigate graffiti with the N-word and "Trump 2016"</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 23, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.inlander.com/spokane/ArticleArchives?author=2660992" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="Ad660x90x1" class="SpanningFeature BlogPost Ad">
  <!-- /2606185/in_blogs_j_banner -->
          <div id="div-gpt-ad-in_blogs_j_banner-462274" style="" data-slot="/2606185/in_blogs_j_banner" data-output="asynchronous" data-width="660" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_j_banner-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_j_banner-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_j_banner-462274'] = googletag.defineSlot('/2606185/in_blogs_j_banner', [660, 90],'div-gpt-ad-in_blogs_j_banner-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_j_banner-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad660x90x1 -->





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2904334" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/spokane/Rss.xml?id=comments&amp;oid=2904334" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2904334" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  







  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/02/09/concert-review-sleater-kinneys-reunion-tour-kickoff-in-spokane">
          <img src="http://media1.fdncms.com/inlander/imager/new-headline/u/square/2410514/sleaterkinneylive4allinshot.jpg" width="100" height="100" alt="CONCERT REVIEW: Sleater-Kinney&#39;s reunion tour kickoff in Spokane" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/02/09/concert-review-sleater-kinneys-reunion-tour-kickoff-in-spokane">CONCERT REVIEW: Sleater-Kinney's reunion tour kickoff in Spokane</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Feb  9, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/03/20/local-teen-inventor-heads-to-the-shark-tank-with-the-icpooch">
          <img src="http://media1.fdncms.com/inlander/imager/local-teen-inventor-heads-to-the-shark/u/square/2430036/ee8ad8218653bab38cb58bbca19bca4a_large.jpg" width="100" height="100" alt="Local teen inventor heads to the &lt;i&gt;Shark Tank&lt;/i&gt; with the ICPooch" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/03/20/local-teen-inventor-heads-to-the-shark-tank-with-the-icpooch">Local teen inventor heads to the <i>Shark Tank</i> with the ICPooch</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kaitlyn Anson</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar 20, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Ad300x115x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_b_promo -->
          <div id="div-gpt-ad-in_blogs_b_promo-462274" style="" data-slot="/2606185/in_blogs_b_promo" data-output="asynchronous" data-width="300" data-height="115">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_b_promo-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_b_promo-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_b_promo-462274'] = googletag.defineSlot('/2606185/in_blogs_b_promo', [300, 115],'div-gpt-ad-in_blogs_b_promo-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_b_promo-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x115x1 -->

























<div id="EventPicksChooser" class="SpanningIsland BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.inlander.com/spokane/EventSearch">Events</a> &amp; <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  <!-- /2606185/in_events_n_sponsor -->
          <div id="div-gpt-ad-in_events_n_sponsor-462274" style="" data-slot="/2606185/in_events_n_sponsor" data-output="asynchronous" data-width="300" data-height="25">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_events_n_sponsor-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_events_n_sponsor-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_events_n_sponsor-462274'] = googletag.defineSlot('/2606185/in_events_n_sponsor', [300, 25],'div-gpt-ad-in_events_n_sponsor-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_events_n_sponsor-462274');
                  }
                }
                });
            </script>
          </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-09-29%2004%3A00%3A00">Thu</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-09-30%2004%3A00%3A00">Fri</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-10-01%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-10-02%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-10-03%2004%3A00%3A00">Mon</a>
      
        | <a class="calDay last" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-10-04%2004%3A00%3A00">Tue</a>
      
    </div>

    
    
      <div class="storyItem">
    

    

    
      <a href="http://www.inlander.com/spokane/spokane-artist-trading-card-swap/Event?oid=2761512">
        <img src="http://media1.fdncms.com/inlander/imager/u/homesectionfeature/2761511/12522921_1395768827388287_7599066663389833095_n.jpg" alt="Spokane Artist Trading Card Swap" title="Spokane Artist Trading Card Swap" width="140" height="140" />
      </a>
     
     <h4 class="headline"><a href="http://www.inlander.com/spokane/spokane-artist-trading-card-swap/Event?oid=2761512">Spokane Artist Trading Card Swap</a>  
       <span class="smaller">@ Boots Bakery & Lounge</span>
     </h4>
      <h5 class="subhead">Last Wednesday of every month</h5>

  </div>
      

  
 
  <p class="more"><a href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-09-28" selected="selected">Wednesday, September 28</option>
        
      
        
        
          <option value="2016-09-29">Thursday, September 29</option>
        
      
        
        
          <option value="2016-09-30">Friday, September 30</option>
        
      
        
        
          <option value="2016-10-01">Saturday, October  1</option>
        
      
        
        
          <option value="2016-10-02">Sunday, October  2</option>
        
      
        
        
          <option value="2016-10-03">Monday, October  3</option>
        
      
        
        
          <option value="2016-10-04">Tuesday, October  4</option>
        
      
        
        
          <option value="2016-10-05">Wednesday, October  5</option>
        
      
        
        
          <option value="2016-10-06">Thursday, October  6</option>
        
      
        
        
          <option value="2016-10-07">Friday, October  7</option>
        
      
        
        
          <option value="2016-10-08">Saturday, October  8</option>
        
      
        
        
          <option value="2016-10-09">Sunday, October  9</option>
        
      
        
        
          <option value="2016-10-10">Monday, October 10</option>
        
      
        
        
          <option value="2016-10-11">Tuesday, October 11</option>
        
      
        
        
          <option value="2016-10-12">Wednesday, October 12</option>
        
      
        
        
          <option value="2016-10-13">Thursday, October 13</option>
        
      
        
        
          <option value="2016-10-14">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="2193314" >&nbsp;&nbsp;Benefit</option>
          
            <option value="2151680" >&nbsp;&nbsp;Comedy</option>
          
            <option value="2151681" >&nbsp;&nbsp;Community</option>
          
            <option value="2151693" >&nbsp;&nbsp;Crafts</option>
          
            <option value="2151691" >&nbsp;&nbsp;Etc.</option>
          
            <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
          
            <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
          
            <option value="2151682" >&nbsp;&nbsp;Festival</option>
          
            <option value="2151683" >&nbsp;&nbsp;Film</option>
          
            <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
          
            <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
          
            <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
          
            <option value="2210491" >&nbsp;&nbsp;Museums</option>
          
            <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
          
            <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
          
            <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
          
            <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
          
            <option value="2151687" >&nbsp;&nbsp;Theater</option>
          
            <option value="2151695" >&nbsp;&nbsp;Trivia</option>
          
            <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
          
            <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
          
            <option value="2151689" >&nbsp;&nbsp;Words</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <input type="hidden" name="eventSection" value="2163369" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-09-28" selected="selected">Wednesday, September 28</option>
        
      
        
        
          <option value="2016-09-29">Thursday, September 29</option>
        
      
        
        
          <option value="2016-09-30">Friday, September 30</option>
        
      
        
        
          <option value="2016-10-01">Saturday, October  1</option>
        
      
        
        
          <option value="2016-10-02">Sunday, October  2</option>
        
      
        
        
          <option value="2016-10-03">Monday, October  3</option>
        
      
        
        
          <option value="2016-10-04">Tuesday, October  4</option>
        
      
        
        
          <option value="2016-10-05">Wednesday, October  5</option>
        
      
        
        
          <option value="2016-10-06">Thursday, October  6</option>
        
      
        
        
          <option value="2016-10-07">Friday, October  7</option>
        
      
        
        
          <option value="2016-10-08">Saturday, October  8</option>
        
      
        
        
          <option value="2016-10-09">Sunday, October  9</option>
        
      
        
        
          <option value="2016-10-10">Monday, October 10</option>
        
      
        
        
          <option value="2016-10-11">Tuesday, October 11</option>
        
      
        
        
          <option value="2016-10-12">Wednesday, October 12</option>
        
      
        
        
          <option value="2016-10-13">Thursday, October 13</option>
        
      
        
        
          <option value="2016-10-14">Friday, October 14</option>
        
      
        
        
          <option value="2016-10-15">Saturday, October 15</option>
        
      
        
        
          <option value="2016-10-16">Sunday, October 16</option>
        
      
        
        
          <option value="2016-10-17">Monday, October 17</option>
        
      
        
        
          <option value="2016-10-18">Tuesday, October 18</option>
        
      
        
        
          <option value="2016-10-19">Wednesday, October 19</option>
        
      
        
        
          <option value="2016-10-20">Thursday, October 20</option>
        
      
        
        
          <option value="2016-10-21">Friday, October 21</option>
        
      
        
        
          <option value="2016-10-22">Saturday, October 22</option>
        
      
        
        
          <option value="2016-10-23">Sunday, October 23</option>
        
      
        
        
          <option value="2016-10-24">Monday, October 24</option>
        
      
        
        
          <option value="2016-10-25">Tuesday, October 25</option>
        
      
        
        
          <option value="2016-10-26">Wednesday, October 26</option>
        
      
        
        
          <option value="2016-10-27">Thursday, October 27</option>
        
      
        
        
          <option value="2016-10-28">Friday, October 28</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2796596">Bad Moms</option>
          
            <option value="2836112">Ben-Hur</option>
          
            <option value="2874935">Blair Witch</option>
          
            <option value="2874919">Bridget Jones&#39;s Baby</option>
          
            <option value="2839953">Captain Fantastic</option>
          
            <option value="2776995">Central Intelligence</option>
          
            <option value="2856668">Don&#39;t Breathe</option>
          
            <option value="2779297">Finding Dory</option>
          
            <option value="2853377">Florence Foster Jenkins</option>
          
            <option value="2813228">Ghostbusters</option>
          
            <option value="2828946">Gleason</option>
          
            <option value="2860208">Hell or High Water</option>
          
            <option value="2810259">Hillary&#39;s America: The Secret History of the Democratic Party</option>
          
            <option value="2891633">Hillsong: Let Hope Rise</option>
          
            <option value="2899419">The Hollars</option>
          
            <option value="2813242">Ice Age: Collision Course</option>
          
            <option value="2821000">Jason Bourne</option>
          
            <option value="2839945">Kubo and the Two Strings</option>
          
            <option value="2798896">The Legend of Tarzan</option>
          
            <option value="2862901">The Light Between Oceans</option>
          
            <option value="2826193">Lights Out</option>
          
            <option value="2881746">The Magnificent Seven: The IMAX 2D Experience</option>
          
            <option value="2881726">The Magnificent Seven</option>
          
            <option value="2856664">Mechanic: Resurrection</option>
          
            <option value="2833547">Nerve</option>
          
            <option value="2839934">Nine Lives</option>
          
            <option value="2836110">Pete&#39;s Dragon</option>
          
            <option value="2894369">Saturday&#39;s Warrior</option>
          
            <option value="2839944">Sausage Party</option>
          
            <option value="2788980">The Secret Life of Pets</option>
          
            <option value="2874915">Snowden</option>
          
            <option value="2806567">Star Trek Beyond</option>
          
            <option value="2881724">Storks</option>
          
            <option value="2882621">Storks 3D</option>
          
            <option value="2827568">Suicide Squad</option>
          
            <option value="2868938">Sully</option>
          
            <option value="2845682">Vanished: Left Behind Next Gen</option>
          
            <option value="2854614">War Dogs</option>
          
            <option value="2871436">The Wild Life</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="2151827" >AMC River Park Square 20</option>
          
            <option value="2151831" >Bonner Mall Cinemas</option>
          
            <option value="2151823" >Garland Theater</option>
          
            <option value="2153812" >Hayden Discount Cinema</option>
          
            <option value="2151830" >Northtown Mall Stadium 12</option>
          
            <option value="2151835" >Pullman Village Centre Cinemas</option>
          
            <option value="2151832" >Regal Cinemas Riverstone Stadium 14</option>
          
            <option value="2151822" >Regal Spokane Valley Stadium 12</option>
          
            <option value="2151836" >Village Center Airway Heights</option>
          
            <option value="2151833" >Village Centre Cinemas Wandermere</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <input type="hidden" name="locationSection" value="2151205" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="2151219">American</option>
          
            <option value="2151216">Asian</option>
          
            <option value="2151234">Bakery</option>
          
            <option value="2151235">Barbecue</option>
          
            <option value="2151239">Buffet</option>
          
            <option value="2151232">Burgers</option>
          
            <option value="2151220">Cafe</option>
          
            <option value="2433268">Catering</option>
          
            <option value="2151251">Coffee Shops</option>
          
            <option value="2151228">Diner</option>
          
            <option value="2151237">Donuts</option>
          
            <option value="2151221">Eclectic</option>
          
            <option value="2151222">European</option>
          
            <option value="2151218">Fine Dining</option>
          
            <option value="2412327">Food Trucks</option>
          
            <option value="2151275">General Restaurants</option>
          
            <option value="2151240">Gluten-Free Options</option>
          
            <option value="2151223">Hawaiian</option>
          
            <option value="2151238">Ice cream</option>
          
            <option value="2151229">Italian</option>
          
            <option value="2151230">Mediterranean</option>
          
            <option value="2151231">Mexican/Latin</option>
          
            <option value="2151224">Pizza</option>
          
            <option value="2151225">Pub Grub</option>
          
            <option value="2151226">Sandwiches</option>
          
            <option value="2151227">Seafood</option>
          
            <option value="2604012">Small Plates</option>
          
            <option value="2151236">Steak</option>
          
            <option value="2151233">Sushi</option>
          
            <option value="2151217">Veggie-Friendly</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="2151206" >CULTURE & ENTERTAINMENT</option>
            
            <option value="2151277" >&nbsp;&nbsp;Bars</option>
          
            
            <option value="2151244" >&nbsp;&nbsp;Casinos</option>
          
            
            <option value="2151252" >&nbsp;&nbsp;Comedy</option>
          
            
            <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
          
            
            <option value="2151243" >&nbsp;&nbsp;Galleries</option>
          
            
            <option value="2151261" >&nbsp;&nbsp;Games</option>
          
            
            <option value="2151266" >&nbsp;&nbsp;Live Music</option>
          
            
            <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
          
            
            <option value="2151248" >&nbsp;&nbsp;Museums</option>
          
            
            <option value="2151246" >&nbsp;&nbsp;Music</option>
          
            
            <option value="2151250" >&nbsp;&nbsp;Theaters</option>
          
            
            <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
          
            
              <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
            
            <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
          
            
            <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
          
            
            <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
          
            
            <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
          
            
            <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
          
            
            <option value="2151242" >&nbsp;&nbsp;Hotel</option>
          
            
            <option value="2151249" >&nbsp;&nbsp;Libraries</option>
          
            
            <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
          
            
            <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
          
            
            <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
          
            
              <option value="2151329" >SHOPPING & SERVICES</option>
            
            <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
          
            
            <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
          
            
            <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
          
            
            <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
          
            
            <option value="2151333" >&nbsp;&nbsp;Pets</option>
          
            
            <option value="2202512" >&nbsp;&nbsp;Public Services</option>
          
            
            <option value="2151332" >&nbsp;&nbsp;Salons</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function() {
  // Main tabs.
  dnSetupTabGroup(
      $$("#EventPicksChooser div.tabs>div"),
      $$("#EventPicksChooser div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
  );

  // Remove default tab behavior.
  $$("#EventPicksChooser div.tabs>div a").each(function (a, index) {
      a.onclick = function() {
        return false;
      };
  });
});
//-->
</script>
<!-- End #EventPicksChooser -->
<div id="Ad300x600x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_c_half -->
          <div id="div-gpt-ad-in_blogs_c_half-462274" style="" data-slot="/2606185/in_blogs_c_half" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_c_half-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_c_half-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_c_half-462274'] = googletag.defineSlot('/2606185/in_blogs_c_half', [300, 600],'div-gpt-ad-in_blogs_c_half-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_c_half-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x600x1 -->





  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestbloglander"><span class="headingText">Latest in Bloglander</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/condon-strikes-deal-avoiding-ethics-commission-hearing-over-alleged-dishonesty">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2904414/sherryjones.jpg" width="100" height="100" alt="Condon strikes deal, avoiding ethics commission hearing over alleged dishonesty" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/condon-strikes-deal-avoiding-ethics-commission-hearing-over-alleged-dishonesty">Condon strikes deal, avoiding ethics commission hearing over alleged dishonesty</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Daniel Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/food-blotter-second-location-for-nectar-beer-and-wine-allies-reopens-and-more">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2904411/fooddrink1-1-d70ec981cdfc6437.jpg" width="100" height="100" alt="Food Blotter: Second location for Nectar Beer &amp;amp; Wine, Allie&#39;s reopens and more" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/food-blotter-second-location-for-nectar-beer-and-wine-allies-reopens-and-more">Food Blotter: Second location for Nectar Beer &amp; Wine, Allie's reopens and more</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chey Scott</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/witness-tampering-bridge-bashing-and-other-fun-spokane-things-in-todays-headlines">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2904257/trump_gestures.jpg" width="100" height="100" alt="Witness tampering, bridge bashing and other fun Spokane things in today&#39;s headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/09/28/witness-tampering-bridge-bashing-and-other-fun-spokane-things-in-todays-headlines">Witness tampering, bridge bashing and other fun Spokane things in today's headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Daniel Walters</li>
      
      <li class="l1 longOnly">
        <span class="date">Sep 28, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.inlander.com/spokane/ArticleArchives?category=2145962" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Ad300x250x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_d_medRect -->
          <div id="div-gpt-ad-in_blogs_d_medrect-462274" style="" data-slot="/2606185/in_blogs_d_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_d_medrect-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_d_medrect-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_d_medrect-462274'] = googletag.defineSlot('/2606185/in_blogs_d_medRect', [300, 250],'div-gpt-ad-in_blogs_d_medrect-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_d_medrect-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 -->






    <div id="TopTopics" class="SpanningIsland BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Bloglander</span>
        
      </h2>
  
  

  <h4><a href="http://www.inlander.com/Bloglander/archives/news/">News</a> (148)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/music/">Music</a> (47)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">Arts & Culture</a> (21)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/for-fun/">For Fun!</a> (13)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/whats-up/">What's Up?</a> (13)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.inlander.com/Bloglander/archives/">More</a>
      </div>
    </div>
  
<div id="Ad300x250x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_e_medRect -->
          <div id="div-gpt-ad-in_blogs_e_medrect-462274" style="" data-slot="/2606185/in_blogs_e_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_e_medrect-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_e_medrect-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_e_medrect-462274'] = googletag.defineSlot('/2606185/in_blogs_e_medRect', [300, 250],'div-gpt-ad-in_blogs_e_medrect-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_e_medrect-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="Ad300x100x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_f_smallRect -->
          <div id="div-gpt-ad-in_blogs_f_smallrect-462274" style="" data-slot="/2606185/in_blogs_f_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_f_smallrect-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_f_smallrect-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_f_smallrect-462274'] = googletag.defineSlot('/2606185/in_blogs_f_smallRect', [300, 100],'div-gpt-ad-in_blogs_f_smallrect-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_f_smallrect-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x100x1 --><div id="Ad300x100x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_g_smallRect -->
          <div id="div-gpt-ad-in_blogs_g_smallrect-462274" style="" data-slot="/2606185/in_blogs_g_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_g_smallrect-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_g_smallrect-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_g_smallrect-462274'] = googletag.defineSlot('/2606185/in_blogs_g_smallRect', [300, 100],'div-gpt-ad-in_blogs_g_smallrect-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_g_smallrect-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x100x2 --><div id="Ad300x250x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_h_medRect -->
          <div id="div-gpt-ad-in_blogs_h_medrect-462274" style="" data-slot="/2606185/in_blogs_h_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_h_medrect-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_h_medrect-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_h_medrect-462274'] = googletag.defineSlot('/2606185/in_blogs_h_medRect', [300, 250],'div-gpt-ad-in_blogs_h_medrect-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_h_medrect-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x100x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_i_smallRect -->
          <div id="div-gpt-ad-in_blogs_i_smallrect-462274" style="" data-slot="/2606185/in_blogs_i_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                if (typeof Foundation.Ad != 'undefined'){
                  if (Foundation.Ad.slots['div-gpt-ad-in_blogs_i_smallrect-462274']) {
                    googletag.pubads().refresh([Foundation.Ad.slots['div-gpt-ad-in_blogs_i_smallrect-462274']]);
                  }
                  else {
                    Foundation.Ad.slots['div-gpt-ad-in_blogs_i_smallrect-462274'] = googletag.defineSlot('/2606185/in_blogs_i_smallRect', [300, 100],'div-gpt-ad-in_blogs_i_smallrect-462274').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('div-gpt-ad-in_blogs_i_smallrect-462274');
                  }
                }
                });
            </script>
          </div>
</div><!-- #Ad300x100x3 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">
 
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiFbook" href="http://www.facebook.com/#!/theInlander?ref=ts" target="_blank">Become a Fan of The Inlander</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiTwitter" href="https://twitter.com/TheInlander" target="_blank">Get Inlander Twitter Updates</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiPinterest" href="http://pinterest.com/theinlander/" target="_blank">The Inlander on Pinterest</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiYouTube" href="http://www.youtube.com/user/theinlander" target="_blank">The Inlander on You Tube</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiDigEd" href="http://issuu.com/theinlander" target="_blank">View Digital Edition</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiRSS" href="/spokane/syndication" target="_blank">Subscribe to RSS Feeds</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiNewsletters" href="/spokane/NewsletterSignup/Page" target="_blank">Sign Up for Newsletters</a> 
          </div>
   </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Internships & Freelancing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Comment Policy & Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="submitItem">
    <a href="http://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   Inlander 
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


  <img src="/foundation/images/icons/pixel.gif?oid=2904334" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->
    </body>
</html>
  


