





























































    
         
    <!DOCTYPE html>
<html class="uk-root">

<head>
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=af2ca28ec861b8e1ddd5e71cb79f36b4" />
  <script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>

  
  

  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta charset="UTF-8">

  
  <meta name="layout" content="Content Default (Responsive, Air)" />
  
    <meta name="oid" content="20012419" />
  

  
  

  

  <script>
    window.__FOUNDATION_RESPONSIVE__ = true
  </script>

  
  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=0edb32767c276a7851d94229b3a413ef"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/foundation-air.js?cb=0edb32767c276a7851d94229b3a413ef"></script>
    

  

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="https://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: News Section" href="https://www.inlander.com/spokane/Rss.xml?oid=2124740" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Local News" href="https://www.inlander.com/spokane/Rss.xml?oid=2124763" />
      
    
  

  
  <script>
    // rrr - What is this? 
    fixupProfileLinks("https:\/\/www.inlander.com\/spokane\/Profile", "https:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  
  

  
  
    <meta name="google-signin-client_id" content="393524920286-a9mha56kor2c4q1dg8t95krhdc6gn9n4.apps.googleusercontent.com">
  

    
  

  
  <!-- include: admin -->
  <!-- Begin Google Web Fonts API Calls -->
<link href='https://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script data-ad-client="ca-pub-2190653747471065" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script type='text/javascript'>
          var googletag = googletag || {};
          googletag.cmd = googletag.cmd || [];
          (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
          })();
        </script>
        <script type='text/javascript'>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</script>




<meta name="p:domain_verify"  content="07d8b6cef2010b48c3f2bb0d769b255e" />
  <!-- include: layout -->
  
  <!-- include: section -->
  
  <!-- include: category -->
  
  <!-- include: page -->
  
  <!-- include: content -->
  

  
  
  


  

  <link rel="shortcut icon" href="/favicon.ico" />

  

  <meta name="title" content="Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside | Local News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d&#39;Alene and the Inland Northwest" />
  <meta name="description" content="By Emily McCarty / Crosscut.com / July 29, 2020 The debate over whether a Spokane religious group can hold services in front of a Planned..." />
  <meta name="keywords" content="news, politics, calendar, bars, restaurants, Spokane, Coeur d&#39;Alene, Inland Northwest, community newspaper, happy hour, drinkspotter" />
  <title>Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside | Local News | Spokane | The Pacific Northwest Inlander | News, Politics, Music, Calendar, Events in Spokane, Coeur d'Alene and the Inland Northwest</title>

  
  
    <meta name="date" content="2020-07-29 09:09:06" />
  

  
  
  
    <meta name="author" content="Crosscut">
  

  
  
  <meta name="news_keywords" content="news, politics, calendar, bars, restaurants, spokane, coeur dalene, inland northwest, community newspaper, happy hour" />

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/inlander/imager/u/slideshow/20012681/kenpeters.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/inlander/imager/u/slideshow/20012681/kenpeters.jpg" />
  

  
    
      <link rel="canonical" href="https://www.inlander.com/spokane/between-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside/Content?oid=20012419" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.inlander.com/spokane/between-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside/Content?oid=20012419" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="https://www.inlander.com/spokane/between-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside/Content?oid=20012419" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/inlander/imager/u/slideshow/20012681/kenpeters.jpg" />

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="343" />
    
  

  
  
    <meta property="og:description" content="By Emily McCarty / Crosscut.com / July 29, 2020 The debate over whether a Spokane religious group can hold services in front of a Planned..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/inlander/imager/u/slideshow/20012681/kenpeters.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside">
    <meta name="twitter:description" content="By Emily McCarty / Crosscut.com / July 29, 2020 The debate over whether a Spokane religious group can hold services in front of a Planned...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">20012419</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200729090913</Attribute>
        <Attribute name="creationdate">20200729085640</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200729090906</Attribute>
            <Attribute name="releasedate">20200729</Attribute>
            <Attribute name="releaseepoch">1596038946</Attribute>
            <Attribute name="title">Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside</Attribute>
            <Attribute name="author">19976052</Attribute>
            <Attribute name="authorname">Crosscut</Attribute>
            <Attribute name="authorsortname">Crosscut</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.inlander.com\/spokane\/between-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside\/Content?oid=20012419"
          },
          "headline": "Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside",
          
            "description": "By Emily McCarty&nbsp;\/ Crosscut.com&nbsp;\/ July 29, 2020",
          
          
            "image": {
              "url": "https:\/\/media1.fdncms.com\/inlander\/imager\/u\/original\/20012681\/kenpeters.jpg",
              "width": 7196,
              "height": 3740,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-07-29T09:09:06",
          "dateModified": "2020-07-29T09:09:13",
          
            "author": {
              "name": "Crosscut",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  <script>window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);

    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };

    return t;
  }(document, "script", "twitter-wjs"));</script>
</head>




<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>

<script>
  ElementQueries.listen();
</script>


  <body id="Content" class="ContentDefault LocalNews news RespTwoCol1">


<script>
  ElementQueries.init();
</script>





<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    





<div id="ContentDefault"  
     class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        


  

    

    <div style="margin-bottom:0;" class="Leader ContentDefault uk-margin-remove   uk-root fdn-margin-vert SiteHeaderGrid comp--responsive-custom-grids-micro-header.html" data-component-id="SiteHeaderGrid">
      <div class="fdn-site-header-flex">

        <div class="fdn-site-header-nav-toggle">
          
          <a href="#offcanvas-slide-navigation" 
             class="fdn-nav-toggle uk-button" uk-toggle>

             <span uk-icon="icon: menu; ratio: 2"></span>
           </a>
        </div>

        <div class="fdn-site-header-logo">
          

          <div class="fdn-site-header-links">

            <div class="uk-inline-block uk-text-center fdn-inline-split-list">
              <a href="https://www.inlander.com/spokane/InlanderLocations/Page" class="fdn-header-link">Find A Paper</a>
              <a href="https://www.inlander.com/spokane/WhoWeAre/Page" class="fdn-header-link">Learn More &raquo;</a>
            </div>

          </div>

          




  

  

  <div class="Leader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">

    
      <div class="uk-margin-remove">
      <a class="uk-logo" href="https://www.inlander.com/" title="Inlander">
      <img src="https://www.inlander.com/images/logos/mainLogo.jpg"
           alt="Inlander">
    </a>
      </div>
    

  </div>



        </div>

        <div class="fdn-site-header-ad uk-visible@m">
          
          <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_promo -->
            <div id="div-gpt-ad-in_promo"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_promo"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_promo')
                  });
                </script>
            </div>
          </div>
        </div>

        <div class="fdn-site-header-nav">
          
          
























  <!-- inlander navigation output -->

  

  
  


  

  
     

    
    

    <div uk-sticky class="Leader NavigationHorizontalresponsive   uk-root fdn-margin-vert NavigationHorizontal comp-shell-navigationhorizontal" data-component-id="NavigationHorizontal">

      
      
          
          <div class="uk-hidden@m">
            <a href="#offcanvas-slide-navigation" 
               class="fdn-nav-toggle uk-button uk-hidden@m" uk-toggle>
     
              <span uk-icon="icon: menu; ratio: 2"></span>
            </a>
          </div>

          <nav class="fdn-nav-block uk-navbar-container uk-navbar-transparent
               uk-responsive-width uk-visible@m" 
               id="mainNav" uk-navbar>

          <ul class="site-nav-source uk-navbar-nav uk-width-1-1">
        
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-sticky-home-link" id="Home">
          <a class="" href="https://www.inlander.com/" 
            >
            Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="News">
          <a class="" href="https://www.inlander.com/spokane/news/Section?oid=2124740" 
            >
            News
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/news/Section?oid=2124740"
                      
                       
                       title="">
                      All News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/local-news/Category?oid=2124763"
                      
                       
                       title="">
                      Local News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/nation-and-world/Category?oid=2996278"
                      
                       
                       title="">
                      Nation &amp; World
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Coronavirus"
                      
                       
                       title="">
                      Coronavirus
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/green-zone/Category?oid=2318349"
                      
                       
                       title="">
                      Green Zone
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=long%20reads"
                      
                       
                       title="">
                      Long Reads
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Gotanewstip/Page"
                      
                       
                       title="">
                      Story Tips
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124740"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Comment">
          <a class="" href="https://www.inlander.com/spokane/comment/Section?oid=16802344" 
            >
            Comment
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/comment/Section?oid=16802344"
                      
                       
                       title="">
                      All Comment
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/columns-and-letters/Category?oid=2124753"
                      
                       
                       title="">
                      Columns &amp; Letters
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=Newsmakers"
                      
                       
                       title="">
                      Newsmakers
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ReachUs/Page"
                      
                       
                       title="">
                      Send Feedback
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802344"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Culture">
          <a class="" href="https://www.inlander.com/spokane/culture/Section?oid=2124741" 
            >
            Culture
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/culture/Section?oid=2124741"
                      
                       
                       title="">
                      All Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"
                      
                       
                       title="">
                      Arts &amp; Culture
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/sports/Category?oid=17747737"
                      
                       
                       title="">
                      Sports
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/IssueArchives?issue=18201440"
                      
                       
                       title="">
                      Annual Manual
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://millercane.inlander.com/"
                      
                       
                       title="">
                      Miller Cane
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"
                      
                       
                       title="">
                      Read &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page"
                      
                       
                       title="">
                      Submit &quot;I Saw You&quot;
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/BestOf"
                      
                       
                       title="">
                      Best Of ...
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124741"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Food">
          <a class="" href="https://www.inlander.com/spokane/food/Section?oid=16802345" 
            >
            Food
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/food/Section?oid=16802345"
                      
                       
                       title="">
                      All Food
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-news/Category?oid=2124758"
                      
                       
                       title="">
                      Food News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?tag=recipe"
                      
                       
                       title="">
                      Recipes
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ToGoGuide/Page"
                      
                       
                       title="">
                      To-Go Guide
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/LocationSearch?locationSection=2151205"
                      
                       
                       title="">
                      Restaurants
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&sortType=name"
                      
                       
                       title="">
                      Happy Hours
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802345"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Music">
          <a class="" href="https://www.inlander.com/spokane/music/Section?oid=2124742" 
            >
            Music
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/music/Section?oid=2124742"
                      
                       
                       title="">
                      All Music
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/music-news/Category?oid=2124762"
                      
                       
                       title="">
                      Music News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/EventSearch?eventSection=2163369"
                      
                       
                       title="">
                      Live Music Listings
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=2124742"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Film">
          <a class="" href="https://www.inlander.com/spokane/film/Section?oid=16802346" 
            >
            Film
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/film/Section?oid=16802346"
                      
                       
                       title="">
                      All Film
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/film-news/Category?oid=2124757"
                      
                       
                       title="">
                      Film News
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/MovieTimes"
                      
                       
                       title="">
                      Movie Times
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/ArticleArchives?section=16802346"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="Events">
          <a class="" href="https://www.inlander.com/spokane/EventSearch?sortType=date" 
            >
            Events
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/EventSearch?sortType=date"
                      
                       
                       title="">
                      All Events
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Events/AddEvent"
                      
                       
                       title="">
                      Submit an Event
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent " id="HealthHome">
          <a class="" href="https://www.inlander.com/spokane/in-health/Section?oid=2185553" 
            >
            Health &amp; Home
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item uk-hidden@m">
                    <a href="https://www.inlander.com/spokane/inhealth/Section?oid=2185553"
                      
                       
                       title="">
                      All Health &amp; Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/health/Category?oid=2185556"
                      
                       
                       title="">
                      Health
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/home/Category?oid=2185563"
                      
                       
                       title="">
                      Home
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/family-and-parenting/Category?oid=9108625"
                      
                       
                       title="">
                      Family &amp; Parenting
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/food-and-cooking/Category?oid=9108601"
                      
                       
                       title="">
                      Food &amp; Cooking
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item searchItem">
                    <a href="https://www.inlander.com/spokane/IssueArchives?special=Health%20%26%20Home&year=2018"
                      
                       
                       title="">
                      Archives
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      
        

        

        

        <li class="fdn-nav-parent uk-parent fdn-nav-parent-highlight" id="LocalBusiness">
          <a class="" href="#" 
            >
            Promotions
          </a>

          
           
            <div class="fdn-nav-dropdown uk-navbar-dropdown" uk-dropdown="offset: 0"> 
              <ul class="fdn-nav-list uk-nav uk-navbar-dropdown-nav">

                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/Support/Page"
                      
                       
                       title="">
                      Support the Inlander
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/freestuff"
                      
                       
                       title="">
                      Contests
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://inlanderrestaurantweek.com/"
                      
                       
                       title="">
                      Inlander Restaurant Week
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://snowlanderexpo.com"
                      
                       
                       title="">
                      Winter Party
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://volume.inlander.com/"
                      
                       
                       title="">
                      Volume Inlander Music Festival
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="http://cda4.fun"
                      
                      target="_blank" 
                       title="">
                      Coeur d&#39;Alene Pages
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/PartyonthePatio/Page"
                      
                      target="_blank" 
                       title="">
                      Party on the Patio
                    </a>
                  </li>
                

                  

                  <li class="fdn-nav-item ">
                    <a href="https://www.inlander.com/spokane/InlanderLocations/Page"
                      
                       
                       title="">
                      Find a paper
                    </a>
                  </li>
                
              </ul>
            </div>
           
        </li>

        

      

          
            
              <!-- 2020-07-29 09:20:26 -->

              

                <li style="flex: 1 0 auto" 
                    class="micro-SiteSearchNavbarDropdown uk-visible@m fdn-nav-parent uk-parent fdn-nav-parent-highlight">
                  
  
    





















  

  
    <a><span uk-icon="search"></span></a>
  

  <div id="fdn-SiteSearchNavbarDropdown-dropdown-hook"
       uk-dropdown="mode:click,hover;offset:0;pos:bottom-right;"
       class="Leader SiteSearchNavbarDropdownresponsive  fdn-site-search-dropdown uk-root fdn-margin-vert SiteSearchNavbarDropdown comp-shell-search" data-component-id="SiteSearchNavbarDropdown">

    <form action="https://posting.inlander.com/spokane/Search" >

    

    <div class="fdn-site-search-input-block ">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-icon" uk-search-icon></span>
          <input class="fdn-site-search-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div >
      <ul class="fdn-site-search-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://www.inlander.com/spokane/SlideshowArchives">
            in Slideshows
          </a>
        </li>
        <li>
          <a class="fdn-site-search-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-submit-block ">
      <button class="uk-button fdn-button-control fdn-site-search-submit">
        GO
      </button>
    </div>
  </form>

    <script>
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
    .on("beforehide", function(){ return !jQuery(".fdn-site-search-input").is(":focus") })
    </script>

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchNavbarDropdown'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchNavbarDropdown-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>





                </li>

              
            
          

        </ul>
        </nav>
        

      
      <div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
        <div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar"></div>
      </div>

      
      <script>
        /* script to improve behavior of dropdown search */

        jQuery(document).ready(function(){
          var searchDropdown = jQuery('.fdn-site-search-dropdown')
          var searchInput = jQuery('.fdn-site-search-input')
          var dropdown = UIkit.dropdown(searchDropdown[0])
          var trigger = jQuery('.micro-NavSearch a') 
          trigger.on("click", function(){
            console.log("WHAT U");
            dropdown.show()
            searchInput.focus()
          })
        })

        /* script to clone main nav into mobile-only component */ 
        jQuery(document).ready(function(){

          // copy HTML from navbar into off-canvas container 
          var panelNavContainer = jQuery('#site-nav-target')
          var navListClone = jQuery('.site-nav-source').clone()

          // modify classes to enable accordion behavior
          navListClone.removeClass('uk-navbar-nav')
          navListClone.addClass('uk-nav uk-nav-parent-icon')
          navListClone.attr("uk-nav","multiple: false;")

          // strip dropdown classes, add classes for accordion nav
          var navListCloneDropdowns = navListClone.find(".uk-navbar-dropdown-nav") 

          var navIcon = jQuery("<span uk-icon='chevron-left'></span>")

          var navParentLinks = navListClone.find(".fdn-nav-parent > a")

          navParentLinks.append(navIcon)

          navListCloneDropdowns.each(function(){
            jQuery(this)
              .unwrap()
              .removeClass("uk-navbar-dropdown-nav uk-nav")
              .addClass("uk-nav-sub");
          });

          panelNavContainer.append(navListClone)

          jQuery(window).on('orientationchange', function(){ 
            UIkit.offcanvas('#offcanvas-slide-navigation').hide();
          })
        }); 
      </script>

    </div>
  









        </div>

        <div class="fdn-site-header-search-toggle">
          
          <span class="fdn-nav-toggle uk-button" 
                uk-toggle="target: #fdn-SiteSearchModalOnly-modal-hook">
            <span uk-icon="icon:search;ratio:2;"></span>
          </span>

          
    
    
    
    






















  <div class="Leader SiteSearchModalOnlyresponsive   uk-root fdn-margin-vert SiteSearchModalOnly comp-shell-search" data-component-id="SiteSearchModalOnly">

    
    

      

      

      <div id="fdn-SiteSearchModalOnly-modal-hook" 
           class="fdn-site-search-modal"
           uk-modal="">
        <div class="uk-modal-dialog uk-modal-body">
          <h2 class="uk-modal-title">Search</h2>
          <button class="uk-modal-close uk-modal-close-default" 
                  type="button" 
                  uk-close></button>
          <form action="https://posting.inlander.com/spokane/Search" class="uk-flex uk-flex-wrap">

    

    <div class="fdn-site-search-modal-input-block uk-width-1-1 uk-flex-none">
          <div class="uk-search uk-search-default uk-width-1-1">
          <span class="fdn-site-search-modal-icon" uk-search-icon></span>
          <input class="fdn-site-search-modal-input ev-search-input uk-search-input" 
                 name="keywords"
                 placeholder="Enter Keywords..."
                 autocomplete="off" 
                 type="search" />
        </div>
    </div>

    <div class="uk-width-expand">
      <ul class="fdn-site-search-modal-list uk-nav uk-margin-remove">
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/ArticleArchives">
              in Articles &amp; Posts
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/LocationSearch">
            in Locations
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/EventSearch">
            in Events
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://www.inlander.com/spokane/SlideshowArchives">
            in Slideshows
          </a>
        </li>
        <li>
          <a class="fdn-site-search-modal-item" href="https://posting.inlander.com/spokane/Search">
            All
          </a>
        </li>
      </ul>
    </div>

    <div class="fdn-site-search-modal-submit-block uk-margin-auto-left uk-margin-auto-top uk-padding-xsmall-left">
      <button class="uk-button fdn-button-control fdn-site-search-modal-submit">
        GO
      </button>
    </div>
  </form>
        </div>
      </div>

    
    

    <script>
  (function(){
    // 
    var componentId = 'SiteSearchModalOnly'
    var defaultSearchUrl = 'https://posting.inlander.com/spokane/Search'
    var componentElement = jQuery('div[data-component-id='+componentId+']')
    var searchForm = componentElement.find('form') 
    var searchInput = searchForm.find('input')
    var searchLinks = searchForm.find('a')

    // 
    searchForm.submit(function(e){
      e.preventDefault()
      window.location = defaultSearchUrl + '?keywords=' + searchInput.val() 
    })

    // 
    searchLinks.on('click', function(e){
      e.preventDefault()
      window.location = jQuery(e.target).attr('href') + '?keywords=' + searchInput.val()
    })

    // 
    jQuery("#fdn-SiteSearchModalOnly-dropdown-hook")
      .on("beforehide", function(){
        return !jQuery(this).find(".fdn-site-search-input").is(":focus")
      })
  })()
  </script>

  </div>




        </div>

      </div>
    </div>
  




      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        <div class="GlobalHeader ContentDefault uk-margin-remove Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd728x90Top comp-" data-component-id="AirAd728x90Top">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-10')
                  });
                </script>
            </div>
          </div>
</div><div class="GlobalHeader ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdMegaMobile300x100 comp-" data-component-id="AirAdMegaMobile300x100">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mega -->
            <div id="div-gpt-ad-in_mega-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mega"
                 data-output="asynchronous"
                 data-width="950"
                 data-height="150">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mega-2')
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">

      <div class="fdn-grid-main uk-flex-none fdn-primary">
        <div class="ev-grid-col" data-ev-zone="MainTop">
          


  

    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryBreadcrumb comp-content-breadcrumb" data-component-id="StoryBreadcrumb">
      <div class="uk-grid uk-flex-between">

        
        <div class="uk-flex uk-flex-middle">
          

          <ul class="uk-breadcrumb uk-margin-remove-top fdn-breadcrumb">
            <li>
              
                <a class="fdn-breadcrumb-link" 
                   href="https://www.inlander.com/spokane/news/Section?oid=2124740">
                  News
                </a>
              
            </li>

            

            
              <li>
                <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">Local News</a>
              </li>
            
          </ul>
          
        </div>

        
        <div>
          
            <a class="fdn-breadcrumb-link" href="https://www.inlander.com/spokane/IssueArchives?issue=19975361">
              July 29, 2020
            </a>
          
        </div>

      </div>
    </div>
  



    



  

  
  

  

    
    <div class="ZoneA ContentDefault   uk-root fdn-margin-vert StoryHeader comp-content-storyheader" data-component-id="StoryHeader">

      
      
      
      <div class="uk-position-relative uk-visible-toggle">
        <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
          
        </div>
        
        <h1 class="fdn-content-headline uk-margin-remove">
          Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside
        </h1>        

        

        
          

          <p class="fdn-content-infoline">
            <span>By</span> 
            <a href="https://www.inlander.com/author/crosscut" rel="author">
                Crosscut
              </a>

            
               
          </p>

          
        
        
      </div>
    </div>
  











  

  
  
  

  

  


        </div>

        <div class="ev-grid-col" data-ev-zone="ZoneB">
          
            <div class="ev-grid-col ev-grid-floated-right uk-width-2-5">
              









    

  











  
    
  






            </div>
          
          



  

  

  

    
    


    

    
    

     
    

      

      

      

      

      

      

      
      

      

      

      
    

    <div class="ZoneB ContentDefault   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/inlander/imager/u/original/20012681/kenpeters.jpg"                   rel="contentImg_gal-20012419"                   title="Ken Peters, founder of the Church at Planned Parenthood. - DANIEL WALTERS PHOTO"                   data-caption="<span>Ken Peters, founder of the Church at Planned Parenthood.</span>&nbsp;&nbsp;            <em>Daniel Walters photo</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/inlander/imager/u/blog/20012681/kenpeters.jpg?cb=1596038764"                        alt="Ken Peters, founder of the Church at Planned Parenthood. - DANIEL WALTERS PHOTO"                        width="660"                       height="343" />                </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 660px"                                      >                    <div class="fdn-image-credit">                                                  Daniel Walters photo                                              </div>                                                                                                                    <div class="fdn-image-caption">                        Ken Peters, founder of the Church at Planned Parenthood.                      </div>                  </div>                                                        </div>




















          
        
          <p>
       By <a href="https://crosscut.com/author/emily-mccarty?r=repub" target="_blank" hreflang="en">Emily McCarty</a>&nbsp;/ <a href="https://crosscut.com/?r=repub" target="_blank">Crosscut.com</a>&nbsp;/ July 29, 2020
</p>
   


          
        
          <p>
  <b>   The debate over whether a Spokane religious group </b>can hold services in front of a Planned Parenthood facility is getting so loud and heated that&nbsp;it is headed toward a courtroom, where noise ordinances, the right to health care and the First Amendment are all likely to be debated. 
</p>
  


          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewLeaderboard320x50Inlineresponsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewLeaderboard320x50Inline comp-" data-component-id="AirAdSmallViewLeaderboard320x50Inline">
  <div class="fdn-ad-container">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-11')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <p>
     The religious group calls itself&nbsp;The Church at Planned Parenthood, or TCAPP, and those who attend hear sermons and sing worship songs, all broadcast over a PA&nbsp;system. Their services include anti-abortion guest speakers and pastors from around the country. 
</p>
  


          
        
          <p>
     But Planned Parenthood has been measuring noise levels, which its officials say are disruptive, intimidating, detrimental to the health and safety of staff and clients, and go above the legal decibel limit of city and state noise ordinances. In June, they’d had enough, so they filed a lawsuit against Covenant Church, which started the mobile ministry. 
</p>
  


          
        
          <p>
     Covenant Church pastor Ken Peters, who founded TCAPP, said he chose to host services outside the facility for a reason.&nbsp; 
</p>
  


          
        
          <p>
     “We want to get as close to Planned Parenthood as we can, because the closer we are, the bigger the statement that it makes,” Peters said. “It makes a statement that we disagree with what they're doing.” 
</p>
  


          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2501responsive uk-margin-remove Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2501 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2501">
  <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_leaderboard -->
            <div id="div-gpt-ad-in_leaderboard-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_leaderboard"
                 data-output="asynchronous"
                 data-width="728"
                 data-height="90">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_leaderboard-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <p>
     Paul Dillon, vice president of public affairs with&nbsp;Planned Parenthood of Greater Washington and North Idaho, said the sound is so loud that&nbsp;it’s damaging to the health of clients. Patients and staff can hear the songs and sermons throughout the building and inside exam rooms, so much so that they’ve had to shuffle patients to different rooms just to be able to provide care, Dillon said.&nbsp; 
</p>
  


          
        
          <p>
     “It's really, really frustrating and should not be allowed to happen, when the laws are very clear in Washington state and the city of Spokane&nbsp;about interference with health care facilities,” Dillon said. “It’s extremely unnerving for the patients at Planned Parenthood.” 
</p>
  


          
        
          <p>
     Substantial research has been completed about the negative health effects of excessive noise on patients, which is precisely why Washington state has a statute limiting noise outside of medical facilities, said Kim Clark, senior attorney with Legal Voice, which is representing Planned Parenthood in the lawsuit. Clark said the noise is so loud sometimes that staff can’t hear each other when speaking, they lose their train of thought, and headphones can’t cancel it out.&nbsp; 
</p>
  


          
        
          <p>
     “Staff have reported that patients will be crying in the middle of their exams,” Clark said.&nbsp; 
</p>
  


          
        
          <p>
     Peters, the pastor,&nbsp;said the services aren’t intended to be disruptive at all&nbsp;—&nbsp;that, in fact, he would gladly switch to 7 p.m. services to stop the&nbsp;lawsuit. But Peters hasn’t changed the time. He thinks that the time of services aren’t Planned Parenthood’s real concern, that it’s more about the health facility disagreeing with TCAPP’s mission. 
</p>
  


          
            <div class="uk-hidden@m fdn-ads-inline-content-block">
              <div class="ZoneB AirAdSmallViewMediumRectangle300x2502responsive Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallViewMediumRectangle300x2502 comp-" data-component-id="AirAdSmallViewMediumRectangle300x2502">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-42"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-42')
                  });
                </script>
            </div>
          </div>
</div>
            </div>
          
        
          <p>
     “We’re not there to stop their business. … We’re there to worship God and pray for the end of abortion,” Peters said. 
</p>
  


          
        
          <p>
     About&nbsp;150 people showed up for TCAPP’s first service in October 2018, but since then, the gatherings have grown to over 400 by Planned Parenthood's count&nbsp;and over 700 by TCAPP's. 
</p>
  


          
        
          <p>
     Planned Parenthood's Dillon says it’s not about singing, or sermons, or worship. It’s about politics. The group portrays itself as just a bunch of singing Christians, he said, but he thinks their goal is to shut down Planned Parenthood. 
</p>
  


          
        
          <p>
     “This is not a church. This is not a church at all,” Dillon said. “You know, they can call themselves whatever they want, [but] in no way, shape or form is this a church.” 
</p>
  


          
        
          <p>
     Journalists have measured the sound from the services at above legal decibel levels, as has Planned Parenthood. While police monitor most every TCAPP service, they have never cited the group for a noise violation. 
</p>
  


          
        
          <p>
     Legal Voice’s Clark said&nbsp;the Spokane Police Department has given Planned Parenthood multiple reasons why the police&nbsp;haven’t enforced the law. But, ultimately, they’ve never taken action against TCAPP, no matter how loud and disruptive the services may get. 
</p>
  


          
        
          <p>
     “In fact, it is the impression of both the staff at Planned Parenthood and the church itself that the police are on the side of the church,” Clark said. 
</p>
  


          
        
          <p>
     Peters said they “work hard” to stay below legal noise ordinance levels, but that the city council, which passed the ordinance in March 2020, is “all pro-Planned Parenthood.” 
</p>
  


          
        
          <p>
     “We know they’re there with their little sound meters and yeah, it’s just a stupid game,” Peters said. “But we’re doing everything we possibly can to comply with the sound ordinance and still be able to do what we feel is our First Amendment right.” 
</p>
  


          
        
          <p>
     Dillon said the lawsuit was really a “last resort” for Planned Parenthood, because its&nbsp;patients should not have to face hurdles to basic health care. 
</p>
  


          
        
          <p>
     “Nobody deserves shame or stigma or bullying or intimidation, which is the goal of this group. Those are the tactics that they use,” he said. 
</p>
  


          
        
          <p>
     Peters responded jokingly when asked about Planned Parenthood staff’s feelings of being intimidated. 
</p>
  


          
        
          <p>
     “Some of our singers, they sing quite off-key. So that could scare a lot of people, I understand,” Peters said. “I guess church scares some people. But it doesn’t seem like any sort of threat to me.” 
</p>
  


          
        
          <p>
     Dillon said Planned Parenthood also is concerned about the involvement at TCAPP services&nbsp;of Proud Boys, a group designated&nbsp;as a hate group by the Southern Poverty Law Center&nbsp;because some members voice white supremacist or anti-Semitic ideologies. 
</p>
  


          
        
          <p>
     Peters didn’t even know what a Proud Boy was until people accused him of being associated with them, he said, and lumping them in with extremist groups isn’t accurate. But Peters said he can’t control who comes to his services. 
</p>
  


          
        
          <p>
     “It’s city property. I cannot control who comes and who doesn’t,” Peters said.&nbsp; 
</p>
  


          
        
          <p>
     Alisha Merkt, 33, said she used the Spokane Planned Parenthood in her early 20s when she was uninsured. She went in for a pregnancy test, which was negative, but she left with a year’s worth of free birth control, thanks to Planned Parenthood’s program for low-income patients. 
</p>
  


          
        
          <p>
     She now has health insurance through her employer, but stays involved as a volunteer at Planned Parenthood’s events. During one volunteer stint, she offered to help keep protesters from TCAPP off the facility’s property.&nbsp; 
</p>
  


          
        
          <p>
     Merkt described the very tense atmosphere that day as “disheartening.”&nbsp;This was partially because&nbsp;TCAPP provided&nbsp;unfactual information about abortion, she said, and&nbsp;also because of the service's “incredibly loud,”&nbsp;disruptive presence.&nbsp; 
</p>
  


          
        
          <p>
     “I felt powerless. I felt really — I don't want to say discouraged — but if they were staying off the property, I could only stand there and watch in horror,” Merkt said. “It was just a lot of negative energy and standing there knowing that, aside from making sure they stayed off the property, there was nothing else I could do, despite them disturbing patients inside and upsetting the staff and upsetting volunteers like myself.” 
</p>
  


          
        
          <p>
     Merkt said that Planned Parenthood saved her life back when she couldn’t afford health care. She said she thinks a lot about the inconsistency she sees with TCAPP, whose mission is to end abortion, yet protests against a health care facility that provides family planning.

          
        
          <br>
      <br>
     According to 2018 data, abortions made&nbsp;up only a little over 3% of Planned Parenthood's total services, which include family planning, treatment for sexually transmitted infections, cancer screenings&nbsp;and wellness exams. 
</p>
  


          
        
          <p>
     “Until they start thinking outside that very narrow viewpoint, they're going to keep pushing their agenda on everyone else because they feel it's their responsibility to save the people or to prevent these abortions,” Merkt said. “But they don't care outside that&nbsp;what actually happens to the person. It’s very selfish.” 
</p>
 <b>Crosscut is a service of Cascade Public Media, a nonprofit, public media organization. Visit crosscut.com/membership to support independent journalism.  </b>
        
      </div>

      
      

      
      

    </div>
  





        </div>

        <div class="ev-grid-col" style="clear:both;" data-ev-zone="ZoneC">
          




































 

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert StoryTags comp-content-tags" data-component-id="StoryTags">
    <div class="uk-flex uk-flex-row">
      <h3 class="fdn-link-tag-title fdn-line-height-med uk-flex-top uk-flex-none uk-margin-xsmall-right uk-margin-remove-bottom">
        Tags
      </h3>
      
      
      

      

      <ul class="uk-list uk-margin-remove uk-flex-1 fdn-line-height-small">
        
          <li class="uk-text-nowrap fdn-line-height-med uk-inline uk-margin-remove-top fdn-link-tag">
            <a href="/spokane/ArticleArchives?category=2124763" rel="tag">Local News</a>
          </li>
        
      </ul>
    </div>
  </div>







  
  
  















  
  
  

  
  
  

  
 
  




  


  

  

  


  

  

  
  
  

  


  

  

  
  
  
  

  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ShareTools comp-shell-sharetools" data-component-id="ShareTools" fdn-share-id="20012419">
    <div class="comp-ShellHorizontalBar " >

      <div class="uk-flex uk-margin-remove-left uk-grid-small" 
           uk-grid>

        
        <div class="uk-padding-remove-left" fdn-share-button-facebook>
          <a href="https://www.facebook.com/sharer/sharer.php?app_id=154093878105249&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fbetween-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside%2FContent%3Foid%3D20012419&amp;u=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fbetween-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside%2FContent%3Foid%3D20012419" uk-tooltip="title: Share on Facebook"> 
            <span class="uk-icon-button fdn-icon-button-smaller" 
                  uk-icon="icon:facebook; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-twitter>
          <a href="https://twitter.com/intent/tweet?text=Between%20high%20decibel%20levels%20and%20police%20inaction%2C%20tensions%20are%20building%20between%20Spokane%20Planned%20Parenthood%20and%20the%20pop-up%20church%20outside&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fbetween-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside%2FContent%3Foid%3D20012419" uk-tooltip="title: Share on Twitter">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:twitter; ratio: .77"></span>
          </a>
        </div>

        
        <div fdn-share-button-pinterest>
          <a href="https://pinterest.com/pin/create/link/?description=Between%20high%20decibel%20levels%20and%20police%20inaction%2C%20tensions%20are%20building%20between%20Spokane%20Planned%20Parenthood%20and%20the%20pop-up%20church%20outside&amp;redirect_uri=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fbetween-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside%2FContent%3Foid%3D20012419&amp;url=https%3A%2F%2Fwww.inlander.com%2Fspokane%2Fbetween-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside%2FContent%3Foid%3D20012419" uk-tooltip="title: Share on Pinterest"
             data-pin-do="buttonBookmark"
             data-pin-custom="true"
             data-pin-url="https://www.inlander.com/spokane/between-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside/Content?oid=20012419"
             data-pin-description="Between high decibel levels and police inaction, tensions are building between Spokane Planned Parenthood and the pop-up church outside"
             data-pin-error="true">
             <span class="uk-icon-button fdn-icon-button-smaller" 
                   uk-icon="icon:pinterest; ratio: .77"></span>
          </a>
        </div>

        
        
          <div fdn-share-button-favorite>
            
            <div uk-tooltip="title: Mark as Favorite"
               data-toolsoid="20012419" 
               data-toolsajaxmacro="addObject">
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>

            
            <div uk-tooltip="title: Unmark as Favorite"
               data-toolsoid="20012419" 
               data-toolsajaxmacro="removeObject"
               hidden>
               <span class="uk-icon-button fdn-icon-button-smaller 
                            fdn-icon-tool-core fdn-tool-core-favorited" 
                     uk-icon="icon:heart; ratio: .77"></span>
            </div>
            
          </div>
        

        
        <div fdn-share-button-email>
          <a href="mailto:?subject=Inlander%20shared%20URL%3A%20Between%20high%20decibel%20levels%20and%20police%20inaction%2C%20tensions%20are%20building%20between%20Spokane%20Planned%20Parenthood%20and%20the%20pop-up%20church%20outside&body=%0A%0ABetween%20high%20decibel%20levels%20and%20police%20inaction%2C%20tensions%20are%20building%20between%20Spokane%20Planned%20Parenthood%20and%20the%20pop-up%20church%20outside%0A%0A<https://www.inlander.com/spokane/between-high-decibel-levels-and-police-inaction-tensions-are-building-between-spokane-planned-parenthood-and-the-pop-up-church-outside/Content?oid=20012419>%0A%0A%0A" uk-tooltip="title: Share via Email">
             <span class="uk-icon-button fdn-icon-button-smaller fdn-icon-tool-core" 
                   uk-icon="icon:mail; ratio: .77"></span>
          </a>
        </div>


        
        

      </div>
    </div>

    
    <div id="ShareTools-modal" uk-modal>
      <div class="uk-modal-dialog uk-modal-body">
        <h2 class="uk-modal-title"></h2>
        <button class="uk-modal-close uk-modal-close-default" type="button" uk-close></button>
        <div class="contents"></div>
      </div>
    </div>

    <script>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</script>

    
    <script type="text/javascript" async defer src="//assets.pinterest.com/js/pinit.js"></script>

  </div>






<div class="ZoneC ContentDefault   uk-root fdn-margin-vert MembershipPageLink comp-" data-component-id="MembershipPageLink">
	<div class="fdn-membership-page-link-large">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/1bd7/House_OurJournalism_1280x200.png" width="2560" height="400" alt="" /></a>
	</div>

	<div class="fdn-membership-page-link-small">
		<a href="/spokane/Support/Page" target="_blank"><img src="/binary/2b94/House_OurJournalism_300x100.png" width="600" height="200" alt="" /></a>
	</div>
</div>




















  
  

  
  



        
        
        
        


















































  



















  

  







  

  
    <div class="ZoneC ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert VideoPlayer comp-shell-videoplayer" data-component-id="VideoPlayer">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Video
        
      </h3>

      
    </div>
      <div class="uk-margin-bottom">
            
            

            
            
            <script type="application/javascript">
  window.addEventListener('DOMContentLoaded', (event) => {
    var img = document.createElement('img');
    var src = 'https://www.google-analytics.com/collect?v=1';
    src += '&tid=UA-1197400-7';
    src += '&cid=1';
    src += '&t=pageview';
    src += '&dl=' + encodeURIComponent('https://crosscut.com/2020/07/spokane-planned-parenthood-sues-pop-church-over-noise');
    src += '&dt=' + encodeURIComponent('Spokane Planned Parenthood sues pop-up church over noise');
    src += '&dr=' + encodeURIComponent(window.location.href);
    img.src = src;
    document.body.appendChild(img);
  });
</script>

            
          </div>
    </div>
  







  

  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    






<style>
.TrendingContentList .fdn-pres-item   a.uk-flex {
 padding-bottom:2px;
}

.TrendingContentList .fdn-pres-item   a.uk-flex:before {
      content: " ";
      display:block;
      width: 8px;
      height: 8px;
      background: #d2232a;
      flex: none;
      margin: 1px 5px 0 0;
      transition: ease-out 200ms;
 }
.TrendingContentList .fdn-pres-item    a.uk-flex:hover:before {
        height: calc(100% - 5px);
}
</style>

<script>
jQuery(jQuery('.TrendingContentList .fdn-pres-item a').each(function(){
var height = jQuery(this).height() + "px";
jQuery(this).css("height",height);
}));
</script>







  
  
  

  
      <div class="ComponentZoneA TopStoriesVideoPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      
    </div>
        <ul class="pres-ContentListHeadline uk-list uk-list-divider">
    
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/trump-delays-effort-to-end-protections-for-immigrant-dreamers/Content?oid=20007405">
        <p class="fdn-teaser-headline">
          Trump delays effort to end protections for immigrant ‘Dreamers’
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/antifa-is-anonymous-militant-and-ill-defined-but-theres-still-little-evidence-theyre-to-blame-for-riots-in-spokane/Content?oid=19897896">
        <p class="fdn-teaser-headline">
          Antifa is anonymous, militant and ill-defined &mdash; but there's still little evidence they're to blame for riots in Spokane
        </p>
      </a>
  </li>

    
 
  
    

    <li class="fdn-pres-item">
      <a class="uk-flex uk-flex-top" href="https://www.inlander.com/spokane/trumps-national-security-adviser-has-the-virus/Content?oid=20002570">
        <p class="fdn-teaser-headline">
          Trump’s national security adviser has the virus
        </p>
      </a>
  </li>

    
 
  
        </ul>
        <script>
  (function () {
    var setHeights = function () {
      for(var item of document.querySelectorAll('[data-component-id="TrendingContentList"].trending-by-day li a')) {
        item.style.height = null
        item.style.height = item.getHeight() + 'px'
      }
    }
    window.addEventListener('resize', setHeights)
    window.addEventListener('orientationchange', setHeights)
    setHeights()
  })()
  </script>
      </div>
    



    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    <!-- 
        fetched: 2020-07-29 09:00 1 
        mode: content
        requestSite: inlander
        id: 18936225
        vrd: 2 ()
        vri: 2 ()
        vrp: false ()
      -->

      

        

        
        

        
            <div class="ComponentZoneB TopStoriesVideoPairresponsive  no-foundation-imgeditor uk-root fdn-margin-vert TopStoriesVideo comp-content-topstoriesvideo" data-component-id="TopStoriesVideo">
    <div class="top-stories-video">
    <div class="uk-inline">
      <div class="carousel-items">
          
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade ">
            <a href="https://www.inlander.com/spokane/revival-tea-company-goes-from-online-sales-to-downtown-spokane-tasting-room/Content?oid=19976044" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/19982883/revival_tea_company_07.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/revival-tea-company-goes-from-online-sales-to-downtown-spokane-tasting-room/Content?oid=19976044" target="_top"><strong>Revival Tea Company goes from online sales to downtown Spokane tasting room</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/this-is-america-local-leaders-activists-and-educators-of-color-try-to-make-sense-of-it-all/Content?oid=19979624" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-top-center"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/19979658/inl_breonnataylorprotest060720_mg_0467.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/this-is-america-local-leaders-activists-and-educators-of-color-try-to-make-sense-of-it-all/Content?oid=19979624" target="_top"><strong>This is America: Local leaders, activists and educators of color try to make sense of it all</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/as-ac-dcs-back-in-black-turns-40-the-drive-by-truckers-patterson-hood-twisted-sisters-dee-snider-and-more-reflect-on-the-albums-legacy/Content?oid=19976306" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-left"
                   src="https://media2.fdncms.com/inlander/imager/u/16x9-m/19976305/music1-1-5d9c783652018441.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/as-ac-dcs-back-in-black-turns-40-the-drive-by-truckers-patterson-hood-twisted-sisters-dee-snider-and-more-reflect-on-the-albums-legacy/Content?oid=19976306" target="_top"><strong>As AC/DC's <i>Back in Black</i> turns 40, the Drive-By Truckers' Patterson Hood, Twisted Sister's Dee Snider and more reflect on the album's legacy</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/a-sandpoint-companys-airplane-technology-makes-flights-more-environmentally-friendly-while-responding-to-conditions/Content?oid=19976311" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-center-right"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/19976309/news1-1-e11aa960ed2c9f7e.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/a-sandpoint-companys-airplane-technology-makes-flights-more-environmentally-friendly-while-responding-to-conditions/Content?oid=19976311" target="_top"><strong>A Sandpoint company's airplane technology makes flights more environmentally friendly while responding to conditions</strong></a>
            </div>
          </div> 

          
        
          

          

          

          <div class="item uk-overflow-hidden uk-animation-fade uk-hidden">
            <a href="https://www.inlander.com/spokane/spokanes-kool-1071-fm-is-an-audio-museum-of-rocks-early-years/Content?oid=19976266" target="_top">
              <img class="uk-animation-kenburns uk-transform-origin-bottom-left"
                   src="https://media1.fdncms.com/inlander/imager/u/16x9-m/19976263/artsculture1-1-7933fe5f4a4414ad.jpg" alt="">
            </a>
            <div class="uk-hidden uk-animation-slide-left" data-headline>
              <a class="carousel-headline" href="https://www.inlander.com/spokane/spokanes-kool-1071-fm-is-an-audio-museum-of-rocks-early-years/Content?oid=19976266" target="_top"><strong>Spokane's KOOL 107.1 FM is an audio museum of rock's early years</strong></a>
            </div>
          </div> 

          
        
            </div>

      

      
      
        <div class="uk-position-top-left uk-position-small uk-flex uk-flex-row carousel-info-text">
          <div class="uk-width-auto uk-padding-small uk-text-bold">
            Top Stories
          </div>
          
        </div>
      

      
      
        <div class="uk-position-top-right uk-position-small uk-width-1-6 carousel-info-icon uk-flex uk-flex-right">
          <img src="/apple-touch-icon-iphone.png" width="40">
        </div>
      

      
      <div class="uk-position-bottom-right uk-position-small uk-flex uk-flex-row">
        
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
          <div class="uk-flex-1 carousel-progress-block">
            
            
            <div class="carousel-progress-block-item"></div>
          </div> 
        
      </div>

      
      <div class="carousel-video-player uk-overlay-default uk-position-cover uk-hidden">
      </div>

      
      <div class="carousel-video-player-label video-player-label-mute-toggle uk-overlay-default uk-position-top-center carousel-button uk-padding-small uk-hidden">
        Advertisement:
        <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.8"></span>
        <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.8"></span>
      </div>

      
      <div class="carousel-video-player-countdown uk-position-bottom-right uk-hidden uk-flex uk-flex-middle uk-padding-small" style="color:white;font-weight:bold;text-shadow: 1px 1px #000000;">
      </div>

      
      <div class="carousel-prev carousel-button uk-position-center-left">
        <span uk-icon="icon: triangle-left; ratio: 2"></span>
      </div>

      
      <div class="carousel-pause carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: fdn-pause; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-play carousel-button uk-position-center uk-hidden">
        <span uk-icon="icon: play; ratio: 3.5"></span>
      </div>

      
      <div class="carousel-next carousel-button uk-position-center-right">
        <span uk-icon="icon: triangle-right; ratio: 2"></span>
      </div>

      
      <div class="carousel-volume carousel-button uk-position-bottom-left uk-width-1-4 uk-hidden uk-flex uk-flex-middle uk-padding-xsmall">
        <div class="carousel-volume-mute-toggle">
          <span class="uk-margin-xsmall-right uk-hidden volume-icon" uk-icon="icon:fdn-volume;ratio:1.3"></span>
          <span class="uk-margin-xsmall-right uk-hidden volume-mute-icon" uk-icon="icon:fdn-volume-mute;ratio:1.3"></span>
        </div>
        <input class="uk-range" type="range" value="0.5" min="0" max="1" step="0.1" style="height: 40px;margin-top: -10px;margin-bottom: -10px;">
      </div>
    </div>

    <div class="uk-flex carousel-info-height-wrapper">
      <div class="carousel-info uk-overflow-hidden uk-width-1-1">
        
      </div>
    </div>

    

    <script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>



    

    <script>
    // 
  var evVarDebuggingOutput = false
  // 
  function logToConsole () {
    if(typeof(evVarDebuggingOutput) !== 'undefined' && evVarDebuggingOutput === true) {
      console.log(...arguments)
    }
  }
  function warnToConsole () {
    if(typeof(evVarDebuggingOutput) !== 'undefined' && evVarDebuggingOutput === true) {
      console.warn(...arguments)
    }
  }
    </script>

    <script>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</script>

    




  </div>
  </div><!-- End .top-stories-video -->

    
  </div>

</div>


  




























<div class="ZoneC ContentDefault Ad uk-margin-remove uk-clearfix uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-width-1-1 uk-root fdn-margin-vert AirAd2pack1 comp-" data-component-id="AirAd2pack1">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-10')
                  });
                </script>
            </div>
          </div>
    
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>















      
  
  
  
      <div class="ZoneC ContentDefault  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest in Local News
        
      </h3>

      
    </div>
        <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
    
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/sneak-peek-furry-friends-tourism-best-of-redux-new-polling-john-lewis-and-more/Content?oid=20012178">

      <div>

        <p class="fdn-teaser-headline">
          Sneak Peek: Furry friends, tourism, Best Of redux, new polling, John Lewis and more!

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jacob H. Fries
            </p>
          

          <time>
            Jul 29, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/20012182/cvr_7-30-2020.jpg?cb=1596031703"
           alt="Sneak Peek: Furry friends, tourism, Best Of redux, new polling, John Lewis and more!"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/a-sandpoint-companys-airplane-technology-makes-flights-more-environmentally-friendly-while-responding-to-conditions/Content?oid=19976311">

      <div>

        <p class="fdn-teaser-headline">
          A Sandpoint company's airplane technology makes flights more environmentally friendly while responding to conditions

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Jul 23, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19976309/news1-1-e11aa960ed2c9f7e.jpg?cb=1595430377"
           alt="A Sandpoint company&#39;s airplane technology makes flights more environmentally friendly while responding to conditions"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/sneak-peek-black-lives-matter-ac-dc-back-to-the-future-oldies-radio-innovative-tech-and-more/Content?oid=19975821">

      <div>

        <p class="fdn-teaser-headline">
          Sneak Peek: Black Lives Matter, AC/DC, ‘Back to the Future,’ oldies radio, innovative tech and more!

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Jacob H. Fries
            </p>
          

          <time>
            Jul 22, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19975825/cvr_7-23-2020.jpg?cb=1595365169"
           alt="Sneak Peek: Black Lives Matter, AC/DC, &lsquo;Back to the Future,&rsquo; oldies radio, innovative tech and more!"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
    

    <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/poll-most-washington-voters-want-to-pause-reopening-economy/Content?oid=19976048">

      <div>

        <p class="fdn-teaser-headline">
          Poll: Most Washington voters want to pause reopening economy

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Crosscut
            </p>
          

          <time>
            Jul 21, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/19976053/news2-1-886012cff2cff27f.jpg?cb=1595367998"
           alt="Washington Gov. Jay Inslee"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

    
  
        </div>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">
        More &raquo;
      </a>
    </div>
      </div>
    


















  

  
    
        <div class="ZoneC ContentDefault  fdn-margin-medium-vert fdn-component-related-items uk-root fdn-margin-vert PeopleWhoLiked comp-content-peoplewholiked" data-component-id="PeopleWhoLiked">
          <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Readers also liked&hellip;
        
      </h3>

      
    </div>
          <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
      
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/spokane-city-council-demands-unrestrained-access-to-allegedly-violent-video-of-recent-police-arrest/Content?oid=17705042">

      <div>

        <p class="fdn-teaser-headline">
          Spokane City Council demands unrestrained access to allegedly violent video of recent police arrest

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Josh Kelety
            </p>
          

          <time>
            May 30, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/17706000/spd.car.stock.jpg?cb=1559581066"
           alt="Spokane City Council demands unrestrained access to allegedly violent video of recent police arrest"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/washington-puts-moratorium-on-evictions-expands-unemployment-hiring-for-spokane-valley-call-center/Content?oid=19305975">

      <div>

        <p class="fdn-teaser-headline">
          Washington puts moratorium on evictions, expands unemployment, hiring for Spokane Valley call center

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Samantha Wohlfeil
            </p>
          

          <time>
            Mar 18, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media1.fdncms.com/inlander/imager/u/r-bigsquare/19306794/news1-1-4af11d6b55d6aebc.jpg?cb=1584576375"
           alt="Washington puts moratorium on evictions, expands unemployment, hiring for Spokane Valley call center"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/spokane-jail-inmate-population-analysis-finds-racial-disparities-high-number-of-bookings-for-misdemeanors-and-nonviolent-offenses/Content?oid=18110350">

      <div>

        <p class="fdn-teaser-headline">
          Spokane jail inmate population analysis finds racial disparities, high number of bookings for misdemeanors and nonviolent offenses

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Josh Kelety
            </p>
          

          <time>
            Aug 14, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/18111166/screen_shot_2019-08-12_at_4.51.36_pm.png?cb=1565807736"
           alt="Spokane jail inmate population analysis finds racial disparities, high number of bookings for misdemeanors and nonviolent offenses"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
      
      
      <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/workers-to-break-ground-on-hillyard-low-income-apartment-complex-in-march/Content?oid=16013945">

      <div>

        <p class="fdn-teaser-headline">
          Workers to break ground on Hillyard low-income apartment complex in March

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Wilson Criscione
            </p>
          

          <time>
            Jan 10, 2019
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/16014071/1822_jayne_auld_manor_blue2.jpg?cb=1547574293"
           alt="Jayne Auld Manor rendering by ZBA Architects."
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>
      
      
    
          </div>
        </div>
      
               



  <div class="ZoneC ContentDefault   uk-root fdn-margin-vert ArchiveLink comp-content-archivelink" data-component-id="ArchiveLink">

    
    
    
      <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?category=2124763">
        More Local News &raquo;
      </a>
    </div>

    

    <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?section=2124740">
        All News &raquo;
      </a>
    </div>
  </div>

<div class="ZoneC ContentDefault Ad uk-margin-remove uk-visible@m
               uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirAd2pack2 comp-" data-component-id="AirAd2pack2">
    
      
      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-10"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-10')
                  });
                </script>
            </div>
          </div>

      <div class="fdn-ad-container fdn-ad-container-margin fdn-ad-container-margin-collapse-fix">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-11"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-11')
                  });
                </script>
            </div>
          </div>
    
</div>





<div class="ZoneC ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x1 comp-" data-component-id="AirAdSmallView300x100x1">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-20')
                  });
                </script>
            </div>
          </div>
    </div>
        </div>
      </div>

      <div class="fdn-grid-sidebar">
        <div class="ev-grid-col" data-ev-zone="ZoneD">
          



























<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert EventPicksChooser comp-landing-eventpickschooser" data-component-id="EventPicksChooser">
  <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/EventSearch?sortType=date"
             target="">
            Things To Do
          </a>
        
      </h3>

      
    </div>

  <div class="fdn-ad-container">
            <!-- /2606185/in_sponsor -->
            <div id="div-gpt-ad-in_sponsor-2"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_sponsor"
                 data-output="asynchronous"
                 data-width="660"
                 data-height="25">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_sponsor-2');
                  });
                </script>
            </div>
          </div>

  

  <div class="uk-margin-auto fdn-event-picks-block-custom">

  <style>
    @media (max-width: 450px) {
      .fdn-event-picks-block-custom {
        width: 100%;
      }
    } 
    @media (min-width: 451px) and (max-width: 997px) {
      .fdn-event-picks-block-custom {
        width: 88.67%;
      }

    } 
  </style> 

  <div class="uk-margin-small">
    <ul class="fdn-header-link uk-flex uk-flex-around fdn-event-picks-day-block uk-padding-remove-left">
      <li>
        <a class="uk-active " 
           href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today">
          Today
        </a>
      </li>

      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-07-30">
            Thu
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-07-31">
            Fri
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-01">
            Sat
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-02">
            Sun
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-03">
            Mon
          </a>
        </li>
      
        
        <li class="fdn-list-separator"></li>
        <li>
          <a class="fdn-header-link"
             href="https://www.inlander.com/spokane/EventSearch?narrowByDate=2020-08-04">
            Tue
          </a>
        </li>
      
    </ul>
  </div>


  

  
    <div class="uk-flex uk-margin-small-top">
    
      <div class="uk-width-small uk-flex-none">
        <a href="https://www.inlander.com/spokane/coeur-dalene-street-fair/Event?oid=19679705">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/homesectionfeature/19679704/89721943_2948076328547706_6834080218261487616_o.jpg?cb=1590603434"
           alt="Coeur d&#39;Alene Street Fair"
           width="140"
           height="140"
           class="" />
        </a>
      </div>
    

    <div class="uk-flex-1">
      <h4 class="fdn-teaser-headline uk-margin-small">
        <a href="https://www.inlander.com/spokane/coeur-dalene-street-fair/Event?oid=19679705">
          Coeur d'Alene Street Fair
        </a>
        
          <small>@ Downtown Coeur d'Alene</small>
        
      </h4>
      <h5 class="fdn-teaser-subheadline uk-margin-remove">
        July 31-Aug. 2
      </h5>
    </div>

  </div>
  







  <ul class="fdn-inline-split-list fdn-separated-list uk-flex-center uk-padding-remove-left uk-text-uppercase fdn-text-small fdn-border-thin-bottom fdn-border-color-light uk-padding-xsmall-bottom">
    <li> 
      <span class="fdn-icon-transform-horizontal uk-text-top" uk-icon="icon:search;ratio:.7"></span><a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?narrowByDate=today"> All of today's events </a>
    </li>
    <li> 
      <a class="uk-text-black" href="https://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a>
    </li> 
  </ul>
</div>
  
  <div class="uk-margin-small-top">

    <ul class="uk-margin-remove-bottom" uk-switcher="animation: uk-animation-fade;active:0" uk-tab>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Events</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Music</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Movies</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Dining</a>
      </li>
      <li>
        <a class="fdn-tab-link fdn-tab-link-block" href="#">Locations</a>
      </li>
    </ul>

    
    <ul class="uk-switcher uk-margin uk-margin-xsmall-top">

      

      <li>
        <form name="eventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2020-07-29" selected="selected">Wednesday, July 29</option>
        
      
        
        
          <option value="2020-07-30">Thursday, July 30</option>
        
      
        
        
          <option value="2020-07-31">Friday, July 31</option>
        
      
        
        
          <option value="2020-08-01">Saturday, August  1</option>
        
      
        
        
          <option value="2020-08-02">Sunday, August  2</option>
        
      
        
        
          <option value="2020-08-03">Monday, August  3</option>
        
      
        
        
          <option value="2020-08-04">Tuesday, August  4</option>
        
      
        
        
          <option value="2020-08-05">Wednesday, August  5</option>
        
      
        
        
          <option value="2020-08-06">Thursday, August  6</option>
        
      
        
        
          <option value="2020-08-07">Friday, August  7</option>
        
      
        
        
          <option value="2020-08-08">Saturday, August  8</option>
        
      
        
        
          <option value="2020-08-09">Sunday, August  9</option>
        
      
        
        
          <option value="2020-08-10">Monday, August 10</option>
        
      
        
        
          <option value="2020-08-11">Tuesday, August 11</option>
        
      
        
        
          <option value="2020-08-12">Wednesday, August 12</option>
        
      
        
        
          <option value="2020-08-13">Thursday, August 13</option>
        
      
        
        
          <option value="2020-08-14">Friday, August 14</option>
        
      
        
        
          <option value="2020-08-15">Saturday, August 15</option>
        
      
        
        
          <option value="2020-08-16">Sunday, August 16</option>
        
      
        
        
          <option value="2020-08-17">Monday, August 17</option>
        
      
        
        
          <option value="2020-08-18">Tuesday, August 18</option>
        
      
        
        
          <option value="2020-08-19">Wednesday, August 19</option>
        
      
        
        
          <option value="2020-08-20">Thursday, August 20</option>
        
      
        
        
          <option value="2020-08-21">Friday, August 21</option>
        
      
        
        
          <option value="2020-08-22">Saturday, August 22</option>
        
      
        
        
          <option value="2020-08-23">Sunday, August 23</option>
        
      
        
        
          <option value="2020-08-24">Monday, August 24</option>
        
      
        
        
          <option value="2020-08-25">Tuesday, August 25</option>
        
      
        
        
          <option value="2020-08-26">Wednesday, August 26</option>
        
      
        
        
          <option value="2020-08-27">Thursday, August 27</option>
        
      
        
        
          <option value="2020-08-28">Friday, August 28</option>
        
      
    
  </select>

          <select class="fdn-interface-select uk-select" name="eventCategory">
            <option value="">-All Categories-</option>
            
              <option value="2193314" >&nbsp;&nbsp;Benefit</option>
            
              <option value="2151680" >&nbsp;&nbsp;Comedy</option>
            
              <option value="2151681" >&nbsp;&nbsp;Community</option>
            
              <option value="2151693" >&nbsp;&nbsp;Crafts</option>
            
              <option value="2151691" >&nbsp;&nbsp;Etc.</option>
            
              <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
            
              <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
            
              <option value="2151682" >&nbsp;&nbsp;Festival</option>
            
              <option value="2151683" >&nbsp;&nbsp;Film</option>
            
              <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
            
              <option value="18975483" >&nbsp;&nbsp;Gardening</option>
            
              <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
            
              <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
            
              <option value="2210491" >&nbsp;&nbsp;Museums</option>
            
              <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
            
              <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
            
              <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
            
              <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
            
              <option value="2151687" >&nbsp;&nbsp;Theater</option>
            
              <option value="2151695" >&nbsp;&nbsp;Trivia</option>
            
              <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
            
              <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
            
              <option value="2151689" >&nbsp;&nbsp;Words</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>  
        </p>

      </li>


      

      <li>
        <form name="musicEventSearchForm" method="get" action="https://www.inlander.com/spokane/EventSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="narrowByDate">
    <option value="">-All Dates-</option>
    

    
      
      
        
        
          <option value="2020-07-29" selected="selected">Wednesday, July 29</option>
        
      
        
        
          <option value="2020-07-30">Thursday, July 30</option>
        
      
        
        
          <option value="2020-07-31">Friday, July 31</option>
        
      
        
        
          <option value="2020-08-01">Saturday, August  1</option>
        
      
        
        
          <option value="2020-08-02">Sunday, August  2</option>
        
      
        
        
          <option value="2020-08-03">Monday, August  3</option>
        
      
        
        
          <option value="2020-08-04">Tuesday, August  4</option>
        
      
        
        
          <option value="2020-08-05">Wednesday, August  5</option>
        
      
        
        
          <option value="2020-08-06">Thursday, August  6</option>
        
      
        
        
          <option value="2020-08-07">Friday, August  7</option>
        
      
        
        
          <option value="2020-08-08">Saturday, August  8</option>
        
      
        
        
          <option value="2020-08-09">Sunday, August  9</option>
        
      
        
        
          <option value="2020-08-10">Monday, August 10</option>
        
      
        
        
          <option value="2020-08-11">Tuesday, August 11</option>
        
      
        
        
          <option value="2020-08-12">Wednesday, August 12</option>
        
      
        
        
          <option value="2020-08-13">Thursday, August 13</option>
        
      
        
        
          <option value="2020-08-14">Friday, August 14</option>
        
      
        
        
          <option value="2020-08-15">Saturday, August 15</option>
        
      
        
        
          <option value="2020-08-16">Sunday, August 16</option>
        
      
        
        
          <option value="2020-08-17">Monday, August 17</option>
        
      
        
        
          <option value="2020-08-18">Tuesday, August 18</option>
        
      
        
        
          <option value="2020-08-19">Wednesday, August 19</option>
        
      
        
        
          <option value="2020-08-20">Thursday, August 20</option>
        
      
        
        
          <option value="2020-08-21">Friday, August 21</option>
        
      
        
        
          <option value="2020-08-22">Saturday, August 22</option>
        
      
        
        
          <option value="2020-08-23">Sunday, August 23</option>
        
      
        
        
          <option value="2020-08-24">Monday, August 24</option>
        
      
        
        
          <option value="2020-08-25">Tuesday, August 25</option>
        
      
        
        
          <option value="2020-08-26">Wednesday, August 26</option>
        
      
        
        
          <option value="2020-08-27">Thursday, August 27</option>
        
      
        
        
          <option value="2020-08-28">Friday, August 28</option>
        
      
    
  </select>
          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>

        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a>
        </p>

      </li>


      

      <li>
        <form name="movietimesSearchForm" method="get" action="">
          <select name="Film" 
                  class="fdn-interface-select uk-select" 
                  id="nowPlayingFilm">

            <option value="" selected disabled>
              Select a movie
            </option>

            

          </select>
        </form>

        <p class="fdn-interface-divider">or</p>

        <form name="movietimesSearchForm" method="get" action="">
          <select class="fdn-interface-select uk-select" id="nowPlayingTheater">
            <option value="" selected disabled>Select a location</option>
            
          </select>
        </form>
        <script>
          jQuery(function(){
            jQuery("select#nowPlayingFilm,select#nowPlayingTheater").change(function() {
              if(jQuery(this).val()!=''){
                window.location.href=jQuery(this).val();
              }
            })
          })
        </script>
        
        <p class="fdn-link-separator">
          <a class="uk-link-reset" href="https://www.inlander.com/spokane/MovieTimes">Browse all Film Times</a>  
        </p>
        
      </li>

      

      <li>
        <form name="diningSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              <option value="2151219">American</option>
            
              <option value="2151216">Asian</option>
            
              <option value="2151234">Bakery</option>
            
              <option value="2151235">Barbecue</option>
            
              <option value="2151239">Buffet</option>
            
              <option value="2151232">Burgers</option>
            
              <option value="2151220">Cafe</option>
            
              <option value="2433268">Catering</option>
            
              <option value="2151251">Coffee Shops</option>
            
              <option value="2151228">Diner</option>
            
              <option value="2151237">Donuts</option>
            
              <option value="2151221">Eclectic</option>
            
              <option value="2151222">European</option>
            
              <option value="2151218">Fine Dining</option>
            
              <option value="2412327">Food Trucks</option>
            
              <option value="2151275">General Restaurants</option>
            
              <option value="2151240">Gluten-Free Options</option>
            
              <option value="2151223">Hawaiian</option>
            
              <option value="2151238">Ice cream</option>
            
              <option value="18115935">Indian</option>
            
              <option value="2151229">Italian</option>
            
              <option value="2151230">Mediterranean</option>
            
              <option value="2151231">Mexican/Latin</option>
            
              <option value="2151224">Pizza</option>
            
              <option value="2151225">Pub Grub</option>
            
              <option value="2151226">Sandwiches</option>
            
              <option value="2151227">Seafood</option>
            
              <option value="2604012">Small Plates</option>
            
              <option value="2151236">Steakhouse</option>
            
              <option value="2151233">Sushi</option>
            
              <option value="2151217">Veggie-Friendly</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>

          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>

      

      <li>
        <form name="locationSearchForm" method="get" action="https://www.inlander.com/spokane/LocationSearch" uk-margin>
          <select class="fdn-interface-select uk-select" name="locationCategory">
            <option value="">-All Categories-</option>
            
              
                <option value="2151206" >CULTURE & ENTERTAINMENT</option>
              
              <option value="2151277" >&nbsp;&nbsp;Bars</option>
            
              
              <option value="2151244" >&nbsp;&nbsp;Casinos</option>
            
              
              <option value="2151252" >&nbsp;&nbsp;Comedy</option>
            
              
              <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
            
              
              <option value="2151243" >&nbsp;&nbsp;Galleries</option>
            
              
              <option value="2151261" >&nbsp;&nbsp;Games</option>
            
              
              <option value="2151266" >&nbsp;&nbsp;Live Music</option>
            
              
              <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
            
              
              <option value="2151248" >&nbsp;&nbsp;Museums</option>
            
              
              <option value="2151246" >&nbsp;&nbsp;Music</option>
            
              
              <option value="2151250" >&nbsp;&nbsp;Theaters</option>
            
              
              <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
            
              
                <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
              
              <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
            
              
              <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
            
              
              <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
            
              
              <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
            
              
              <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
            
              
              <option value="2151242" >&nbsp;&nbsp;Hotels</option>
            
              
              <option value="2151249" >&nbsp;&nbsp;Libraries</option>
            
              
              <option value="18975480" >&nbsp;&nbsp;Nonprofit</option>
            
              
              <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
            
              
              <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
            
              
              <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
            
              
                <option value="2151329" >SHOPPING & SERVICES</option>
              
              <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
            
              
              <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
            
              
              <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
            
              
              <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
            
              
              <option value="2151333" >&nbsp;&nbsp;Pets</option>
            
              
              <option value="2202512" >&nbsp;&nbsp;Public Services</option>
            
              
              <option value="2151332" >&nbsp;&nbsp;Salons</option>
            
          </select>

          <select class="fdn-interface-select uk-select" name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" 
                >
          &nbsp;&nbsp;Spokane - Downtown
        </option>
      
        <option value="2151280" 
                >
          &nbsp;&nbsp;Spokane - South
        </option>
      
        <option value="2151279" 
                >
          &nbsp;&nbsp;Spokane - North
        </option>
      
        <option value="2151282" 
                >
          &nbsp;&nbsp;Spokane - West
        </option>
      
        <option value="2151281" 
                >
          &nbsp;&nbsp;Spokane Valley
        </option>
      
        <option value="2151285" 
                >
          &nbsp;&nbsp;Coeur d'Alene/Post Falls
        </option>
      
        <option value="2151286" 
                >
          &nbsp;&nbsp;Sandpoint
        </option>
      
        <option value="2151291" 
                >
          &nbsp;&nbsp;Airway Heights
        </option>
      
        <option value="2151284" 
                >
          &nbsp;&nbsp;Cheney
        </option>
      
        <option value="2151287" 
                >
          &nbsp;&nbsp;Moscow/Pullman
        </option>
      
        <option value="2151288" 
                >
          &nbsp;&nbsp;Rural Eastern WA
        </option>
      
        <option value="2151289" 
                >
          &nbsp;&nbsp;Rural Idaho
        </option>
      
        <option value="2151290" 
                >
          &nbsp;&nbsp;Spokane - East
        </option>
      
        <option value="2151283" 
                >
          &nbsp;&nbsp;Liberty Lake
        </option>
      
        <option value="2151293" 
                >
          &nbsp;&nbsp;Montana
        </option>
      
        <option value="2151292" 
                >
          &nbsp;&nbsp;Canada
        </option>
      
    
  </select>
          <div class="uk-flex fdn-interface-input-group">
    <div class="uk-flex-1 uk-width-5-6 uk-margin-xsmall-right uk-position-relative">
      <span class="uk-form-icon uk-form-icon-flip fdn-icon-transform-horizontal" uk-icon="icon:search"></span>
      <input type="text" 
             name="keywords" 
             title="Enter keywords..." 
             placeholder="Enter keywords..." 
             class="fdn-interface-search-input uk-input" 
             value="">
    </div>
    <input class="fdn-button-submit uk-button uk-width-1-6 uk-flex-none" type="submit" value="go">
  </div> 
        </form>
      </li>
    </ul><!-- End of Tabbed Box -->
  </div>

</div>
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6001 comp-" data-component-id="AirAd300x6001">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-20')
                  });
                </script>
            </div>
          </div>
</div>
















  

  
    <div class="ZoneD ContentDefault  fdn-component-related-items uk-root fdn-margin-vert MorebyThisAuthor comp-content-morebyauthor" data-component-id="MorebyThisAuthor">
      
        

        
            <div>
              <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          More by Crosscut
        
      </h3>

      
    </div>
              <div class="pres-ContentTileSquareBrief uk-grid uk-grid-small"
       uk-grid="true"
       data-ev-presentation="ContentTileSquareBrief"
       uk-height-match=".fdn-pres-image">
          
          

          <div class="uk-width-1-2 uk-width-1-4@es uk-width-1-5@el">

    <a class="uk-flex uk-flex-column fdn-decoration-remove" 
       href="https://www.inlander.com/spokane/poll-most-washington-voters-want-to-pause-reopening-economy/Content?oid=19976048">

      <div>

        <p class="fdn-teaser-headline">
          Poll: Most Washington voters want to pause reopening economy

          
        </p>
        
        <div class="fdn-teaser-infoline fdn-inline-split-list">
           
          
            <p>
              By Crosscut
            </p>
          

          <time>
            Jul 21, 2020
          </time>
        </div>

      </div>
      
      
        <div class="uk-margin-small-bottom uk-flex-first">
          <img uk-img="" 
           data-src="https://media2.fdncms.com/inlander/imager/u/r-bigsquare/19976053/news2-1-886012cff2cff27f.jpg?cb=1595367998"
           alt="Washington Gov. Jay Inslee"
           width="400"
           height="400"
           class="" />
        </div>
      
    </a>
  </div>

          

        
              </div>
              
              <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.inlander.com/spokane/ArticleArchives?author=19976052">
        More &raquo;
      </a>
    </div>
            </div>
          

      
    </div>  

  










  <div class="ZoneD ContentDefault   uk-root fdn-margin-vert AbouttheAuthor comp-content-abouttheauthor" data-component-id="AbouttheAuthor">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          About The Author
        
      </h3>

      
    </div>
  
    
      
                   

      <div class="uk-flex uk-margin-xsmall-bottom">

        <div class="uk-width-1-3 uk-margin-small-right">
          <a class="no-foundation-imgeditor" href="https://www.inlander.com/author/crosscut">
            <img src="/foundation/images/air/default_user_image.svg" width="400" alt="" class="memberThumb uk-height-max-small uk-width-auto uk-margin-small-right" />
          </a>
        </div>
       
        <div class="uk-width-expand"> 
          <h4 class="fdn-teaser-headline">
            <a href="https://www.inlander.com/author/crosscut">
              Crosscut
            </a>
          </h4>

          
          <div class="uk-margin uk-flex uk-flex-row uk-flex-wrap uk-child-width-auto">
            

            

            

            
              
                <div class="">
                  <a href="mailto:editor@inlander.com" uk-tooltip="Contact Us">
                    <span class="uk-margin-xsmall-right uk-icon-button fdn-icon-button-smaller" uk-icon="icon: mail; ratio: .77"></span>
                  </a>
                </div>
              
            

            
          </div>  

          <div class="bio">
            
              
                    

            <div class="uk-text-right">
              <a href="https://www.inlander.com/author/crosscut" uk-tooltip="Read More about Crosscut">More <span uk-icon="icon: chevron-right; ratio: .88"></span></a>
            </div>
          </div>
          
        </div>   
      </div>

      
      
    
  </div>


<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2501 comp-" data-component-id="AirAd300x2501">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-20"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-20')
                  });
                </script>
            </div>
          </div>
</div>





























  <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert FreeUpdatesDeals comp-landing-freeupdatesdeals" data-component-id="FreeUpdatesDeals">
    <div id="FreeUpdatesDeals" class="uk-position-relative">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://posting.inlander.com/spokane/NewsletterSignup/Page"
             target="">
            Get Free Updates & Deals
          </a>
        
      </h3>

      
    </div>

    
    <div class="FreeUpdatesDealsLoader uk-overlay uk-overlay-primary uk-position-cover uk-text-center uk-position-z-index uk-padding-xsmall" style="display:none;"><div class="uk-margin-xlarge-top" uk-spinner="ratio:2"></div></div>

    
    <div class="FreeUpdatesDealsSignup uk-margin-remove-top uk-padding-xsmall-top uk-clearfix">
      
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat1" name="checkBoxIntCat1" type="checkbox" value="8be50174-03ef-46e4-b11c-47c810cd3e1e" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat1">Sneak Peek Preview</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat2" name="checkBoxIntCat2" type="checkbox" value="58cc7c2c-479d-491a-ab82-3cb8e64282c5" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat2">Entree Food Newsletter</label>
          </p>
        
          <p class="uk-margin-xsmall">
            <input class="uk-checkbox" id="FreeUpdatesDealscheckBoxIntCat3" name="checkBoxIntCat3" type="checkbox" value="e9ad4316-7801-4e6f-ad29-dc8e1062a8a0" checked="checked">
            <label for="FreeUpdatesDealscheckBoxIntCat3">Weekend Countdown</label>
          </p>
        
        <div class="uk-margin-small uk-margin-remove-bottom uk-flex fdn-interface-input-group">
          <div class="uk-inline uk-width-expand">
            <span class="uk-form-icon" uk-icon="icon: mail"></span>
            <input class="uk-input" id="FreeUpdatesDealsEmail" type="email" name="emailAddr" placeholder="Enter Your Email Address">
          </div>
          <button class="fdn-button-submit uk-button uk-margin-remove-bottom" id="FreeUpdatesDealsSubmit" type="button">Submit</button>
        </div> 
     </div>
    
    <div class="FreeUpdatesDealsResult uk-margin-remove-top uk-padding-xsmall uk-clearfix" style="display:none;">
      results.
    </div>
        


  

  <script type="text/javascript">
  <!--
  //
  var FreeUpdatesDealsComponentSelector = 'div#FreeUpdatesDeals';
  var FreeUpdatesDealsFormSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsSignup';
  var FreeUpdatesDealsNewslettersSelector = FreeUpdatesDealsFormSelector+" input[type='checkbox']:checked";
  var FreeUpdatesDealsEmailSelector = FreeUpdatesDealsFormSelector+" input#FreeUpdatesDealsEmail";
  var FreeUpdatesDealsSubmitSelector = FreeUpdatesDealsFormSelector+" button#FreeUpdatesDealsSubmit";
  var FreeUpdatesDealsLoaderSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsLoader';
  var FreeUpdatesDealsResultSelector = FreeUpdatesDealsComponentSelector+' div.FreeUpdatesDealsResult';

  //
  var FreeUpdatesDealsSignupRequest = null;
  var FreeUpdatesDealsEmailDefault = 'Enter Your Email Address';

  //
  Foundation.documentReady.then(function () {
    jQuery(FreeUpdatesDealsEmailSelector).val(FreeUpdatesDealsEmailDefault);
    jQuery(FreeUpdatesDealsEmailSelector).click(function () {
      if(jQuery(this).val() == FreeUpdatesDealsEmailDefault){
        jQuery(this).val('');
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).blur(function () {
      if(jQuery(this).val() == ''){
        jQuery(this).val(FreeUpdatesDealsEmailDefault);
      }
    });
    jQuery(FreeUpdatesDealsEmailSelector).keypress(function(event){
      if(event.which == 13){
        jQuery(this).blur();
        jQuery(FreeUpdatesDealsSubmitSelector).focus().click();
      }
    });
    jQuery(FreeUpdatesDealsSubmitSelector).click(function () {
      FreeUpdatesDealsSignup();
    });
  });

  //
  function FreeUpdatesDealsSignup(){
    var params = new Object();
    var newsletterList = new Array();

    var ajaxURL = 'https://'+window.location.host+'/spokane/Responsive/Custom/Components/Landing/FreeUpdatesDeals.html';
    var defaultErrorMessage = "<p>There was a problem with the submission. Please try again.</p>";

    jQuery(FreeUpdatesDealsNewslettersSelector).each(function(){
      newsletterList.push(jQuery(this).val());
    });

    //
    params.newsletterList = newsletterList.toString();
    params.newsletterAction = "add";
    params.emailAddress = jQuery(FreeUpdatesDealsEmailSelector).val();
    params.ajaxComponent = "FreeUpdatesDeals";

    // 
    if (FreeUpdatesDealsSignupRequest!= null) {
      FreeUpdatesDealsSignupRequest.abort();
    }

    //
    jQuery(FreeUpdatesDealsResultSelector).slideUp();
    jQuery(FreeUpdatesDealsLoaderSelector).show();

    //
    FreeUpdatesDealsSignupRequest  = new jQuery.ajax({
      url: ajaxURL,
      type: "GET",
      data: (params),
      dataType: "json",
      //
      success: function(data){
        jQuery(FreeUpdatesDealsLoaderSelector).hide();

        if(data.validate){
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(data.validate).slideDown();
        }else if(data.result){
          jQuery(FreeUpdatesDealsFormSelector).hide();
          jQuery(FreeUpdatesDealsResultSelector).html(data.result).show();
        }else{
          jQuery(FreeUpdatesDealsFormSelector).show();
          jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
        }
      },
      //
      timeout: function(){
        jQuery(FreeUpdatesDealsFormSelector).show();
        jQuery(FreeUpdatesDealsResultSelector).html(defaultErrorMessage).slideDown();
      }
    });
  }
  //-->
  </script>
        </div>
    </div>
  <!-- End FreeUpdatesDeals -->

<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2502 comp-" data-component-id="AirAd300x2502">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-21')
                  });
                </script>
            </div>
          </div>
</div>










<div class="ZoneD ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert CurrentIssue comp-landing-currentissue" data-component-id="CurrentIssue">
    <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives?issue=19975361"
             target="">
            Current Issue
          </a>
        
      </h3>

      
    </div>
  <div class="uk-flex uk-flex-wrap"> 
    
      <div class="uk-width-1-2@s uk-width-1-3 uk-padding-xsmall uk-padding-remove-top uk-padding-remove-left uk-text-center">
        <a href="https://www.inlander.com/spokane/IssueArchives?issue=19975361">
          <img uk-img data-src="/imager/b/r-cover/19975361/b5b4/Cover_072320.jpg"
           alt=""
           width="220"
           height="258"
           class="" />
        </a>
      </div>
    

    <div class="uk-width-1-2 uk-padding-small uk-padding-remove-top uk-flex uk-flex-wrap uk-flex-between">
    
    
      <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
        <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
          <a href="https://issuu.com/theinlander/docs/inlander_07-23-2020" target="_blank">
            Digital Edition
          </a>
        </h4>
        <ul class="uk-list uk-margin-remove">
          <li class="uk-text-small uk-margin-remove uk-padding-xsmall-left">July 23-29, 2020</li>
        </ul>
      </div>
    

    
    
        <div class="uk-padding-xsmall uk-padding-remove-top uk-padding-remove-right">
          <h4 class="uk-margin-remove uk-text-bold custom-homepage-header-link">
            <a href="https://www.inlander.com/spokane/special-guides/Section?oid=2124744">
              Special Issues
            </a>
          </h4>
          <ul class="uk-list uk-margin-remove">
      
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19937952">Cheap Eats Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19860399">Outdoors Issue</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19743486">Summer Guide</a></li>
      
      
      
    
      

      
      
        <li class="uk-margin-remove uk-padding-xsmall-left"><a href="https://www.inlander.com/spokane/IssueArchives?issue=19607439">Green Zone Guide</a></li>
      
      
      
    
          </ul>
        </div>
      
  </div> 

  
  <ul class="fdn-horizontal-nav-list uk-width-1-1 uk-flex-center">
    <li><a href="https://www.inlander.com/spokane/IssueArchives">Cover Gallery</a></li>
    <li><a href="https://www.inlander.com/spokane/IssueArchives?issue=19975361">Contents of Current Issue</a></li>
    <li><a href="https://www.inlander.com/spokane/ArticleArchives">Archives</a></li>
  </ul>

  </div>
</div>











    <div class="ZoneD ContentDefault  fdn-margin-vert uk-root fdn-margin-vert PastIssues comp-issue-pastissues" data-component-id="PastIssues">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="https://www.inlander.com/spokane/IssueArchives"
             target="">
            Read Past Issues
          </a>
        
      </h3>

      
    </div>
      
      <ul class="fdn-past-issues-block no-foundation-imgeditor">
  
  

  
  <li class="fdn-past-issue" uk-tooltip="Jul 16-22,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19937952" >
      <img uk-img data-src="/imager/b/r-cover/19937952/fb31/CVR_7-16-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul  9-15,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19897858" >
      <img uk-img data-src="/imager/b/r-cover/19897858/8be1/CVR_7-09-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jul  2-8,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19860399" >
      <img uk-img data-src="/imager/b/r-cover/19860399/79cc/CVR_7-02-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jun 25 - Jul  1,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19823284" >
      <img uk-img data-src="/imager/b/r-cover/19823284/a770/CVR_6-25-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jun 18-24,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19786072" >
      <img uk-img data-src="/imager/b/r-cover/19786072/1d57/Cover_6-18-2020.jpg"
           alt=""
           width="220"
           height="258"
           class="" />
    </a>
  </li>

  

  

  
  <li class="fdn-past-issue" uk-tooltip="Jun 11-17,
    
    
  
   2020">
    <a class="no-foundation-imgeditor" href="https://www.inlander.com/spokane/IssueArchives?issue=19743486" >
      <img uk-img data-src="/imager/b/r-cover/19743486/4d7e/RS_CVR_06-11-2020.jpg"
           alt=""
           width="220"
           height="256"
           class="" />
    </a>
  </li>

  

    </ul>
      
    </div>

  
<div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x6002 comp-" data-component-id="AirAd300x6002">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_halfpage -->
            <div id="div-gpt-ad-in_halfpage-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_halfpage"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="600">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_halfpage-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-hidden@m uk-margin-remove uk-root fdn-margin-vert AirAdSmallView300x100x2 comp-" data-component-id="AirAdSmallView300x100x2">
      <div class="fdn-ad-container fdn-ad-container-small-margin">
            <!-- /2606185/in_mediumrectangle -->
            <div id="div-gpt-ad-in_mediumrectangle-21"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_mediumrectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="100">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_mediumrectangle-21')
                  });
                </script>
            </div>
          </div>
</div><div class="ZoneD ContentDefault Ad uk-visible@m uk-margin-remove uk-root fdn-margin-vert AirAd300x2503 comp-" data-component-id="AirAd300x2503">
      <div class="fdn-ad-container fdn-ad-container-medium-margin">
            <!-- /2606185/in_largerectangle -->
            <div id="div-gpt-ad-in_largerectangle-22"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_largerectangle"
                 data-output="asynchronous"
                 data-width="300"
                 data-height="250">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    Foundation.Ad.displayAdResponsive('div-gpt-ad-in_largerectangle-22')
                  });
                </script>
            </div>
          </div>
</div>
        </div>
      </div>
      
    </div>

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        





















    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterIconRow comp-shell-footericonrow" data-component-id="FooterIconRow">
      <div class="custom-footer-block uk-flex uk-flex-wrap uk-flex-center uk-child-width-expand">
  
  

  <a id="fdn-footer-icon-fiFbook" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.facebook.com/theInlander/" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:facebook"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Facebook
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiTwitter" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://twitter.com/TheInlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:twitter"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Get Inlander Twitter Updates
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiInstagram" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="https://www.instagram.com/theinlander/" target="_self">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:instagram"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on Instagram
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiYouTube" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://www.youtube.com/user/theinlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:youtube"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      The Inlander on You Tube
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiDigEd" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="http://issuu.com/theinlander" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:fdn-newspaper"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      View Digital Edition
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiRSS" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/syndication" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:rss"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Subscribe to RSS Feeds
    </div>
  </a>

  

  

  <a id="fdn-footer-icon-fiNewsletters" class="custom-footer-icon-link uk-flex uk-flex-middle uk-padding-xsmall" 
     href="/spokane/NewsletterSignup/Page" target="_blank">

    <div class="uk-width-auto">
      <span class="custom-footer-icon uk-icon-button" 
            uk-icon="icon:mail"></span>
    </div>

    <div class="uk-margin-xsmall-left fdn-line-height-1 uk-visible@m">
      Sign Up for Newsletters
    </div>
  </a>

  

      </div>
    </div>
  








    <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterNavigation comp-shell-footernavigation" data-component-id="FooterNavigation">
      <ul class="fdn-footer-navigation fdn-separated-list uk-list uk-flex uk-flex-center uk-flex-wrap uk-margin-top uk-padding-small uk-padding-remove-vertical">
  
  

  <li>
    
    <a href="https://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Interns & Freelance
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Terms of Use
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Archives
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Gotanewstip/Page" target="_self">
      
        Story Tips
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/InlanderLocations/Page" target="_self">
      
        Find a paper
      
    </a>
  </li> 

  

  

  <li>
    
    <a href="https://www.inlander.com/spokane/Support/Page" target="_self">
      
        Support the Inlander
      
    </a>
  </li> 

  

      </ul>
    </div>
  




  

  

  <div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert SiteLogin comp-shell-sitelogin" data-component-id="SiteLogin">
    <div id="fdn-default-login-SiteLogin">
    <ul data-view="loggedin"
         style="display: none;"
         class="uk-flex uk-list fdn-separated-list fdn-login-loggedin-container">
      <li><strong data-label="username">Username</strong></li>
      <li><a href="https://posting.inlander.com/spokane/MyProfile">View Profile</a></li>
      <li><a href="https://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a></li>
      <li><a href="https://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    
    <ul data-view="loggedout"
        style="display:none"
        class="uk-flex uk-list fdn-separated-list fdn-login-loggedout-container">
      <li>
        <a class="uk-button uk-button-small uk-flex uk-flex-middle" href="#LogIn">
          <span uk-icon="icon: fdn-login-icon"></span>&nbsp;Log in
        </a>
      </li>
    </ul>

  </div>

  <script>
  new Foundation.LoginRequiredComponent('fdn-default-login-SiteLogin')
  </script>
  </div>




<div class="GlobalFooter ContentDefault   uk-root fdn-margin-vert FooterCopyright comp-shell-footercopyright" data-component-id="FooterCopyright">
  <div class="uk-text-center">
    <div class="fdn-copyright-text">
      &copy; 2020
      Inlander 
    </div>
    <div class="fdn-copyright-text uk-margin-small-top">
      <a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
        <img width="110" alt="Powered By Foundation" src="/foundation/images/PoweredByFoundation.svg">
      </a>
    </div>
  </div>
</div>
<!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


<!-- INSIGHT POWER MARKETING -->
<script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
<script type="text/javascript">
ttd_dom_ready( function() {
  if (typeof TTDUniversalPixelApi === 'function') {
    var universalPixelApi = new TTDUniversalPixelApi();
    universalPixelApi.init("388klcj", ["npnrbtk"], "https://insight.adsrvr.org/track/up");
  }
});
</script>
<!-- END POWER MARKETING -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '203949824016500');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=203949824016500&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


  <div class="GlobalFooter ContentDefault  uk-hidden uk-root fdn-margin-vert AirAdSmallViewFixedFooterLeaderboard320x50 comp-" data-component-id="AirAdSmallViewFixedFooterLeaderboard320x50">
    <div class="fdn-ad-container">
            <!-- /2606185/in_fixedfooter -->
            <div id="div-gpt-ad-in_fixedfooter"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_fixedfooter"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_fixedfooter');
                  });
                </script>
            </div>
          </div>
  </div>





  <div class="GlobalFooter ContentDefault Ad uk-margin-remove uk-visible@m uk-width-auto
                   uk-position-bottom-center uk-position-fixed uk-root fdn-margin-vert AirAdFixedBottom728x90 comp-" data-component-id="AirAdFixedBottom728x90"
       uk-alert>

    <button class="uk-alert-close uk-close-large" 
            type="button" uk-close></button>

    <div class="uk-margin-right" style="background-color:#666;width:728px;height:90px;">
      
    </div>

  </div>

  <div style="width:100%;height:110px" fdn-spacer-AirAdFixedBottom728x90></div>

  <script>
  jQuery('div[data-component-id="AirAdFixedBottom728x90"]').css({bottom: '-200px'})
  setTimeout(function() {
    var componentSelector = 'div[data-component-id="AirAdFixedBottom728x90"]'
    var adDivSelector = componentSelector + ' div[data-content-type="ad"]'
    var spacerSelector = '[fdn-spacer-AirAdFixedBottom728x90]'

    if(!Foundation.Ad.displayAdLoaded(jQuery(adDivSelector).attr('id'))){
      jQuery(componentSelector + ', ' + spacerSelector).remove()
    }else{
      jQuery(componentSelector + ', ' + spacerSelector).css({bottom: '0'})
    }
  },300)
  </script>


      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        <div class="Closer ContentDefault Ad uk-hidden uk-root fdn-margin-vert AirAdBackgroundWallpaper comp-" data-component-id="AirAdBackgroundWallpaper">
  <div class="fdn-ad-container">
            <!-- /2606185/in_siteskin -->
            <div id="div-gpt-ad-in_siteskin"
                 class=" fdn-ad-container"
                 data-content-type="ad"
                 data-slot="/2606185/in_siteskin"
                 data-output="asynchronous"
                 data-width="1"
                 data-height="1">
                <script type='text/javascript'>
                  googletag.cmd.push(function() {
                    googletag.display('div-gpt-ad-in_siteskin');
                  });
                </script>
            </div>
          </div>
</div>
      </div>
    </div>

  </div>

</div>




    </body>
</html>
  


