





























































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="2969445" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=e92f300ac09cd31ecc56b31118424af3" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=e92f300ac09cd31ecc56b31118424af3" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=e92f300ac09cd31ecc56b31118424af3" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=e92f300ac09cd31ecc56b31118424af3" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/iapetus-10-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Whole Site" href="http://www.inlander.com/spokane/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Blog Section" href="http://www.inlander.com/spokane/Rss.xml?oid=2124745" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander" href="http://www.inlander.com/spokane/Rss.xml?oid=2145962" />
      
        <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Bloglander: " href="http://www.inlander.com/spokane/Rss.xml?category=2145962&amp;topic=oid%3A2124721" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Inlander RSS: Comments on Former EWU football player could still face murder charge, as Court of Appeals grants review" href="http://www.inlander.com/spokane/Rss.xml?id=comments&amp;oid=2969445" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=063336e7b1"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.inlander.com\/spokane\/Profile", "http:\/\/posting.inlander.com\/spokane\/MyProfile");
  </script>
  
  
  
  
  
  
  
    
  

  
  <!-- Begin Google Web Fonts API Calls -->
<link href='http://fonts.googleapis.com/css?family=Lato:300,400,700|PT+Sans:400,700|Istok+Web|Oswald:300|PT+Sans+Narrow:700|PT+Serif:400,700' rel='stylesheet' type='text/css'>
<!-- End Google Web Fonts API Calls -->


<script type='text/javascript'>
              var googletag = googletag || {};
              googletag.cmd = googletag.cmd || [];
              (function() {
                var gads = document.createElement('script');
                gads.async = true;
                gads.type = 'text/javascript';
                var useSSL = 'https:' == document.location.protocol;
                gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(gads, node);
              })();
          </script>
          <script type='text/javascript'>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</script>


  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Former EWU football player could still face murder charge, as Court of Appeals grants review | Bloglander" />
  <meta name="description" content="LaShawn Jameison was involved in a shootout that left one person dead earlier this year. The question now is:&amp;nbsp;Even if Jameison&amp;nbsp;didn&#39;t fire the fatal shot,..." />
  <meta name="keywords" content="LaShawn Jameison, News, Palomino Club, Eduardo Villagomez, Josh Maurer, News" />
  <title>Former EWU football player could still face murder charge, as Court of Appeals grants review | Bloglander</title>

  
  
  
    <meta name="author" content="Mitch Ryals">
  

  
  
  <meta name="news_keywords" content="lashawn jameison, news, palomino club, eduardo villagomez, josh maurer, news" />

  
  
    
  
  
    <link rel="image_src" href="http://media2.fdncms.com/inlander/imager/u/slideshow/2969446/inl_lashawnjameison070816_mg_0001.jpg" />
    <meta name="thumbnail" content="http://media2.fdncms.com/inlander/imager/u/slideshow/2969446/inl_lashawnjameison070816_mg_0001.jpg" />
  

  
    
      <link rel="canonical" href="http://www.inlander.com/Bloglander/archives/2016/12/20/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review" />
      
    

    
    
    
  

  
    
      <meta property="og:url" content="http://www.inlander.com/Bloglander/archives/2016/12/20/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review" />
    
  

  
    <meta property="fb:app_id" content="154093878105249" />
  

  
  <meta property="og:site_name" content="Inlander" />
  <meta property="og:title" content="Former EWU football player could still face murder charge, as Court of Appeals grants review" />
 
  
    <meta property="og:image" content="http://media2.fdncms.com/inlander/imager/u/slideshow/2969446/inl_lashawnjameison070816_mg_0001.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="440" />
    
  

  
  
    <meta property="og:description" content="LaShawn Jameison was involved in a shootout that left one person dead earlier this year. The question now is:&amp;nbsp;Even if Jameison&amp;nbsp;didn&#39;t fire the fatal shot,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2969445</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20161220122928</Attribute>
        <Attribute name="creationdate">20161216142749</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20161220120200</Attribute>
            <Attribute name="releasedate">20161220</Attribute>
            <Attribute name="releaseepoch">1482264120</Attribute>
            <Attribute name="title">Former EWU football player could still face murder charge, as Court of Appeals grants review</Attribute>
            <Attribute name="author">2428524</Attribute>
            <Attribute name="authorname">Mitch Ryals</Attribute>
            <Attribute name="authorsortname">Ryals, Mitch</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.inlander.com\/Bloglander\/archives\/2016\/12\/20\/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review"
          },
          "headline": "Former EWU football player could still face murder charge, as Court of Appeals grants review",
          
            "description": "LaShawn Jameison was involved in a shootout that left one person dead earlier this year. The question now is:&nbsp;Even if Jameison&nbsp;didn't fire the fatal shot, can (and should) he be held responsible for the death?",
          
          
            "image": {
              "url": "http:\/\/media2.fdncms.com\/inlander\/imager\/u\/original\/2969446\/inl_lashawnjameison070816_mg_0001.jpg",
              "width": 5760,
              "height": 3840,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-12-20T12:02:00Z",
          "dateModified": "2016-12-20T12:29:28Z",
          
            "author": {
              "name": "Mitch Ryals",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Inlander",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.inlander.com\/imager\/b\/google-amp-logo\/808579\/c731\/inlanderFacebook.png",
                "width": 200,
                "height": 200,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "BlogPosting"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://media2.fdncms.com/inlander/imager/u/slideshow/2969446/inl_lashawnjameison070816_mg_0001.jpg">

    
    

    
      <meta name="twitter:creator" content="@mitchryals">
    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Former EWU football player could still face murder charge, as Court of Appeals grants review">
    <meta name="twitter:description" content="LaShawn Jameison was involved in a shootout that left one person dead earlier this year. The question now is:&amp;nbsp;Even if Jameison&amp;nbsp;didn&#39;t fire the fatal shot,...">
  
</head>





  <body id="Post" class="BlogPost Iapetus10Zone">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">
  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="http://m.inlander.com/Bloglander/archives/2016/12/20/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="Ad728x90Top" class="GlobalHeader BlogPost Ad">
  <!-- /2606185/in_blogs_a_leader -->
          <div id="div-gpt-ad-in_blogs_a_leader" style="" data-slot="/2606185/in_blogs_a_leader" data-output="asynchronous" data-width="728" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_a_leader');
                });
            </script>
          </div>
</div><!-- #Ad728x90Top -->
  </div><!-- end gridHeader -->

  <div id="gridMain">

    <div id="gridFrame">

      <div id="gridSpanningFeature">
        









<div id="LogoSearchLogin" class="SpanningFeature BlogPost ">
  <div class="loginSearch">
  

    
    
        

        

        
        <div class="search-wrap">
          <div class="search-link dropdown-link">
            <form class="search-form" id="searchbox_017793458706336421686:cnpz1lnlloq" action="http://www.inlander.com/spokane/Search">
              <input type="hidden" name="cx" value="017793458706336421686:cnpz1lnlloq" />
              <input type="hidden" name="cof" value="FORID:9" />
              <div class="searchElements">
                <input id="search-input" class="searchUpDown" autocomplete="off" type="text"  name="q" size="25" placeholder="SEARCH OUR SITE" />
                <input type="submit" name="sa" value="GO" />
              </div>
              
              <ul id="search-dropdown" class="search-dropdown" style="display:none;">
                <li class="search-option"><a class="search-all" href="http://www.inlander.com/spokane/Search">All</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/ArticleArchives">in Articles &amp; Posts</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/SlideshowArchives">in Slideshows</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/EventSearch">in Events</a></li>
                <li class="search-option"><a href="http://www.inlander.com/spokane/LocationSearch">in Locations</a></li>
              </ul>
            </form>
          </div>
        </div>

        <script>
        // 
        (function(){
          var searchFormSelector = '#LogoSearchLogin form.search-form';
          var searchInputSelector = '#LogoSearchLogin input#search-input';
          var searchDropdownSelector = '#LogoSearchLogin ul#search-dropdown';
          var searchOptionLinkSelector = '#LogoSearchLogin li.search-option a';
          var easeage = 'easeInOutCirc';
          focusInput = function(e){
            console.log(searchInputSelector);
            jQuery(searchInputSelector).off('focus', focusInput);
            jQuery(document).on('click', blurInput);
            jQuery(searchInputSelector).removeClass("searchUpDown");
            jQuery(searchDropdownSelector).slideDown('fast',easeage);
          }

          blurInput = function(e){
            // 
            if( jQuery(e.target).closest(searchFormSelector+', '+searchOptionLinkSelector).length === 0 ) {
              jQuery(document).off('click', blurInput);
              jQuery(searchInputSelector).on('focus', focusInput);
              jQuery(searchInputSelector).addClass("searchUpDown");
              jQuery(searchDropdownSelector).slideUp('fast',easeage);
            }
          }

          var canProceed = function(obj, searchAllOption){
            var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0;
            // Don't proceed without a keyword on the search-all option
            if(emptyKeyword && searchAllOption){
              return false;
            }
            return true;
          }

          enterKeywordMessage = function (){
            jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.");
            window.setTimeout(function(){
              jQuery(searchInputSelector).attr('placeholder',"SEARCH OUR SITE");
            },1000);
          }

          jQuery(searchInputSelector).on('focus',focusInput);

          // 
          jQuery(searchFormSelector).submit(function(e){
            if(canProceed(e.target, true)){
              console.log('form submitted proceed');
            }else{
              e.preventDefault();
              console.log('form submitted can\'t proceed');
              enterKeywordMessage();
            }
          });

          // 
          jQuery(searchOptionLinkSelector).on('click', function(e){
            e.preventDefault();
            if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
              console.log('link clicked proceed');
              if(jQuery(e.target).hasClass('search-all')){
                jQuery(searchFormSelector).submit();
              } else {
                var newLocation = jQuery(e.target).attr('href') || "";
                var catVal = jQuery(e.target).attr('data-category');
                var catParam = catVal != undefined ? "&category="+catVal : "";
                window.location = newLocation 
                                + "?keywords=" + jQuery(searchInputSelector).val() 
                                + "&submit=Search" 
                                + catParam;
              }
            }else{
              console.log('link clicked can"t proceed');
              enterKeywordMessage();
            }
          });

        })();
        </script>

  


  
  
  
  
    
    <ul data-view="loggedin" style="display:none">
      <li><strong data-label="username">Username</strong> / </li>
      <li><a href="http://posting.inlander.com/spokane/MyProfile">View Profile</a> / </li>
      <li><a href="http://posting.inlander.com/spokane/Profile/MySettings">Edit Profile</a> / </li>
      <li><a href="http://www.inlander.com/spokane/Logout">Log Out</a></li>
    </ul>

    <ul data-view="loggedout" style="display:none">
      <li><a href="#LogIn">Log in</a> / </li>
      <li><a href="#CreateAccount">Sign Up</a></li>
    </ul>
  
   </div>
  
  
  
         

     <div id="header-logo">
     <p id="headerSlogan">
     America's best read urban weekly | <a href="http://www.inlander.com/spokane/WhoWeAre/Page">Learn More &raquo;</a>
     </p>
     
       <div id="logo"><a href="http://www.inlander.com/" title="Inlander">Inlander</a></div>
     </div>
  
  
</div>



  <script>
    new Foundation.LoginRequiredComponent("LogoSearchLogin");
  </script>



















  <div id="NavigationHorizontal" class="SpanningFeature BlogPost ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_NewsComment">
          <a href="http://www.inlander.com/spokane/news-and-comment/Section?oid=2124740"  class="subnav_link" id="SNAVL_NewsComment">News &amp; Comment</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_CultureFood">
          <a href="http://www.inlander.com/spokane/culture-and-food/Section?oid=2124741"  class="subnav_link" id="SNAVL_CultureFood">Culture &amp; Food</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_MusicFilm">
          <a href="http://www.inlander.com/spokane/music-and-film/Section?oid=2124742"  class="subnav_link" id="SNAVL_MusicFilm">Music &amp; Film</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_InHealth">
          <a href="http://www.inlander.com/spokane/in-health/Section?oid=2185553"  class="subnav_link" id="SNAVL_InHealth">InHealth</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_LocalBusiness">
          <a href="#"  class="subnav_link" id="SNAVL_LocalBusiness">Promotions</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News &amp; Comment</h3>
            <ul class="subnav_content" id="SNAV_NewsComment" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/news/Category?oid=2124763"  title="">News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/comment/Category?oid=2124753"  title="">Comment</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/green-zone/Category?oid=2318349"  title="">Green Zone</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124740"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Culture &amp; Food</h3>
            <ul class="subnav_content" id="SNAV_CultureFood" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/arts-and-culture/Category?oid=2124747"  title="">Arts &amp; Culture</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/food-and-drink/Category?oid=2124758"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/LocationSearch?locationSection=2151205"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/LocationSearch?feature=Happy%20Hour&Day=Today&sortType=range"  title="">Happy Hours</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/IssueArchives?issue=2873250"  title="">Annual Manual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/i-saw-you/Category?oid=2436355"  title="">Read &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page"  title="">Submit &quot;I Saw You&quot;</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124741"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music &amp; Film</h3>
            <ul class="subnav_content" id="SNAV_MusicFilm" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/music/Category?oid=2124762"  title="">Music</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/EventSearch?eventSection=2163369"  title="">Live Music Listings</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/film/Category?oid=2124757"  title="">Film</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/MovieTimes"  title="">Movie Times</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/ArticleArchives?section=2124742"  title="">Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse InHealth</h3>
            <ul class="subnav_content" id="SNAV_InHealth" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/inhealth/Section?oid=2185553"  title="">InHealth</a>
          </li>
          
        
          

          

          <li class="searchItem">
            <a href="http://www.inlander.com/spokane/IssueArchives?special=InHealth"  title="">InHealth Archives</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Promotions</h3>
            <ul class="subnav_content" id="SNAV_LocalBusiness" style="display:none;">
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/freestuff"  title="">Contests</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://inlanderrestaurantweek.com/"  title="">Inlander Restaurant Week</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com/powderkeg/"  title="">PowderKeg Inlander Brew Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://snowlanderexpo.com"  title="">Snowlander Expo</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://www.inlander.com/spokane/ArticleArchives?category=2439834"  title="">Suds and Cinema</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://volume.inlander.com/"  title="">Volume Inlander Music Festival</a>
          </li>
          
        
          

          

          <li class="">
            <a href="http://in.inlander.com/game/" target="_blank" title="">Inlander Dude</a>
          </li>
          
            </ul>
          
        

        

        
        
        
          <script type="text/javascript"><!--
            Event.observe(document, "dom:loaded", function () {
              var panellinks = $$('.subnav_link');
              panellinks.each(function(fl) {
                var panel_id = 'SNAV_'+fl.id.split('_')[1];
                var link_w = fl.getWidth();
                new FloatingPanel(fl,panel_id,{
                  rightOffset:'-' + (link_w + 0),
                  topOffset:'24',
                  effects: 'off',
                  closeDelay:'0',
                  allowDefault: true,
                  beforeOpen: function() {
                    fl.addClassName('hover');
                    Element.up(fl).addClassName('hover');
                  },
                  beforeClose: function() {
                    fl.removeClassName('hover');
                    Element.up(fl).removeClassName('hover');
                  }
                });
              });
            });
          // --></script>
        
      
    
  </div>


  

  
  
  


<!-- End #NavigationHorizontal -->


  
  

  

  

  <div id="BlogHeader" class="SpanningFeature BlogPost  topic_news Bloglander">
    <a href="http://www.inlander.com/blogs/Bloglander/">
    <h1 class="Bloglander">
      
        Bloglander
      
    </h1>
    </a>

    

    <p>
      
        <a href="http://www.inlander.com/spokane/Bloglander/blogs/Archives">Archives</a> |
        <a href="/spokane/Rss.xml?category=2145962">RSS</a>
      
      
    </p>
  </div>






  

  

  
  

  

  <div id="TabbedBlogTopics" class="SpanningFeature BlogPost ">
    <div class="tabs">
      <ul>
        <li><a class="first" href="http://www.inlander.com/blogs/Bloglander/">The Latest</a></li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/news/">
              News
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">
              Arts & Culture
            </a>
          </li>
        

          

          <li>
            <a class="" href="http://www.inlander.com/Bloglander/archives/music/">
              Music
            </a>
          </li>
        

          

          <li>
            <a class="last" href="http://www.inlander.com/Bloglander/archives/inhealth/">
              InHealth
            </a>
          </li>
        
      </ul>
      <div class="clear"></div>
    </div>
  </div><!-- End TabbedBlogTopics -->














  
  

  <div id="BlogsPreviousNext" class="SpanningFeature BlogPost ">
    <div class="prevNext">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/christmas-playlist-staff-members-choose-songs-that-mean-something-anything" class="prev" rel="prev">&laquo;&nbsp;Christmas Playlist: Staff members c&hellip;</a>
    </div>
  </div>








  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  

  <div id="BlogsBlogPost" class="SpanningFeature BlogPost  topicView topic_news">
    
    
    
    
    
    
      
      
        <h2 class="blogDate">Tuesday, December 20, 2016</h2>
      
    
      
      <div class="blogPost bloglander topic-news">
    
    
      <div class="postCategories">
        <span class="postCategory CategoryBloglander">
          <a href="http://www.inlander.com/Bloglander/archives/news/" class="topic-news">News</a>
        </span>
      </div>
    
    <h3 class="postTitle" id="a2969445">
      
      
      
      
      
      
        Former EWU football player could still face murder charge, as Court of Appeals grants review
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        Posted
        
          
          By <a href="http://www.inlander.com/spokane/ArticleArchives?author=2428524" rel="author">Mitch Ryals</a>
        
        
          
            on <span class="postTime">Tue, Dec 20, 2016</span> at <span class="postTime">12:02 PM</span>
          
        
      </h4>
    

    
    

    

    
    

    
    

    <div class="postBody">
      
          
      
      
       
      
      
      
      
      
       
      
      

      
      

      
      
        
        <div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="http://media1.fdncms.com/inlander/imager/u/original/2969713/inl_lashawnjameison070816_mg_0007.jpg" class="zoomable" rel="contentImg_gal-2969445" title="LaShawn Jameison is still facing two counts of drive-by shooting. - YOUNG KWAK">                  <img src="http://media1.fdncms.com/inlander/imager/u/blog/2969713/inl_lashawnjameison070816_mg_0007.jpg?cb=1482264175" width="660" height="440" alt="LaShawn Jameison is still facing two counts of drive-by shooting. - YOUNG KWAK" />                </a>                                                                                                           <ul style="width:660px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Young Kwak                                          </li>                                                                                                                            <li class="imageCaption">                      LaShawn Jameison is still facing two counts of drive-by shooting.                    </li>                                                                                                </ul>                                                       </div>    <br>
LaShawn <g class="gr_ gr_59 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="59" data-gr-id="59">Jameison</g> was involved in a <a href="/spokane/after-the-shooting/Content?oid=2706893" target="_blank">shootout</a> that left one person dead earlier this year. The question now is:&nbsp;Even if <g class="gr_ gr_60 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="60" data-gr-id="60">Jameison</g>&nbsp;didn't fire the fatal shot,<b> </b><a href="/spokane/one-shot/Content?oid=2826963" target="_blank">can (and should) he be held responsible for the death</a>?<br>
            <br>
In June, Spokane County Superior Court Judge Michael Price dismissed the first-degree murder charge against <g class="gr_ gr_62 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="62" data-gr-id="62">Jameison</g> for his role in the shootout near the Palomino Club in north Spokane. <meta charset="utf-8">Spokane County prosecutors appealed to the Washington State Court of Appeals, which agreed to review Price's ruling.<br style="text-rendering: optimizeSpeed; color: rgb(0, 0, 0); font-family: &quot;PT Serif&quot;, serif; font-size: 16px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: normal; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px;">
     <br>
<g class="gr_ gr_76 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="76" data-gr-id="76">Jameison</g> was charged <g class="gr_ gr_57 gr-alert gr_gramm gr_run_anim Grammar multiReplace" id="57" data-gr-id="57">under</g> the murder by "<a href="http://apps.leg.wa.gov/rcw/default.aspx?cite=9A.32.030" target="_blank">extreme indifference</a>" prong of Washington state law, which means a person can be held responsible for a murder if his or her actions create a "grave risk of death to any person," and "causes the death of a person."<br>
     <br>
The former Eastern Washington University football player was also originally charged with 14 counts of <g class="gr_ gr_73 gr-alert gr_gramm gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" id="73" data-gr-id="73">drive-by</g>. Price dismissed 12 counts, leaving two (one for each bullet <g class="gr_ gr_66 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="66" data-gr-id="66">Jameison</g> allegedly fired, though <g class="gr_ gr_67 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="67" data-gr-id="67">Jameison</g> argues that he only fired once). Prosecutors are challenging those dismissals, as well.<br>
     <br>
In court documents, Spokane County prosecutors argue that Price's dismissal is based on the fact that <g class="gr_ gr_81 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="81" data-gr-id="81">Jameison</g> did not fire the fatal bullet. That ruling, prosecutors say, sets a precedent that would make it impossible to charge anyone as an accomplice to murder under Washington's "extreme indifference" provision of the law.<br>
            <br>
Joshua Maurer, the attorney for <g class="gr_ gr_68 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="68" data-gr-id="68">Jameison</g>, argues that prosecutors, in their request for an appeal, twisted&nbsp;Price's ruling. Price did not rule, Maurer says, that <g class="gr_ gr_69 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="69" data-gr-id="69">Jameison</g> could not be charged with murder solely because he did not fire the fatal bullet. Rather, Price dismissed the charge because the state did not present sufficient evidence linking <g class="gr_ gr_70 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="70" data-gr-id="70">Jameison</g> as an accomplice to Anthony Williams, who ultimately fired the bullet that killed 21-year-old Eduardo Villagomez.<br>
  <b><br></b><b>Here's what went down that night:</b><br>
     <br>
After a night of partying, <g class="gr_ gr_64 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="64" data-gr-id="64">Jameison</g> and his friend Kwame Bates were leaving the Palomino Club. Bates confronted another man, Williams, for pushing a woman, according to court documents.<br>
     <br>
The confrontation spilled out into the parking lot, and Williams left to get a handgun from his car, according to police records. Video surveillance footage <g class="gr_ gr_72 gr-alert gr_gramm gr_run_anim Grammar multiReplace" id="72" data-gr-id="72">show</g> Bates and <g class="gr_ gr_82 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="82" data-gr-id="82">Jameison</g> doing the same. Williams and Bates continued to chirp at each other as <g class="gr_ gr_83 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="83" data-gr-id="83">Jameison</g> backed away and crouched behind a nearby car.<br>
     <br>
Williams fired the first shot, missing Bates, but striking Villagomez, who was standing on the road behind where <g class="gr_ gr_74 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="74" data-gr-id="74">Jameison</g> and Bates had taken cover. Bates returned multiple shots; <g class="gr_ gr_75 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="75" data-gr-id="75">Jameison</g> fired once or twice — both in the opposite direction of the victim, video shows.<br>
     <br>
Spokane County prosecutors and Maurer disagree over when <g class="gr_ gr_58 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="58" data-gr-id="58">Jameison</g> fired, how many times and the extent to which <g class="gr_ gr_61 gr-alert gr_spell gr_run_anim ContextualSpelling ins-del multiReplace" id="61" data-gr-id="61">Jameison</g> played a role in the dispute between Bates and Williams.<br>
     <br>
"While the state can argue that Mr. Jameison demonstrated an extreme indifference to human life and or a grave risk of death to a person, there is no dispute that nothing that Mr. Jameison did caused the death of Mr. Villagomez, who was mortally wounded before Mr. Jameison fired a single shot," Price said when he dismissed the charges in July.<br>
            <br>
Before Price announced his decision to dismiss the murder charge, he grappled with the line between reckless indifference and self-defense.<br>
            <br>
"Is it OK when you are arguing self-defense, to start firing back at someone who is shooting at you?" Price asked rhetorically. "That's obviously very fact-dependent. For example, as Mr. Williams is firing on Mr. Jameison, does Mr. Jameison have to just sit there, crouching behind a car while Mr. Williams walks up and executes him? At what point is it OK to fire back?"<br>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    
      
        
        















  
  
  

  

  

  
  


        <ul class="horizontalShareTools">
          <li class="l0 first">
            <div style="overflow:hidden;"><fb:like href="http://www.inlander.com/Bloglander/archives/2016/12/20/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></div></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.inlander.com/Bloglander/archives/2016/12/20/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review&text=Former%20EWU%20football%20player%20could%20still%20face%20murder%20charge%2C%20as%20Court%20of%20Appeals%20grants%20review" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0">


  

  

  

  <a href="http://pinterest.com/pin/create/button/?description=Former%20EWU%20football%20player%20could%20still%20face%20murder%20charge%2C%20as%20Court%20of%20Appeals%20grants%20review&amp;media=http%3A%2F%2Fmedia2.fdncms.com%2Finlander%2Fimager%2Fu%2Fslideshow%2F2969446%2Finl_lashawnjameison070816_mg_0001.jpg&amp;url=http%3A%2F%2Fwww.inlander.com%2FBloglander%2Farchives%2F2016%2F12%2F20%2Fformer-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review" class="pin-it-button" count-layout="none">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("http://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.inlander.com/spokane/Profile/MyFavorites?add=2969445">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="2969445" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.inlander.com/spokane/Tools/EmailFriend?oid=2969445" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-5196a60e5cd22468" addthis:url="http://www.inlander.com/Bloglander/archives/2016/12/20/former-ewu-football-player-could-still-face-murder-charge-as-court-of-appeals-grants-review" addthis:title="Former EWU football player could still face murder charge, as Court of Appeals grants review" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-5196a60e5cd22468", true);
  </script>


          </li>
        </ul>
      
    

    

    
      
      <p class="tags">
        Tags: <a href="http://www.inlander.com/spokane/ArticleArchives?tag=LaShawn%20Jameison" rel="tag">LaShawn Jameison</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=News" rel="tag">News</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Palomino%20Club" rel="tag">Palomino Club</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Eduardo%20Villagomez" rel="tag">Eduardo Villagomez</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?tag=Josh%20Maurer" rel="tag">Josh Maurer</a>, <a href="http://www.inlander.com/spokane/ArticleArchives?contentFeature=2130750" rel="tag">Image</a>
      </p>
    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>





















  



    
    
    
    















  
      <div id="RelatedStories" class="SpanningFeature BlogPost RelatedItem">
        <h3><span class="headingText">Related Stories</span></h3>
        <ul>
    
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/spokane/one-shot/Content?oid=2826963">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2826961/news4-1-5cc85a7bc19d9188.jpg" width="100" height="100" alt="One Shot" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/one-shot/Content?oid=2826963">One Shot</a>
    </h4>
    
      <h5 class="subhead">
        A former Eastern Washington University football player watched his future crumble when he was charged with a murder he didn't commit
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 14, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
    

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/spokane/after-the-shooting/Content?oid=2706893">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2706892/music1-1-9c5a3aadb70a44de.jpg" width="100" height="100" alt="After the Shooting" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/spokane/after-the-shooting/Content?oid=2706893">After the Shooting</a>
    </h4>
    
      <h5 class="subhead">
        The Palomino continues on, following a tragedy that struck outside the music venue in January
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Laura Johnson</li>
      
      <li class="l1 longOnly">
        <span class="date">Mar  3, 2016</span>
      </li>
    </ul>
  </li>
  </div> 

    
  
        </ul>
      </div>
    




  

  

  
  

  

  


























  
  
      <div id="RecentByTag" class="SpanningFeature BlogPost ">
        <h3 class="latestbloglander">
          <span class="headingText">
          
            Speaking of...
          
          </span>      
        </h3>
        
        <ul class="moduleList">
    
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/modern-theater-spokane-to-close-this-week-coeur-dalene-stage-remains-open">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2971175/577334_569429653093952_1674429899_n.jpg" width="100" height="100" alt="Modern Theater Spokane to close this week, Coeur d&#39;Alene stage remains open" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/modern-theater-spokane-to-close-this-week-coeur-dalene-stage-remains-open">Modern Theater Spokane to close this week, Coeur d'Alene stage remains open</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chey Scott</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/trump-passes-electoral-college-sloppy-roadscar-crashes-and-morning-headlines">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2971114/trump.jpg" width="100" height="100" alt="Trump passes Electoral College, sloppy roads=crashes and morning headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/trump-passes-electoral-college-sloppy-roadscar-crashes-and-morning-headlines">Trump passes Electoral College, sloppy roads=crashes and morning headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
    
    
          

    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/19/people-will-pay-more-for-biofuel-wsu-study-says">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2970701/webmain.jpg" width="100" height="100" alt="People will pay more for biofuel, WSU study says" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/19/people-will-pay-more-for-biofuel-wsu-study-says">People will pay more for biofuel, WSU study says</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Wilson Criscione</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 19, 2016</span>
      </li>
    </ul>
  </li>
  </div>

    
  
        
          <li class="l0 storyItem more">
            <a href="http://www.inlander.com/spokane/ArticleArchives?tag=LaShawn%20Jameison%7C%7CNews%7C%7CPalomino%20Club%7C%7CEduardo%20Villagomez%7C%7CJosh%20Maurer" class="more">More &raquo;</a>
          </li>
        
        </ul>
      </div>
    
  









  

  

  
    <div id="MorebyThisAuthorWrapper" class="SpanningFeature BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="SpanningFeature BlogPost ">
            <h3><span class="headingText">More by Mitch Ryals</span></h3>
            <ul class="moduleList">
        
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/16/star-wars-avista-rate-hike-denied-untested-rape-kits-and-more-headlines">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2969382/vader.jpg" width="100" height="100" alt="&lt;i&gt;Star Wars&lt;/i&gt;, Avista rate hike denied, untested rape kits &amp;amp; more headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/16/star-wars-avista-rate-hike-denied-untested-rape-kits-and-more-headlines"><i>Star Wars</i>, Avista rate hike denied, untested rape kits &amp; more headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 16, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/15/experts-call-for-reforms-in-the-use-of-confidential-informants">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2965528/cvr_informant_11-17-2016_2.jpg" width="100" height="100" alt="Experts call for reforms in the use of confidential informants" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/15/experts-call-for-reforms-in-the-use-of-confidential-informants">Experts call for reforms in the use of confidential informants</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
        
        
        <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/15/murry-convicted-a-big-o-healthcare-guide-mental-health-money-and-more-headlines">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2968951/murry.jpg" width="100" height="100" alt="Murry convicted, a big-o healthcare guide, mental health money and more headlines" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/15/murry-convicted-a-big-o-healthcare-guide-mental-health-money-and-more-headlines">Murry convicted, a big-o healthcare guide, mental health money and more headlines</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Mitch Ryals</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 15, 2016</span>
      </li>
    </ul>
  </li>
  </div>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.inlander.com/spokane/ArticleArchives?author=2428524" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="Ad660x90x1" class="SpanningFeature BlogPost Ad">
  <!-- /2606185/in_blogs_j_banner -->
          <div id="div-gpt-ad-in_blogs_j_banner" style="" data-slot="/2606185/in_blogs_j_banner" data-output="asynchronous" data-width="660" data-height="90">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_j_banner');
                });
            </script>
          </div>
</div><!-- #Ad660x90x1 -->





  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BlogComments" class="SpanningFeature BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="BlogComments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2969445" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/spokane/Rss.xml?id=comments&amp;oid=2969445" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="BlogCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2969445" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BlogComments_commentSubscribe" value="yes"> <label for="BlogComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="SpanningFeature BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2015/06/30/concert-review-gregg-allman-brought-his-southern-fried-rock-to-the-fox">
          <img src="http://media1.fdncms.com/inlander/imager/u/square/2499355/allmanlivefromleft2croppedbetter.jpg" width="100" height="100" alt="CONCERT REVIEW: Gregg Allman brought his Southern-fried rock to The Fox" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2015/06/30/concert-review-gregg-allman-brought-his-southern-fried-rock-to-the-fox">CONCERT REVIEW: Gregg Allman brought his Southern-fried rock to The Fox</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Jun 30, 2015</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
      
      
      <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/07/28/how-to-make-sure-youre-not-missing-facebook-pages-posts-including-the-inlanders">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2843026/screen_shot_2016-07-28_at_2.51.20_pm.png" width="100" height="100" alt="How to make sure you&#39;re not missing Facebook page&#39;s posts, including the Inlander&#39;s" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/07/28/how-to-make-sure-youre-not-missing-facebook-pages-posts-including-the-inlanders">How to make sure you're not missing Facebook page's posts, including the Inlander's</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chey Scott</li>
      
      <li class="l1 longOnly">
        <span class="date">Jul 28, 2016</span>
      </li>
    </ul>
  </li>
  </div>
      
      
    
          </ul>
        </div>
      
               

      </div><!-- gridSpanningFeature -->
      
      <div id="gridSpanningFeature2">
        
      </div><!-- gridSpanningFeature2 -->

      <div id="gridColumnContainer" class="clearfix">

        <div id="gridMainColumn1">
          
        </div><!-- gridMainColumn1 -->
        
        <div id="gridMainColumn2">
          
        </div><!-- gridMainColumn2 -->

      </div><!-- end gridColumnContainer -->

    </div><!-- end gridFrame -->

    <div id="gridRightColumn">   
      <div id="gridSpanningIsland">
        <div id="Ad300x115x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_b_promo -->
          <div id="div-gpt-ad-in_blogs_b_promo" style="" data-slot="/2606185/in_blogs_b_promo" data-output="asynchronous" data-width="300" data-height="115">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_b_promo');
                });
            </script>
          </div>
</div><!-- #Ad300x115x1 -->

























<div id="EventPicksChooser" class="SpanningIsland BlogPost ">

  <div class="headerBar">
    <h2><a href="http://www.inlander.com/spokane/EventSearch">Events</a> &amp; <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></h2></a>
  </div>

  <!-- /2606185/in_events_n_sponsor -->
          <div id="div-gpt-ad-in_events_n_sponsor" style="" data-slot="/2606185/in_events_n_sponsor" data-output="asynchronous" data-width="300" data-height="25">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_events_n_sponsor');
                });
            </script>
          </div>

  
    

    <div class="calendarDays">
      <a class="calCurrent" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">Today</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-12-21%2004%3A00%3A00">Wed</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-12-22%2004%3A00%3A00">Thu</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-12-23%2004%3A00%3A00">Fri</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-12-24%2004%3A00%3A00">Sat</a>
      
        | <a class="calDay" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-12-25%2004%3A00%3A00">Sun</a>
      
        | <a class="calDay last" href="http://www.inlander.com/spokane/EventSearch?narrowByDate=2016-12-26%2004%3A00%3A00">Mon</a>
      
    </div>

    
    
      <div class="storyItem">
    

    

    
      <a href="http://www.inlander.com/spokane/winter-glow-spectacular/Event?oid=2952166">
        <img src="http://media2.fdncms.com/inlander/imager/u/homesectionfeature/2952165/winterglow12.jpg" alt="Winter Glow Spectacular" title="Winter Glow Spectacular" width="140" height="140" />
      </a>
     
     <h4 class="headline"><a href="http://www.inlander.com/spokane/winter-glow-spectacular/Event?oid=2952166">Winter Glow Spectacular</a>  
       <span class="smaller">@ Spokane County Fair & Expo Center</span>
     </h4>
      <h5 class="subhead">Through Dec. 23 and Through Dec. 30</h5>

  </div>
      

  
 
  <p class="more"><a href="http://www.inlander.com/spokane/EventSearch?narrowByDate=today">All of today's events</a> | <a href="http://www.inlander.com/spokane/EventSearch?feature=Staff%20Pick">Staff Picks</a></p>

  

  <div id=""> <!-- Tabbed Box -->  
    <div class="tabs">  
      <div class="tabCurrent tabLeft"><a href="#">Events</a></div> 
      <div class="tabBack tabCenter"><a href="#">Music</a></div> 
      <div class="tabBack tabCenter"><a href="#">Movies</a></div> 
      <div class="tabBack tabRight"><a href="#">Dining</a></div>
      <div class="tabBack tabRight"><a href="#">Locations</a></div>
    </div>
    <div class="clear"></div>

    

    <div class="eventSearchBody" >
      <form name="eventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-12-20" selected="selected">Tuesday, December 20</option>
        
      
        
        
          <option value="2016-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2016-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2016-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2016-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2016-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2016-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2016-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2016-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2016-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2016-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2016-12-31">Saturday, December 31</option>
        
      
        
        
          <option value="2017-01-01">Sunday, January  1</option>
        
      
        
        
          <option value="2017-01-02">Monday, January  2</option>
        
      
        
        
          <option value="2017-01-03">Tuesday, January  3</option>
        
      
        
        
          <option value="2017-01-04">Wednesday, January  4</option>
        
      
        
        
          <option value="2017-01-05">Thursday, January  5</option>
        
      
        
        
          <option value="2017-01-06">Friday, January  6</option>
        
      
        
        
          <option value="2017-01-07">Saturday, January  7</option>
        
      
        
        
          <option value="2017-01-08">Sunday, January  8</option>
        
      
        
        
          <option value="2017-01-09">Monday, January  9</option>
        
      
        
        
          <option value="2017-01-10">Tuesday, January 10</option>
        
      
        
        
          <option value="2017-01-11">Wednesday, January 11</option>
        
      
        
        
          <option value="2017-01-12">Thursday, January 12</option>
        
      
        
        
          <option value="2017-01-13">Friday, January 13</option>
        
      
        
        
          <option value="2017-01-14">Saturday, January 14</option>
        
      
        
        
          <option value="2017-01-15">Sunday, January 15</option>
        
      
        
        
          <option value="2017-01-16">Monday, January 16</option>
        
      
        
        
          <option value="2017-01-17">Tuesday, January 17</option>
        
      
        
        
          <option value="2017-01-18">Wednesday, January 18</option>
        
      
        
        
          <option value="2017-01-19">Thursday, January 19</option>
        
      
    
  </select>

        <select name="eventCategory">
          <option value="">-All Categories-</option>
          
            <option value="2193314" >&nbsp;&nbsp;Benefit</option>
          
            <option value="2151680" >&nbsp;&nbsp;Comedy</option>
          
            <option value="2151681" >&nbsp;&nbsp;Community</option>
          
            <option value="2151693" >&nbsp;&nbsp;Crafts</option>
          
            <option value="2151691" >&nbsp;&nbsp;Etc.</option>
          
            <option value="2343258" >&nbsp;&nbsp;Fall Arts</option>
          
            <option value="2151690" >&nbsp;&nbsp;Farmers Market</option>
          
            <option value="2151682" >&nbsp;&nbsp;Festival</option>
          
            <option value="2151683" >&nbsp;&nbsp;Film</option>
          
            <option value="2151684" >&nbsp;&nbsp;Food & Drink</option>
          
            <option value="2367143" >&nbsp;&nbsp;Health & Wellness</option>
          
            <option value="2375250" >&nbsp;&nbsp;Holiday Guide</option>
          
            <option value="2210491" >&nbsp;&nbsp;Museums</option>
          
            <option value="2151685" >&nbsp;&nbsp;Music Events & Concerts</option>
          
            <option value="2151694" >&nbsp;&nbsp;Performance Arts</option>
          
            <option value="2151686" >&nbsp;&nbsp;Sports & Outdoors</option>
          
            <option value="2306121" >&nbsp;&nbsp;Summer Guide</option>
          
            <option value="2151687" >&nbsp;&nbsp;Theater</option>
          
            <option value="2151695" >&nbsp;&nbsp;Trivia</option>
          
            <option value="2151688" >&nbsp;&nbsp;Visual Arts</option>
          
            <option value="2195464" >&nbsp;&nbsp;Volunteer Opportunities</option>
          
            <option value="2151689" >&nbsp;&nbsp;Words</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="musicEventSearchForm" method="get" action="http://www.inlander.com/spokane/EventSearch">
        <input type="hidden" name="eventSection" value="2163369" />

        <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2016-12-20" selected="selected">Tuesday, December 20</option>
        
      
        
        
          <option value="2016-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2016-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2016-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2016-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2016-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2016-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2016-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2016-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2016-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2016-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2016-12-31">Saturday, December 31</option>
        
      
        
        
          <option value="2017-01-01">Sunday, January  1</option>
        
      
        
        
          <option value="2017-01-02">Monday, January  2</option>
        
      
        
        
          <option value="2017-01-03">Tuesday, January  3</option>
        
      
        
        
          <option value="2017-01-04">Wednesday, January  4</option>
        
      
        
        
          <option value="2017-01-05">Thursday, January  5</option>
        
      
        
        
          <option value="2017-01-06">Friday, January  6</option>
        
      
        
        
          <option value="2017-01-07">Saturday, January  7</option>
        
      
        
        
          <option value="2017-01-08">Sunday, January  8</option>
        
      
        
        
          <option value="2017-01-09">Monday, January  9</option>
        
      
        
        
          <option value="2017-01-10">Tuesday, January 10</option>
        
      
        
        
          <option value="2017-01-11">Wednesday, January 11</option>
        
      
        
        
          <option value="2017-01-12">Thursday, January 12</option>
        
      
        
        
          <option value="2017-01-13">Friday, January 13</option>
        
      
        
        
          <option value="2017-01-14">Saturday, January 14</option>
        
      
        
        
          <option value="2017-01-15">Sunday, January 15</option>
        
      
        
        
          <option value="2017-01-16">Monday, January 16</option>
        
      
        
        
          <option value="2017-01-17">Tuesday, January 17</option>
        
      
        
        
          <option value="2017-01-18">Wednesday, January 18</option>
        
      
        
        
          <option value="2017-01-19">Thursday, January 19</option>
        
      
    
  </select>
        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
      <div class="clear"></div>
      <p class="submitLink"><a href="http://posting.inlander.com/spokane/Events/AddEvent">Submit an Event</a></p>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="film" onchange="submit();">
          <option value="">Select a movie</option>
          
            <option value="2905662">The Accountant</option>
          
            <option value="2944757">Allied</option>
          
            <option value="2935547">Arrival</option>
          
            <option value="2962807">Assassin&#39;s Creed</option>
          
            <option value="2962842">Assassin&#39;s Creed 3D</option>
          
            <option value="2961153">Collateral Beauty</option>
          
            <option value="2894373">Deepwater Horizon</option>
          
            <option value="2913460">Doctor Strange</option>
          
            <option value="2963707">The Eagle Huntress</option>
          
            <option value="2944753">The Edge of Seventeen</option>
          
            <option value="2383058">Elf</option>
          
            <option value="2918644">Fantastic Beasts and Where to Find Them</option>
          
            <option value="2918653">Fantastic Beasts and Where to Find Them 3D</option>
          
            <option value="2779297">Finding Dory</option>
          
            <option value="2900328">The Girl on the Train</option>
          
            <option value="2924823">Hacksaw Ridge</option>
          
            <option value="2933803">Harry &amp; Snowman</option>
          
            <option value="2904030">Jack Reacher: Never Go Back</option>
          
            <option value="2821000">Jason Bourne</option>
          
            <option value="2881726">The Magnificent Seven</option>
          
            <option value="2959106">A Man Called Ove</option>
          
            <option value="2967679">Manchester by the Sea</option>
          
            <option value="2900321">Middle School: The Worst Years of My Life</option>
          
            <option value="2894355">Miss Peregrine&#39;s Home for Peculiar Children</option>
          
            <option value="2962831">Miss Sloane</option>
          
            <option value="2942518">Moana</option>
          
            <option value="2942519">Moana 3D</option>
          
            <option value="2959110">Nocturnal Animals</option>
          
            <option value="2958407">Office Christmas Party</option>
          
            <option value="2962825">Passengers</option>
          
            <option value="2962826">Passengers 3D</option>
          
            <option value="2836110">Pete&#39;s Dragon</option>
          
            <option value="2957079">Rogue One: A Star Wars Story</option>
          
            <option value="2961138">Rogue One: A Star Wars Story -- An IMAX 3D Experience</option>
          
            <option value="2957080">Rogue One: A Star Wars Story 3D</option>
          
            <option value="2788980">The Secret Life of Pets</option>
          
            <option value="2962817">Sing</option>
          
            <option value="2962819">Sing 3D</option>
          
            <option value="2881724">Storks</option>
          
            <option value="2827568">Suicide Squad</option>
          
            <option value="2868938">Sully</option>
          
            <option value="2924814">Trolls</option>
          
        </select>
        <noscript>
          <br />
          <input type="submit" value="go" />
        </noscript>
      </form>

      <p>or</p>

      <form name="movietimesSearchForm" method="get" action="http://www.inlander.com/spokane/MovieTimes">
        <select name="location" onchange="submit();">
          <option value="">Select a location</option>
          
            <option value="2151829" >Alpine Theatre</option>
          
            <option value="2151827" >AMC River Park Square 20</option>
          
            <option value="2151831" >Bonner Mall Cinemas</option>
          
            <option value="2151823" >Garland Theater</option>
          
            <option value="2153812" >Hayden Discount Cinema</option>
          
            <option value="2151834" >Magic Lantern Theatre</option>
          
            <option value="2151830" >Northtown Mall Stadium 12</option>
          
            <option value="2151835" >Pullman Village Centre Cinemas</option>
          
            <option value="2151832" >Regal Cinemas Riverstone Stadium 14</option>
          
            <option value="2151822" >Regal Spokane Valley Stadium 12</option>
          
            <option value="2151836" >Village Center Airway Heights</option>
          
            <option value="2151833" >Village Centre Cinemas Wandermere</option>
          
        </select>
        <noscript>
           <br />
           <input type="submit" value="go" />
        </noscript>
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="diningSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <input type="hidden" name="locationSection" value="2151205" />

        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            <option value="2151219">American</option>
          
            <option value="2151216">Asian</option>
          
            <option value="2151234">Bakery</option>
          
            <option value="2151235">Barbecue</option>
          
            <option value="2151239">Buffet</option>
          
            <option value="2151232">Burgers</option>
          
            <option value="2151220">Cafe</option>
          
            <option value="2433268">Catering</option>
          
            <option value="2151251">Coffee Shops</option>
          
            <option value="2151228">Diner</option>
          
            <option value="2151237">Donuts</option>
          
            <option value="2151221">Eclectic</option>
          
            <option value="2151222">European</option>
          
            <option value="2151218">Fine Dining</option>
          
            <option value="2412327">Food Trucks</option>
          
            <option value="2151275">General Restaurants</option>
          
            <option value="2151240">Gluten-Free Options</option>
          
            <option value="2151223">Hawaiian</option>
          
            <option value="2151238">Ice cream</option>
          
            <option value="2151229">Italian</option>
          
            <option value="2151230">Mediterranean</option>
          
            <option value="2151231">Mexican/Latin</option>
          
            <option value="2151224">Pizza</option>
          
            <option value="2151225">Pub Grub</option>
          
            <option value="2151226">Sandwiches</option>
          
            <option value="2151227">Seafood</option>
          
            <option value="2604012">Small Plates</option>
          
            <option value="2151236">Steak</option>
          
            <option value="2151233">Sushi</option>
          
            <option value="2151217">Veggie-Friendly</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>

    

    <div class="eventSearchBody" style="display: none;">
      <form name="locationSearchForm" method="get" action="http://www.inlander.com/spokane/LocationSearch">
        <select name="locationCategory">
          <option value="">-All Categories-</option>
          
            
              <option value="2151206" >CULTURE & ENTERTAINMENT</option>
            
            <option value="2151277" >&nbsp;&nbsp;Bars</option>
          
            
            <option value="2151244" >&nbsp;&nbsp;Casinos</option>
          
            
            <option value="2151252" >&nbsp;&nbsp;Comedy</option>
          
            
            <option value="2151241" >&nbsp;&nbsp;Dance Club</option>
          
            
            <option value="2151243" >&nbsp;&nbsp;Galleries</option>
          
            
            <option value="2151261" >&nbsp;&nbsp;Games</option>
          
            
            <option value="2151266" >&nbsp;&nbsp;Live Music</option>
          
            
            <option value="2151732" >&nbsp;&nbsp;Movie Theaters</option>
          
            
            <option value="2151248" >&nbsp;&nbsp;Museums</option>
          
            
            <option value="2151246" >&nbsp;&nbsp;Music</option>
          
            
            <option value="2151250" >&nbsp;&nbsp;Theaters</option>
          
            
            <option value="2151253" >&nbsp;&nbsp;Winery/Brewery/Distillery</option>
          
            
              <option value="2151207" >COMMUNITY & PUBLIC SPACES</option>
            
            <option value="2151247" >&nbsp;&nbsp;Community Centers & Event Venues</option>
          
            
            <option value="2151245" >&nbsp;&nbsp;Education & Learning</option>
          
            
            <option value="2151327" >&nbsp;&nbsp;Faith & Spirituality</option>
          
            
            <option value="2151254" >&nbsp;&nbsp;Golf & Country Clubs</option>
          
            
            <option value="2151328" >&nbsp;&nbsp;Health & Wellness</option>
          
            
            <option value="2151242" >&nbsp;&nbsp;Hotel</option>
          
            
            <option value="2151249" >&nbsp;&nbsp;Libraries</option>
          
            
            <option value="2151256" >&nbsp;&nbsp;Parks & Recreation</option>
          
            
            <option value="2151255" >&nbsp;&nbsp;Retail Outlets</option>
          
            
            <option value="2151257" >&nbsp;&nbsp;Sports Venues</option>
          
            
              <option value="2151329" >SHOPPING & SERVICES</option>
            
            <option value="2151334" >&nbsp;&nbsp;Bookstores</option>
          
            
            <option value="2151331" >&nbsp;&nbsp;Financial Institutions</option>
          
            
            <option value="2318351" >&nbsp;&nbsp;Marijuana Business</option>
          
            
            <option value="2151330" >&nbsp;&nbsp;Market/Grocery</option>
          
            
            <option value="2151333" >&nbsp;&nbsp;Pets</option>
          
            
            <option value="2202512" >&nbsp;&nbsp;Public Services</option>
          
            
            <option value="2151332" >&nbsp;&nbsp;Salons</option>
          
        </select>

        <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2151278" >&nbsp;&nbsp;Spokane - Downtown</option>
      
        <option value="2151280" >&nbsp;&nbsp;Spokane - South</option>
      
        <option value="2151279" >&nbsp;&nbsp;Spokane - North</option>
      
        <option value="2151282" >&nbsp;&nbsp;Spokane - West</option>
      
        <option value="2151281" >&nbsp;&nbsp;Spokane Valley</option>
      
        <option value="2151285" >&nbsp;&nbsp;Coeur d'Alene/Post Falls</option>
      
        <option value="2151286" >&nbsp;&nbsp;Sandpoint</option>
      
        <option value="2151291" >&nbsp;&nbsp;Airway Heights</option>
      
        <option value="2151284" >&nbsp;&nbsp;Cheney</option>
      
        <option value="2151287" >&nbsp;&nbsp;Moscow/Pullman</option>
      
        <option value="2151288" >&nbsp;&nbsp;Rural Eastern WA</option>
      
        <option value="2151289" >&nbsp;&nbsp;Rural Idaho</option>
      
        <option value="2151290" >&nbsp;&nbsp;Spokane - East</option>
      
        <option value="2151283" >&nbsp;&nbsp;Liberty Lake</option>
      
        <option value="2151293" >&nbsp;&nbsp;Montana</option>
      
        <option value="2151292" >&nbsp;&nbsp;Canada</option>
      
    
  </select>

        <input type="text" name="keywords" title="Enter keyword" class="text" value="" />
        <input type="submit" value="go" />
      </form>
    </div>
  </div><!-- End of Tabbed Box -->

</div>





<script type="text/javascript">
<!--
Event.observe(document, "dom:loaded", function() {
  // Main tabs.
  dnSetupTabGroup(
      $$("#EventPicksChooser div.tabs>div"),
      $$("#EventPicksChooser div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
  );

  // Remove default tab behavior.
  $$("#EventPicksChooser div.tabs>div a").each(function (a, index) {
      a.onclick = function() {
        return false;
      };
  });
});
//-->
</script>
<!-- End #EventPicksChooser -->
<div id="Ad300x600x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_c_half -->
          <div id="div-gpt-ad-in_blogs_c_half" style="" data-slot="/2606185/in_blogs_c_half" data-output="asynchronous" data-width="300" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_c_half');
                });
            </script>
          </div>
</div><!-- #Ad300x600x1 -->







  
  
      <div id="LatestInCategory" class="SpanningIsland BlogPost ">
        <h3 class="latestbloglander"><span class="headingText">Latest in Bloglander</span></h3>
        <ul class="moduleList">
    
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/christmas-playlist-staff-members-choose-songs-that-mean-something-anything">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2971179/rueze5aj9t9r0sl9a1u1amsivbd.jpg" width="100" height="100" alt="Christmas Playlist: Staff members choose songs that mean something, anything" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/christmas-playlist-staff-members-choose-songs-that-mean-something-anything">Christmas Playlist: Staff members choose songs that mean something, anything</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Laura Johnson</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/modern-theater-spokane-to-close-this-week-coeur-dalene-stage-remains-open">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2971175/577334_569429653093952_1674429899_n.jpg" width="100" height="100" alt="Modern Theater Spokane to close this week, Coeur d&#39;Alene stage remains open" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/modern-theater-spokane-to-close-this-week-coeur-dalene-stage-remains-open">Modern Theater Spokane to close this week, Coeur d'Alene stage remains open</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Chey Scott</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
    
    <div class="teaserItem">
    
      <li class="l0 archiveImage">
        <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/pearl-jam-spokane-bound-journey-among-new-rock-and-roll-hall-of-fame-inductees">
          <img src="http://media2.fdncms.com/inlander/imager/u/square/2971117/tupac1.jpg" width="100" height="100" alt="Pearl Jam, Spokane-bound Journey among new Rock &amp;amp; Roll Hall of Fame inductees" />
        </a>
      </li>
    
  
    <li class="l0 storyItem">
    <h4 class="headline">
      <a href="http://www.inlander.com/Bloglander/archives/2016/12/20/pearl-jam-spokane-bound-journey-among-new-rock-and-roll-hall-of-fame-inductees">Pearl Jam, Spokane-bound Journey among new Rock &amp; Roll Hall of Fame inductees</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Dan Nailen</li>
      
      <li class="l1 longOnly">
        <span class="date">Dec 20, 2016</span>
      </li>
    </ul>
  </li>
  </div>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.inlander.com/spokane/ArticleArchives?category=2145962" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    


<div id="Ad300x250x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_d_medRect -->
          <div id="div-gpt-ad-in_blogs_d_medrect" style="" data-slot="/2606185/in_blogs_d_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_d_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x1 -->






    <div id="TopTopics" class="SpanningIsland BlogPost ">
      <h2>
        
          Top Topics in <span class="topicsIn">Bloglander</span>
        
      </h2>
  
  

  <h4><a href="http://www.inlander.com/Bloglander/archives/news/">News</a> (147)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/music/">Music</a> (33)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/arts-and-culture/">Arts & Culture</a> (28)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/for-fun/">For Fun!</a> (20)</h4>
  
  <hr />
  

  

  <h4><a href="http://www.inlander.com/Bloglander/archives/whats-up/">What's Up?</a> (12)</h4>
  
  <hr />
  

      <div class="componentFooter">
        <a class="more" href="http://www.inlander.com/Bloglander/archives/">More</a>
      </div>
    </div>
  
<div id="Ad300x250x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_e_medRect -->
          <div id="div-gpt-ad-in_blogs_e_medrect" style="" data-slot="/2606185/in_blogs_e_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_e_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x2 --><div id="Ad300x100x1" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_f_smallRect -->
          <div id="div-gpt-ad-in_blogs_f_smallrect" style="" data-slot="/2606185/in_blogs_f_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_f_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x1 --><div id="Ad300x100x2" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_g_smallRect -->
          <div id="div-gpt-ad-in_blogs_g_smallrect" style="" data-slot="/2606185/in_blogs_g_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_g_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x2 --><div id="Ad300x250x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_h_medRect -->
          <div id="div-gpt-ad-in_blogs_h_medrect" style="" data-slot="/2606185/in_blogs_h_medRect" data-output="asynchronous" data-width="300" data-height="250">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_h_medrect');
                });
            </script>
          </div>
</div><!-- #Ad300x250x3 --><div id="Ad300x100x3" class="SpanningIsland BlogPost Ad">
  <!-- /2606185/in_blogs_i_smallRect -->
          <div id="div-gpt-ad-in_blogs_i_smallrect" style="" data-slot="/2606185/in_blogs_i_smallRect" data-output="asynchronous" data-width="300" data-height="100">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_blogs_i_smallrect');
                });
            </script>
          </div>
</div><!-- #Ad300x100x3 -->
      </div><!-- end gridSpanningIsland -->  
     
      <div id="gridMainSidebar">
        
      </div><!-- end gridMainSidebar -->

      <div id="gridAdSidebar">
        
      </div><!-- end gridAdSidebar -->
      
      <div id="gridBottomSidebar">
        
      </div>
    </div><!-- end gridRightColumn -->
    
    <!-- Footer -->
    <div id="gridFooter">
      

  
<div id="FooterIconRow" class="GlobalFooter BlogPost ">
 
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiFbook" href="http://www.facebook.com/#!/theInlander?ref=ts" target="_blank">Become a Fan of The Inlander</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiTwitter" href="https://twitter.com/TheInlander" target="_blank">Get Inlander Twitter Updates</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiInstagram" href="https://www.instagram.com/theinlander/" target="_self">The Inlander on Instagram</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiYouTube" href="http://www.youtube.com/user/theinlander" target="_blank">The Inlander on You Tube</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiDigEd" href="http://issuu.com/theinlander" target="_blank">View Digital Edition</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiRSS" href="/spokane/syndication" target="_blank">Subscribe to RSS Feeds</a> 
          </div>
   </div>
   
  
    <div class="footerLinkWrapper">
      
      <div class="footerLinkText">
         <a id="fiNewsletters" href="/spokane/NewsletterSignup/Page" target="_blank">Sign Up for Newsletters</a> 
          </div>
   </div>
   
  

 <div class="clear"></div> 
</div>


    <div id="FooterNavigation" class="GlobalFooter BlogPost ">
      <ul>
  
  
  <li class="">
    <a href="http://www.inlander.com/spokane/WhoWeAre/Page" target="_self">
      
        Who We Are
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ContactUs/Page?messagetype=advertising" target="_self">
      
        Advertise With Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/InternshipsFreelancing/Page" target="_self">
      
        Internships & Freelancing
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/PolicyTerms/Page" target="_self">
      
        Comment Policy & Terms of Use
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="submitItem">
    <a href="http://www.inlander.com/spokane/Events/AddEvent" target="_self">
      
        Submit An Event
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ReachUs/Page" target="_self">
      
        Contact Us
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.inlander.com/spokane/ISawYouformSubmission/Page" target="_self">
      
        Submit "I Saw You"
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>
   &copy; 2016
   Inlander 
   <br>
   Website powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div><!-- stats tracking code goes here -->
<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4932074-5']);
  _gaq.push(['_setDomainName', 'inlander.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- END GOOGLE ANALYTICS -->


  <img src="/foundation/images/icons/pixel.gif?oid=2969445" alt="" />


    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->

</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  <div id="AdBackgroundWallpaper" class="Closer BlogPost Ad">
  <!-- /2606185/in_wallpaper_m_wall -->
          <div id="div-gpt-ad-in_wallpaper_m_wall" style="" data-slot="/2606185/in_wallpaper_m_wall" data-output="asynchronous" data-width="1320" data-height="600">
            <script type='text/javascript'>
                googletag.cmd.push(function() {
                googletag.display('div-gpt-ad-in_wallpaper_m_wall');
                });
            </script>
          </div>
</div><!-- End #AdBackgroundWallpaper -->
</div><!-- end gridCloser -->
    </body>
</html>
  


